Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Fehlercode P0420
#1
ZZTwingo1 
Moinsen Leute

Ich fahre seit 2013 Renault Twingo

Gestern hatte ich das erste mal, dass die Motorkontrollleuchte aufleuchtet. Fehlercode im Auslesegerät "P0420 Catalyst System Efficiency Thresold (Bank 1)"
Laut meiner Recherche könnte es am Kat selber oder an der Lambdasonde liegen

Hat jemand einen Tipp für mich, was es vllt sein könnte?

Motor läuft hin und wieder etwas unrund seit her, Mal fängt er sich wieder und läuft gut, dann paar mal wieder sehr leichtes Ruckeln. Verbrauch ist aber normal

Es handelt sich um einen Twingo C06 BJ 2002 58 PS, km 283.000

Über konstruktive Antworten würde ich mich sehr freuen


Mfg David
Zitieren
Es bedanken sich:
#2
Ganz dringend Zündkerzen begutachten.
Marderbiss Zündkabel, Kontaktkorrosion etc., oder defekte Zündspule bzw. Zündspulenstecker lose...
Zitieren
Es bedanken sich: Broadcasttechniker
#3
Wenn das Auto zeitweise ruckelig läuft kann man auf den Error P0420 genau gar nichts geben.
Erst muss das Ruckeln weg, dann kann man weiter sehen.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#4
Hab jetzt ein paar neue Infos

Zündkerzenkabel getauscht, Einspritzdüsen getauscht, Zündspule getauscht, Zündkerzen getauscht

Ruckeln ist weg

Fehler löschen lassen

Stück gefahren, Fehler kam wieder

Auto läuft aber super. Spritverbrauch auch top, zieht auch super gut durch

Abgas riecht nicht nach Sprit oder so

Was könnte es denn schlussendlich noch sein? Hat jemand einen Tipp?
Zitieren
Es bedanken sich:
#5
Wackelkontakte im Kabelbaum, vorzugsweise direkt an den Steckern selber.
Die Komponenten sind mit Ausnahme des Zündsystems selten defekt.
Regelmäßig auf Fehlereinträge untersuchen oder direkt mitloggen.
Unterbrechungen im Kabelbaum machen bei den Düsen auf jeden Fall einträge, beim MAP Sensor ist das nicht immer ganz so klar.
Fehlzündungen durch Mangeleinspritzung die vom System nicht erfasst werden verursachen jedenfalls größere Schwankungen an der Monitorsonde und zeigen so einen KAT Fehler an den es gar nicht gibt.
Deswegen zuerst das Ruckeln abstellen.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#6
wie geschrieben. ruckel ist weg nach tausch der bauteile. motor läuft auch sehr sauber und rund
Zitieren
Es bedanken sich:
#7
Hast du die Lambdasondenstecker mal gegutachtet u gepflegt? Ist alles blank im Stecker?
Bleibt gesund und haltet bitte Abstand

Mein MC Silver, Megane CC Bj 2006 K4M,112PS, 199 Tkm gelaufen
Die Peaches meines Sohnes, Twingo Bj 03.2003 Beach, D7F, mit UCH etwas über 162 Tkm gelaufen.
Zitieren
Es bedanken sich:
#8
Der Kat hat seine Laufzeit längst erreicht.
Abgastest wäre noch aufschlussreich oder
undichte Abgasanlage.
Zitieren
Es bedanken sich:
#9
So ein Blödsinn Mario.
Ich war letztens mit einem Twingo mit 283.000km auf der Uhr zur AU und der hatte einen guten KAT.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#10
So kann man das nicht sehen.
Alterungsprozesse laufen ja bei jedem Auto anders.
Dann muss er deine Methode machen, Auspuff mit Lappen zu, dann muss er ausgehen.
Wir reden ja hier entweder von Luftüberschuss oder defekte Sonde.
Aber auch ein verbrauchter Kat lässt Sauerstoff durch.
Wenn der Motor läuft und Fehlerspeicher wirklich gelöscht ist, muss ja hinter dem Motor das Problem liegen.
Oder was möchtest du jetzt vorschlagen?
Zitieren
Es bedanken sich:
#11
Ich möchte vorschlagen dass erst einmal der Fehler abgestellt wird.
Nicht der KAT Check Fehler sondern das Ruckeln. Beim AVI war das auch, und dort war es eine Unterbrechung einer der Einspritzdüsenzuleitungen.
Auch das hat den Check Fehler auf der betreffenden Bank gemacht.
Der AVI hat zwei Bänke und 4 KATs.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#12
Ruckeln ist ja nicht mehr, schreibt er.
Zitieren
Es bedanken sich:
#13
Hatte ich jetzt irgendwie falsch interpretiert weil da stand Fehler kam wieder.
Dabei dachte ich ans Ruckeln und nicht an die KAT Meldung.
Gut, wen jetzt alle "echten" Fehler weg sind dann kann es der KAT sein.
Ich würde das Sonde2 Signal unbedingt mal live überwachen.
Das Signal ist erst bei halbwegs betriebswarmen Motor auswertbar und bei funktionierendem KAT erstaunlich stabil bei ca 0,5Volt.
Nur beim Gaswegnehmen (Schubabschaltung) geht es auf ca. 0,1Volt und wird dann je nach Steuergerät durch den Ersatzwert 0,0V ersetzt.
Pendeln der Spannung zeugt dann tatsächlich von einem Katalysator der nicht mehr richtig kann.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#14
Also

Ruckeln ist weg, im Standgas läuft er sauber bei circa 760 Umdrehungen pro Minute

Hab nochmal an allen Kabeln gewackelt, Fehlerspeicher nochmals ausgelesen und alles Fehlermeldungen gelöscht. Gestern zur Arbeit gefahren und wieder zurück, Fehler kam nicht mehr wieder.

Wird also nur ein Wackelkontakt irgendwo gewesen sein

Mal schauen wie lange es hält
Zitieren
Es bedanken sich:
#15
supiiii, jetzt weißt du ja welche Stecker du pflegen mußt.
Bleibt gesund und haltet bitte Abstand

Mein MC Silver, Megane CC Bj 2006 K4M,112PS, 199 Tkm gelaufen
Die Peaches meines Sohnes, Twingo Bj 03.2003 Beach, D7F, mit UCH etwas über 162 Tkm gelaufen.
Zitieren
Es bedanken sich:


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
ZZTwingo1 Fehlercode P0325 Klopfsensor? Antares 43 46.771 03.01.2024, 14:13
Letzter Beitrag: TMTYD
  Fehlercode P0745 kein starten mehr möglich ductreiber 12 1.762 08.05.2023, 11:27
Letzter Beitrag: Broadcasttechniker
  Fehlercode P1041 und P105A BlackNirvana86 16 4.822 24.05.2022, 04:45
Letzter Beitrag: BlackNirvana86
ZZTwingo1 Motor ruckelt manchmal, ZickZacklinie leuchtet ohne Fehlercode, erhöhter Verbrauch Räuberleiter 28 8.705 14.02.2022, 09:47
Letzter Beitrag: cooldriver
ZTwingo2 Twingo 2 D4F Fehlercode P0313 heftige Fehlzündungen [gelöst] Jenso1973 118 34.283 23.08.2021, 20:58
Letzter Beitrag: Jenso1973
  Twingo D7F P0420 - MIL on - Lösung: Vorkatsonde hängt auf mager - Sonde defekt DaineseBiker 65 35.840 05.07.2021, 05:00
Letzter Beitrag: handyfranky
  Fehlercode P0130 ruckeln , keine Gasannahme lunablue 38 15.969 09.08.2020, 17:02
Letzter Beitrag: lunablue
ZTwingo2 Twingo 2 RS: Fehlercode P0010 flowfish 3 5.985 29.05.2019, 12:12
Letzter Beitrag: flowfish

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste