Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Fehlercode P1041 und P105A
Verfasser Nachricht
BlackNirvana86 Offline
Member
***

Beiträge: 61
Registriert seit: Sep 2020
Bewertung 0
Bedankte sich: 9
6x gedankt in 5 Beiträgen
Beitrag #1
Fehlercode P1041 und P105A
Hallo liebe Leute,

Mal wieder ein Problem mit dem Twingo.

Nach circa 1Stunde fahrt, zeigt der Twingo die ZICKZACK linie an, und nimmt kein gas mehr an. Er läuft dann mit etwas erhöhter drehzahl , aber gas nimmt er dann nicht mehr an. Erst nach batterie abklemmen und circa 15 minuten warten ist eine weiterfahrt möglich.

Laut ODB dongle sind 2 fehler gefunden worden.
Diese habe ich zwar gegoogelt, aber werde nicht schlau draus was es sein kann.

P1041
P105A

Map Sensor?
Drosselklappe?
Lamda Sonden?

Ich weiss nicht weiter, wo ich den fehler ausmerzen soll.

Der wagen muss nächsten monat zum tüv und jetzt sowas.

Wäre nett von euch, wenn ihr eure erfahrung bzw Vorschläge mitteilen könntet.

Viele Grüße
21.05.2022 18:03
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
cooldriver Offline
Posting Freak
*****

Beiträge: 2.401
Registriert seit: Jul 2016
Bewertung 5
Bedankte sich: 40
572x gedankt in 489 Beiträgen
Beitrag #2
RE: Fehlercode P1041 und P105A
Schau, ob bei Zündung an im Motorraum was klackert. Einspritzdüsenstecker kontrollieren.
21.05.2022 22:02
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
BlackNirvana86 Offline
Member
***

Beiträge: 61
Registriert seit: Sep 2020
Bewertung 0
Bedankte sich: 9
6x gedankt in 5 Beiträgen
Beitrag #3
RE: Fehlercode P1041 und P105A
Nein klackern tut nichts bei zündung.
Wo finde ich den stecker für die einspritzdüsen?
Muss ich dafür die ansaugbrück ausbauen?

Mfg
21.05.2022 23:06
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
handyfranky Offline
Franky
******

Beiträge: 3.882
Registriert seit: Sep 2003
Bewertung 18
Bedankte sich: 933
1019x gedankt in 859 Beiträgen
Beitrag #4
RE: Fehlercode P1041 und P105A
Wurde in der letzten Zeit etwas am Twingo repariert oder ähnliches?
Ansonsten wird das die Drosselklappe sein, so das die Schleifring Leiterbahnen nicht in ordnung sind, alles andere sind Folgefehler

Bleibt gesund und haltet bitte Abstand

Mein MC Silver, Megane CC Bj 2006 K4M,112PS, 193 Tkm gelaufen
Die Cliopatra meiner Frau, Clio Bj 08.2003 Privilege, D4F, mit UCH etwas über 150 Tkm gelaufen.
22.05.2022 05:25
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
BlackNirvana86 Offline
Member
***

Beiträge: 61
Registriert seit: Sep 2020
Bewertung 0
Bedankte sich: 9
6x gedankt in 5 Beiträgen
Beitrag #5
RE: Fehlercode P1041 und P105A
Guten Morgen,

Vielen Dank für die Rückmeldung.
Was bedeutet folgefehler?

In letzter zeit wurde Benzinpumpe, kühlmittelfühler,anlasser gewechselt.

Achja, und ich habe kürzlich ,also 1 woche vor diesen fehlern ein liqui moly injektor reiniger in den tank gekippt. Ich dachte, schaden kanns nicht. Und eine woche später dann diese fehler.
Kann doch nicht sein das es an dem zeug liegt oder?
Evtl verschmutzung gelöst oder sowas?

Sobald ich die zündung ausmache, und wieder an. Ist die zickzack linie aus. Bis 200m ,dann geht sie wieder an.

Würde es eine billige DK von ebay für 70€ auch tun?

Und kann mir einer mal die fehlercodes erklären?
22.05.2022 06:23
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
BlackNirvana86 Offline
Member
***

Beiträge: 61
Registriert seit: Sep 2020
Bewertung 0
Bedankte sich: 9
6x gedankt in 5 Beiträgen
Beitrag #6
RE: Fehlercode P1041 und P105A
Der fehler tritt auch erst nach ca. 1 stündiger fahrt. Bzw wenn er richtig warm ist auf.
22.05.2022 06:48
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
cooldriver Offline
Posting Freak
*****

Beiträge: 2.401
Registriert seit: Jul 2016
Bewertung 5
Bedankte sich: 40
572x gedankt in 489 Beiträgen
Beitrag #7
RE: Fehlercode P1041 und P105A
Dann musst du schauen, dass alle Düsen fein zerstäuben. Ein Hinweis kann schon von den Kerzen kommen.
22.05.2022 08:39
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
handyfranky Offline
Franky
******

Beiträge: 3.882
Registriert seit: Sep 2003
Bewertung 18
Bedankte sich: 933
1019x gedankt in 859 Beiträgen
Beitrag #8
RE: Fehlercode P1041 und P105A
Von den Düsen kann das nicht kommen, entweder spritzen die sauber ein oder garnicht, aber nicht erst nach ner Stunde fahrt nicht mehr sauber.
Warum wurde die Benzinpumpe gewechselt? Das Mittel was du da in den Tank gekippt hast, nutzt einzig und allein dem Einzelhandel, deinem Motor sicherlich nicht. Wieviel Sprit war noch im Tank als du das da reingekippt hast?

Bleibt gesund und haltet bitte Abstand

Mein MC Silver, Megane CC Bj 2006 K4M,112PS, 193 Tkm gelaufen
Die Cliopatra meiner Frau, Clio Bj 08.2003 Privilege, D4F, mit UCH etwas über 150 Tkm gelaufen.
22.05.2022 09:10
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
BlackNirvana86 Offline
Member
***

Beiträge: 61
Registriert seit: Sep 2020
Bewertung 0
Bedankte sich: 9
6x gedankt in 5 Beiträgen
Beitrag #9
RE: Fehlercode P1041 und P105A
Der tank war 3/4 voll.

Die benzinpumpe wurde getauscht da sie trocken gelaufen war. Die war dann kaputt. Hat keinen mucks mehr gemacht.

Ja ich weiss das es eher dem Geldbeutel des verkäufer nützt, wollte es einfach mal ausprobieren. Habe gedacht das er dann evtl weniger sprit verbraucht , oder zumindest mal von innen gereinigt ist.
22.05.2022 17:43
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
BlackNirvana86 Offline
Member
***

Beiträge: 61
Registriert seit: Sep 2020
Bewertung 0
Bedankte sich: 9
6x gedankt in 5 Beiträgen
Beitrag #10
RE: Fehlercode P1041 und P105A
Ja das kuriose ist, das es erst nach längerer fahrt ( wenn der motor gut warm ist) auftritt.
22.05.2022 17:45
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
handyfranky Offline
Franky
******

Beiträge: 3.882
Registriert seit: Sep 2003
Bewertung 18
Bedankte sich: 933
1019x gedankt in 859 Beiträgen
Beitrag #11
RE: Fehlercode P1041 und P105A
Kann auch das Typische 16V Problem sein, ein Kabelbruch, der 16V mag keinen wärmestau unter der Haube, da tritt der Fehler wegen des Kabelbruchs dann häufig auf.

Bleibt gesund und haltet bitte Abstand

Mein MC Silver, Megane CC Bj 2006 K4M,112PS, 193 Tkm gelaufen
Die Cliopatra meiner Frau, Clio Bj 08.2003 Privilege, D4F, mit UCH etwas über 150 Tkm gelaufen.
23.05.2022 03:03
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
BlackNirvana86 Offline
Member
***

Beiträge: 61
Registriert seit: Sep 2020
Bewertung 0
Bedankte sich: 9
6x gedankt in 5 Beiträgen
Beitrag #12
RE: Fehlercode P1041 und P105A
Ich bin total verzweifelt.

Heute ist der fehler kaum noch ausgegangen.
Aber wie gesagt erst wenn der wagen wirklich heiss ist.

Mir ist auch aufgefallen, das der motor nach abstellen gluckert. Habe dann versucht den Deckel vom kühlwasser abzuschrauben. Dieser stand mächtig unter druck, und es kam wasser rausgedrückt.
Also viel zu heiss gehe ich mal von aus.
Motor hat glucker geräusche gemacht.

Bin dann mit mühe und not noch nach hause gekommen mit etlichen stopps ,zündung aus, zündung ein, starten , fahren.
23.05.2022 05:52
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
handyfranky Offline
Franky
******

Beiträge: 3.882
Registriert seit: Sep 2003
Bewertung 18
Bedankte sich: 933
1019x gedankt in 859 Beiträgen
Beitrag #13
RE: Fehlercode P1041 und P105A
Das da Druck drauf ist, ist ja klar und normal, wo gluggert es denn Kühler kann normalerweise nicht sein.

Bleibt gesund und haltet bitte Abstand

Mein MC Silver, Megane CC Bj 2006 K4M,112PS, 193 Tkm gelaufen
Die Cliopatra meiner Frau, Clio Bj 08.2003 Privilege, D4F, mit UCH etwas über 150 Tkm gelaufen.
23.05.2022 05:55
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
BlackNirvana86 Offline
Member
***

Beiträge: 61
Registriert seit: Sep 2020
Bewertung 0
Bedankte sich: 9
6x gedankt in 5 Beiträgen
Beitrag #14
RE: Fehlercode P1041 und P105A
Es gluckert im motor selbst, aber erst nachdem er richtig heiss war. Blib blub blub blub, direkt da wo der dicke wasserschlauch in den motor geht.

Henkel dran und weg..... echt die karre......
Immer was neues dran.
23.05.2022 07:22
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.565
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 6061
6363x gedankt in 5270 Beiträgen
Beitrag #15
RE: Fehlercode P1041 und P105A
Nie bei heißem Motor das Ausgleichsgefäß öffnen.
Bei geschlossenem Gefäß darf nichts gluckern.
Wenn es ein Verbrauchsauto ist, nun dann.

Geteiltes Wissen ist doppeltes Wissen
23.05.2022 08:25
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
ZZTwingo1 Fehlercode P0325 Klopfsensor? Antares 38 31.941 26.01.2023 17:50
Letzter Beitrag: wodipo
ZZTwingo1 Motor ruckelt manchmal, ZickZacklinie leuchtet ohne Fehlercode, erhöhter Verbrauch Räuberleiter 28 4.945 14.02.2022 09:47
Letzter Beitrag: cooldriver
  Twingo 2 D4F Fehlercode P0313 heftige Fehlzündungen Jenso1973 118 18.611 23.08.2021 20:58
Letzter Beitrag: Jenso1973
ZZTwingo1 Fehlercode P0420 David-de-Santos 19 7.899 09.12.2020 10:56
Letzter Beitrag: David-de-Santos
  Fehlercode P0130 ruckeln , keine Gasannahme lunablue 38 11.220 09.08.2020 17:02
Letzter Beitrag: lunablue
ZTwingo2 Twingo 2 RS: Fehlercode P0010 flowfish 3 4.644 29.05.2019 12:12
Letzter Beitrag: flowfish
  Twingo Fehlercode P0790 smeagolfer 17 16.094 10.02.2019 12:48
Letzter Beitrag: Gnumpf
  Fehlercode ivan67 3 3.115 05.04.2018 17:19
Letzter Beitrag: rohoel

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation