Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Fehlercode P0745 kein starten mehr möglich
#1
Moin, ich suche hier in Mecklenburg jemand der für unseren Twingo 1 mal mit Clip das Steuergerät auslesen kann, das was ich mit Torque (P0790,P0745) oder WOW, Clip besitze ich leider nicht, bekomme ist leider nicht die Welt und die Kiste läßt sich nicht mehr schalten. Ist ein 1,2 16V C06 Bj 2002 mit Quickshift. Den Bremslichtschalter, der schon mal für solche ähnliche Probleme zuständig war habe ich profilaktisch mal getauscht, hatte aber keine Auswirkung.
Die Kugel habe ich letzte Jahr schon getauscht.
Das ganze ist etwas mysteriös, wenn ich den Fehler lösche springt er einmal an und der Motor läuft sehr gut, nur läßt er sich nicht schalten. Motor wieder aus läßter sich erst wieder starten wenn ich den Fehler wieder lösche.
Das war Stand gestern abend, heute morgen Wetter kalt 5 Grad Fehler gelöscht, Motor springt an und lässt sich sogar im Stand manuell schalten, nur auf Automatik umschalten geht nicht. Manuell schalten allerdings nur wenn Bremse getreten 1. 2. und Rückwärtsgang. Gefahren bin ich noch nicht wollte erst mal warten ob das noch geht wenn es wärmer wird um ein thermisches Problem auszuschließen.
Der Fehler P0790 ist die letzten Auslesungen heute nicht aufgetreten nur noch P0745.
Zitieren
Es bedanken sich:
#2
Nachtrag,
eben getestet, Kiste fährt wieder ganz normal bis er warm ist, dann geht das ganze von vorne los....
Zitieren
Es bedanken sich:
#3
was meint die Software mit Druckregelventil A und wo sitzt das?
Danke schon mal
Zitieren
Es bedanken sich:
#4
Ich vermute mal das deine Quckshitpumpe defekt ist, nur den Speicher zu tauschen bringt nix, jedenfall nicht für lange Zeit wie du siehst. Hörst du die Pumpe wenn du aufschließt oder wenn der Twingo läuft, dauernd wenn sie das überhaupt noch kann?
Bleibt gesund und haltet bitte Abstand

Mein MC Silver, Megane CC Bj 2006 K4M,112PS, 200 Tkm gelaufen
Die Peaches meines Sohnes, Twingo Bj 03.2003 Beach, D7F, mit UCH etwas über 162 Tkm gelaufen.
Zitieren
Es bedanken sich: ductreiber
#5
Moin, Danke für Deine Antwort
der Behälter wird leer gesaugt und wenn ich dann versuche zu schalten macht er das auch und fährt auch, nach ein paar Minuten geht nur noch manuell schalten und dann gar nichts mehr, deswegen dachte ich erst es wäre ein thermisches Problem. Was ich festgestellt habe ist das er zum losfahren ziemlich viel Drehzahl benötigt.
Nach ein paar Minuten ist dann der Fehlercode wieder da und er macht garnichts mehr mit schalten und starten, erst wenn ich den Fehler lösche gehts wieder einen Moment.
Zitieren
Es bedanken sich:
#6
ach so, ja die Pumpe höre ich sobald ich die Zündung anmache, aber nur kurz.
Zitieren
Es bedanken sich:
#7
Sitzt dieses Regelventil an der Pumpe?
Zitieren
Es bedanken sich:
#8
Beim hinhören muß man aufpassen, bei Zündung an, das ist die Benzinpumpe. Das Ventil kannste in Ruhe lassen, das meckert nur weil der Druck nicht richtig oder garnicht aufgebaut wird. Es wird also an der Pumpe liegen.Da kommt aber nochmehr Info vom Ulli, der kennt sich da besser mit aus.
Bleibt gesund und haltet bitte Abstand

Mein MC Silver, Megane CC Bj 2006 K4M,112PS, 200 Tkm gelaufen
Die Peaches meines Sohnes, Twingo Bj 03.2003 Beach, D7F, mit UCH etwas über 162 Tkm gelaufen.
Zitieren
Es bedanken sich: ductreiber
#9
Also werde ich mich wohl auf die Suche nach einer anderen bzw. neuen Pumpe begeben.
Weißt Du zufällig was eigentlich Clip kostet und kann es mehr Autos oder nur Renault? Und wo bekäme ich die her?
Zitieren
Es bedanken sich:
#10
Der Twingo hat im Gegensatz zu den älteren Citroen keinen Druckregler sondern schaltet die Pumpe über den Drucksensor ein und aus.
Der Fehler P0745 gehört eigentlich zu echten Automatikgetrieben.
Schau aber mal ob die Pumpe lange genug läuft um das Niveau der Flüssigkeit auf die Markierung runter zu bringen.
Kohlen runter ist recht wahrscheinlich.
Schau mal hier
https://www.twingotuningforum.de/thread-...pid8814707
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich: ductreiber
#11
gibt es zufällig eine Anleitung wie ich die Pumpe am geschicktesten ausbaue ohne mir die Finger zu brechen, das muß nicht sein, im Rollstuhl sitze ich ja schon ggg
Zitieren
Es bedanken sich:
#12
Wenn dann die Kohlen runter sind, und der Kollektor eingelaufen ist, dann kann man den sehr schön mit Schmirgel auf Hartholz und in Bohrmaschine einspannen, bearbeiten. Und braucht keine Drehbank.

[Bild: twingo-08122433-dAi.jpg]

Das Bild zeigt Relaisreinigungsstäbe, wie sie die Telekom benutzt hat.
Zitieren
Es bedanken sich:
#13
Man bekommt den Motor zwar auf, aber sicher zu ist ne andere Sache
Nochmal verlinkt.
https://www.twingotuningforum.de/thread-...pid8814707
Obwohl die Kohlen runter sind, war der Kollektor in Ordnung.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
ZZTwingo1 D7F Fehlercode P0001 octron1974 6 480 04.05.2024, 21:37
Letzter Beitrag: Broadcasttechniker
ZZTwingo1 Fehlercode P0325 Klopfsensor? Antares 43 47.864 03.01.2024, 14:13
Letzter Beitrag: TMTYD
  Fehlercode P1041 und P105A BlackNirvana86 16 5.037 24.05.2022, 04:45
Letzter Beitrag: BlackNirvana86
  Geräusche beim Starten TwingoRSOB 1 1.848 21.04.2022, 04:03
Letzter Beitrag: handyfranky
ZZTwingo1 Motor ruckelt manchmal, ZickZacklinie leuchtet ohne Fehlercode, erhöhter Verbrauch Räuberleiter 28 9.045 14.02.2022, 09:47
Letzter Beitrag: cooldriver
ZTwingo2 Twingo 2 D4F Fehlercode P0313 heftige Fehlzündungen [gelöst] Jenso1973 118 35.798 23.08.2021, 20:58
Letzter Beitrag: Jenso1973
ZZTwingo1 Fehlercode P0420 David-de-Santos 19 12.001 09.12.2020, 10:56
Letzter Beitrag: David-de-Santos
  Fehlercode P0130 ruckeln , keine Gasannahme lunablue 38 16.409 09.08.2020, 17:02
Letzter Beitrag: lunablue

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste