Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Gelöst! "Airbag off" leuchtet nicht - Airbagkontrollleuchte dauerhaft
Verfasser Nachricht
Hoppelhaase Offline
Junior Member
**

Beiträge: 37
Registriert seit: Nov 2017
Bewertung 0
Bedankte sich: 2
1x gedankt in 1 Beiträgen
Beitrag #46
ZZTwingo1 RE: Gelöst! "Airbag off" leuchtet nicht - Airbagkontrollleuchte dauerhaft
Hallo zusammen,

hab jetzt mal die ganzen Threads gelesen was das Thema Beifahrerairbagleuchte betrifft. Ich hoffe ich habe keinen übersehen, habe aber auch nicht das wirklich passende gefunden.

Also, Sachlage
1. Armaturenbrett ausgebaut gehabt, eingebaut alles angeschlossen
2. Batterie angeschlossen alles funktioniert, keine Fehlermeldung (Beifahrerairbagleuchte ging nachdem Motor gestartet war aus), Batterie wieder abgeklemmt, Kaffee trinken gegangen..
3. Zündspule und Stecker ausgebaut,
4. Ansaugbrücke ausgebaut dabei die beiden Stecker vom Steuergerät abgezogen (dabei festgestellt dass der Stecker in Fahrtrichtung rechts, keinen Bügel mehr hat)
5. Brücke, gereinigt, Kabelkontakte gereinigt
6. Zündkerzen und Ansaugtemperatursensor gewechselt auch das Kühlwasserthermostat
7. alles wieder zusammengebaut, dabei zufällig den rechten Steuergerätestecker wieder draufgesteckt (mir erschließt sich aber noch nicht die Funktion des Kondensators der so glorreich ums Eck auf der Rückseite montiert ist).
8. Den linken Steuergerätestecker vergessen.... sorry, bei dem Bauraum echt nicht dran gedacht (ansonsten jedes Kabel und jeden Stecker mit besonderer Sorgfalt gehandelt)
9. Batterie angeklemmt
10. Zündung (Display) ging an, beim Versuch zu starten nur Geeier (danach ist mir aufgefallen dass bei Zündung an, gar nicht alles Lämpchen geleuchtet haben)
11. Dann Bezinleitung geprüft, trocken (im ersten Moment geglaubt ich muss die Benzinleitung entlüften) bis mir dann die Stecker ausserhalb meines Sichtfeldes eingefallen sind (da war die Zündung schon aus)
11. linken Stecker dann drauf gemacht (immer noch in Fahrtrichtung gesehen), Batterie dafür aber nicht abgeklemmt gehabt.

Jetzt kommts....
A - Zündung an, BAL (Beifahrerairbagleuchte) leuchtet, geht aus für ca. 1-2 sec. und geht dann wieder an. Bleibt dann auch an nachdem Motor gestartet wurde.
B - Zündung aus, Beifahrerairbag mit Schlüsselschalter auf Beifahrerseite ausgeschaltet
C- Zündung an, BAL leuchtet, geht dann aus, Kontrollleuchte dass Airbag offline ist leuchtet für 1-2 sec. geht dann auch aus und die BAL geht an und leuchtet dann wieder konstant, selbst bei gestartetem Motor
D - Batterie dann nochmals abgeklemmt und ca. 1 Std. abgeklemmt gelassen. Wieder angeschlossen, in der Hoffnung dass das System sich vlt. gefangen hat, leider ohne Erfolg

Ergebnisanalyse, Fehlerausschlussanalyse:
- 10A Airbag Sicherung hab ich überprüft, i.O. sonst springt Auto ja auch nicht an, ausprobiert... ist so.
- beide Birnen funktionieren, nachdem sie ja aufleuchten wenn Zündung an ist,
- Schalter, Stecker und Leitung für Airbagabschaltung funktioniert auch, nachdem die Anzeige im Display kurzweilig aufleuchtet (Airbag off).
- Kontrollleuchte für die Gurte funktionieren, Leuchte erlischt wenn die Gurte stecken.
- Fehler wird mit meinem OBD leider nicht angezeigt, ja Ulli ich weiß, CLIP-Diagnose. Mein Renaulthändler ist aber immer noch der gleiche S...laden.
- Ich könnte nicht mal hinfahren da die Rennsemmel noch nicht angemeldet ist.

Fehlerfazit...?
- Kann es sein dass ich bei dem Startversuchgeeier, weil ich den einen Stecker vergessen habe, was geschossen habe, Airbagsteuergerät oder so?
- Hat jemand von euch eine zufällige spontane mögliche Ursachenidee?
- Bin für jede Meinung offen.

C06D / D4F / 1,2-16V
01.04.2019 19:29
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
handyfranky Offline
Franky
*****

Beiträge: 3.313
Registriert seit: Sep 2003
Bewertung 17
Bedankte sich: 631
804x gedankt in 675 Beiträgen
Beitrag #47
RE: Gelöst! "Airbag off" leuchtet nicht - Airbagkontrollleuchte dauerhaft
Rappel mal an den Kabeln unter den Sitzen in Richting Bodenblech, hilft bei mir immer, also so ein mal im Jahr muß ich das so machen, sollte ich auch mal checken. Wink

Bleibt gesund und haltet bitte Abstand

Mein Silver, Twingo Bj. 03 2002 Privilege, D7F, zum Glück ohne UCH, 106 Tkm gelaufen
Die Cliopatra meiner Frau, Clio Bj 08.2003 Privilege, D4F, mit UCH etwas über 150 Tkm gelaufen.
01.04.2019 20:25
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 29.292
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5548
5889x gedankt in 4888 Beiträgen
Beitrag #48
RE: Gelöst! "Airbag off" leuchtet nicht - Airbagkontrollleuchte dauerhaft
Wenn die CLIP zu teuer ist und du viel Zeit hast, denn versuche DDT4ALL.
Das funktioniert, nur hab ich persönlich keine Erfahrung damit.
Der hier schon http://www.twingotuningforum.de/thread-4...pid8779603

Geteiltes Wissen ist doppeltes Wissen
01.04.2019 21:32
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
Hoppelhaase Offline
Junior Member
**

Beiträge: 37
Registriert seit: Nov 2017
Bewertung 0
Bedankte sich: 2
1x gedankt in 1 Beiträgen
Beitrag #49
RE: Gelöst! "Airbag off" leuchtet nicht - Airbagkontrollleuchte dauerhaft
Da meine Tochter die Kiste noch eine zeitlang fahren soll/will, ich den Renaulthändler nicht ausstehen kann, überlege ich mir gerade ernsthaft das Teil anzuschaffen. Zu teuer ist es mir eigentlich nicht, nur ist es halt Renault spezifisch...

Dann bekomm ich wenigstens auch eine gescheite Aussage zu meinen beiden Lamdasonden.... das Thema ist ja auch noch in einem anderen Thread offen...
01.04.2019 22:09
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Hoppelhaase Offline
Junior Member
**

Beiträge: 37
Registriert seit: Nov 2017
Bewertung 0
Bedankte sich: 2
1x gedankt in 1 Beiträgen
Beitrag #50
RE: Gelöst! "Airbag off" leuchtet nicht - Airbagkontrollleuchte dauerhaft
Hallo,
neues von der Front. Habe heute die Rennsemmel zugelassen und mal den Fehler zur Airbaglampe bei der Werkstatt auslesen lassen..

"Unterbrechung Stromversorgung Fahrerairbag" muss dazu sagen, er hatte kein Can-Clip....

[Bild: twingo-18155821-6DD.jpg]
Stecker 1 und 2 hab ich, zu 3 fehlte mir der augenscheinlich passende Stecker
Bin dann zu meinem Schwager gefahren und hab dem seine Lenksäulenverkleidung abgeschraubt.... Nachhause gefahren, Stecker (der sieht echt wie der Lautsprecherstecker aus) rein, Fehlermeldung behoben. Mhm, da fällt mir gerade ein dass mir das in meiner Ausführung vom 01.04. entgangen bzw. ist, hatte wahrscheinlich die Zündung zu kurz angehabt dass es mir aufgefallen wäre.

zum Thema Lambdasonde, kam die Werkstatt auf das gleiche Ergebnis... hab mich jetzt aber noch nicht auf die Suche des möglichen Kabelbruchs gemacht. Da hab ich zum Glück noch etwas Zeit.

Wünsche noch alle Schöne Ostern
WavingWaving
18.04.2019 19:51
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 29.292
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5548
5889x gedankt in 4888 Beiträgen
Beitrag #51
RE: Gelöst! "Airbag off" leuchtet nicht - Airbagkontrollleuchte dauerhaft
Ich wiederhole es immer wieder.
Sobald das Lenkrad ab war muss beim Einbau der Airbagzuleitung diese unbedingt synchronisiert werden.
http://www.twingotuningforum.de/thread-27526.html

Geteiltes Wissen ist doppeltes Wissen
18.04.2019 20:25
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Kontrolllampe leuchtet schwach aber dauerhaft eaglewolf 3 197 12.10.2021 11:14
Letzter Beitrag: Broadcasttechniker
  Airbag-Fehler DF091 Airbag-Sperrschalter Konfiguration Falk_Henkel 18 1.413 11.09.2021 20:09
Letzter Beitrag: Falk_Henkel
ZZTwingo1 [gelöst] Auto springt nicht an, kein Zündfunke Karaman 31 1.976 25.02.2021 14:25
Letzter Beitrag: Karaman
ZZTwingo1 Airbag Kontrollleuchte leuchtet dauerhaft Twingotogo 14 2.023 14.10.2020 13:14
Letzter Beitrag: Broadcasttechniker
ZZTwingo1 Kennzeichenbeleuchtung ausgefallen, innenraumbeleuchtung brennt dauerhaft Twimgo 0 602 27.07.2020 16:10
Letzter Beitrag: Twimgo
  WFS dauerhaft außer Betrieb setzen Liberty 99 2 1.517 06.01.2020 14:14
Letzter Beitrag: Broadcasttechniker
  Motor startet nicht [gelöst] Jeremias 30 7.955 22.09.2019 16:43
Letzter Beitrag: Twingo-Harry
  Airbagkontrollleuchte brennt Spoocky 1 1.643 05.06.2019 22:01
Letzter Beitrag: Broadcasttechniker

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation