Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
unrunder Motorlauf
#1
ZZTwingo1 
Moin Moin,
mein Twingo (Twingo-Motor D7F F 702, BJ 2002) läuft seit längerem unrund und wir wissen nicht mehr weiter.
Zuerst sprang er nur schlecht an, dann ruckelte er in den ersten Gängen extrem. Irgendwann blinkte dann die Motorkontrollleuchte, die Fehlerauslese ergab den Klopfsensor.
Daraufhin wurden Zündkabel, Zündkerzen und Zündspule wurden gewechselt. Danach schnurrte er wieder.
Jetzt läuft er wieder unrund, sowohl im Lehrlauf als auch bei der Fahrt. Einmal fing er wieder an zu ruckeln, nahm kein Gas mehr an und die Motorkontrollleuchte blinkte wieder. Fehlerauslese ergab diesmal :
DF045 "Krümmerdrucksensor Stromkreis unterbrochen oder kurzschluss (sporadisch)"
DF017 "Schwungradsignal-Sensorstromkreis, Zahnsignal fehlt (sporadisch)"

Lässt sich sonst normal fahren, nimmt notmal Gas an und hat auch keinen höheren Verbrauch.
Kennt einer von euch dieses Problem und kann mir da weiterhelfen.
LG
Zitieren
Es bedanken sich:
#2
Zum Drucksensor such dich mal schlau. das ist meistens ein Problem mit dem Stecker dessen Kontakte zu weit aufgebogen sind und schlecht Kontakt geben.
Nicht den Sensor tauschen, das bringt nichts.
Der Schwungradsensorfehler ist böse weil du mit Pech gar nicht mehr fährst.
Tauschen, ist recht günstig.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich: Twingolinchen2002
#3
Wo genau sitzen diese Sensoren denn, ich bin schon die ganze Zeit am suchen, finde aber nichts gescheites.
Zitieren
Es bedanken sich:
#4
Dann lass es auch bitte sein.
Nichts "reparieren" was man nicht findet.
Ich möchte es dir aus dem Grunde auch nicht zeigen.
Nicht aus Boshaftigkeit sondern um dich zu schützen.
Fahre in eine Werkstatt und lass den OT Sensor tauschen, das muss mit 50€ inkl Material getan sein.
Nochmal 20€ obendrauf um die Kontakte des MAP Sensor Stecker nachzubiegen.
Hände weg vom Unterdruck (MAP) Sensor selbst!
Das gilt auch für die Werkstatt!
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#5
Zu den Sensoren
https://www.twingotuningforum.de/thread-...pid8741378


You-Tube Video zum OT Geber Ausbau.
Etwas langatmig, nach 5 Minuten weiß man aber, wo der OT-Geber sitzt.
Der Motor sieht etwas anders aus, aber die Stelle, an der der Schwungradsignalsensor sitzt, ist bei diesen Motoren immer die gleiche Stelle.
https://www.youtube.com/watch?v=cPJ9VueUZIY
[Bild: twingo-15010909-GQH.jpg]
abgebrochene Nase vom Krümmerdrucksensor:
[Bild: twingo-15012103-UPR.jpg]

https://www.twingotuningforum.de/thread-...pid8781621
Gruss
hti
Zitieren
Es bedanken sich: Broadcasttechniker
#6
Ich danke euch ?
Bei dem OT sensor lag ich richtig, den werde ich jetzt mal Tauschen, vielleicht ist es das ja aschon
Zitieren
Es bedanken sich:
#7
Wegen des abreißenden Stutzens bitte ich dich die Finger vom MAP Sensor zu lassen.
Den anderen Sensor, auch OT-Sensor oder TDC Sensor oder Schwungradsensor genannt lasse wechseln und dabei auch die Verkabelung überprüfen.
Jeder andere Sensor kann ausfallen und der Motor im Notbetrieb immer noch laufen.
Wenn der OT Sensor ausfällt geht nichts mehr, nur der Anlasser dreht noch.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#8
(15.04.2020, 07:51)Broadcasttechniker schrieb: ...und dabei auch die Verkabelung überprüfen.
Hallo Twingolinchen2002

Renault hat in den Jahren damals (ich weiß nicht, wie es jetzt ist) schlechte elekt. Steckverbindungen verwendet, darum kam hier der Hinweis "die Kontakte des MAP Sensor Stecker nachzubiegen".

Deshalb gibt es OT-Gebern Reparatursätze, denen der Steckverbinder beigelegt wird.
Die auszutauschen ist aber auch nicht ganz ohne, weil es etwas eng an der Stelle ist und ich nicht zu sehr am Kabelstrang würde ziehen wollen, weil das bei Renault alles fragil ist.

Auch eine sichere neue Verbindung herzustellen, will aufmerksam durchgeführt werden, sonst ist das die nächste Kontaktschwierigkeit.
Aber es ist möglich und die Reparatursätze sind der Beweis, dass es nötig ist.
Die alten Stecker, die ich bisher gesehen habe, waren schwarz
[Bild: twingo-15114544-EsW.jpg]

Die neuen Stecker, die ich bisher gesehen habe, waren alle blau
[Bild: twingo-15114653-2up.jpg]

Gruss
hti
Zitieren
Es bedanken sich:


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
ZTwingo2 Unrunder Lauf mit Fehlzündungen Hendrix 17 2.445 04.05.2024, 16:38
Letzter Beitrag: Hendrix
ZZTwingo1 unrunder Motorlauf, niedriges Moment, D7F F 702 jaka 14 9.422 28.02.2021, 13:49
Letzter Beitrag: jaka
ZZTwingo1 Unrunder Leerlauf tamm0r 3 2.619 28.08.2020, 15:13
Letzter Beitrag: Broadcasttechniker
ZZTwingo1 Leerlauf & niedrige Drehzahlen = unrunder Motorlauf 16vPower 6 3.599 10.08.2020, 16:40
Letzter Beitrag: 16vPower
ZZTwingo1 Probleme mit der Gasannahme, bei warmen Motorlauf Chugx 12 9.306 14.01.2020, 19:07
Letzter Beitrag: Eleske
  Unrunder Motorlauf, kaum Durchzug TwingoYellow2011 6 5.505 28.02.2019, 09:12
Letzter Beitrag: TwingoYellow2011
  unrunder Leerlauf; ruckelt beim Fahren schwede133 40 24.888 12.01.2018, 23:32
Letzter Beitrag: handyfranky
  sporadisch unrunder Motorlauf und wenig Leistung im Teillastbereich eifelschrat 21 14.901 15.08.2017, 17:16
Letzter Beitrag: alfacoder

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste