Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Twingo II RS K4M 1,6 16V läuft unrund
Verfasser Nachricht
Kuhl Offline
Junior Member
**

Beiträge: 37
Registriert seit: Jan 2019
Bewertung 0
Bedankte sich: 7
1x gedankt in 1 Beiträgen
Beitrag #1
ZTwingo2 Twingo II RS K4M 1,6 16V läuft unrund
Hallo zusammen,
vielleicht kann mir jemand helfen... Ich habe mir einen Twingo 2 RS gekauft. Dieser läuft nicht ganz rund. Wenn ich den Wagen kalt anstelle, dann läuft er eine Minute sauber und rund. danach fängt der Wagen an leicht zu ruckeln und es ploppt unregelmäßig aus dem Auspuff. Wenn ich den Wagen im warmen Zustand aus mache und direkt wieder anstelle, dann läuft er die ersten 5 Sekunden wieder 100% rund.
Dies ließ mich auf die Lamda Regelung schließen. Laut OBD pendelt die Spannung der Lamda vor Kat stark zwischen 0,1 und 0,7 Volt, wenn er unrund läuft.
Lamdasonde (vor Kat) habe ich schon getauscht.
Kompressionsprüfung habe ich gemacht.
Nockenwellenrad getauscht
Zündkerzen und Zündspulen sind neu.

Hat jemand eine Idee, was ich noch machen kann, damit ich weiter eingrenzen kann woran es liegt? MAP Sensor oder Einspritzdüsen fallen mir noch ein. Will aber nicht über Wochen neue Teile bestellen und nicht weiter kommen

Danke schon vorab für die Hilfe!
23.03.2021 20:11
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 29.948
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5811
6147x gedankt in 5101 Beiträgen
Beitrag #2
RE: Twingo II RS K4M 1,6 16V läuft unrund
Loggen.
Und dann schauen.
Das Pendeln ist gut.
Kann sein dass du absichtlich den falschen Luftsensor drin hast, und sobald die Lambdaregelung greift erzählt dir das Steuergerät was.
https://www.twingotuningforum.de/thread-30944.html

Geteiltes Wissen ist doppeltes Wissen
23.03.2021 20:52
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
Kuhl Offline
Junior Member
**

Beiträge: 37
Registriert seit: Jan 2019
Bewertung 0
Bedankte sich: 7
1x gedankt in 1 Beiträgen
Beitrag #3
RE: Twingo II RS K4M 1,6 16V läuft unrund
Bei mir ist der graue sensor verbaut.
Okay ich werde mich morgen abend mal mit dem loggen beschäftigen.
Ich behalte mal den anderen Thread im Auge, falls da noch gepostet wird, was genau geloggt werden soll.
23.03.2021 21:24
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Kuhl Offline
Junior Member
**

Beiträge: 37
Registriert seit: Jan 2019
Bewertung 0
Bedankte sich: 7
1x gedankt in 1 Beiträgen
Beitrag #4
RE: Twingo II RS K4M 1,6 16V läuft unrund
Welche Parameter werden benötigt? Habe ein paar mal über 10 Sekunden im Leerlauf aufgezeichnet. Vielleicht kann mal jemand einen Blick drauf werfen. Wäre um jeden Rat dankbar!
[Bild: twingo-25160646-TJf.jpg]
[Bild: twingo-25160728-6dU.jpg]
[Bild: twingo-25160809-jFe.jpg]
[Bild: twingo-25160901-6oI.jpg]
25.03.2021 16:13
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 29.948
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5811
6147x gedankt in 5101 Beiträgen
Beitrag #5
RE: Twingo II RS K4M 1,6 16V läuft unrund
Wenn schon keine Daten, dann bitte bitte einen screenshot (Druck Taste)
Nicht so.

Geteiltes Wissen ist doppeltes Wissen
25.03.2021 16:31
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
Kuhl Offline
Junior Member
**

Beiträge: 37
Registriert seit: Jan 2019
Bewertung 0
Bedankte sich: 7
1x gedankt in 1 Beiträgen
Beitrag #6
RE: Twingo II RS K4M 1,6 16V läuft unrund
Ich werde mich bessern, sorry. Habe ein paar Daten herausgesucht, bei denen ich dachte, dass es nützlich sein könnte. Aber sehe selber, dass da nicht viel infos drin stecken.
Könntest du mir sagen mit welchen Daten du evtl. was anfangen könntest? Bin leider echt Ratlos und der TÜV Mängelbericht läuft in zwei Wochen aus. wären zu den ganzen Teilen auch noch 130 Euro TÜV kosten für nichts.
25.03.2021 16:45
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 29.948
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5811
6147x gedankt in 5101 Beiträgen
Beitrag #7
RE: Twingo II RS K4M 1,6 16V läuft unrund
Dann lies doch bitte Fehler aus so welche hinterlegt sind.
Wenn keine hinterlegt sind und die Abgasprüfung ist in Ordnung, dann interessiert das zumindest HU technisch niemanden.

Geteiltes Wissen ist doppeltes Wissen
25.03.2021 21:12
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
Kuhl Offline
Junior Member
**

Beiträge: 37
Registriert seit: Jan 2019
Bewertung 0
Bedankte sich: 7
1x gedankt in 1 Beiträgen
Beitrag #8
RE: Twingo II RS K4M 1,6 16V läuft unrund
Leider hat er die Au nicht Beständen. CO Wert ist 1,8. Also viel zu hoch.
Lamda wert war auf 0,95. Dieser muss ja zwischen 0,97 und 1,03 liegen.
Fehler sind im Speicher derzeit keine hinterlegt. Als ich den Wagen zum TÜV gebracht habe, war wohl ein Fehler bzgl des klopfsensor hinterlegt. Welcher genau kann ich nicht sagen, da er den Fehler vor Ort gelöscht hat.
26.03.2021 20:53
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
cooldriver Offline
Posting Freak
*****

Beiträge: 2.374
Registriert seit: Jul 2016
Bewertung 5
Bedankte sich: 40
563x gedankt in 481 Beiträgen
Beitrag #9
RE: Twingo II RS K4M 1,6 16V läuft unrund
Die Heizung der hinteren Lambdasonde im Auge behalten.
Die ist wie das Signal selber auffällig. Bei 90 Grad Kühlmittel
dürfte hier mehr passieren.
Ansonsten 98 Oktan tanken und weitersehen.
Gibt manchmal ein Problem , wenn Lambdasonden nicht original von Renault sind.
Im Schnitt muss das Signal der vorderen Sonde über 0.8 Volt sein.
Alte Zündkerzen sahen wie aus?
Zündzeitpunkt korrekt eingestellt? Luftfilter ok? Abgasstrang vor Lambda 1 dicht?
27.03.2021 09:06
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Kuhl
Kuhl Offline
Junior Member
**

Beiträge: 37
Registriert seit: Jan 2019
Bewertung 0
Bedankte sich: 7
1x gedankt in 1 Beiträgen
Beitrag #10
RE: Twingo II RS K4M 1,6 16V läuft unrund
(27.03.2021 09:06)cooldriver schrieb:  Die Heizung der hinteren Lambdasonde im Auge behalten.
Die ist wie das Signal selber auffällig. Bei 90 Grad Kühlmittel
dürfte hier mehr passieren.
Ansonsten 98 Oktan tanken und weitersehen.
Okay, werde V-Power tanken und dann nochmal nachsehen. Sonst einfach mal Sonde tauschen? Ich habe immer nur im Kopf, dass die hintere Sonde nur für die Funktion vom Kat zuständig ist und einen Fehler auswirft sobald da was nicht passt. Und für die Gemischanpassung ausschließlich die vordere Embarassed
(27.03.2021 09:06)cooldriver schrieb:  Alte Zündkerzen sahen wie aus?
Komplett unauffällig
(27.03.2021 09:06)cooldriver schrieb:  Zündzeitpunkt korrekt eingestellt?
Zündzeitpunkt gehe ich vom Zahnriemen, Nockenwellenräder etc aus? Da ist alles passend, ja. Oder lassen sich über andere Mechanismen noch was ändern bei dem Motor?
(27.03.2021 09:06)cooldriver schrieb:  Luftfilter ok?
Ist neu
(27.03.2021 09:06)cooldriver schrieb:  Abgasstrang vor Lambda 1 dicht?
Ja, Krümmer ist dicht und Dichtung ist neu

Habe mir in der Zwischenzeit mal die Einspritzdüsen angesehen. Spritzbild unauffällig. Prophylaktisch ins Ultraschallbad getan. Keine Änderungen. MAP Sensor ist auch neu. Rolling Eyes
27.03.2021 12:47
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
handyfranky Offline
Franky
******

Beiträge: 3.635
Registriert seit: Sep 2003
Bewertung 17
Bedankte sich: 804
926x gedankt in 779 Beiträgen
Beitrag #11
RE: Twingo II RS K4M 1,6 16V läuft unrund
Die Stecker der beiden Lamdasonden mal trocken gepflegt also ohne Sprays?

Bleibt gesund und haltet bitte Abstand

Mein Silver, Twingo Bj. 03 2002 Privilege, D7F, zum Glück ohne UCH, 106 Tkm gelaufen
Die Cliopatra meiner Frau, Clio Bj 08.2003 Privilege, D4F, mit UCH etwas über 150 Tkm gelaufen.
28.03.2021 06:06
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
cooldriver Offline
Posting Freak
*****

Beiträge: 2.374
Registriert seit: Jul 2016
Bewertung 5
Bedankte sich: 40
563x gedankt in 481 Beiträgen
Beitrag #12
RE: Twingo II RS K4M 1,6 16V läuft unrund
So simpel ist es nicht.
Wenn irgendwas nicht stimmt, kommen Fehlermeldungen.
Würde zuerst den Minus mal 24h abklemmen, um die gelernten Einspritzwerte zu löschen,
wenn es denn überhaupt so geht.
Dann mal ordentlich warmfahren auf der Autobahn.
Mit Clip Gaspedal Poti, Drosselklappe, Drehzahl, Saugrohrdruck und Lambdasonden aufzeichnen, wenn warm.
Also bei Leerlauf, Schubabschaltung, Beschleunigen.
Dann gibts da noch die Ansauglufttemperatur und den Nockenwellenversteller
als Ursache.
Fetter Lauf macht irgendwann den Kat kaputt, deswegen ist das heikel
mit dem CO Wert.
28.03.2021 07:55
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 29.948
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5811
6147x gedankt in 5101 Beiträgen
Beitrag #13
RE: Twingo II RS K4M 1,6 16V läuft unrund
Wenn das mit den 24h nicht da stehe würde, würde ich sagen, unterschreibe ich.
Es regelt, aber es regelt falsch.
Gibt es eigentlich nicht, vor allem wenn die Kompression gut ist, schreibt er ja, und deswegen innermotorisch alles im grünen Bereich

Geteiltes Wissen ist doppeltes Wissen
28.03.2021 09:58
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
cooldriver Offline
Posting Freak
*****

Beiträge: 2.374
Registriert seit: Jul 2016
Bewertung 5
Bedankte sich: 40
563x gedankt in 481 Beiträgen
Beitrag #14
RE: Twingo II RS K4M 1,6 16V läuft unrund
Ulli, vll kannst du noch ein Wort zur hinteren Sonde sagen.
Ist doch so, der Motor ist warm, aber die Heizung ist aus.
Das die Heizung später angeht , weiß ich, aber so spät nun auch nicht.
Spannungshub fast Null.
28.03.2021 17:59
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 29.948
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5811
6147x gedankt in 5101 Beiträgen
Beitrag #15
RE: Twingo II RS K4M 1,6 16V läuft unrund
Die hintere soll keinen merkbaren Hub haben und nur bei Gaswegnahme auf ca. 0,1v absinken (Schubabschaltung, Sauerstoffüberschuss).
Der Wert geht im Schub beim Twingo 1 Phase4 nach kürzester Zeit auf den Ersatzwert 0 Volt.

Geteiltes Wissen ist doppeltes Wissen
28.03.2021 19:02
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
ZTwingo2 Twingo 2 Klimakompressor läuft nicht Kuhl 8 554 30.05.2022 20:41
Letzter Beitrag: Kuhl
ZTwingo2 Twingo II läuft unrund nach ZKD und Zahnriemenwechsel TwingoKalle 19 3.455 17.01.2021 17:25
Letzter Beitrag: TwingoKalle
  Twingo 1.7 D7F unrund und erhöhter verbrauch nach ZKD wechsel ligno 23 3.769 22.12.2020 18:54
Letzter Beitrag: cooldriver
  Motor läuft im Leerlauf unrund ,geht dann aus. vto 5 2.053 28.07.2020 11:27
Letzter Beitrag: Broadcasttechniker
ZTwingo2 Twingo II - D4F 772 läuft unrund geht aus Rickjames38 11 4.657 31.07.2019 15:15
Letzter Beitrag: Broadcasttechniker
  Twingo läuft unrund wenn er warm wird, ruckelt und nimmt schlecht Gas an. HG1182GE 15 7.296 17.06.2019 06:58
Letzter Beitrag: Eleske
  Twingo 2 1,2 75ps läuft nur auf 3 Zylindern gibt beim Start selber Gas, Bremse hart Mr. Hagelschaden 22 11.258 05.02.2018 13:23
Letzter Beitrag: Theloo
ZZTwingo1 Motor läuft unrund wenn er warm wird und drückt das Kühlwasser raus mbode67 15 7.890 02.10.2017 12:57
Letzter Beitrag: alfacoder

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation