Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Twingo 1,2l 16V Steuergerät mit Dekoder gewechselt, WFS Inaktiv aber nicht im MSG
Verfasser Nachricht
Patchworker Offline
Senior Member
****

Beiträge: 319
Registriert seit: Jul 2012
Bewertung 2
Bedankte sich: 54
45x gedankt in 37 Beiträgen
Beitrag #16
RE: Twingo 1,2l 16V Steuergerät mit Dekoder gewechselt, WFS Inaktiv aber nicht im MSG
Sorry, Fehler nicht ddt4all sondern Delphi war es.

Für das ddt4all muss ich mir noch ein passenden Dongel besorgen.

Aber habe mit dem Clip was neues gefunden:

   

Kann es sein das derjenige der die WFS entfernt hat, eine Sicherung entfernt hat?

Muss jetzt mal nach Schaltpläne gucken und wo ich besagte finde.

LG
Alex
26.11.2020 13:11
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 29.508
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5649
5962x gedankt in 4953 Beiträgen
Beitrag #17
RE: Twingo 1,2l 16V Steuergerät mit Dekoder gewechselt, WFS Inaktiv aber nicht im MSG
Du warst doch schon im Steuergerät.
Warum jetzt nicht mehr?

Geteiltes Wissen ist doppeltes Wissen
26.11.2020 15:22
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
Patchworker Offline
Senior Member
****

Beiträge: 319
Registriert seit: Jul 2012
Bewertung 2
Bedankte sich: 54
45x gedankt in 37 Beiträgen
Beitrag #18
RE: Twingo 1,2l 16V Steuergerät mit Dekoder gewechselt, WFS Inaktiv aber nicht im MSG
Irgendwie verstehst du diesmal nicht was ich schreibe.

Ja ich war am Steuergerät, mit den Fingern beim einbauen.

Aber ich bekomme mit dem Clip nur Bedingt Zugriff auf das MSG
heißt, ich bekomme die Fehler angezeigt aber ich bekomme keinen Zugriff
um die Fehler zu löschen oder zu Konfigurieren.
das ist doch nun wirklich nicht schwer zu verstehen.

Aber ich kann ja morgen die einzelne Schritte per Video aufnehmen.

Fakt ist das ich mit dem Clip Benzin/Einspritzanlage
Fehlermeldungen habe aber wenn ich diese Löschen möchte
kann der Clip nicht auf das MSG zugreifen um die Fehler zu löschen.

Fehler: DF 230

Daraufhin zeigt mir der Clip oben das an.
Der Fehler DF 236 ist aber nicht dabei.
(26.11.2020 13:09)yamstar schrieb:  Da du auch einer dieser beratungsresistenten Leute bist, bin ich raus.

Wenn du alles besser weisst wieso schreibst du hier. Wenn du nicht ins MSG kommst wieso postest du oben nen Screen von den Zuständen in CLIP. Wenn es nicht die WFS ist wieso redest du dann überhaupt davon ?


Weil man mir gesagt hat das die Probleme durch das Killen der WFS entstanden sind und dass das damit zusammenhängt.

Ich wollte den Urzustand mit der WFS wieder herstellen um diesen Fehler von dieser Seite auszuschließen.

Das habe ich ja nun gemacht, mit dem Ergebnis das ich jetzt ein anderes Problem habe.
Achja, die ZV mit dem Originale Schlüssel (ohne Schlüsselbart) funktioniert auch.

Ich gehöre bestimmt nicht zu den Beratungsresistenzen Menschen
26.11.2020 17:49
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Patchworker Offline
Senior Member
****

Beiträge: 319
Registriert seit: Jul 2012
Bewertung 2
Bedankte sich: 54
45x gedankt in 37 Beiträgen
Beitrag #19
RE: Twingo 1,2l 16V Steuergerät mit Dekoder gewechselt WFS Inaktiv aber nicht im MSG
Moin

Video 1

Löschen der Fehler nicht möglich


Video 2

WFS ist Inaktiv aber nicht im MSG. Ich weiß nicht in wie weit das Zusammenhängt
27.11.2020 12:19
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Patchworker Offline
Senior Member
****

Beiträge: 319
Registriert seit: Jul 2012
Bewertung 2
Bedankte sich: 54
45x gedankt in 37 Beiträgen
Beitrag #20
RE: Twingo 1,2l 16V Steuergerät mit Dekoder gewechselt, WFS Inaktiv aber nicht im MSG
Frage an die Elektronik Spezialisten:

In wie weit ist das MSG vom Decoder abhängig?
Muss zwangsweise beides getauscht werden?
Oder kann man das MSG auch alleine wechseln?

LG
Alex
27.11.2020 12:29
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 29.508
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5649
5962x gedankt in 4953 Beiträgen
Beitrag #21
RE: Twingo 1,2l 16V Steuergerät mit Dekoder gewechselt, WFS Inaktiv aber nicht im MSG
Arbeite mal die anderen Punkte bezüglich Motorsteuergerät ab.
Also nicht nur Liste der Zustände sondern auch Liste der Parameter.
Und auch noch die anderen.
Ich kann mich dunkel daran erinnern dass man abfragen kann ob überhaupt ein Code empfangen wird.
Wenn ja, dann passt das Steuergerät doch nicht zum Dekoder, wenn nein, dann gibt es ein Leitungsproblem.
Was mich stutzig macht: Alle Fehler die da aufgeführt werden sind doch die typischen 16V Fehler die doch schon mit dem alten Steuergerät hattest.

Edit.
Ich glaub ich spinne.
Natürlich muss der Dekoder zum MSG passen, sprich aus ein und demselben Auto stammen.
Das hatten dir hier schon mehrere gesagt, das Nichtzusammenpassen war mein erster Verdacht.

Geteiltes Wissen ist doppeltes Wissen
27.11.2020 12:39
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
Patchworker Offline
Senior Member
****

Beiträge: 319
Registriert seit: Jul 2012
Bewertung 2
Bedankte sich: 54
45x gedankt in 37 Beiträgen
Beitrag #22
RE: Twingo 1,2l 16V Steuergerät mit Dekoder gewechselt, WFS Inaktiv aber nicht im MSG
Die Komponenten sind ja aus einem Auto.
Frage ja nur weil der Clip sagt, Steuergerät tauschen und
nichts weiter dazu wegen Anlernen oder sonstiges.

Selbst wenn ich alles abfragen würde, nützt es nichts weil
ja auch unter Stellglieder Programmiren grau ist und nicht anklickbar ist.

Werde jetzt alles wieder zusammensetzen und das Teil als Bastler Objekt verkaufen.
Traurig weil, der ist Tipi Topi mit neuen Zahnriemen, Öl Wechsel mit Filter gemacht und 2 Jahre TÜV
letzten Monat bekommen.
27.11.2020 13:12
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 29.508
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5649
5962x gedankt in 4953 Beiträgen
Beitrag #23
RE: Twingo 1,2l 16V Steuergerät mit Dekoder gewechselt, WFS Inaktiv aber nicht im MSG
Ob du die Flinte ins Korn wirfst ist dein Ding.
Die 16V vor Facelift sind ziemliche Zicken, der eigentliche Fehler dann aber meistens Pipifax.
Sprich Kabel und oder Stecker, weiter nichts.

Ich werde es auf die Schnelle nicht finden, aber es gab hier einen Fall wo jemand das Loch im Ansaugkasten zugemacht hat und das Steuergerät nach oben vorne gezogen hat.
Dann kann man es schneller mal eben wieder zurücktauschen.

Geteiltes Wissen ist doppeltes Wissen
27.11.2020 13:47
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Patchworker
Patchworker Offline
Senior Member
****

Beiträge: 319
Registriert seit: Jul 2012
Bewertung 2
Bedankte sich: 54
45x gedankt in 37 Beiträgen
Beitrag #24
RE: Twingo 1,2l 16V Steuergerät mit Dekoder gewechselt, WFS Inaktiv aber nicht im MSG
Habe gerade nochmal mit meinem Kumpel gesprochen.
Wir werden noch mal zurück tauschen und gucken was dann passiert.

Was mich an der ganzen Sache nervt ist das man bei dem MSG ohne WFS jedes mal
beim Starten erst das Gaspedal treten muss Zündung an und 10 Sek warten
danach dann erst Starten.

Zumindest hat man mir das so erklärt.

LG
Alex

PS: Das mit dem Loch zumachen ist uns auch schon in den Sinn gekommen
27.11.2020 14:37
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
handyfranky Offline
Franky
*****

Beiträge: 3.461
Registriert seit: Sep 2003
Bewertung 17
Bedankte sich: 711
870x gedankt in 729 Beiträgen
Beitrag #25
RE: Twingo 1,2l 16V Steuergerät mit Dekoder gewechselt, WFS Inaktiv aber nicht im MSG
Das Prozedere ...warum musst du das machen, was passiert wenn es nicht gemacht wird?

Bleibt gesund und haltet bitte Abstand

Mein Silver, Twingo Bj. 03 2002 Privilege, D7F, zum Glück ohne UCH, 106 Tkm gelaufen
Die Cliopatra meiner Frau, Clio Bj 08.2003 Privilege, D4F, mit UCH etwas über 150 Tkm gelaufen.
27.11.2020 16:51
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Patchworker Offline
Senior Member
****

Beiträge: 319
Registriert seit: Jul 2012
Bewertung 2
Bedankte sich: 54
45x gedankt in 37 Beiträgen
Beitrag #26
RE: Twingo 1,2l 16V Steuergerät mit Dekoder gewechselt, WFS Inaktiv aber nicht im MSG
Hallo handyfranky

weil der dann kein Gas mehr annimmt bzw. in den Notlauf geht
und die Warnlampe mit den Zacken angeht.

LG
Alex

PS: Wir hatten heute auch mit ddt4all noch mal versucht.
Das Programm läuft verschiedene Sachen durch aber hat auch kein Zugriff bzw. nichts gefunden
27.11.2020 17:25
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
handyfranky Offline
Franky
*****

Beiträge: 3.461
Registriert seit: Sep 2003
Bewertung 17
Bedankte sich: 711
870x gedankt in 729 Beiträgen
Beitrag #27
RE: Twingo 1,2l 16V Steuergerät mit Dekoder gewechselt, WFS Inaktiv aber nicht im MSG
Ok, aber doch merkwürdig, haste mal mit Torque geguckt?

Bleibt gesund und haltet bitte Abstand

Mein Silver, Twingo Bj. 03 2002 Privilege, D7F, zum Glück ohne UCH, 106 Tkm gelaufen
Die Cliopatra meiner Frau, Clio Bj 08.2003 Privilege, D4F, mit UCH etwas über 150 Tkm gelaufen.
28.11.2020 10:10
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Patchworker Offline
Senior Member
****

Beiträge: 319
Registriert seit: Jul 2012
Bewertung 2
Bedankte sich: 54
45x gedankt in 37 Beiträgen
Beitrag #28
RE: Twingo 1,2l 16V Steuergerät mit Dekoder gewechselt, WFS Inaktiv aber nicht im MSG
Was soll mir Torque zeigen was mir die Software von Renault mit dem passenden Clip
nicht anzeigt? Verstehe ich nicht.

Aktueller Stand:
Heute Vormittag Ventildeckel runter genommen, MSG demontiert.
Dibondplatte passend geschnitten, gebohrt und mit Sikafleks montiert und von
innen wie außen nachträglich noch mal mit Sikafleks abgedichtet.
Ventildeckel wieder montiert.
Montag geht es weiter.
Wir werden das MSG neben der Batterie montieren wie beim 58PS Twingo.
Kabelbaum wird angepasst.

Wenn ich daran denke mache ich Bilder.

Euch ein schönes WE und bleibt Gesund
28.11.2020 15:35
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 29.508
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5649
5962x gedankt in 4953 Beiträgen
Beitrag #29
RE: Twingo 1,2l 16V Steuergerät mit Dekoder gewechselt, WFS Inaktiv aber nicht im MSG
Da denkst du bitte dran.
Wenn du das Steuergerät unter den Lufteinlass packst könnte das mit minimalen Modifikationen klappen.
Ich habe schon ne halbe Stunde darauf verwendet das Foto zu finden.
Kann sein dass das fremdgehostet war und deswegen weg ist.

Geteiltes Wissen ist doppeltes Wissen
28.11.2020 17:15
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Patchworker
Patchworker Offline
Senior Member
****

Beiträge: 319
Registriert seit: Jul 2012
Bewertung 2
Bedankte sich: 54
45x gedankt in 37 Beiträgen
Beitrag #30
RE: Twingo 1,2l 16V Steuergerät mit Dekoder gewechselt, WFS Inaktiv aber nicht im MSG
Kann aber nur noch ein Bild machen wo der Ventildeckel montiert ist
und man sehen kann dass das Loch zu ist.
Wie gesagt, eine Dibondplatte genommen, die Länge und Breite vom MSG
gemessen ebenso die 4 Löscher.
Habe dann die 4 Schrauben (T30) ca 1cm mit der Flex gekürzt.
Die haben ja ein grobes Gewinde für den Kunststoff wo die rein gedreht werden.

Habe dann den Rand wo das MSG drin sitzt mit Sikafleks eine Raupe aufgetragen
die Dibondplatte drauf geklebt, mit den 4 Schrauben festgemacht und zusätzlich
noch mal von außen und innen mit Sikafleks den Rand eingeschmiert damit das ganze zu 100 pro
Dicht ist.

Mache ein Bild davon und Bilder vom Kabelbaum.
Wenn alles fertig ist dann auch wo das MSG sich dann befindet.
28.11.2020 18:54
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
ZZTwingo1 WFS beim Phase3 mit Dekoder, KEINE UCH umgehen. Kuhl 5 97 20.01.2022 14:14
Letzter Beitrag: Broadcasttechniker
  Twingo springt nicht an: Steuergerät?? Achiles 23 1.163 02.12.2021 19:39
Letzter Beitrag: Achiles
ZZTwingo1 Twingo C06 Blinker funktioniert - Blink Symbol aber nicht Muroe 3 870 24.09.2020 21:58
Letzter Beitrag: yamstar
ZZTwingo1 Twingo unruhig nach Steuergerät wechsel prince 21 4.891 24.04.2020 14:26
Letzter Beitrag: Theloo
  Zentralverriegelung öffnet über Schlüssel aber verschließt nicht erdo651 4 1.926 19.01.2020 10:41
Letzter Beitrag: Broadcasttechniker
  Keine Verbindung zum Steuergerät mit Torque zum Twingo C06 Sativae 30 14.297 20.12.2019 11:07
Letzter Beitrag: 58PSLockenwickler
  ZV - Blinker blinken Twingo öffnet aber nicht !! Dereal 38 43.144 23.08.2019 07:59
Letzter Beitrag: bingotwingo25
ZZTwingo1 WFS geht, aber ZV nicht? (Twingo 1 P3) rubber-duck 6 2.798 27.02.2018 06:33
Letzter Beitrag: handyfranky

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation