Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Twingo C06 Blinker funktioniert - Blink Symbol aber nicht
Verfasser Nachricht
Muroe Offline
Junior Member
**

Beiträge: 10
Registriert seit: Oct 2019
Bewertung 0
Bedankte sich: 4
0x gedankt in 0 Beiträgen
Beitrag #1
ZZTwingo1 Twingo C06 Blinker funktioniert - Blink Symbol aber nicht
Hallo ,

Ich besitze ein Twingo C06 mit dem D7F Motor aus dem Baujahr 1997.
Folgendes " Problem " habe ich mit diesem Fahrzeug nach der betätigung der Blinkertaste Blinkt der Twingo ganz normal ledeglich erschein im Display nicht das gewohnte Blinker Symbol.
Den Wagen habe ich mit diesem defekt gekauft.
Folgende Reperaturversuche habe ich schon gemacht :
1.gebrauchtes Display eingebaut
2.Blinker Licht im Display getauscht
3. Blinker Relais gewechselt durch ein No Name Relais hier erschien dann das Blinker Symbol aber das Relais hat ohne Betätigung schon geschaltet.
Nach der Betätigung war das Schaltgeräusch etwas langsamer und der Wagen hat normal geblinkt.
4.Blinker Relais durch ein anderes gebrauchtes Relais gewechselt und hier war der Fehler wieder das er normal geblinkt hat aber das Symbol nicht erschienen ist.

Ich hoffe ihr könnt mir bei meinem problem weiterhelfen.

LG
24.09.2020 18:56
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
yamstar Offline
Senior Member
****

Beiträge: 252
Registriert seit: Jun 2011
Bewertung 0
Bedankte sich: 23
99x gedankt in 77 Beiträgen
Beitrag #2
RE: Twingo C06 Blinker funktioniert - Blink Symbol aber nicht
Multimeter messen...

Ansonsten Kabel für Blinkersymbol verfolgen
24.09.2020 19:09
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Muroe Offline
Junior Member
**

Beiträge: 10
Registriert seit: Oct 2019
Bewertung 0
Bedankte sich: 4
0x gedankt in 0 Beiträgen
Beitrag #3
RE: Twingo C06 Blinker funktioniert - Blink Symbol aber nicht
Hallo , yamstar vielen Dank für deinen Link.
Das Lämpchen habe ich gewechselt und beim ersten No Name Relais erschien auch das Symbol leider aber nicht so wie es sein sollte.
LG
24.09.2020 19:12
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
yamstar Offline
Senior Member
****

Beiträge: 252
Registriert seit: Jun 2011
Bewertung 0
Bedankte sich: 23
99x gedankt in 77 Beiträgen
Beitrag #4
RE: Twingo C06 Blinker funktioniert - Blink Symbol aber nicht
24.09.2020 21:58
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: handyfranky , Broadcasttechniker
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Zentralverriegelung öffnet über Schlüssel aber verschließt nicht erdo651 8 3.009 26.01.2023 21:43
Letzter Beitrag: Broadcasttechniker
ZTwingo2 Twingo 2 - Abblendlicht funktioniert nicht mehr miro 20 760 19.01.2023 18:04
Letzter Beitrag: Theloo
  Warnleuchte Lenkrad Servolenkung Symbol + ruckeln Linaa 2 288 12.01.2023 00:33
Letzter Beitrag: Linaa
  Gebläse funktioniert trotz anliegender Spannung nicht MH112 10 674 13.12.2022 17:24
Letzter Beitrag: MH112
ZZTwingo1 Hilfe die Wegfahrsperre funktioniert nicht Malte06 4 1.008 03.01.2022 16:38
Letzter Beitrag: JKausDU
  ZV funktioniert nicht ArdaGS90 1 708 03.01.2022 13:59
Letzter Beitrag: handyfranky
  ZV funktioniert nicht mehr Twingo I Bj 2001 meiose 18 2.962 10.04.2021 18:33
Letzter Beitrag: meiose
  Twingo 1,2l 16V Steuergerät mit Dekoder gewechselt, WFS Inaktiv aber nicht im MSG Patchworker 33 3.908 02.12.2020 07:29
Letzter Beitrag: Patchworker

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation