Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Kein Zündfunke auf Zylinder 3
#1
Liebe Leute,
ich habe folgendes Problem; mein Twingo 1 Phase 2 Bj. 1999 58PS beschleunigt sehr schlecht und ruckelt ziemlich. Zudem ging die Motorkontrollleuchte an. Nach auslesen des Fehlerspeichers wird folgender Fehlercode angezeigt: Kurzschluss oder Unterbrechung Zündspule Zylinder 2 & 3 kontinuierlich.
Ich habe die Zündspule erneuert und die Zündkerzen erneuert. Außerdem habe ich das Zündkabel an Zylinder 3 erneuert. Ich habe keinen Zündfunken auf dem 3. Zylinder. Habe die Kerze ausgebaut und gegen den Motorblock gehalten... Ergebnis ist das es keinen Zündfunken gibt. Habe die Kabel auch Mal getauscht und die Kerzen, aber das Problem bleibt bestehen. Bin selber gelernter Kfz Mechatroniker und kann dadurch nahezu alles alleine machen. Ich würde nun die Kabel vom Stecker der Zündspule zum Steuergerät durchmessen und ggf. das Steuergerät erneuern. Außerdem fällt mir auf, dass die Kabel am Stecker der Zündspule leicht geknickt sind.. evtl. ein Kabelbruch?
Bin ich auf dem Holzpfad? Sind euch ähnliche Fälle bekannt?
Außerdem müsste ich wissen welche Pins am Steuergerät zur Zündspule führen.
Zitieren
Es bedanken sich:
#2
Wenn nur Zylinder 2 oder 3 ausfallen ist die Zündspule kaputt, auch die neue.
Wenn 2&3 zusammen ausfallen wird die Zuleitung kaputt sein.
Eventuell liegt ein Steckerschaden am Motorsteuergerät vor.
Pläne gibt es hier https://www.twingotuningforum.de/thread-6828.html
Allerdings ist die Motorelektrik sehr schlecht aufgelöst.
Gute Schaltpläne gibt es nur für Modelle ab 2000 und zwischen 96 und 98.
https://www.twingotuningforum.de/thread-23530.html
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#3
Könnte es auch am Kurbelwellenpositionssensor liegen?
Zitieren
Es bedanken sich:
#4
Nein, ganz und gar ausgeschlossen.
Außerdem sagt dir die Diagnose doch dass es eine Unterbrechung zwischen Steuergerät und Zündspule gibt.
Das Steuergerät steuert die Zündung für Zylinder 1&4 sowie 2&3 gemeinsam an, es gibt also nur zwei Leitungen.
Den Fehler hatte wir nach meinem Erinnern schon zweimal in diesem Forum.
Such mal schön, aber am Besten mit Google.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#5
Suche seit Tagen.. finde nur leider nichts. Wäre lieb, wenn du es hier verlinkst, falls du drauf stößt
Zitieren
Es bedanken sich:
#6
Mache bitte einen Googlesuche mit den von dir gewünschten Begriffen.
dazu setzt du IMMER entweder twingotuningform oder broadcasttechniker
Beispiel https://www.google.com/search?client=fir...ger%C3%A4t
Die Ergebnisse sind dann
https://www.twingotuningforum.de/thread-31034.html bringt zwar nichts, zeigt aber dass wir das schon hatten
Dann kannst du das ausklappen https://www.google.com/search?q=broadcas...20&bih=906
Muss ich dir die Benutzung des Internets erklären?
Hier der gleiche Fehler https://www.twingotuningforum.de/thread-...pid8761859 wie hier https://www.twingotuningforum.de/thread-...pid8738311
Da weißt du aber auch warum ich keinen Bock mehr habe alles vorzubeten.
Wenn ich den falschen Input bekomme, was soll ich dann ferndiagnostizieren?
Neue Zündspule kaputt https://www.twingotuningforum.de/thread-...pid8755068
Und ansonsten einfach mal durchpiepen.
Eine Leitung mit 2 Enden.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#7
Kann dich absolut verstehen und bin dir dankbar für deine Unterstützung. Suche nun welche Pins am Stecker des Motorsteuergeräts zur Zündspule führen. Werde die Kabel durchmessen.
Zitieren
Es bedanken sich:
#8
Das Pinout fürs Sirius32 gibt's im Netz.
Und auch bei uns https://www.twingotuningforum.de/thread-...pid8757887
Die Zündspule liegt auf Pin 1 und 32, beide ganz am Rand.
So sieht das innen aus https://www.twingotuningforum.de/thread-34515.html
Es gab herausgerissene Lötaugen weil jemand den Stecker nicht entriegelt hat.
Das kann ganz böse aussehen http://www.espace-freunde.net/forum/inde...14/331267/
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#9
Es lag am Stecker an der Zündspule. Dieser hatte einen Wackelkontakt
Zitieren
Es bedanken sich: Broadcasttechniker
#10
Na sehn'se, geht doch.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#11
Nun läuft er auf 4 Zylindern und ich habe auch keinen Fehler im Fehlerspeicher. Jedoch gibt es ab und an Mal kleine Ruckler... neue Zündspule ist verbaut.
Hast du einen Plan, wie ich fortfahren könnte?
Zitieren
Es bedanken sich:
#12
Ich gehe mal davon aus das du immernoch nen Wackler kleineren Ausmaßes hast, an der Spule
Bleibt gesund und haltet bitte Abstand

Mein MC Silver, Megane CC Bj 2006 K4M,112PS, 200 Tkm gelaufen
Die Peaches meines Sohnes, Twingo Bj 03.2003 Beach, D7F, mit UCH etwas über 162 Tkm gelaufen.
Zitieren
Es bedanken sich:
#13
Pin 1 und 32 sind etwa 2 Ohm, Ulli hats ja schon geschrieben.
Mechatroniker können das leicht.
Sporadische Aussetzer, auch wenns immer bestritten wird,
es kann durch Metallspäne am OT Sensor passieren,jedenfalls fängt da Fehlersuche an.
Zitieren
Es bedanken sich:


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Twingo III, 3 Zylinder, Zahnriemen wechseln Wolkenjäeger 21 4.582 20.02.2024, 12:43
Letzter Beitrag: Broadcasttechniker
ZZTwingo1 Twingo mit Zylinder 2 ohne Kompression bleifrei040 21 5.366 13.02.2021, 14:36
Letzter Beitrag: Broadcasttechniker
  Motor ruckelt leich, MKL blinkt -> Fehlzündung Zylinder 4 tamm0r 13 10.955 28.08.2020, 21:13
Letzter Beitrag: Broadcasttechniker
  Heckklappe lauter schwarzer Punkte ! Öl im Zylinder! MarioH 16 6.182 01.07.2020, 14:04
Letzter Beitrag: MarioH
  Zylinder 1 keine Funktion 8angelus8 20 11.455 24.06.2019, 17:13
Letzter Beitrag: handyfranky
ZTwingo2 Twingo 1,6 RS Kühlmittel im Kerzenschacht vom 4. Zylinder schwatty 10 9.132 14.02.2019, 19:09
Letzter Beitrag: schwatty
  twingo BJ99 kein Zündfunke!!! al bundy 14 14.020 30.11.2018, 18:50
Letzter Beitrag: 9eor9
  3 1/2 Zylinder Motorlauf .... Mad Max 6 5.984 04.03.2015, 19:46
Letzter Beitrag: Mad Max

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste