Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Wischer, Intervall und Ruhestellung geht nicht
Verfasser Nachricht
zandi Offline
Junior Member
**

Beiträge: 4
Registriert seit: Dec 2012
Bewertung 0
Bedankte sich: 2
1x gedankt in 1 Beiträgen
Beitrag #1
Wischer, Intervall und Ruhestellung geht nicht
[Bild: twingo-15123816-B1o.jpg]

[Bild: twingo-15124036-1Vg.jpg]

Hallo, ich bin neu und grüsse das Forum.
Wir haben einen Twingo mit Erstzulassung Januar 2002 also vermutlich modell 2001.
Der Wischermotor macht Probleme und ich muß bald zum Tüv. Vor etwa 3 Wochen setzte sporadisch das Intervall aus und auch die Parkposition, dann ging es mal kurz wieder und seit einer Woche geht es gar nicht mehr. Die langsame und schnelle Stufe funktionieren wie gehabt, nur das der Wischer dort stehen bleibt wo ich ihn ausschalte.
Ich habe den Motor ausgebaut, die Schleifkohlen im Motor sind noch in Ordnung leichtgängig und liegen auch noch an.
Als nächstes habe ich die kontakte im Getriebe überprüft und festgestellt das der kleine Massekontakt an der seite oxidiert war, und der lange Massekontakt gebrochen. Diesen habe ich dann gelötet und auch alle kontakte etwas aufgebogen um wieder etwas anliegedruck aufzubauen. Mit dem Multimeter konnte ich in an den 2 Schleifkontakten die vermutlich für das intervall da sind, Strom messen sobald Zündung auf an ist. (Siehe Bild im Anhang)
an den festen Kontakten wo man auch die lötstelle sehen kann, habe ich an dem mittleren 11,8 volt wenn der Wischerhebel auf schnell steht und an dem Äußeren wenn der Hebel auf langsam steht.
Soweit so gut, nur nach dem einbau alles beim alten, intervall und Parkposition tot.
Wenn doch aber Strom anliegt sollte es doch funktionieren ? Bin etwas ratlos.
Rote Beschriftung im Bild oben M (Masse) 11,1v 11,9v bei zündung an.
Und unten L für langsam S für schnell und M für Masse dort liegt strom an sobald der Hebel in der jeweiligen Stellung ist.
Bei dem Wagen handelt es sich um das Modell mit dem Relais über dem Gaspedal ( Blau ) das ich aber noch nicht getauscht habe weil ja Strom anliegt am Motor oder bin ich hier total auf dem holzweg ?

Danke schonmal, Frank
15.12.2012 13:43
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.349
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5977
6272x gedankt in 5199 Beiträgen
Beitrag #2
RE: Wischer, Intervall und Ruhestellung geht nicht
Beides liegt typischerweise am Intervallrelais.
Das ist hängend montiert und kann sich selbständig machen.
http://www.twingotuningforum.de/thread-3...pid8407359

Geteiltes Wissen ist doppeltes Wissen
15.12.2012 16:29
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
9eor9 Offline
liebt Qualität
*****

Beiträge: 5.944
Registriert seit: Feb 2011
Bewertung 8
Bedankte sich: 1263
1275x gedankt in 1067 Beiträgen
Beitrag #3
RE: Wischer, Intervall und Ruhestellung geht nicht
Ich kenne die Schaltung bei deinem Twingo nicht, aber bisher war es bei meinen Autos so, dass Intervall elektronisch über Relais gesteuert wird und nicht über Schleifkontakte. Wenn der Motor beim Abschalten sofort stehenbleibt, fehlt ihm die Plusleitung zum Rücklaufen. Das geht üblicherweise über einen Schaltkontakt im Motor/Getriebe.
15.12.2012 16:31
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
zandi Offline
Junior Member
**

Beiträge: 4
Registriert seit: Dec 2012
Bewertung 0
Bedankte sich: 2
1x gedankt in 1 Beiträgen
Beitrag #4
RE: Wischer, Intervall und Ruhestellung geht nicht
So, hab mir eben ein Relais bei ebby besorgt, werde dann berichten ob es das war.
Ist das nur gesteckt ? Ich hatte vor 3 Wochen als das anfing mit dem Wischer, versucht das Teil raus zu ziehen, ohne erfolg
ich dachte schon da währe noch eine klemme oder so dran, aber nix da, mit einem Spiegel geguckt und Fotos gemacht scheint nur gesteckt zu sein, aber selbst mit schraubenzieher hebeln geht es nicht runter.
Danke

[Bild: twingo-15183104-b7Z.jpg]
15.12.2012 19:31
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Harald_K Offline
Posting Freak
*****

Beiträge: 2.983
Registriert seit: Feb 2011
Bewertung 11
Bedankte sich: 44
731x gedankt in 588 Beiträgen
Beitrag #5
RE: Wischer, Intervall und Ruhestellung geht nicht
mal was zum Verständnis:

von den 3 Schleifkontakten (M / 11,1 / 11,9) liegt
- "11,9" auf Zündungsplus - das ist die automatische Rückstellung.
- "M" auf Masse - das ist die Bremsfunktion in Grundstellung
- "11,1" führt an den Wischerschalter und zwar
- in Stellung AUS und Intervall an die langsame Plus-Motorkohle.
- in Stellung LangsamLos ohne Verbindung, dafür kriegt die lansame Plus-Kohle nun Zündungsplus
- in Stellung Schnellauf ebenfalls offen, dafür schnelle Plus-Kohle auf Zündungsplus.

in Stellung Intervall wird die Verbindung "11,1"-langsamPlus kurzzeitig aufgetrennt und langsamPlus vom Intervallrelais an Zündungsplus geschaltet.

die Massekohle liegt auf Masse.

Sinn der Übung ist es, daß der Motor außerhalb der Ruhestellung über den mittleren und den wenig ausgesparten Schleifring mit Zündungsplus verbunden ist, in Ruhestellung aber über mittleren und lang ausgesparten Schleifring an Masse liegt. Dies bremst den Motor ab wenn er vorbeikommt.

in den Lauffunktionen des Wischerschalters wird diese Bremsfunktion abgeschaltet ... und wenn die Bremsleitung vom mittleren Schleifring über Wischerschalter und Intervallrelais zum Motor unterbrochen ist (egal wo) tritt der von dir beschriebene Fehler auf - der Motor bleibt irgendwo stehen wo du ihn grade abschaltest ... ggf. wird der Wischerarm sogar vom Fahrtwind bewegt weil die Bremsfunktion auch nicht da ist.

tschüss,

Harald_K
15.12.2012 20:12
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: zandi
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.349
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5977
6272x gedankt in 5199 Beiträgen
Beitrag #6
RE: Wischer, Intervall und Ruhestellung geht nicht
@zandi
ich hätte mir direkt ein Relais 99 besorgt.
Suche mal den Thread in den Tipps.
Habe es auch drin.

Geteiltes Wissen ist doppeltes Wissen
15.12.2012 21:05
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: zandi
zandi Offline
Junior Member
**

Beiträge: 4
Registriert seit: Dec 2012
Bewertung 0
Bedankte sich: 2
1x gedankt in 1 Beiträgen
Beitrag #7
RE: Wischer, Intervall und Ruhestellung geht nicht
(15.12.2012 21:05)Broadcasttechniker schrieb:  ich hätte mir direkt ein Relais 99 besorgt.

Danke, den Thread kenn ich, aber das ist das Auto meiner Frau, die ist froh wenn Sie den Wischer überhaupt findetVery Happy
Ich denke die will diese Funktionen gar nicht haben. Ich hätte es auch nicht reparieren brauchen wenn es nach Ihr geht aber
der Tüv wird wohl mekkern.

Das alte Realis ist raus, der Wischer funktioniert wie gehabt in Stellung langsam und schnell.
werde Berichten ob es das war wenn das neue drinn ist.


Dank an alle erstmal
15.12.2012 21:35
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
zandi Offline
Junior Member
**

Beiträge: 4
Registriert seit: Dec 2012
Bewertung 0
Bedankte sich: 2
1x gedankt in 1 Beiträgen
Beitrag #8
RE: Wischer, Intervall und Ruhestellung geht nicht
kurze Rückmeldung, heute neues Relais eingesteckt und alles wieder Paletti.
Nächste Woche also auf zum Tüv.
Danke und frohes Fest, Frank
22.12.2012 15:00
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Broadcasttechniker
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Twingo II startet 30 Min lang nicht, dann geht es wieder Janito 17 834 24.11.2022 20:06
Letzter Beitrag: rohoel
  Twingo 2 Bj 2011 Hupe geht nicht mehr modellbauman 2 597 11.08.2022 11:01
Letzter Beitrag: modellbauman
  Licht c06 2002 geht nicht mehr frank7d 6 1.492 22.07.2022 16:05
Letzter Beitrag: frank7d
ZZTwingo1 Scheibenwischer geht nicht Twingo 1 58 PS 2003 Twingo2021 2 756 04.02.2022 18:55
Letzter Beitrag: Twingo2021
  Hupe geht nicht ! rwofan62 23 43.354 16.01.2022 15:33
Letzter Beitrag: C06Toujours
ZTwingo2 Scheibenwischer geht nicht, UCH defekt? NiCro 87 10.213 19.11.2021 14:33
Letzter Beitrag: SpokY
  Lichthupe geht nicht, Fernlicht rastet vorher ein. Gehört das so? pehaa 2 861 03.11.2021 17:15
Letzter Beitrag: pehaa
ZZTwingo1 IR ZV geht nicht mehr monacotwingo 50 5.149 26.10.2021 12:43
Letzter Beitrag: monacotwingo

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation