Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[gelöst] Front Scheibenwischer plötzlich ohne Funktion.
Verfasser Nachricht
Getfreakay Offline
Senior Member
****

Beiträge: 318
Registriert seit: Feb 2012
Bewertung 0
Bedankte sich: 18
9x gedankt in 8 Beiträgen
Beitrag #1
ZZTwingo1 [gelöst] Front Scheibenwischer plötzlich ohne Funktion.
Hallo Leute,
Mein Front Scheibenwischer ist mir eben ausgefallen, das erste was ich nach geschaut habe, waren die sicherungen, die waren aber okey, und ob das gestänge schwergängig geworden ist eher, nicht, da er nach dem er in seine endposition war und dann nichts mehr von sich gegeben hat, ich tippe darauf das entweder irgendwas am Schalter defekt ist oder sogar doch der Motor.. Hatte richtig glück da ich heut auf der autobahn unterwegs war und es geregnet hat, und der wischer auf dauer betrieb war.. ich hoff mir kann einer helfen.

Mfg
03.11.2012 18:21
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 29.872
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5789
6117x gedankt in 5077 Beiträgen
Beitrag #2
RE: Front Scheibenwischer plötzlich ohne funktion..!
Beide Geschwindigkeiten?
Geräusch? Wegen eventuellem Durchdrehen.
Sonst mal Scheibenwischermotorgehäuse auf Masse halten.
Natürlich kann sowohl der Motor als auch der Wischerhebel defekt dein.

Geteiltes Wissen ist doppeltes Wissen
03.11.2012 18:24
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
Getfreakay Offline
Senior Member
****

Beiträge: 318
Registriert seit: Feb 2012
Bewertung 0
Bedankte sich: 18
9x gedankt in 8 Beiträgen
Beitrag #3
RE: Front Scheibenwischer plötzlich ohne funktion..!
ja der funkt garnicht mehr, motor geräusche von motor auch nicht hörba
03.11.2012 18:34
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
mkay1985 Offline
Posting Freak
*****

Beiträge: 3.109
Registriert seit: Mar 2011
Bewertung 13
Bedankte sich: 254
405x gedankt in 360 Beiträgen
Beitrag #4
RE: Front Scheibenwischer plötzlich ohne funktion..!
tausche die sicherung zur sicherheit trotzdem, es kann vorkommen, dass sie gut aussieht aber dennoch defekt ist.
sonst versuch mal den motor selber anzutakten. wenn das klappt, muss es in der zuleitung oder am schalter liegen
03.11.2012 18:47
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Getfreakay Offline
Senior Member
****

Beiträge: 318
Registriert seit: Feb 2012
Bewertung 0
Bedankte sich: 18
9x gedankt in 8 Beiträgen
Beitrag #5
RE: Front Scheibenwischer plötzlich ohne funktion..!
habe schon die sicherung vom heckscheibenwischer genommen, und die von vorne auf hinten, und hinten gehts auch mit dieser, liegt dann nicht an der sicherung
03.11.2012 18:50
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: handyfranky , BastianDE
Getfreakay Offline
Senior Member
****

Beiträge: 318
Registriert seit: Feb 2012
Bewertung 0
Bedankte sich: 18
9x gedankt in 8 Beiträgen
Beitrag #6
RE: Front Scheibenwischer plötzlich ohne funktion..!
also ich habe jetzt ma gegoggelt, es kann am relai liegen, oder was ich gelesen habe, den stecker vom wischer motor ab machen und wieder dran machen :S meine wischer waren heut fast im dauer betrieb.
03.11.2012 23:10
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 29.872
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5789
6117x gedankt in 5077 Beiträgen
Beitrag #7
RE: Front Scheibenwischer plötzlich ohne funktion..!
Vergiss das mit dem Relais.
Der Wischer geht erprobtermaßen ohne, lediglich der automatische Rücklauf funktioniert nicht mehr.

Geteiltes Wissen ist doppeltes Wissen
04.11.2012 11:45
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
Getfreakay Offline
Senior Member
****

Beiträge: 318
Registriert seit: Feb 2012
Bewertung 0
Bedankte sich: 18
9x gedankt in 8 Beiträgen
Beitrag #8
RE: Front Scheibenwischer plötzlich ohne funktion..!
Hab mich heute nochma auf die suche gemacht am auto was das Problem ist, und habe folgendes herausgefunden
1.kann ich auschließen das die wischer fest sind
2. Das der Motor kaputt ist

Hier ma ein bild und die beschreibung:
Man sieht ja den Clips dort, den hatte ich mal kurz gelöst und wieder dran gemacht, und versucht ob es geht, erstaunlich es ging.. aber nur kurz, dann hab ich den wischer auf vollen betrieb geschaltet und habe mit der hand den plastik deckel nach oben gedrückt, und der wischer lief einwandfrei ohne zu stopen :S .. jetzt ist die frage, was ist da los, wackel kontakt oder sowas?? ich habe keine ahnung!
ps:das bild is falschrum , das schwarz is unten
[Bild: twingo-04132148-kxC.jpg]
04.11.2012 14:25
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 29.872
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5789
6117x gedankt in 5077 Beiträgen
Beitrag #9
RE: Front Scheibenwischer plötzlich ohne funktion..!
Mache doch bitte mal die Massebrücke und berichte. Siehe Beitrag#2

Geteiltes Wissen ist doppeltes Wissen
04.11.2012 18:14
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
Harald_K Offline
Posting Freak
*****

Beiträge: 2.983
Registriert seit: Feb 2011
Bewertung 11
Bedankte sich: 44
729x gedankt in 586 Beiträgen
Beitrag #10
RE: Front Scheibenwischer plötzlich ohne funktion..!
normal ist unter dem schwarzen Plastikdeckel der Schleifer für die Endposition. Motor ausbauen, Deckel ganz abclipsen und schauen was los ist ... ist aber bissle fettig drunter, also nicht aufen Wohnzimmertisch.


üblicherweise hast du am Motor einmal Masse, von den andren beiden Motoranschlüsse geht über den Wischerschalter (aus/ Intervall / Stufe 1 / Stufe 2) einer an den Schleifkontakt.

Je nach Position steht der Schleifkontakt entweder auf ner langen Bahn mit Zündungs-Dauerplus (daher auch 12V an einer der Zuleitungen), oder (in der Stopposition) auf ner kurzen Bahn die per kabel zum Wischerschalter führt.

Am Wischerschalter wird dieses Kabel dann auf Masse (in Endstellung stoppen) oder 12V (los-/weiterlaufen) geschaltet ...

mit drin hängt noch das Intervallrelais bzw. bei den späteren die UCH für die Intervallfunktion.

tschüss,

Harald_K
04.11.2012 18:46
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Getfreakay Offline
Senior Member
****

Beiträge: 318
Registriert seit: Feb 2012
Bewertung 0
Bedankte sich: 18
9x gedankt in 8 Beiträgen
Beitrag #11
RE: Front Scheibenwischer plötzlich ohne funktion..!
Also, Es gibt Neuigkeiten Smile Wischer gehen wieder Very Happy
Hab mal auf der arbeit den motor ausgebaut und den plastick deckel abgemacht, zu sehen war nichts, also hab ich mal die kontakte (Rechts eingezeichnet) etwas gebogen damit sie wieder kontakt mit dem Rädchen haben (Links eingezeichnet)
Und es funktioniert wieder, sogar besser als vorher, vorher war das ganze ziemlich schleppent ^^ aber jetzt nicht mehr Smile
bin ich froh das der motor nicht im eimer ist Very Happy
[Bild: twingo-05211809-44O.jpg]
05.11.2012 22:21
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: harley64
Harald_K Offline
Posting Freak
*****

Beiträge: 2.983
Registriert seit: Feb 2011
Bewertung 11
Bedankte sich: 44
729x gedankt in 586 Beiträgen
Beitrag #12
RE: Front Scheibenwischer plötzlich ohne funktion..!
könnte auch sein, daß verharzendes Fett da Kontaktabrieb gesammelt und dann die Kontaktfedern abgehoben hat .... neues Fett wär ne Sache .... Radlagerfett, aber bitte keins mit Graphit drinnen.

am Bild sieht man übrigens recht gut bei "9uhr" die Ruheposition des Endschalters (innere Dauerplusbahn ausgespart, dafür außen ne kurze Startplus/Stopmasse-bahn und mittig die umlaufende Bahn für die Abnahme des Stroms.

tschüss,

Harald_K
05.11.2012 23:10
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 29.872
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5789
6117x gedankt in 5077 Beiträgen
Beitrag #13
RE: Front Scheibenwischer plötzlich ohne funktion..!
Dennoch war das nicht die Ursache für den Ausfall.
Die Bahnen sind nur für Rücklauf und Bremse da und z.B. für Stufe 2 völlig ohne Belang.
Unterbrochen war mit einiger Sicherheit der Massekontakt da weder Stufe 1 noch Stufe 2 liefen.
Das Auseinander und Zusammenbauen hilft allerdings wie du ja gesehen hast.

Hier mal zwei Links zu Scheibenwischerschaltungen, der Rücklaufschalter behindert bei Ausfall NICHT die normale Funktion des Wischers. Auch ein fehlendes Intervallrelais behindert lediglich den automatischen Lauf in die Ruhelage.
http://www.seven-inside.de/bau/hkt7/seite12/seite12.htm
http://www.t4-wiki.de/wiki/Relais_J31_%2...wischer%29

Geteiltes Wissen ist doppeltes Wissen
06.11.2012 00:26
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: mkay1985
Harald_K Offline
Posting Freak
*****

Beiträge: 2.983
Registriert seit: Feb 2011
Bewertung 11
Bedankte sich: 44
729x gedankt in 586 Beiträgen
Beitrag #14
RE: Front Scheibenwischer plötzlich ohne funktion..!
also wenn ich das richtig sehe, sind die 3 "Haken" im Getriebeloch bei ca. 1 Uhr und am Plastikdeckel bei 5Uhr die Kontakte für Motor-Minuskohle, Schnellkohle, Langsamkohle (Reihenfolge egal).

die Schleiferbahn ist so gebaut, daß alle 3 Schleifkreise miteinander verbunden sind, und die Schleifer müßten so belegt sein:
der äußere von der kurzen Bahn geht zum Wischerschalter, von dort auf Masse (AUS) oder Plus (laufen langsam und schnell) geschaltet.
der innere geht auf Dauerplus (Laufen bis Endstellung)
der mittlere geht wieder zum Wischerschalter, von dort auf die schnelle oder langsame Pluskohle.
die Minuskohle geht an Masse.

Intervall kriegste dann, wenn du den Draht vom äußeren Schleifer per relais kurz vom Wischerschalter auf Plus umschaltest und wieder zurück ....

Wenn du jetzt die Leitung vom mittleren Schleifer wegnimmst steht der Wischer ... bremst aber auch nicht mehr.
nimmst du die Leitung vom äußeren Kontakt weg, dann steht er, wenn er vorher schon stand bzw. läuft durch wenn er vorher schon lief.

Nachteilig ist, daß die mittlere Schleifbahn keine Unterbrechung hat, die bissle Dreck wegkratzen könnte ... sieht man auch schön, daß die am stärksten verschmutzt ist.

Wenn man in die twingo-Doku schaut, dann stimmt deren Beschaltung nicht, laut deren Plan gibts in der Ruhestellung immer nen Kurzen zwischen Masse und Endstellungsplus über den Schalter ... Franzosen halt .... c'est la vie ....

tschüss,

Harald_K
06.11.2012 18:27
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Leopold Offline
Junior Member
**

Beiträge: 6
Registriert seit: Jul 2012
Bewertung 0
Bedankte sich: 1
1x gedankt in 1 Beiträgen
Beitrag #15
RE: Front Scheibenwischer plötzlich ohne funktion..!
Hallo,
beim Twingo meiner Frau, Baujahr 2003, geht der Frontscheibenwischer nur noch auf der schnellsten Stufe, stellt man in eine der anderen Stufen oder "Aus" zurück, bleibt der Wischer sofort stehen und läuft nicht mehr zurück. Die Fehlfunktion trat schnell aber nicht schlagartig ein, der Wischer lief ein paar Mal ganz langsam bevor er es garnicht mehr tat.

Da ich gelesen habe, dass der Motor meherer Anschlüsse hat wollte ich selbst "mal eben messen" aber nach dem Öffnen der Haube habe ich bemerkt, dass ich nirgends drankomme, bin daraufhin zu ATU, aber die haben die Teile nicht einmal in Ihrem PC gefunden und mich gleich an Renault verwiesen Sad

Habe mal zwei Fotos angehängt, von der Linken Seite, wo nur die Kamera hineinpasste, kann man nichts machen, muss ich also erst Batterie und Scheibenwischwasserbehälter ausbauen, um den Leitungen näher zu kommen oder wie sollte ich überhaupt vorgehen?

[Bild: twingo-12083624-8fD.jpg]

[Bild: twingo-12083649-HM3.jpg]
12.01.2013 09:39
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Drehzahlmesser nach Ventileinstellung ohne Funktion MrMagicMadMax 6 541 24.03.2022 20:16
Letzter Beitrag: Broadcasttechniker
ZTwingo2 Heizungsgebläse ohne Funktion Neurupin94 15 1.135 03.02.2022 21:55
Letzter Beitrag: Neurupin94
  Scheibenwischer Front Caveman2018 8 883 29.08.2021 16:05
Letzter Beitrag: Caveman2018
  C06 Abblendlicht und Standlicht beidseitig ohne Funktion erotikbaer 2 731 20.06.2021 10:27
Letzter Beitrag: erotikbaer
ZTwingo2 Klimaautomatik Gebläse ohne Funktion finnnix 3 827 08.04.2021 21:58
Letzter Beitrag: Broadcasttechniker
ZTwingo2 Innenraumgebläse ohne Funktion Junis 4 952 07.04.2021 21:21
Letzter Beitrag: rohoel
  standlicht und Rücklicht ohne Funktion modellbauman 4 911 26.03.2021 21:16
Letzter Beitrag: modellbauman
  Rückfahrlicht und Bremslicht ohne funktion BlackNirvana86 15 1.920 21.09.2020 07:09
Letzter Beitrag: handyfranky

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation