Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
WFS geht, ZV überhaupt nicht
Verfasser Nachricht
ductreiber Offline
Junior Member
**

Beiträge: 49
Registriert seit: Jul 2021
Bewertung 0
Bedankte sich: 13
2x gedankt in 2 Beiträgen
Beitrag #1
WFS geht, ZV überhaupt nicht
Moin alleseits, bin seit neustem Besitzer eines Twingo von 2001 und habe wie soll es anders sein scheinbar das übliche Twingoproblem mit der ZV, habe auch schon Stunden mit lesen verbracht, komme aber irgendwie nicht auf eine grünen Zweig, von mir aus darf er such braun oder sonst wie sein, Hauptsache es hilft mir weiter.
So jetzt zum Problem, Die Wfs funktioniert, habe ich getestet, mit einem defekten Schlüssel ohne Batterie geht die Kiste an und gleich wieder aus. Die ZV geht nicht, weder mit dem Schalter am Spiegel noch vom Schlüssel tut sich irgrnd etwas. Dachte mir nagut wird ne Sicherung sein, finde aber keine und Schlüssel neu anlernen geht ja nicht weil sich am Schalter am Spiegel ja nichts rührt.Ach so, Schlüsselbatterien sind neu und Lämpchen blinkt 2 mal beim drücken
Jetzt bin ich auf Hilfe angewiesen. Danke schon mal
Grüße Koni
12.07.2021 19:30
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.137
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5898
6227x gedankt in 5161 Beiträgen
Beitrag #2
RE: WFS geht, ZV überhaupt nicht
Blinkt die WFS LED langsam bei Zündung aus und schnell bei Zündung an?
Wieviele Schlüssel hast du?
Wenn du den 16V mit 75PS hast, dann bist du gearscht, und zwar weil das Motorsteuergerät so blöd verbaut ist.
Beim 8V könnte man das einfach und günstig wechseln.
Wenn die ZV nicht mit dem Schalter am Spiegel geht, geht die Innenbeleuchtung wenn du die Tür aufmachst?
Vielleicht hat sich das WFS Steuergerät aufgehängt, mach mal die Batterie ab und wieder dran.

Und bitte nicht vergessen ALLE Fragen zu beantworten.

Geteiltes Wissen ist doppeltes Wissen
12.07.2021 20:07
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
ductreiber Offline
Junior Member
**

Beiträge: 49
Registriert seit: Jul 2021
Bewertung 0
Bedankte sich: 13
2x gedankt in 2 Beiträgen
Beitrag #3
RE: WFS geht, ZV überhaupt nicht
Schade Video anhängen geht nicht , also dann manuell,
Lämpchen blinkt langsam, bei Zündung geht sie nach kurzer Zeit aus und bei laufendem Motor bleibt sie aus. Da blinkt nichts schnell.
Innenbeleuchtung geht an bei öffnen der Tür
Es ist ein 16V 1,2l
ich habe 2 Schlüssel, einer davon muss noch der Druckpunkt wieder angelötet werden, provisorisch angehalten blinkt ser Schlüssel also besteht Hoffnung das er ok ist.
Das mit der Batterie abklemmen und Fehlerspeicher auslesen erledige ich dann morgen
Grüße Koni
12.07.2021 21:18
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.137
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5898
6227x gedankt in 5161 Beiträgen
Beitrag #4
RE: WFS geht, ZV überhaupt nicht
O.K. du hast also einen Schlüssel mit dem das Auto läuft.
Bau den in die LesespuleTransponder in die Lesespule pflanzen ><>< Alternativ
Beim kaputten muss es schnell blinken sonst stimmt da was mit dem Dekoder nicht.
Dass das Automatikinnenlicht geht ist ein gutes Zeichen, seltsam dass die manuelle ZV nicht geht. das ist selten und meist nur der Taster in der Leuchte.

Geteiltes Wissen ist doppeltes Wissen
12.07.2021 21:39
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
ductreiber Offline
Junior Member
**

Beiträge: 49
Registriert seit: Jul 2021
Bewertung 0
Bedankte sich: 13
2x gedankt in 2 Beiträgen
Beitrag #5
RE: WFS geht, ZV überhaupt nicht
der kaputte Schlüssel geht nur soweit das er durchdreht, kurz anspringt und wieder ausgeht bei schnellem blinken.
wenn es der Taster in der Lampe wäre müsste doch wenigstens der Schlüssel funktionieren oder denke ixh da falsch? Daher ahbe ich ja auch nach einer Sicherung gesucht, weil es tut sich ja gar nichts, kein Blinker blinkt noch sonst was.
12.07.2021 21:44
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.137
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5898
6227x gedankt in 5161 Beiträgen
Beitrag #6
RE: WFS geht, ZV überhaupt nicht
Der kaputte Schlüssel ist kaputt, soweit so schlecht.
Da funktioniert scheinbar nur der Bart und nichts elektrisches.
Der Taster in der Lampe muss auch ohne Schlüssel funktionieren.

Geteiltes Wissen ist doppeltes Wissen
12.07.2021 21:46
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
ductreiber Offline
Junior Member
**

Beiträge: 49
Registriert seit: Jul 2021
Bewertung 0
Bedankte sich: 13
2x gedankt in 2 Beiträgen
Beitrag #7
RE: WFS geht, ZV überhaupt nicht
sind die zv und wfs Steuergeräte ein extra Teil oder gehen die Wfs und die Zv alle über das Motorsteuergerät?
12.07.2021 21:48
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.137
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5898
6227x gedankt in 5161 Beiträgen
Beitrag #8
RE: WFS geht, ZV überhaupt nicht
WFS ist alles zusammen, Schlüssel, Dekoder und Motorsteuergerät.
Eins davon nicht in Ordnung, Motor läuft nicht.
ZV geht schon alleine mit dem Dekoder.
Wenn es funktioniert.

Geteiltes Wissen ist doppeltes Wissen
12.07.2021 22:09
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
ductreiber Offline
Junior Member
**

Beiträge: 49
Registriert seit: Jul 2021
Bewertung 0
Bedankte sich: 13
2x gedankt in 2 Beiträgen
Beitrag #9
RE: WFS geht, ZV überhaupt nicht
Sorry wie finde ich heraus welchen Motortyp bei meinem eingebaut ist D4F 702, D4F 704 oder D4F 708? und muss bei dem beim auslesen die Zündung an sein? Bei meinem VW LT geht das auch ohne.
13.07.2021 09:57
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.137
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5898
6227x gedankt in 5161 Beiträgen
Beitrag #10
RE: WFS geht, ZV überhaupt nicht
2001 heißt D4F 702.
Wenn das Motorsteuergerät schläft kann man es nicht auslesen, weiß der Geier was VW da macht.
Der Dekoder lässt sich ohne Zündung wecken, auslesen und konfigurieren.

Geteiltes Wissen ist doppeltes Wissen
13.07.2021 10:10
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
ductreiber Offline
Junior Member
**

Beiträge: 49
Registriert seit: Jul 2021
Bewertung 0
Bedankte sich: 13
2x gedankt in 2 Beiträgen
Beitrag #11
RE: WFS geht, ZV überhaupt nicht
mein LT hat noch den alten runden Stecker, da sind auch teilweise Pins vertauscht, wie bei den eesten Sprinter Modellen auch.
weche Steuergeräte müssen den Antworten? Sind die wie bei VW extra mit Code gesichert?
oder hat der Twingo nur eins für alles? Wie Du merkst ich kenne mich da nur mit den VWs aus und die haben für alles Mögliche eine extra Steuergerät.
Aber ich werde jetzt erst mal die Batterie abklemmen und das Teil ein paar Stunden stehen lassen, den Radiocode habe ich also kann da eigentlich nichts schief gehen
13.07.2021 10:27
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.137
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5898
6227x gedankt in 5161 Beiträgen
Beitrag #12
RE: WFS geht, ZV überhaupt nicht
Auch für dich gilt
Mach dich mal mit dem Forum vertraut und überfliege ALLE wichtigen Themen in den Tipps.
Überfliegen und Bildchen schauen reicht fürs erste.
Machen bitte.
https://www.twingotuningforum.de/forum-14.html

Diagnose machst du mit DDT4ALL und einem günstigen Adapter deiner Wahl.
Nichts ist da gesichert, und man kann, wenn man sich ungeschickt genug anstellt, sein Auto dauerhaft stilllegen.
Speziell im Bereich Wegfahrsperre.

Batterie ab reicht eine Minute völlig aus.
Alles was dabei nicht gelöscht wird ist nichtflüchtig

Geteiltes Wissen ist doppeltes Wissen
13.07.2021 12:46
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
ductreiber Offline
Junior Member
**

Beiträge: 49
Registriert seit: Jul 2021
Bewertung 0
Bedankte sich: 13
2x gedankt in 2 Beiträgen
Beitrag #13
RE: WFS geht, ZV überhaupt nicht
Darf ich auch mit Snooper+ und WOW Software auslesen oder geht das gar nicht?
13.07.2021 12:50
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.137
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5898
6227x gedankt in 5161 Beiträgen
Beitrag #14
RE: WFS geht, ZV überhaupt nicht
Du darfst nehmen was du möchtest.
Und berichtest und wie es geklappt hat.
DD4ALL und CLIP haben den unschätzbaren Vorteil komplett auf Renault zugeschnitten zu sein.
Für Clip braucht man nur eben spezielle Hardware, während DDT4All mit 10€ Hardware läuft wie ne 1.
Nur für die Lenkung muss man den KL-Bus umlegen.

Geteiltes Wissen ist doppeltes Wissen
13.07.2021 13:10
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
ductreiber Offline
Junior Member
**

Beiträge: 49
Registriert seit: Jul 2021
Bewertung 0
Bedankte sich: 13
2x gedankt in 2 Beiträgen
Beitrag #15
RE: WFS geht, ZV überhaupt nicht
ok, Danke schon mal, ich habe mir halt die sauteure WOW für den LT besorgt aber wenn es sein muss hole ich mir für den Twingo jetzt noch ne andere Hard und Software, ich weiß schon warum ich bei Zweirädern auf Teile ohne Computer bestehe.
13.07.2021 13:19
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Twingo 2 Bj 2011 Hupe geht nicht mehr modellbauman 2 429 11.08.2022 11:01
Letzter Beitrag: modellbauman
  Licht c06 2002 geht nicht mehr frank7d 6 1.025 22.07.2022 16:05
Letzter Beitrag: frank7d
ZZTwingo1 Scheibenwischer geht nicht Twingo 1 58 PS 2003 Twingo2021 2 619 04.02.2022 18:55
Letzter Beitrag: Twingo2021
  Hupe geht nicht ! rwofan62 23 42.549 16.01.2022 15:33
Letzter Beitrag: C06Toujours
ZTwingo2 Scheibenwischer geht nicht, UCH defekt? NiCro 87 9.254 19.11.2021 14:33
Letzter Beitrag: SpokY
  Lichthupe geht nicht, Fernlicht rastet vorher ein. Gehört das so? pehaa 2 761 03.11.2021 17:15
Letzter Beitrag: pehaa
ZZTwingo1 IR ZV geht nicht mehr monacotwingo 50 4.561 26.10.2021 12:43
Letzter Beitrag: monacotwingo
  Klimaanlage geht nicht DocMAX 11 2.270 15.07.2021 08:02
Letzter Beitrag: Broadcasttechniker

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation