Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Geht kurz an und sofort wieder aus, Warnleuchte blinkt
#31
Bei dir ist es sogar noch einfacher.
Es reicht den Stecker bei laufendem Motor abzuziehen, Zündung aus und warten bis das Relais in der Motorraumsicherungsbox abgefallen ist.
Fertig.
Wenn das nicht klappen sollte, Notfallcodeeingabe.
Die funktioniert aber nur im Notfall, denn sonst startet das Zählblinken nicht.

Der Taster für den Tageskilometerzähler geht auf den Dekoder, nicht aus das Motorsteuergerät.
Deswegen muss zur Codeeingabe der Dekoder gesteckt sein.
Und auch die WFS LED bekommt ihre Signale aus dem Dekoder.
Der muss zur Eingabe einfach drauf.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#32
ok. ein paar spezifische Fragen (Da die Karre auf dem Hinterhof einer Tankstelle steht, und nicht zuhause, ist das alles kacke.) Außerdem hatte ich gestern bis auf Torx alles mit, Nach ca 2-12 cholerischen Anfällen hatte ich die 3 süßen kleinen Schrauben der linken Box vorn unten gelöst - die Torx hab ich bearbeitet und dennoch nicht rausbekommen. Der Lautsprecher - frag mich nicht wie hab ich durch diese Rundung rausbekommen und von den Anschlüssen L / R abgezogen. Alles Toll. Torx immer noch drin. Gemacht und getan.Torx - keine Chance. Mit einer kleiner Taschenlampe in das Loch rein und erstmal gekuckt. Das Gerät entdeckt und natürlich keinen Schlüssel & Gerätschaft mit SW11. Dann mit nem 85er Unterarm mit Verbindung eines Mega-Cholerischen die Nasen vom Stecker ertastet und irgendwann / irgendwie konnte ich den stecker nach oben abziehen. ca 10 minuten später kam mein Unterarm da auch wieder raus.

Also, nachher zu allerst den Stecker wieder in den Dekoder. Zündung an, knöpfchen gerückt halten bis zur KM Anzeige und die rote Lampe zu blinken anfängt?

Was tue ich, wenn die rote Lampe nicht anfängt zu blinken?
Hat der Dekoder oder diese rote Lampe einen festgelegten Sicherungssteckplatz? Wenn ja, welcher=?

Ich habe einen 2ten Ersatzschlüssel - den nehme ich auch mit.

(16.03.2021, 09:26)Broadcasttechniker schrieb: Wenn das nicht klappen sollte, Notfallcodeeingabe.
Die funktioniert aber nur im Notfall, denn sonst startet das Zählblinken nicht.

Also den Mini-Chip aus dem Schlüssel raus????
Zitieren
Es bedanken sich:
#33
Alter Schwede, du willst was machen u hast keinen Plan was du da machst oder tun sollst, dat wird nöscht das sehe ich schon. Wenn du mehr lesen und dich dann nicht über deine Unfähigkeit aufregst klappt das auch besser. Im übrigen ist das keine Karre sondern ein 25Jahre alter Twingo, der darf dann auch mal mucken haben.
Bleibt gesund und haltet bitte Abstand

Mein MC Silver, Megane CC Bj 2006 K4M,112PS, 200 Tkm gelaufen
Die Peaches meines Sohnes, Twingo Bj 03.2003 Beach, D7F, mit UCH etwas über 162 Tkm gelaufen.
Zitieren
Es bedanken sich: Broadcasttechniker
#34
Das wichtigste zuerst.
Wenn nach dem Aufstecken des Steckers die WFS LED langsam blinkt und bei Zündung an ausgeht, dann ist die WFS in Ordnung .
Und genau dann kannst du keinen Notfallcode eingeben weil es keinen Notfall gibt.
Mach bitte nicht mehr kaputt als derzeit schon kaputt ist.
Der C3G hat eigentlich nur eine einzige Schwachstelle, und das ist der Zündverteiler.
Was nach 25 Jahren auch schon mal Stress machen kann, ist der Druckregler in der Zentraleinspritzung.

Und noch ne Bitte.
Wenn du zitierst, dann bitte richtig.
Du hast jetzt schon zum zweiten mal deine Aussagen/Fragen in meinen Text reingestrickt.
Das macht man nicht.
Zum Glück kann ich das richten.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#35
C067 = D7F
Zitieren
Es bedanken sich: Broadcasttechniker
#36
Danke für den Hinweis.

@Thore
Mit deinem BJ93 Quatsch, in einen bestehenden Thread rein posten treibst du mich in den Wahnsinn.
Wenn du einen D7F hast was nach den Paoieren zwingend ist, dann kannst du die WFS gar nicht ohne Fremddekoder abschalten.
Poste bitte mal ein paar Bilder aus dem Motorraum.
Nicht um den Motortyp zu erkennen, sondern um mal zu sehen wie es da aussieht.
Beim D7F gehen schon mal Zündkabel oder Zündspule kaputt, ist aber eher selten bei dem Typ.

Nachtrag.
Abgetrennt und dein Profil aktualisiert.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#37
irgendwer hat doch gesagt das ich den vorgänger von D7F habe!!!!
In meinem Profil steht der Vorgänger drinne
Beitrag #14RE: Warnleuchte "Störung der Elektronik
So isses.
Hier beschrieben https://www.twingotuningforum.de/thread-36147.html
Den Fremddekoder brauchst du beim C3G Motor nicht.
Zitieren
Es bedanken sich:
#38
Ja, weil du mich irre gemacht hast.
Erst in einen komplett unpassenden Thread reinposten.
Dann Profil nicht gepflegt.
Im Profil stand BJ 2003 D7F.
Dann behauptest du einen BJ93 zu haben.
SO wird zitiert
(15.03.2021, 05:21)Thore schrieb: Ich hab jetzt nen Twingo C06 / 1993 und steh an der Tanke
Beim Bj93 gibt es aber nur den C3G.
Im Jahr 1996 wurde der C3G auch verbaut, aber nur bis zur Sommerpause.
Danach dann der D7F.
Die ganz ganz frühen, deiner könnte noch dazu gehören, konnte man auch noch mit dem eigenen Dekoder abschalten.
Einen Versuch ist es wert, kostet nichts.
Einen Leihdekoder könntest du von mir bekommen, zwar ohne Leihgebühr, aber mit Pfand und Portoerstattung.
Pfand natürlich zurück wenn das Ding zurück ist.
Wenn du direkt Bilder gepostet hättest wäre vieles klarer gewesen.

Erzähle bitte ein paar Sätze zu deinem Auto.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#39
deswegen hatte ich ja den aktuellen schein fotgrafiert
den ersten den ich hatte, der hatte ein handschufach.
den ich aktuell habe und über den wir uns den kopf zerbrechen, hat kein handschuhfach - nur so eine ablage - keine ZV mehr wir der erste
Zitieren
Es bedanken sich:
#40
Ja, hätte ich den Schein komplett gelesen wäre es mir auch bewusst gewesen.
Ich habe 15 Jahre einen C067 gefahren und in dem zitierten Thread wo ich den Dekoder rausgefummelt habe ist ein C067 zu sehen.
Es geht also in jedem Fall, denn ich habe es an beiden gemacht.
Nur ob es ohne Fremddekoder geht, das musst du ausprobieren.
Und bitte, beschwere dich nicht sondern schreibe, schreibe, schreibe.
Zu deinem Auto.
Und liefere Bilder, und nochmal.
Was ist wie genau in welcher Reihenfolge passiert?
Diesel oder Wasser getankt?
Oder was wolltest du an der Tankstelle?
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#41
Motor läuft und jetzt bei laufenden Motor den Stecker vom dekodier ziehen????
Zitieren
Es bedanken sich:
#42
Ja.
Und nachdem du den Motor ausgemacht hast vor dem nächsten Einschalten der Zündung unbedingt eine Minute warten.
Sonst war das nichts.
Störe dich nicht daran dass danach die Störungslampe in jedem Fall blinken wird.
Das macht nichts.
Dagegen klemmst du dann mal die Batterie kurz ab.
Nach dem Wiederanklemmen und Einschalten der Zündung 10 Sekunden bis zum Start warten.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#43
[Bild: twingo-17204046-j2e.jpg]
Hier noch ein paar Bilder meines betagten Herren Smile
Bin voll happy - der kleine Franzose mit nun 88000KM
Alle Hinweise, Tipps durchgelesen und am Ende waren das knapp 25 Minuten...
Stecker rein in den Dekoder, Stecker ab vom MSG, Masse von der Batterie weg, tunlichst drauf achten, dass die Zündung aus ist^^
Besser 20 als 10 Minuten die Batterie abklemmen, bis auch der letzte Kondensator tiefenentspannt die Zellen streckt.
Das Trötensymbol ist zeitgleich der Steckplatz (Innenraumsicherungskasten dritte Reihe Mitte) für die WFS mit 10A.

MSG wieder Kabel ran, Masse an die Batterie, einsteigen, Türe zu, verriegeln, Fenster runter (Handkurbel), dem zarten Knistern der Relais lauschen bei der Zündstellung und die Zündkerzen sich aufs Benzin freuen und abwechselnd im Takt es knallen lassen Smile

Der kleine Franzose lacht und strahlt - Stecker vom Dekoder runter - Zündung ausschalten . hab den Schlüssel vorsichtshalber noch ne halbe Minute stecken lassen und den dringen Appell vom Broadcasttechniker am Besten eine Zigarettenlänge nicht neu zu starten.
Grübel.....wieso habe ich 40KW bei 1149cm³
habe ich nun einen C3G 700/702 oder einen D7F 700/701
Zitieren
Es bedanken sich:
#44
Ist ganz eindeutig ein D7F.
Das mit den 40 kW war bei den ganz frühen so.
Deswegen ja auch die Hoffnung die Wegfahrsperre so heraus zu bekommen.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Bremslichtschalter an 5 Gang Quickshift Getriebe geht immer wieder kaputt h Ralf M. 11 467 31.05.2024, 11:41
Letzter Beitrag: Ralf M.
  Warnleuchte "Störung der Elektronik Bastiii89 54 136.455 13.02.2024, 16:20
Letzter Beitrag: Broadcasttechniker
  Batterie leer, warnleuchte ABS + "!", twingo 1 Manuberlin 2 851 21.04.2023, 22:51
Letzter Beitrag: Manuberlin
  Warnleuchte Lenkrad Servolenkung Symbol + ruckeln Linaa 2 1.334 12.01.2023, 00:33
Letzter Beitrag: Linaa
  HELP... WFS blinkt nicht & Co marko.70806 22 6.483 27.11.2022, 17:51
Letzter Beitrag: marko.70806
  Twingo II startet 30 Min lang nicht, dann geht es wieder Janito 17 4.427 24.11.2022, 20:06
Letzter Beitrag: rohoel
  Warnleuchte Elektronik Drosselklappe, Gaspedalpoti Charly1210 15 4.966 22.08.2022, 12:34
Letzter Beitrag: Broadcasttechniker
  IR Schlüssel wird nach überbrücken nicht mehr erkannt-Warnleuchte Elektronik an Fjara 12 4.779 17.07.2022, 12:11
Letzter Beitrag: Broadcasttechniker

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste