Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Twingo Phase 4 BJ05 Lautsprecher problem hilfe :/
#1
ZZTwingo1 
Hallo liebe Twingo Freunde.

Ich habe ein Problem in meinem Twingo. Nämlich geht so wie ich es höre nur der Lautsprecher von der Beifahrer der in der Türe verbaut ist. Ansonsten höre ich keinen der funktioniert oder Musik raus kommt.

Daten zu meinem Auto :

Renault Twingo C06
FID : 3004-79901M 9
Phase 4 60PS
Baujahr : 2005

P.S Ich wollte sowieso bessere Lautsprecher einbauen da ich sowieso das Kenwood KDC-BT440U Radio drin habe Am besten welche die guten Bass bzw Sound allgemein bringt.

Hat dort jemand Tipps und Tricks?

Dankeschön vorab für jede Antwort! Smile
Zitieren
Es bedanken sich:
#2
Schon mal die anderen Beiträge hier überflogen? Da sollte doch wirklich was für dich dabei sein. Wink

1: Alles so lassen und nur die LS in den Türen und die Hochtöner oben tauschen. Ist am günstigsten und bringt schon etwas.
2: 13er in die Tür und 10er ins Armaturenbrett. Dazu muss zwar am Kabelbaum gearbeitet werden, bringt aber auch mehr.
https://www.twingotuningforum.de/thread-...pid8757412
3: Für noch mehr umbauten setzt nur der Geldbeutel grenzen.
-
Dieses Posting wurde maschinell erstellt und
ist deshalb auch ohne Unterschrift gültig.

Zitieren
Es bedanken sich:
#3
Zu Punkt 2 meines Vorschreibers: von Focal z.B. gibt es gute 2 Wege Systeme (Mitteltöner für die Türen, Hochtöner für's Armaturenbrett + Frequenzweichen) welche ohne Anpassungen zu verbauen sind.
Dazu dann die Türen dämmen (mit Alubutyl), schon klingt es um Welten besser.
Mit minimalen Anpassungen (innen an der Türverkleidung) passen auch 16cm LS rein, ohne dass auf das orig. Abdeckgitter verzichtet werden muss.
Zitieren
Es bedanken sich:
#4
Grade für die Frage nach etwas mehr Bass: 16er in die Türen!

Ansonsten wie meine Vorredner: bitte bemühe mal die Suche, wir haben echt viele Beiträge (auch mit Empfehlungren) dazu! Oder vielleicht erstmal damit starten, dass Du in die Themenempfehlungen hier unten in diesem Thread schaust!!!
Und für die Frage, warum Du nur einen Speaker hörst:

1. Verkabelung hinten am Radio checken. Wenn da alles korrekt verkabelt ist
2. Unter die Abdeckungen auf dem Armaturenbrett schauen. Wir hatten auch schon jemanden, bei dem da nix drunter war!

Du hattest doch in nem anderen Thread schon Bilder gepostet, ist es immer noch DAS Radio mit DER Verkabelung?
Zitieren
Es bedanken sich:
#5
Orange nein es ist ein neues vom Kenwood mit Bluetooth.
Zitieren
Es bedanken sich:
#6
Also wenn Du an der Verkabelung nix geändert hast (die sah auf den Bildern, die du gepostet hattest, doch gut und original aus) würde ich als erstes checken, ob Du Speaker im Armaturenbrett hast und wie die Verkabelung dort so ist.
Zitieren
Es bedanken sich:
#7
(04.02.2021, 12:18)Orange schrieb: Also wenn Du an der Verkabelung nix geändert hast (die sah auf den Bildern, die du gepostet hattest, doch gut und original aus) würde ich als erstes checken, ob Du Speaker im Armaturenbrett hast und wie die Verkabelung dort so ist.


Also, ich habe ein Lautsprecherset gekauft für 50€ in dem Set sind 2x Hochtöner & 2 Lautsprecher für jede Türe dabei + alles nötige zum einbau.
Ich habe außerdem mal meine Lautsprecher getestet und bemerkte das mein Lautsprecher in der Türe (fahrerseite) derbe leise ist im gegensatz zur beifahrerseite. (Währen der Fahrt hört man nur Links Mukke)

Daraufhin habe ich den Lautsprecher auf meine Seite getauscht und getestet ob er den auch leise wird oder normal weiterläuft wie immer, und zack er läuft wie immer weiter d.h für mich der Lautsprecher der davor in meiner Fahrerseite drin war kaputt ist. Kommt ja sowieso alles raus.


P.S wegen dem Foto : Ich habe spaßeshalber mal geschaut ob die Hochtöner auch in Ordnung sind und habe die plastik verdeckungen entfernt und staunte schlecht, es waren einfach gar keine drin. (deshalb das Foto)

[Bild: twingo-04201306-cpG.jpg]



Jetzt meine Frage, merkt man den Unterschied wenn man nur 2 x Lautsprecher in jeder Türe hat (fahrer & beifahrer) ohne Hochtöner?
Zitieren
Es bedanken sich:
#8
Wenn die in den Türen nen eigenen Hochtöner haben, dann nicht.
Bleibt gesund und haltet bitte Abstand

Mein MC Silver, Megane CC Bj 2006 K4M,112PS, 199 Tkm gelaufen
Die Peaches meines Sohnes, Twingo Bj 03.2003 Beach, D7F, mit UCH etwas über 162 Tkm gelaufen.
Zitieren
Es bedanken sich:
#9
....?????

Warum willst Du das? Du hast ein Set gekauft, das die Hochtöner beiliegen hat und willst sie nicht verbauen? Natürlich hört man das. In Deinem Set ist (wenn es was vernünftiges ist) auch eine Weiche dabei (oder sie ist an den Speakern verbaut, so war das bei den Originalspeakern von Renault). Die sorgt dafür, dass jeder Speaker den für ihn richtigen Frequenzbereich abbekommt. Wenn Du nun die Hochtöner nicht verbaust, fehlt Dir der Frequenzbereich.

Du kannst natürlich auch die Türspeaker ohne Weiche verbauen, aber keine Ahnung, ob die geeignet sind, das ganze Spektrum abzudecken.

Also wie gesagt...ich verstehs nicht...
Zitieren
Es bedanken sich:
#10
Also, in dem Set (sind von Pioneer) sind seperate Hochtöner dabei die oben beim Amaturenbrett verbaut werden.
Zitieren
Es bedanken sich:
#11
Poste bitte oder verlinke auf die Einbauanleitung.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#12
Ja dann sollten die Hochtöner auch eingebaut werden, Kabel liegen ja.
Bleibt gesund und haltet bitte Abstand

Mein MC Silver, Megane CC Bj 2006 K4M,112PS, 199 Tkm gelaufen
Die Peaches meines Sohnes, Twingo Bj 03.2003 Beach, D7F, mit UCH etwas über 162 Tkm gelaufen.
Zitieren
Es bedanken sich:
#13
Die Lautsprecher sind noch nicht da. Kommen erst Samstag - Montag. Die baue ich sowieso ein.

Ich melde mich falls es zu problemen kommt bzw ob es erfolgreich war
Zitieren
Es bedanken sich:


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Ersatz für Lautsprecher Twingo I Phase I MightyMuecke 18 4.336 19.04.2023, 08:37
Letzter Beitrag: Theloo
ZTwingo2 Welche Lautsprecher passen im Twingo RS? Habt ihr Empfehlungen? PieReS RS 23 8.973 24.10.2021, 15:46
Letzter Beitrag: PieReS RS
  Twingo 1 Bj. 2003 Lautsprecher JulianDuisburg 2 2.209 07.10.2021, 14:41
Letzter Beitrag: Himoru
ZTwingo2 Lautsprecher Umbau im Twingo N arnno 83 178.398 23.12.2020, 11:58
Letzter Beitrag: Ercan Özkan
ZZTwingo1 Twingo C06 165mm Lautsprecher in Türen einbauen Duke02 2 4.674 22.01.2020, 18:40
Letzter Beitrag: handyfranky
ZTwingo2 Twingo 2 Lautsprecher mal wieder, hat jemand die Alpine SXE-1725S verbaut? Truedy 1 4.303 03.03.2019, 21:08
Letzter Beitrag: Truedy
ZZTwingo1 Original Lautsprecher beim Twingo defekt / Neue Lautsprecher einbauen babi_89 40 36.219 16.09.2018, 15:06
Letzter Beitrag: Orange
  Renault Twingo II Lautsprecher Wackelkontakt!? Dekson 0 3.662 29.03.2017, 15:40
Letzter Beitrag: Dekson

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste