Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Twingo ruckelt arg - kaum Leistung - Fehler PO136
Verfasser Nachricht
Audischrauber Offline
Junior Member
**

Beiträge: 11
Registriert seit: Oct 2020
Bewertung 0
Bedankte sich: 0
0x gedankt in 0 Beiträgen
Beitrag #1
Twingo ruckelt arg - kaum Leistung - Fehler PO136
Hallo zusammen.
Hab hier nen Twingo der plötzlich nicht mehr so Recht will. Ruckelt zu 90% mit kaum Leistung. Klingt wie ein Trecker und stinkt nach Abgasen.
Lambdasondenstecker hab ich mir angeschaut und testweise ein paar Mal gelöst und wieder zusammen gesteckt. Keine Oxdiation ersichtlich. Sehen soweit OK aus. Im Torque Pro kann man auch schön sehen das sie beide regeln.
Auffällig: nutzt man das Gaspedal nur im Ansatz zieht er durch. Sonst nur geruckel. Zündkabel schon was älter. Zündspule von 2015. Zündkerzen vermutlich auch. Lässt man die Benzinpumpe Druck aufbauen und zieht die Leitung am Rail kommt ordentlich was raus. Denke nicht das die Düsen nicht mehr dicht sind. Hab auch mal eine Messung mit Torque Pro gemacht. CSV anbei. Leider ist da der falsche Lambda Wert drin...

Was meint ihr ?
11.10.2020 19:31
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 29.316
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5555
5901x gedankt in 4900 Beiträgen
Beitrag #2
RE: Twingo ruckelt arg - kaum Leistung - Fehler PO136
Lies über torque bei stehendem Motor throttle aus.
Gaspedal langsam durchtreten.

Im log bitte alle Positionsdaten killen, ich habe dein Attachment mal ausgeblendet.
Druck bitte von PSI auf Pascal umstellen, ich habe keinen Bock umzurechnen oder umzudenken.
Habe ich jetzt mal ausnahmsweise gemacht und auf mBar umgerechnet

Die Unterdruckwerte sind teilweise sehr niedrig.
Manchmal kann man sehen dass du da vom Gas gegangen bist, aber nicht immer.


Angehängte Datei(en)
.txt  trackLogc.txt (Größe: 71,02 KB / Downloads: 10)

Geteiltes Wissen ist doppeltes Wissen
11.10.2020 21:12
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
Audischrauber Offline
Junior Member
**

Beiträge: 11
Registriert seit: Oct 2020
Bewertung 0
Bedankte sich: 0
0x gedankt in 0 Beiträgen
Beitrag #3
RE: Twingo ruckelt arg - kaum Leistung - Fehler PO136
Mußte etwas suchen aber jetzt hab ich alles unnötige raus aus dem Log denke ich.
Erste Messreihe ist Zündung ein und dann den TPS. Sollte passen oder ?
Zweite Messreihe ist mit laufendem Motor - der aber noch kalt ist. Soll ich da nochmal warm fahren oder reicht das so ?

Wegen Unterdruck zu gering: das deutet doch dann ggf. Auf eine Undichtigkeit hin oder ...


Angehängte Datei(en)
.txt  trackLog-2020-10-12.txt (Größe: 11,26 KB / Downloads: 7)
12.10.2020 12:09
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 29.316
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5555
5901x gedankt in 4900 Beiträgen
Beitrag #4
RE: Twingo ruckelt arg - kaum Leistung - Fehler PO136
Hab noch nicht in das neue Log geschaut.
Mit niedrig meine ich unter 300 mBar, z.B. 160.
Das ist das Gegenteil von einer Undichtigkeit.
Om Leerlauf sollte der Wer nie groß unter 300 sinken.
Eigentlich ist tief gut, aber zu tief ist unplausibel.

Was sagt der Gaspedaltest im Stillstand?

Geteiltes Wissen ist doppeltes Wissen
12.10.2020 15:37
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
Audischrauber Offline
Junior Member
**

Beiträge: 11
Registriert seit: Oct 2020
Bewertung 0
Bedankte sich: 0
0x gedankt in 0 Beiträgen
Beitrag #5
RE: Twingo ruckelt arg - kaum Leistung - Fehler PO136
Im Leerlauf hatte 380mbar. Hatte ja dann im kalten Zustand mal bis 2500u/min gedreht und da war der Saugrohr Druck bei rund +/-400 mbar im Mittel. Ging nur mal in einer Phase auf 500mbar hoch.
Wegen Gaspedal-Test: Leerlauf 10% bis Vollgas 89% schön schrittweise geöffnet.
12.10.2020 16:15
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Audischrauber Offline
Junior Member
**

Beiträge: 11
Registriert seit: Oct 2020
Bewertung 0
Bedankte sich: 0
0x gedankt in 0 Beiträgen
Beitrag #6
RE: Twingo ruckelt arg - kaum Leistung - Fehler PO136
Sonst noch einer Ideen ? Sonst würde ich mal Kerzen + Kabel neu machen und mir eine gebrauchte Drosselklappe besorgen. Sind die untereinander kompatibel ? Gibt ja welche mit geschraubtem MAP und welche bei denen das vergossen ist... Ggf. Noch die Düsenleiste um einfach Mal zu testen ...
14.10.2020 07:34
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
handyfranky Offline
Franky
*****

Beiträge: 3.325
Registriert seit: Sep 2003
Bewertung 17
Bedankte sich: 638
806x gedankt in 677 Beiträgen
Beitrag #7
RE: Twingo ruckelt arg - kaum Leistung - Fehler PO136
Ich würd ne NEUE Zündspule verbauen, die alte kann auch nach 5 Jahren schon fritte sein. Tausche nicht ziellos drauf los. Die Drosselklappe sollte schon die selbe 82xxxxNr haben. Kompression gemessen? Du sagst hört sich wie Trecker an, Kopfdichtung defekt?

Bleibt gesund und haltet bitte Abstand

Mein Silver, Twingo Bj. 03 2002 Privilege, D7F, zum Glück ohne UCH, 106 Tkm gelaufen
Die Cliopatra meiner Frau, Clio Bj 08.2003 Privilege, D4F, mit UCH etwas über 150 Tkm gelaufen.
14.10.2020 08:34
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 29.316
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5555
5901x gedankt in 4900 Beiträgen
Beitrag #8
RE: Twingo ruckelt arg - kaum Leistung - Fehler PO136
Niemand lädt die Logs runter.
Dein letztes war aber auch verdammt kurz.
Leute, auch als Rentner habe ich noch andere Sachen zu tun, gerade im Moment.


Beim D7F tauscht man die Klappe nicht wenn das Poti in Ordnung ist.
Was soll das bringen?
Das Teil ist rein mechanisch.
An den MAP Sensor gehst du erst nachdem du mal ein kommentiertes Log abgegeben hast.
Mach dir mal die Mühe und tausche Punkte gegen Kommas und formatiere dann.
Keine Nachkommastellen bei Prozentzahlen und beim Druck.
Zündkerzen kannst du dir ja auch mal anschauen.
Anschauen heißt auch davon anständige Fotos machen und die hier präsentieren.

Geteiltes Wissen ist doppeltes Wissen
14.10.2020 08:46
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
Audischrauber Offline
Junior Member
**

Beiträge: 11
Registriert seit: Oct 2020
Bewertung 0
Bedankte sich: 0
0x gedankt in 0 Beiträgen
Beitrag #9
RE: Twingo ruckelt arg - kaum Leistung - Fehler PO136
Klar kann ich auch Fotos der Auswertungen machen. Bzw die Werte nochmal anders formatieren wenn das hilft.

Bin für jeden Tip bzw für jedes Feedback dankbar. Dachte das mit den Logs anhängen wäre so ok ... Aber weil dann so gar nichts an Rückmeldung kam ... Ist halt immer doof.
14.10.2020 09:08
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
handyfranky Offline
Franky
*****

Beiträge: 3.325
Registriert seit: Sep 2003
Bewertung 17
Bedankte sich: 638
806x gedankt in 677 Beiträgen
Beitrag #10
RE: Twingo ruckelt arg - kaum Leistung - Fehler PO136
Du hast aber nen D7F oder? Was sagst du zum Spulentausch, siehe Beitrag 7?
Hab ich bei unserem D4F Clio machen müssen, lief auf 2 - 3 Pötten Fehlzündungen ohne Ende, hab ne neuwertige eingebaut, besser aber beim Gas antippen nicht ok, dann kam noch die Fehlermeldung Einspritzventil 1 Circut, ich Ochse glaub das auch noch u wechsel die aus, keine Besserung Fehlemeldung kam nich wieder, aber noch etwas unruhiger Lauf. Neue Zünspule eingebaut alles wieder ok.

Bleibt gesund und haltet bitte Abstand

Mein Silver, Twingo Bj. 03 2002 Privilege, D7F, zum Glück ohne UCH, 106 Tkm gelaufen
Die Cliopatra meiner Frau, Clio Bj 08.2003 Privilege, D4F, mit UCH etwas über 150 Tkm gelaufen.
14.10.2020 10:59
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Audischrauber Offline
Junior Member
**

Beiträge: 11
Registriert seit: Oct 2020
Bewertung 0
Bedankte sich: 0
0x gedankt in 0 Beiträgen
Beitrag #11
RE: Twingo ruckelt arg - kaum Leistung - Fehler PO136
@handyfranky - neue Zündspule, Kabel und Kerzen sind bestellt

Hier dann noch der TPS / Throttle Test im Stand mit Zündung an. Denke das passt ...


Angehängte Datei(en) Bild(er)
   
14.10.2020 18:38
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Audischrauber Offline
Junior Member
**

Beiträge: 11
Registriert seit: Oct 2020
Bewertung 0
Bedankte sich: 0
0x gedankt in 0 Beiträgen
Beitrag #12
RE: Twingo ruckelt arg - kaum Leistung - Fehler PO136
Hier 2 Messreihe bei denen er zum markierten Zeitpunkt jeweils die MKL geschmissen hat.
[Bild: twingo-14194040-tET.jpg]
[Bild: twingo-14194103-aFI.jpg]
14.10.2020 18:41
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Audischrauber Offline
Junior Member
**

Beiträge: 11
Registriert seit: Oct 2020
Bewertung 0
Bedankte sich: 0
0x gedankt in 0 Beiträgen
Beitrag #13
RE: Twingo ruckelt arg - kaum Leistung - Fehler PO136
Ergänzung:
Mir ist aufgefallen das beim normalen Gas geben (TPS ca >35% aufsteigend) der STFT1 Wert bei >40% liegt und dann stottert er vor sich hin und nix geht mehr
14.10.2020 18:51
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Audischrauber Offline
Junior Member
**

Beiträge: 11
Registriert seit: Oct 2020
Bewertung 0
Bedankte sich: 0
0x gedankt in 0 Beiträgen
Beitrag #14
RE: Twingo ruckelt arg - kaum Leistung - Fehler PO136
Hier noch die Messreihe zum Beitrag vorher. Die extrem hohen Werte kamen so aus Torque... Sind vermutlich nur die ersten beiden Stellen relevant...
[Bild: twingo-14195811-jJP.jpg]
14.10.2020 19:00
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
cooldriver Offline
Posting Freak
*****

Beiträge: 2.317
Registriert seit: Jul 2016
Bewertung 5
Bedankte sich: 39
549x gedankt in 470 Beiträgen
Beitrag #15
RE: Twingo ruckelt arg - kaum Leistung - Fehler PO136
Wenn die Lambdasonde 1Hz Frequenz hat , dann dürfte klar sein ,
dass das Abfrage Intervall von 1s viel zu groß ist.
Bei Drosselklappe sollte es wenigstens 50 ms sein.
Kerzen locker bzw. verschlissen oder Kompressionstest kann wie schon gesagt auch was dazu sagen.
Saugrohrdruck fällt von 90 auf 19 kurz trotz konstanter Drosselklappe.
Und bei 40 % TPS schon vollen Umgebungsdruck.
15.10.2020 17:06
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Twingo 3, plötzlich nicht mehr die volle Leistung valentin_ott 2 201 25.11.2021 19:21
Letzter Beitrag: Broadcasttechniker
  Twingo 2 RS Motor K4M ruckelt schnoory 3 489 13.09.2021 06:09
Letzter Beitrag: schnoory
  Kaum Leistung im 5. Gang bei 90-120 Kmh T.Y. 2 852 05.02.2021 18:57
Letzter Beitrag: T.Y.
  Keine Leistung? Nixchefe 4 1.656 16.10.2019 09:53
Letzter Beitrag: cooldriver
  Motor D7F stottert um kaum Leerlauf TomF1 4 1.896 23.09.2019 08:29
Letzter Beitrag: Eleske
  Twingo ruckelt DerAndy0176 14 4.029 19.07.2019 05:10
Letzter Beitrag: dragomir
  Motor D7f ruckelt und hat keine Leistung sausebär 17 5.291 25.06.2019 08:14
Letzter Beitrag: sausebär
  Twingo läuft unrund wenn er warm wird, ruckelt und nimmt schlecht Gas an. HG1182GE 15 5.821 17.06.2019 06:58
Letzter Beitrag: Eleske

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation