Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
unrunder Motorlauf, niedriges Moment, D7F F 702
#1
ZZTwingo1 
Servus Zusammen,

unser Twingo-Motor D7F F 702
zeigt derzeit einen unrunden Motorlauf, ab Start, und ein nidrieges Drehmoment.
bis dato kann ich folgendes sagen:

Zündkabel visuell makellos.
Alle Zündkerzen zeigen trockenen, rehbraunen Teint,
Alle Zündkerzen zeigen Zündfunken.
Zündmodul im Rahmen der Fehlersuche neu: keine Änderung.
Kompressionsmessung über allen Zylindern gleich bei 11-12. Klappe offen Wink.
Wasser sauber.
Oel sauber.

Wir haben die Zündkabel der einzelnen Zylinder alternierend abgezogen (exclisiv-oder Wink ) und somit versucht das Motorverhalten einem Zylinder zuzuordnen.
Das Motorverhalten ändert sich beim Abziehen der Zylinder 1, 2, 4 deutlich richtung unrunder .
Das Motorverhalten ändert sich beim Abziehen des Zylinder 3 überhaupt nicht.

Ich spekuliere nun auf Sprit.
Kann ich bei Euch Tipps zum weiteren Vorgehen bekommen?

Lieben Gruß
James
Zitieren
Es bedanken sich:
#2
Auslesen mit 5€ Teil http://www.twingotuningforum.de/thread-3...pid8753326
um auszuschließen dass Düse 3 (gezählt wird ab Schwungrad) elektrisch defekt defekt ist oder ein Zuleitungsproblem hat.
Ansonsten Düse 3 wechseln.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich: jaka
#3
Hi Ulli,

vielen Dank für Deine prompte Antwort.

Ich bestelle diesen Adapter.
http://www.ebay.de/itm/172990973716.
benötige ich noch weitere Hardware/software hierzu?

Allerdings habe ich keine Erfahrung mit diesen Dingen.
Eventuell müßte ich nochmal fragend nachhaken.

Nochmals DANKE!

greets James
Zitieren
Es bedanken sich:
#4
Hi James
ja du brauchst noch zum Adapter die App Torque Lite, das reicht fürs erste.
Der Link funktioniert nicht, weil du den Link aus DEINEM angemeldeten Account kopiert hast. Den mußt du aus der Liste der Adapter herauskopieren, wo du ihn gefunden hast.
Bleibt gesund und haltet bitte Abstand

Mein MC Silver, Megane CC Bj 2006 K4M,112PS, 200 Tkm gelaufen
Die Peaches meines Sohnes, Twingo Bj 03.2003 Beach, D7F, mit UCH etwas über 162 Tkm gelaufen.
Zitieren
Es bedanken sich:
#5
Der eine Link ist im Moment tot, der andere funktioniert noch, ist ein bisschen teurer
https://www.ebay.de/c/22007097403
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#6
Solltest du ein I-Phone haben und nicht auf Android zurückgreifen können brauchst du einen Adapter mit W-LAN.
Bei diesen wird fast immer darauf hingewiesen dass sie mit IOS funktionieren.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#7
Hallo Ulli,

ich bestellte dieses Miniatur-diagnosegerät. Lieferzeit ab kw 20...
nun damit zeit für steinzeitliche methodik Wink

ich baue mal die ventile um, von defekt gemutmaßter Pos 2 (gezählt ab Schwungrad) zu irgendeiner anderen Pos. und tausche einfach. Fahren kann man den bock ja eh nicht...
dann wiederhole ich die Zylinderisolierung und hoffe auf klare reproduzierbare Antwort des Motors. Tipp von franky erst diagnose und dann Ventil kaufen, kann ich gut sehen/nehmen.

Falls das alles vor Lieferung des Minidiagnostikers läuft, ist das egal. weil ich so ein smartes tool dennoch ganz schlank finde.
zudem befindet sich mein filius secundus derzeit in einer ausbildung zum mechatroniker udn hat freilich auch sienen spass mit sonem tool.
ich selbst bin aber nur maschbauer...
was geanu meinst du mit wlan-adapter?
das iphone hat ja eine wlan-schnittstelle.
folglich kommuniziert der minidiagnostiker via wlan mit dem iphone...
und dieser bräuchte dann noch einen wlan-adapter?
hier hört mein aktueller bildungsstand nämlich (hoffentlich nur zeitweilig..) auf..


vg james
Zitieren
Es bedanken sich:
#8
Diese supergünstigen Adapter funktionieren typischerweise nicht am I-Phone, auch wenn das I-Phone Bluetooth kann.
Die W-LAN Adapter für knapp über 10€ gehen aber.
Lies dich mal durchs Forum.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#9
Für ein iPhone wäre beispielsweise dieser Adapter hier geeignet.
GeekerChip obd2 diagnosegerät,Elm327 WiFi OBDII Schnittstelle Adapter OBD2,Codeleser Wireless Diagnose-Tool mit Original Chip, Kompatibel für iOS iPhone Android Windows Torque EOBD OBDII https://www.amazon.de/dp/B07NR5RG8B/ref=...HEbTQ0PV6M
Dazu die App https://apps.apple.com/de/app/car-scanne...1259933623
Zitieren
Es bedanken sich: jaka , Broadcasttechniker , handyfranky
#10
Ich habe zwischenzeitlich das mutmaßlich defekte Ventil an einer anderen Zylinder Position eingebaut. Auch an dieser Position änderte sich an dem motorverhalten nach abziehen des Kabels nichts.
Somit sehe ich das Ventil als defekt bestätigt. Der WLAN Adapter bringt den p0420, was bei einem zyl ohne Sprit oder mit nur nicht zündfähigem Gemisch, zuerst ja mal die richtige Richtung wäre.
Aber ich kenne auch Fehler wie lambarglergrenze ... so etwas hätte ich dann auch erwartet...
Das Ventil ist bestellt.. ich dezent optimistisch ...
Vllt gibt es dann noch folgebaustellen.... Katalysator

Meinen Dank schon mal für die Hilfe und kompetente Begleitung!!!!

James9
Zitieren
Es bedanken sich: Broadcasttechniker , handyfranky
#11
hallo zusammen,

ventil wurde nun geliefert, magneti marelli, was die lieferzeit begründet...
eingebaut und baustelle damit geschlossen!

meinen herzlichsten an EUCH
danke

james
Zitieren
Es bedanken sich: Broadcasttechniker , Eleske
#12
ZZTwingo1 
Hallo Zusammen,

leider sehe ich mich genötigt den thread zu reaktivieren.
so soll es ja sein,... wenn man mit einer baustelle VERMEINDLICH abgeschlossen hatte.

seit ESD-Tausch wurde der twingo gefahren.

hoffentlich bekommt mein perforiertes gedächtnis das jetzt auch alles chronomäßig sauber auf die reihe!


dann ging die mil an.
motor lief aber weiter ohne beanstandung. ich weiß nicht mehr wie lange die mil schon an war.
mein sohn fuhr den twingo, kann gut sein, dass er mir das mit geraumer totzeit transportierte...
iss ja nicht sein auto Wink sondern meins !!!Evil or Very Mad

ich will ihn aber nun für mein letztes kind fixen.
ausserdem hat er wesentlich mehr appeal als der 4er golf den ich derzteit bei schlechtwetter zur arbeit gängel.

fehlerspeicher: catalysator effizienz.

batterie ersetzt (war nötig)
catalysator ersetzt.
fehler gelöscht.
mil aus.

Probefahrt rd 15 km mit moderater fahrweise, ich wollte den lambdaregler lange anhaben.
hoffte dass die catdiag getriggert werden könnte.
welche bedingungen erfüllt sein müssen für die cat-diagnose weiß ich allerdings nicht.
kann mir vorstellen dass man geraume zeit in moderatem motorzustand sein muß.
motor lief superrund, keine drehmoment-löcher, kraft....
mil ging nicht an.
papa happy.

nach probefahrt motor aus.
mit kleiner pause wieder an um eine besorgung zu machen.
bereits nach kurzer strecke, leistungseinbuße.
kehrt heim.

mehrere wochen nicht dazu gekommen.

motor startet problemlos kalt, sofort.
kalter leerlauf stotternd hoch. warm gefahren habe ich in nicht mehr.
angst um den neuen cat (350,-)
den alten hab ihc noch nicht aufgeflext, will ich aber

bei der damaligen suche nach verwandten problemen und denkanstößen las ich von (torque pro) der pro-variante der torque-software.
habe ich auf ein android-tablet gezogen.
auch las ich von ulli (broadcasttechniker) im rahmen vergleichbarer threads irgendwo von lifedata.
ich habe noch keine ahnung wie ich das anstellen soll.

Die Sensor - Auswahl?
sind nur die grün hinterlegten für mich messbar?
PIDs?- kenne ich nur aus der regeltechnik, 25 jahre her Wink
Ist der 'Kraftstoffregelsystem Bank 1 sensor 1' die vorkatsonde? in lambdawerten: 0,7-1,3 oder so ähnlich?
und der ...sensor 2 die nachkatsonde?
'O2 volt bank 1 sensor 1' das ganze in volts? kenne die kennlinie nicht mehr...

der motor hat keinen luftmassenmesser?!, nur einen saugrohrdrucksensor. den gibts aber! grün !
welche werte sollte ich denn für den map-sensor erwarten dürfen im leerlauf und leichte teillast.

für eure hilfe wäre ich dankbar !

lg james
Zitieren
Es bedanken sich:
#13
Wie verständlich ist das hier ?
https://www.twingotuningforum.de/thread-...pid8753246
Bank 1 Sensor 2 ist hinter Katalysator, die macht den p0420, in dem sie stark schwankt.

Kat Diagnose:

Fehlerspeicher löschen
20 Minuten warm fahren
dann 5. Gang am besten Langstraße,
70 kmh konstant 2 Minuten
Zitieren
Es bedanken sich: jaka
#14
hallo cooldriver,

danke!
die torque beschreibung habe ich gestern abend dann auch noch gesehen. der lesende sei ja bekanntlich klar im vorteilConfused

für die Kat diagnose danke ich dir sehr!

mal schauen was da rauskommt.

gruß james
Zitieren
Es bedanken sich:
#15
zwischenfazit:

da der motor problemlos stratet, und ich nach cat tausch und freiem fehlerspeicher die cat-diag triggern wollte,
probefahrt mit beifahrer zwecks tabletnutzung bedienung....

nach rd 3-4 min mil an mit fehler einspritzkreis 1. motor läuft nur noch auf 3 zylindern.
sonst keine fehler.

an ausgebauter einspritzdüsenleiste zeigt ein ventil (pos 1) keinen sprit.
positionstausch um zu schauen ob die ansteuerung oder das ventil nicht funzt.
das nicht sprühende ventil sprühte an anderer position (pos 2) auch nicht und das pos2-ventil sprühte an pos1.
nur: das defekte ventil war das im vorfeld getauschte ersatzteil!
nun, mit original ersatzteil, kostete geanuso viel wie das zubehörteil, läuft der motor rund und bis dato rd 80 km ohne beanstandungen.

ich werde mich künftig mit cor-nahen teilen an nur noch an renault-teile halten. auf jedenfall mit denen, die maßgeblich arbeitszeit bergen.

gruß james
Zitieren
Es bedanken sich: Broadcasttechniker


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
ZTwingo2 Unrunder Lauf mit Fehlzündungen Hendrix 17 1.620 04.05.2024, 16:38
Letzter Beitrag: Hendrix
ZZTwingo1 Unrunder Leerlauf tamm0r 3 2.522 28.08.2020, 15:13
Letzter Beitrag: Broadcasttechniker
ZZTwingo1 Leerlauf & niedrige Drehzahlen = unrunder Motorlauf 16vPower 6 3.495 10.08.2020, 16:40
Letzter Beitrag: 16vPower
ZZTwingo1 unrunder Motorlauf Twingolinchen2002 7 5.762 15.04.2020, 10:50
Letzter Beitrag: hti
ZZTwingo1 Probleme mit der Gasannahme, bei warmen Motorlauf Chugx 12 9.045 14.01.2020, 19:07
Letzter Beitrag: Eleske
  Unrunder Motorlauf, kaum Durchzug TwingoYellow2011 6 5.384 28.02.2019, 09:12
Letzter Beitrag: TwingoYellow2011
  unrunder Leerlauf; ruckelt beim Fahren schwede133 40 24.246 12.01.2018, 23:32
Letzter Beitrag: handyfranky
  sporadisch unrunder Motorlauf und wenig Leistung im Teillastbereich eifelschrat 21 14.536 15.08.2017, 17:16
Letzter Beitrag: alfacoder

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste