Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Wegfahrsperre streikt trotz des neuen Schlüssels weiterhin
Verfasser Nachricht
Authentique Offline
Member
***

Beiträge: 86
Registriert seit: Jan 2015
Bewertung 0
Bedankte sich: 17
7x gedankt in 6 Beiträgen
Beitrag #1
Wegfahrsperre streikt trotz des neuen Schlüssels weiterhin
Hallo zusammen,

ich drehe noch durch mit dieser Wegfahrsperre. Von heute auf morgen ging die ZV mit beiden Funkschlüsseln nicht mehr und gleichzeitig ließ sich die Wegfahrsperre nicht deaktivieren.

Jetzt habe ich - nachdem ich einige Threads hier gelesen habe - bei Renault einen neuen Transponder-Schlüssel bestellt (ohne Funk). Nach anderthalb Wochen konnte ich diesen heute endlich abholen, doch damit springt der Twingo 1.2 16V Initiale (EZ 1/2002) auch nicht an, die WFS blinkt weiterhin. Habe dann eine andere Lesespule eingebaut, brachte allerdings auch nix. WFS-Leuchte blinkt beim Einschalten der Zündung weiterhin.

Mit Clip komme ich nicht ins UCH/WFS- und nicht ins Motor-Steuergerät, Verbindung nicht möglich.

Was meint ihr, ist das WFS-Steuergerät hinüber?

Ich könnte die Kiste echt anzünden, seit zwei Wochen steht er jetzt und nix geht... ?

Was könnte ich noch checken? Hat jemand ne Idee?

Ich habe mir jetzt sicherheitshalber schon ein passendes Motorsteuergerät „virgin“ setzen lassen. Falls ich irgendwo eine Decoder-Box mit passenden Schlüsseln auftreiben kann, werde ich das Ganze komplett tauschen. Das hat bei meinem alten Twingo vor zwei Jahren bestens funktioniert...

Danke und viele Grüße

Micha

Mein Fuhrpark:
RENAULT Twingo Benetton (Phase 1, EZ 4/1996, 1239ccm, C3G, Zitrusgelb)
RENAULT Twingo (Phase 1, EZ 12/1993, 1239ccm, C3G, Jaune Indien)
RENAULT R5 1.4 Automatic (EZ 3/1984, 1387ccm, 847/12, Rouge Bordeaux)
RENAULT R25 GTX 2.2 (EZ 4/1986, J7T, Rouge-Bordeaux)
RENAULT Espace TXE 2.2 (EZ 8/1990, J7T, Rouge)
RENAULT R4 TL (EZ 5/1981, 845ccm)
29.02.2020 15:17
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 27.674
Registriert seit: May 2007
Bewertung 125
Bedankte sich: 5104
5357x gedankt in 4429 Beiträgen
Beitrag #2
RE: Wegfahrsperre streikt trotz des neuen Schlüssels weiterhin
Hallo Micha.
Ich bitte dich darum haarklein chronologisch aufzuzählen was du bisher gemacht hast.
Du hast einige Threads zu deinem Auto angefangen und alle versanden.
Da war sogar der Tausch von Steuergeräten und Kabelbäumen dabei.
Ich sehe dein Auto im Moment als total verbastelt an, sorry für die Einschätzung.
Zur Diagnose.
Klar muss der KL Bus mit den Komponenten verbunden sein, sonst gibt es keine Kommunikation.
Da wird hoffentlich nichts getrennt sein, warum auch?
Und die Komponenten müssen Saft haben, und daran scheitert es wahrscheinlich.
Du hast wahrscheinlich einen einzigen Wackelkontakt in deinem Auto, und auf der Suche danach richtest du eventuell Kollateralschäden an.
Such mal richtig. Prüflampe reicht und ist besser als ein Voltmeter weil man hochohmigen Verbindungen nicht mit dem Voltmeter auf die Schliche kommt.

Geteiltes Wissen ist doppeltes Wissen
29.02.2020 15:35
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
Authentique Offline
Member
***

Beiträge: 86
Registriert seit: Jan 2015
Bewertung 0
Bedankte sich: 17
7x gedankt in 6 Beiträgen
Beitrag #3
RE: Wegfahrsperre streikt trotz des neuen Schlüssels weiterhin
Hallo,

also gemacht habe ich bislang nicht viel. Nachdem das Auto bzw. die ZV und WFS auf den Schlüssel nicht reagierte, habe ich eine neue Batterie eingesetzt in den Schlüssel. Brachte aber keine Veränderung.

Ich habe den zweiten Schlüssel (war beim Kauf defekt, Microschalter lose) beim Radio und Fernsehtechniker reparieren lassen. Neuen Microschalter eingeloetet. LED leuchtet wieder, aber Funk-ZV/WFS funktionieren auch mit diesem Schlüssel nicht.

Dann habe ich versucht nach der Anleitung im Forum die Schlüssel zu synchronisieren (ZV-Taste Innenbeleuchtung drücken etc.). Das brachte jedoch auch nichts.

Dann wollte ich mit dem Clip prüfen, ob ein Fehler hinterlegt ist. Ich komme zum Beispiel ins Quickshift-Steuergerät, aber nicht ins Motor-/WFS Steuergerät.

Also habe ich bei Renault einen Schlüssel ohne Funk mit Transponder für mein Auto bestellt. Gleiches Problem, WFS blinkt.

Daraufhin dachte ich, vielleicht spinnt ja die Lesespule. Aus dem Schlachter die funktionierende Lesespule ausgebaut und in meinen Initiale eingebaut. Brachte auch keine Veränderung, WFS lässt sich nicht deaktivieren. Daher Lesespule wieder zurück getauscht.

Aktuell habe ich die Autobatterie abgeklemmt und diesecans Ladegerät gehängt.

Mehr habe ich nicht gemacht.

Das Auto lief bis zum abstellen einwandfrei. Drei Tage zuvor hatte die WFS erstmals gezickt. Beim 6. Startversuch ließ sie sich damals aber deaktivieren und der Twingo lief dann wieder.

Das ist der aktuelle Stand.

Bitte beachten: Die Geschichte im anderen Thread mit dem Quickshift -Getriebe betrifft unseren anderen Twingo (wir haben derzeit zwei Quickshift).

Der andere Twingo ist leider EZ Ende 2002 und hat schon die neuere Decoderbox mit weißem Stecker. Sonst hätte ich versuchsweise das ganze Gelump (Decoderbox, MSG, Schlüssel) schon mal in den Initiale (blauer Stecker) gebaut, um zu testen.

Danke und viele Grüße

Micha

Mein Fuhrpark:
RENAULT Twingo Benetton (Phase 1, EZ 4/1996, 1239ccm, C3G, Zitrusgelb)
RENAULT Twingo (Phase 1, EZ 12/1993, 1239ccm, C3G, Jaune Indien)
RENAULT R5 1.4 Automatic (EZ 3/1984, 1387ccm, 847/12, Rouge Bordeaux)
RENAULT R25 GTX 2.2 (EZ 4/1986, J7T, Rouge-Bordeaux)
RENAULT Espace TXE 2.2 (EZ 8/1990, J7T, Rouge)
RENAULT R4 TL (EZ 5/1981, 845ccm)
29.02.2020 15:50
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 27.674
Registriert seit: May 2007
Bewertung 125
Bedankte sich: 5104
5357x gedankt in 4429 Beiträgen
Beitrag #4
RE: Wegfahrsperre streikt trotz des neuen Schlüssels weiterhin
Dann wird das etwas klarer.
So wie ich das im Kopf habe kommt man in den Dekoder nur rein wenn die Zündung AUS ist.
Ins Motorsteuergerät kommt man nur wenn die Zündung an ist, der Motor aber NICHT läuft.
Ist man drin kann man starten.

Du schreibst mit immer noch zu wenig.
Funktioniert die automatischen Innenbeleuchtung?
Funktioniert der ZV Knopf?
Achtung: Die Funktion des Knopfes ist bei UCH und Dekoder unterschiedlich wenn du vergleichen willst.
Geht der power on selftetst für das Motorsteuergerät?
Blinken die Lämpchen wenn du versuchst mit CLIP drauf zu gehen?

Du schreibst einfach zu wenig für jemanden der Hilfe haben will.
Und alle deine Autos sind elektronisches Grotten.
Warum?
Das kenne ich nicht so.

Geteiltes Wissen ist doppeltes Wissen
29.02.2020 16:34
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
Authentique Offline
Member
***

Beiträge: 86
Registriert seit: Jan 2015
Bewertung 0
Bedankte sich: 17
7x gedankt in 6 Beiträgen
Beitrag #5
RE: Wegfahrsperre streikt trotz des neuen Schlüssels weiterhin
Warum das so ist, lieber Broadcasttechniker?

Dass die Twingo-WFS Schrott ab Werk ist, an dem Renault in französischer Konsequenz über all die Jahre festhielt, ist denke ich unbestritten. Das Web ist voll von Problemen und selbst mein Renault-Händler gibt das offen zu.

Und dass bei einem 18 Jahre alten Twingo etwas kaputt gehen kann, da stecke ich beim besten Willen nicht drin. Beim Kauf lief er einwandfrei und meine Autos werden regelmäßig gewartet. Der Twingo steht aktuell noch auf der Bühne, da Rundumschlag mit Federn, Stoßdämpfern, Federbeinlagern und Achsgelenken sowie Bremse vorne komplett. Zudem war der Twingo scheckheftgepflegt. So viel zu der „Grotte“.

Den Anderen habe ich mit Getriebeproblem gekauft, das ist richtig...

Ich habe leider von Elektrik wenig Ahnung, ich kann schrauben, aber Elektrik ist leider nicht mein Metier.

Zu deinen Fragen: ?

Die Innenbeleuchtung funktioniert beim Öffnen der Türen sowie beim Einschalten über das Leuchtenglas der Lampe.

Knopf der ZV funktioniert und ver- und entriegelt bei Betätigung die ZV ordnungsgemäß.

Über den Schlüssel-Knopf der Funkfernbedienung geht nichts, keine ZV, kein Blinken, keine Innenbeleuchtung.

Zu Clip und den Lämpchen / Selbsttest kann ich dir die Tage erst etwas sagen, ich muss leider die Clip-Software wieder neu installieren, da ich diese immer nur 5-Tage nutzen kann, dann geht nix mehr leider.

Merci

Mein Fuhrpark:
RENAULT Twingo Benetton (Phase 1, EZ 4/1996, 1239ccm, C3G, Zitrusgelb)
RENAULT Twingo (Phase 1, EZ 12/1993, 1239ccm, C3G, Jaune Indien)
RENAULT R5 1.4 Automatic (EZ 3/1984, 1387ccm, 847/12, Rouge Bordeaux)
RENAULT R25 GTX 2.2 (EZ 4/1986, J7T, Rouge-Bordeaux)
RENAULT Espace TXE 2.2 (EZ 8/1990, J7T, Rouge)
RENAULT R4 TL (EZ 5/1981, 845ccm)
29.02.2020 17:00
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 27.674
Registriert seit: May 2007
Bewertung 125
Bedankte sich: 5104
5357x gedankt in 4429 Beiträgen
Beitrag #6
RE: Wegfahrsperre streikt trotz des neuen Schlüssels weiterhin
Dann aktiviere die "einfach", dann läuft die auch länger als 5 Tage.
Das Aktivieren kann man imho ohne Neuinstallation nachholen.
Die dotnet 2 sp2 muss installiert sein, sonst funktioniert die Registrierung nicht (ist intern geroutetet, geht nichts nach draußen).
Es muss genau diese sein.
Höhere Versionen ersetzen die dotnet 2 sp2 nicht.

Geteiltes Wissen ist doppeltes Wissen
29.02.2020 17:30
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Authentique
Authentique Offline
Member
***

Beiträge: 86
Registriert seit: Jan 2015
Bewertung 0
Bedankte sich: 17
7x gedankt in 6 Beiträgen
Beitrag #7
RE: Wegfahrsperre streikt trotz des neuen Schlüssels weiterhin
So, hier mal ein kleines Update.

Es war weiterhin nicht möglich, mit dem Clip ins WFS-Steuergerät zu kommen. Auf das MSG konnte ich zugreifen und es wurden Fehler angezeigt:

DF044 Stromkreis Wegfahrsperre 1. DEF (nicht konf. Signal)
DF230 Steuergerät 3. DEF (elektr. Anomalie im Steuergerät)
DF135 Stromkreis Bremspedalgeber 1. DEF (nicht konf. Signal, muss alt sein, der Bremslichtschalter war beim Kauf defekt, daher sprang das Auto nicht an).
DF208 Eingang Signal hintere Sonder CC.1 (Kurzschluss am +12V, jedoch im Betrieb keinerlei Probleme gehabt zuvor).

Ich wollte dann also das Ganze löschen, habe "Löschen" ausgewählt. Geht aber nicht, "Ansteuerung unmöglich".

Inzwischen haben ich mir einen kompletten Satz besorgt bestehend aus MSG, Decoderbox und zwei Schlüsseln, um ggf. umzurüsten. Ich habe dann zu Testzwecken mal die neue Decoderbox eingebaut, hierüber funktioniert die ZV mit dem Schlüssel. Die Verkabelung des Autos konnte ich somit ausschließen als Störungsursache.

Daraufhin habe ich die alte Decoderbox ausgebaut. Als ich diese in der Hand hielt, tropfte es, es war Feuchtigkeit drin. Also Box geöffnet, zwei od. drei Löststellen auf der Platine sahen korrodiert aus. Diese mit einem Pinsel gesäubert und mit Elektronik-Kontaktspray behandelt. Daraufhin funktionierte die ZV mit beiden Schlüsseln, WFS ging aus und Auto sprang an. Der neue Schlüssel (nur mit Tranponder) startet das Auto auch.

ABER: sobald das Kontaktspray trocknet, geht wieder nix mehr. Also hat die Platine oder ein Bauteil einen weg. Habe diese zum Radio- und Fernsehtechniker gebracht. Er meinte an den Lötstellen liege es nicht, sondern ein Bauteil müsse defekt sein.

Ergo, ich brauch eine neue Decoderbox, die RENAULT hoffentlich auf meine drei Schlüssel programmieren kann. Das werde ich mal anfragen.

Es waren in meinem Fall also nicht die Schlüssel, sondern die Box. Ich habe jetzt im Auto nicht wirklich viel Feuchtigkeit feststellen können, muss das aber mal beobachten. Meines Erachtens kann das Wasser eigentlich nur durch die Windschutzscheibe in die Decoderbox gelaufen sein. Die Scheibe wurde schon mal ausgetauscht, ist keine original RENAULT-Scheibe mehr... Unten links an der A-Säule steht die Winkeldichtung etwas ab... Muss das mal testen, ob diese hier undicht ist.

Mein Fuhrpark:
RENAULT Twingo Benetton (Phase 1, EZ 4/1996, 1239ccm, C3G, Zitrusgelb)
RENAULT Twingo (Phase 1, EZ 12/1993, 1239ccm, C3G, Jaune Indien)
RENAULT R5 1.4 Automatic (EZ 3/1984, 1387ccm, 847/12, Rouge Bordeaux)
RENAULT R25 GTX 2.2 (EZ 4/1986, J7T, Rouge-Bordeaux)
RENAULT Espace TXE 2.2 (EZ 8/1990, J7T, Rouge)
RENAULT R4 TL (EZ 5/1981, 845ccm)
09.03.2020 12:48
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 27.674
Registriert seit: May 2007
Bewertung 125
Bedankte sich: 5104
5357x gedankt in 4429 Beiträgen
Beitrag #8
RE: Wegfahrsperre streikt trotz des neuen Schlüssels weiterhin
Hatten wir leider schon mehr als nur einmal.
Wie geht es weiter?
Als allererstes musst du die Wassereintrittstelle finden und beseitigen.

Du bzw. der Radiomann kann das Speicher IC umlöten
https://www.twingotuningforum.de/thread-30609.html
Es ist das 93C46
Da steckt der Code drin.

Ich würde aber vorher versuchen die Platine zu retten.
Dazu die Platine unter fließendem Wasser mit der Zahnbürste reinigen.
Ganz besonders zwischen den Beinen von allen Käfern.
Ausgiebig.
Mit Isopropanol nachspülen und trocken blasen.
Es gibt nur ein Bauteil das Nässe nicht so mag, das ist das Relais.
Alle anderen Bauteile sind wasserdicht.

Geteiltes Wissen ist doppeltes Wissen
09.03.2020 13:14
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Authentique
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
ZTwingo2 Anlasser streikt Trucker57 6 1.291 30.11.2019 10:07
Letzter Beitrag: Werni
  ABS Lampe trotz Tausch Knackmann 9 2.266 18.05.2018 08:22
Letzter Beitrag: Broadcasttechniker
  WFS trotz neuem Schlüssels baiman 10 5.023 06.01.2016 17:07
Letzter Beitrag: baiman
  Twingo springt nicht an...trotz Überbrückung & anschleppen stillerchiller 15 11.412 19.05.2014 21:15
Letzter Beitrag: Broadcasttechniker
ZZTwingo1 Nach Batteriewechsel des Schlüssels gibt die Wegfahrsperre nicht mehr frei Jo11 15 24.159 29.08.2013 17:32
Letzter Beitrag: Broadcasttechniker
  Ölstandsanzeige Twingo 1 flackert sehr nervös trotz perfektem Ölstand ! Frenchconection 16 8.307 25.08.2013 21:20
Letzter Beitrag: BenFranklin88
  WFS aktiv trotz funktionierendem Schlüssel und entsperr-code von Renaultwerkstatt shimoyo 4 2.969 08.08.2013 09:54
Letzter Beitrag: shimoyo
  Heckklappe lässt sich trotz Verriegelung öffnen chwon 12 11.651 23.12.2012 19:13
Letzter Beitrag: Broadcasttechniker

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation