Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Quickshift Twingo startet nicht mehr
#1
Hallo liebe Twingo-FreundeSmile,

ich bin neu hier und habe mich schon Stunden durch das Thema Quickshift gequält:Rolling Eyes.
Habe mir vor vier Monaten einen Twingo Elysee zugelegt(mein dritter Twingo) Baujahr 01/2007 mit Quickshift 28700km gefahren.

Nach circa 4 Wochen ging er an der Ampel einfach aus die Gäng wollten nicht mehr,ist nach 5 min wieder angesprungen.Also bin ich sofort in nach Renault gefahren um das checken zu lassen, es hat auch das Kontrolllämpchen geleuchtet mit den Zacken.Der Mechaniker von Renault ist daraufhin Probe gefahren und sagte es wäre alles in Ordnung ich schaute ihn an wie ein Fragezeichen.Darauf hin ist er mit mir zusammen gefahren und erst war alles okay, aber auf einmal sprang er von Automatik in den 3.Gang, daraufhin sollte ich am nächsten Tag zu auslesen kommen.Beim Auslesen hat er wohl mehrere Fehler drin gehabt die nicht mal eben gelöscht werden können,ich könne aber so fahren wäre kein Problem.Okay ich gemacht ging auch eine ganze Weile gut bis Silvester, da war es morgens auch kalt und nach 200 m ging er an der Ampel wieder aus, sprang ab wieder an ohne Probleme.Lampe war wieder am leuchten.Nachmittags Lampe aus,gefahren ohne Probleme.Razz
Seit letzte Woche Samstag hat er jetzt nur gar keine Lust mehr.Musste an der Ampel bremsen und seit dem geht nichts mehr Mausetot.Mad As Hell
Er springt nicht mehr an.Haben ihn ausgelesen und er zeigte neue Fehler an der Drosselklappe und Schalthebelposition.
Daraufhin haben wir das Hydrauliköl nachgeschaut und es war nicht mehr viel drin.Ich bin zum Entschluss gekommen das es der Druckspeicher sein könnte.

da wir uns nicht sicher sind haben wir den Kleinen gestern in eine andere Renault Werkstatt schleppen lassen und ich hoffe das die etwas raus finden.Das Problem sehe ich allerdings das die wenigsten Ahnung von dem Getriebe haben,vor allem die ganzen jüngeren.

Hat einer zufällig eine Ahnung ob ich mit meiner Vermutung richtig liege,hoffe nur das es die Pumpe nicht auch erwischt hat.
Ich bin der Meinung er springt nicht an weil zu wenig Hydrauliköl drin ist und das Auto in einen Notfallmodus gesprungen ist.

der kleine hat ja grade mal 30000 auf der Uhr.
vielen dank schon einmal im Voraus für eure Mühe.

Bea76
Das Leben ist Hart, mein Twingo ist Härter.Laugh Out Loud

Twingo Elysee 01/2007 75PS 30000km
Twingo 1 03/2002 58PS 155000km
Zitieren
Es bedanken sich:
#2
"Er springt nicht mehr an"?
Heißt das, wenn Du den Zündschlüssel eine Stufe drehst, dann hörst Du auch keine Benzinpumpe surren?
Oder heißt das, der Anlasser dreht beim Starten, aber der Motor startet nicht?
Oder heißt das, beim Starten läuft auch kein Anlasser?
Welche Lämpchen leuchten derzeit wenn Du starten willst?
C06 7/1998 D7F
Laguna I Ph. 2 2.0 16V F4R 11/1999
Zitieren
Es bedanken sich:
#3
Hallo Fred58,

danke für die schnelle Antwort.
Also ich kann den Zündschlüssel ganz normal rumdrehen,und ein surren höre ich auch.Batterie ist voll.Die Lämpchen leuchten auch ganz normal wie es soll nur er springt nicht an.Lässt sich nicht starten.Ich denke das liegt daran das zu wenig oder fast keine Hydrauliköl mehr drin ist.Er ist ja beim runterbremsen ausgegangen und seit dem streikt er.

MfG
Bea76
Das Leben ist Hart, mein Twingo ist Härter.Laugh Out Loud

Twingo Elysee 01/2007 75PS 30000km
Twingo 1 03/2002 58PS 155000km
Zitieren
Es bedanken sich:
#4
Blöderweise hat Quickshift ja auch noch eine Anlasssperre.
Die Werkstatt soll mal die Codes rausrücken.
Wenn du aufgibst (sollst du nicht) kaufe ich dir den ab.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich: Bea76
#5
oh danke für den Tipp Broadcasttechniker,daran hatte ich auch schon gedacht.Ich gebe auf keinen Fall auf...hihi...sorry,aber danke für das Angebot.Der ging an der Ampel beim Bremsen aus,meinst du das könnte was mit dem Code zu tun haben?
Das Leben ist Hart, mein Twingo ist Härter.Laugh Out Loud

Twingo Elysee 01/2007 75PS 30000km
Twingo 1 03/2002 58PS 155000km
Zitieren
Es bedanken sich:
#6
Die fehlercodes sind sehr aufschlussreich, und ohne die kann man nur raten,
Wenn allerdings auch der Motor ausgegangen ist kann das was elektrisches sein was direkt hinter dem Zündschloiss liegt.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich: Bea76
#7
Ihr seit echt Turbomäßig hier unterwegs...genial... ich schicke mal die Fehlercods:

Diagnoseschnittstelle:
P0919 SCHALTHEBELPOSITION – STEUERUNGSFEHLER P0919

Getriebsteuerung:
A1-17-5 308 DROSSELKLAPPEN-STELLGLIED AKTUELLER FEHLER
A1-13-8 DF412 STROMKREIS FÜR GASPEDAL / MOTORISCH ANGETRIEBENE DROSSEL POTENTIOMETER-VERSORGUNG 1 - FEHLER - AKTUELL

Wegfahrsperre:
94-17-2 DF058 STROMKREIS NEUTRAL-SCHALTER: UNTERBRECHUNG - AKTUELLER FEHLER
94-6-1 VERRIEGELUNGSRELAIS STEUERSCHALTKREIS: KURZSCHLUSS AN BATTERIESTROM

Zentralelektronik:
94-6-1 VERRIEGELUNGSRELAIS STEUERSCHALTKREIS: KURZSCHLUSS AN BATTERIESTROM 94-17-2
DF058 STROMKREIS NEUTRAL-SCHALTER: UNTERBRECHUNG - AKTUELLER FEHLER

Servolenkung:
94-6-1 VERRIEGELUNGSRELAIS STEUERSCHALTKREIS: KURZSCHLUSS AN BATTERIESTROM
94-17-2 DF058 STROMKREIS NEUTRAL-SCHALTER: UNTERBRECHUNG - AKTUELLER FEHLER

Vielen ,vielen dank für eure Hilfe.
Code habe ich schon versucht zu errechnen, Das DOS-Programm ist ja nur bis Phase 2...grrrr
Das Leben ist Hart, mein Twingo ist Härter.Laugh Out Loud

Twingo Elysee 01/2007 75PS 30000km
Twingo 1 03/2002 58PS 155000km
Zitieren
Es bedanken sich:
#8
Muss jetzt zum Zahnarzt, Antwort kommt danach.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich: Bea76
#9
oh vielen dank, hoffe Zahnarzt ist nett....
Das Leben ist Hart, mein Twingo ist Härter.Laugh Out Loud

Twingo Elysee 01/2007 75PS 30000km
Twingo 1 03/2002 58PS 155000km
Zitieren
Es bedanken sich:
#10
So, da bin ich wieder.
Mein Zahnarzt ist ein sehr netter, bin auch persönlich mit ihm befreundet.
Ich habe allerdings den Termin bei ihm wegen Fehlablesung des Terminzettels verpasst.
Stehe in der Tür und werde von ihm angerufen. Termin verschoben.
Mist.
Zur Diagnose.
da steht tatsächlich viel zu viel und das meiste davon ist gequirlter Mist.
Da fehlt eigentlich nur noch das ABS und die Airbags, und dann haben wir alle Steuergeräte drin.

Drosselklappe und Gaspedal gehören für mich auch eher in die Motorsteuerung, auch wenn das Getriebesteuergerät dort eingreift (Drosselklappe).
Zur Wegfahrsperre musst du in jedem Fall mal sagen was das runde Lämpchen im Lampenbrett sagt.
Und zwar sowohl bei Zündung aus und Zündung an.
Die Wegfahrsperre ist übrigens integraler Bestandteil der Zentralelektronik und weitestgehend auch des Motorsteuergerätes.
Und die Servolenkung soll auch noch einen weg haben, wers glaubt.
Dazu immer der ominöse Neutralschalter.

Da wird wohl eine böse zeitweise Unterbrechung aka Wackelkontakt vorliegen.
Das hört sich einfach an, ist es aber nicht unbedingt.
Ich werde dich da nicht so einfach durchbeten können.
Was du uns aber neben der Funktion der Wegfahrsperrenlampe sagen kannst: Was alles funktioniert an deinem Auto.
Anhaltspunkte
Zentralverriegelung
Scheibenwischer Stufe 1
Blinker und Warnblinker
Alle Kontrolllämpchen, und zwar in der Reihenfolge in der sie angehen, wieder ausgehen oder eventuell blinken.
Aber auch Licht, Ganganzeige, Geräusche aus dem Motorraum beim Gasgeben (ja, bei stehendem Motor) und Geräusche aus dem hinteren Bereich des Autos (Tank).
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#11
Oh das ist doof mit dem Termin...

Danke für deine ausführliche Info...Perfekt..
Ich denke das sind auch alte Fehler drin die nicht gelöscht sind.Habe den klein ja erst 4 Monate bin froh das mein andere Twingo noch angemeldet ist,das ich wenigstens zur Arbeit komme.Zum Lämpchen würde ich gerne was sagen, für mich sah es normal aus nichts hat geblinkt oder so.Der Wagen ist zur zeit leider nicht hier.Mist....

Wackelkontakt wäre echt blöd, den muss man erstmal finden.

Lustig die Airbag leuchtet dafür bei meinem anderen Twingo...hihi
versuche grade mich mit der Technik etwas vertraut zu machen um zu verstehen wie das alles so zusammenhängt und funktioniert, dafür bin ich echt sehr dankbar das es Menschen wie dich gibt.
Die,die Infos weitergeben und die Zeit zu investieren...danke dafür

Mit dem Druckspeicher hat das nicht zu tun,da das Hydrauliköl fast leer war,konnte man kaum noch erkennen.
Das Leben ist Hart, mein Twingo ist Härter.Laugh Out Loud

Twingo Elysee 01/2007 75PS 30000km
Twingo 1 03/2002 58PS 155000km
Zitieren
Es bedanken sich:
#12
jetzt weiß ich was du mit dem Lämpchen meinst...IdeaRolling Eyes stand auf dem Schlauch...
hab grade bei meinem anderen geschaut(gut das man einen kleinen Fuhrpark zu Hause hatVery Happy)
da blinkt der Rote Punkt.
Ich glaube die hat noch nie bei dem neuen geblinkt...Confused
Das Leben ist Hart, mein Twingo ist Härter.Laugh Out Loud

Twingo Elysee 01/2007 75PS 30000km
Twingo 1 03/2002 58PS 155000km
Zitieren
Es bedanken sich:
#13
DF058 könnte was mit dem Kupplungspedalschalter zu tun haben.
Die rote Lampe muss natürlich beim Startversuch erlöschen.
Komisch, dass keine Hilfe von deinen Renault Techniker kam.
Zitieren
Es bedanken sich:
#14
Nochmal genau gefragt, Zündung an u Wfs Lämpchen blinkt? Lass mich raten, du hast nur den einen Schlüssel?
Bleibt gesund und haltet bitte Abstand

Mein MC Silver, Megane CC Bj 2006 K4M,112PS, 200 Tkm gelaufen
Die Peaches meines Sohnes, Twingo Bj 03.2003 Beach, D7F, mit UCH etwas über 162 Tkm gelaufen.
Zitieren
Es bedanken sich:
#15
@ Cooldriver
Kupplungspedalschalter?
Der Quickshift hat kein Kupplungspedal, ergo auch keinen Schalter.
Das Problem ist dass das Auto in der Werkstatt steht, also auch kein Zugriff drauf.
Die Werkstatt hat kein CLIP, nächstes Problem.

Übrigens war ich doch noch beim Zahnarzt.
Zwei Patienten hatten abgesagt, da habe ich prima in die Lücke gepasst.
War ganz schön unangenehm, aber das wusste ich vorher.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
ZZTwingo1 Twingo Startet manchmal nicht, geht einfach aus haak 5 961 12.04.2024, 08:33
Letzter Beitrag: heingumpel
ZZTwingo1 Motor startet nicht und macht keinen Selbsttest Bayro 2 537 28.03.2024, 13:16
Letzter Beitrag: Bayro
ZZTwingo1 Schalthebel Renault Twingo 2 Quickshift Teilenr. 8200521978 CieKey 1 419 27.03.2024, 15:42
Letzter Beitrag: Broadcasttechniker
  Twingo C06 fährt nicht mehr Jan1996 25 5.458 01.02.2024, 21:30
Letzter Beitrag: Broadcasttechniker
ZZTwingo1 Rückwärtsgang lässt sich nicht mehr schalten Goldi 75 5 1.524 19.01.2024, 12:51
Letzter Beitrag: wodipo
ZZTwingo1 Quickshift Gänge 3,4,5 gehen nicht rein Pitbullix1 15 3.576 28.10.2023, 10:12
Letzter Beitrag: Authentique
  Motor geht (wenn er nicht ganz warm ist) aus oder startet nicht . hti 41 27.938 24.07.2023, 18:57
Letzter Beitrag: wodipo
  Twingo startet nicht mehr octron1974 4 1.555 14.07.2023, 10:23
Letzter Beitrag: octron1974

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste