Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Original Lautsprecher beim Twingo defekt / Neue Lautsprecher einbauen
#16
...und um schon mal weiterzudenken:
Falls das Radio hinüber ist, hast du verschiedene Optionen. Du kannst
1.
ein Fremdradio einbauen. Dann brauchst Du aber einen Adapter für die Lenkradfernbedienung und natürlich ein Radio, für das es so einen Adapter gibt.

2.
ein Fremdradio einbauen und die Lenkradfernbedienung vergessen.

3.
ein gebrauchtes, aber funktionierendes Tuner List holen, eistecken und wieder Sound haben.

4.
ein gebrauchtes, aber funktionierendes Tuner List holen und dazu den Yatour-Adapter samt Bluetooth-Dongle. Dann hast Du Sound, Lenkrad-Fernbedienung, Bluetooth und USB bzw. Speicherkarte.

Vorausgesetzt, Deine Speaker sind alle ok und Du möchtest die behalten, kommst Du für alle Lösungen mit Deinem Budget hin.
Zitieren
Es bedanken sich:
#17
Vielen lieben dank für deine hilfreichen tipps..
Zitieren
Es bedanken sich:
#18
Hallo nochmal,

so es hat sich nun ergeben das ich Lautsprecher und Radio einbauen muss.

Nun brauche ich wieder eure Hilfe und euren Rat fürs Radio und das Lautsprecher Set das ich mir ausgesucht habe.

1. Die passen doch in meinem Twingo oder?
2. Muss ich beim einbauen des Radios und den Lautsprechern beachten?
3. Ich nehme einfach die alten Lautsprecher raus und lege die neuen ein oder muss ich da z.B. neue Kabel hinzufügen?

Falls ich etwas vergessen habe oder beachten muss wäre ich euch sehr dankbar für eure erneute Hilfe.

Gerne nehme ich andere Vorschläge an, damit ich einen Vergleich habe.

Vielen lieben dank im voraus
Zitieren
Es bedanken sich:
#19
Deine ausgewählten Teile kenne ich nicht, kann also zur Qualität nichts sagen.
Das Radio scheint ja den Adapter zur LFB dabei zu haben, das klingt also ok.
Bei den Lautsprechern ist mir nicht ganz klar, ob da eine Weiche im Radio die Frequenztrennung übernimmt (würde mich wundern), oder ob das an den Lautsprechern irgendwo angebaut ist (kann ja vielleicht einer von den Kollegen was zu sagen).

Zu Deiner Frage nach der Verkabelung: Original ist alles so verkabelt, dass EIN Ausgang für VORNE LINKS mit den Kabeln zum Armaturenbrett-Speaker UND Tür-Speaker belegt ist und EIN Ausgang für VORNE RECHTS mit den Kabeln zum Armaturenbrett-Speaker UND Tür-Speaker belegt ist. So st das auch bei Dir auf dem Foto zu sehen. Soll heißen, in dem von Dir gewählten Set bekommen der kleine Hochtöner und der Woofer vom Radio dasselbe Signal. Wenn Du das Signal schon am Radioausgang teilen möchtest, müsstest Du die Belegung ändern.

Zum Einbau: Das von Dir gewählte Set hat nur einen winzigen Hochtöner. Unabhängig von dessen Qualität ist der Einbauort im Armaturenbrett für einen 10cm Speaker vorgesehen, Du hättest da aber nur einen 3cm Speaker. Der muss vermutlich nicht großartig fest verbaut werden, um seine Leistung zu bringen, aber "rumklappern" soll er ja auch nicht... Da müsstest Du also schauen, wie Du den befestigst.


Nochmal eine andere Überlegung, wenn es Dir nicht auf die Versandkosten ankommt: hol Dir doch erstmal das Radio und schließ es an. Wir hatten hier ja alle vermutet, dass der Fehler eher im Radio (oder unwahrscheinlicher in der Verkabelung) liegt, als dass alle Speaker auf einmal ausfallen. Hattest Du übrigens nachgeschaut, ob alle Speaker vorhanden sind? Wenn ja, könntest Du ja erstmal mit dem neuen Radio checken, ob Du aus den alten Speakern was rausbekommst. Dann
weißt Du, dass die Verkabelung ok ist.
Zitieren
Es bedanken sich:
#20
Und eh jetzt hier jemand schreibt, dass bei neuem Radio auf jeden Fall auch die Original-Speaker getauscht werden sollten: ja klar! Aber mir ging es bei der Empfehlung im vorigen Post darum, erstmal unabhängig von neuen Speakern ohne Aufwand den IST- Zustand von Speakern und Verkabelung zu prüfen.
Zitieren
Es bedanken sich:
#21
Alles gut, hast dich doch klar augedrückt.
Bei den neuen gezeigten Speakern wird wohl ne Weiche beiligen, denk ich mal.
Zitieren
Es bedanken sich:
#22
Hi,

> Bei den Lautsprechern ist mir nicht ganz klar, ob da eine Weiche im Radio die Frequenztrennung übernimmt..

Soll ich das vielleicht mal Anfragen bei just Sound? Wofür ist das wichtig?

> Wenn Du das Signal schon am Radioausgang teilen möchtest, müsstest Du die Belegung ändern.

Was genau meinst du damit? Habe ich Vorteile wenn ich das trenne? Sorry wenn ich viele Fragen stelle, aber wie du merkst habe ich da keine Ahnung von. Rolling Eyes

Ich habe heute ein Funktionsfähiges Radio angeschlossen. Die Leitungen scheinen ok zu sein, da an allen vier Lautsprechern Musik raus kommt, aber leider sind die Lautsprecher "verbrannt" vermute ich. Die Qualität ist miserabel und es knistert.

Ich habe total vergessen das am Armaturenbrett 10 cm Lautsprecher eingebaut werden können. Das ist mal wieder ein super Hinweis von dir. Denn ich werde dann mal nach anderen Lautsprechern nachschauen. Sodass ich im Armaturenbrett 10er einbauen und an den Türen 13er.

Aktuell sind im Armaturenbrett auch 3er eingebaut und das hat mich verwirrt, aber ich habe gesehen das da größere (10er) rein passen.

Danke nochmal.
Zitieren
Es bedanken sich:
#23
was das Teilen angeht: schau mal hierrein, da geht es auch darum.

Wenn alle Speaker „zu hören“ sind, ist das ja schon mal ein Fortschritt zu Deiner Ausgangslage. Damals kam ja NICHTS aus dem Radio, richtig? Demnach scheint das hinüber zu sein.

Wenn jetzt aus allen Speakern was zu hören ist, führen zumindest überall hin Kabel. Dass Du oben kleine 3cm Hochtöner drin hast, klingt aber danach, als hätte da schonmal jemand gebastelt. Wie bereits gesagt: die Originale sollten 10cm Speaker sein.

Das Knistern bzw. der schlechte Klang könnte weiterhin auch mit Kabelbruch zusammenhängen. Da sollten vielleicht auch andere mal kurz was zu sagen... Knistern bei Kabelbruch in EINER Leitung ALLE Speaker? Das könntest Du ja nochmal checken, ob ALLE Speaker knistern/mies klingen. Und natürlich solltest Du zum Checken nicht das Superpower-Radio dranhängen, was sofort die Speaker überfordert...
Zitieren
Es bedanken sich:
#24
Jo babi, dann haste noch die originalen Speaker drin, oben Hochtöner 3cm, unten 13er Tieftöner, wobei die Membranen von den Türspeakern sich gerne auflösen, mach doch mal ein Foto, bitte mit dem Picuploader hochladen.
Zitieren
Es bedanken sich:
#25
Hallo an euch beide nochmal,

es knistern nur die 13er Lautsprecher an den Türen. Hier bekommt Ihr auch ein paar Bilder wie schrecklich die aussehen. Smile
Zitieren
Es bedanken sich:
#26
@ Frank: haben die Phase 3 (ist das mit BJ 2001 einer?) Original oben so Winzhochtöner drin? Dann muss ich mich korrigieren, dachte, da wären immer 10er drin verbaut (hatte ich bei meinem Phase 3 mit Türlautsprechern jedenfalls, aber dann war der vielleicht schon gebastelt)...

Liebe Grüße, Ray
Zitieren
Es bedanken sich:
#27
@ babi: Danke fürs Hochladen, aber mach das doch demnächst immer mit dem Picuploader hier links im Editor. Dann bleiben die Bilder in diesem Thread "für die Nachwelt" erhalten.

Der Speaker sieht wirklich nicht mehr so gut aus Wink und ist wie man am Etikett unten drunter sieht noch der Originale...

Was ich jetzt machen würde: erstmal das Radio kaufen und neue Speaker für die Türen (1Wege, Tieftöner oder Mitteltieftöner). Dann anschließen und schauen, ob Dir der Sound reicht.

Wenn Dir das nicht reicht, gute 2Wege Speaker in 10cm fürs Armaturenbrett holen und eventuell wie in dem anderen Thread, den ich verlinkt hatte, die Kabel am Lautsprecherstecker aufteilen, so dass Du Armaturenbrett auf Front und Türen auf Rear hast.
Zitieren
Es bedanken sich:
#28
Hallo Ray,

Dann werde ich mir die Tage die 13er Pioneer Lautsprecher und das Radio bestellen. Nachdem ich es eingebaut habe, werde ich Neuigkeiten posten. Wink
Zitieren
Es bedanken sich:
#29
Huhu Ray,

(09.09.2018, 18:43)Orange schrieb: @ Frank: haben die Phase 3 (ist das mit BJ 2001 einer?) Original oben so Winzhochtöner drin?

Den Phase 3 gibt es bereits seit ende 2000. Wink
Original sind da keine 10er im Amaturenbrett drin, die sind wirklich nur 3 cm im Durchmesser, haben aber quasie wie ein Adapter dran, das die dort oben rein passen.


Liebe Grüße Sabrina
Zitieren
Es bedanken sich:
#30
@ Sabrina: wie ist denn dann im Original die Aufteilung des Signals zwischen den Türlautsprechern und den kleinen Hochtönern im Armaturenbrett geregelt? Bzw. ist die überhaupt geregelt?

Bei mir waren in der Blaubeere da oben 10er Speaker drin und am Steckerblock alle Kabel auf FRONT. Der Steckerblock sah ziemlich original aus.
Zitieren
Es bedanken sich:


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
ZTwingo2 Lautsprecher vorne ohne Funktion. Hcrm42 1 237 03.06.2024, 06:09
Letzter Beitrag: Eleske
ZZTwingo1 Twingo 1 Original Autoradio AK-TW 203 3 1.555 04.04.2024, 17:17
Letzter Beitrag: CIPRES
  Twingo 2-Radio (bzw. Dacia/Daewoo) in Twingo 1 C06 einbauen fritze123 7 5.969 17.09.2023, 18:58
Letzter Beitrag: bingooo
  Ersatz für Lautsprecher Twingo I Phase I MightyMuecke 18 5.287 19.04.2023, 08:37
Letzter Beitrag: Theloo
ZZTwingo1 Underseat Subwoofer mit Anschluss für hintere Lautsprecher Eleske 12 4.343 01.03.2023, 06:56
Letzter Beitrag: Eleske
  Lautsprecher C06 16v hören sich nicht gut an Rafa28062013 56 43.324 06.02.2023, 15:02
Letzter Beitrag: wodipo
  Neues Radio kaufen/einbauen Twingo 2012 John58 13 7.952 20.11.2022, 12:38
Letzter Beitrag: Broadcasttechniker
  Original Radio mit anderem Original mit Bluetooth ersetzen möglich? Zoodiac 3 2.281 01.11.2022, 08:03
Letzter Beitrag: Zoodiac

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 2 Gast/Gäste