Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Blinker und Wischer Spinnen (Floh in Elektronik)
Verfasser Nachricht
onkel-boba Offline
(\/) (°,,,°) (\/)
**

Beiträge: 31
Registriert seit: Jun 2017
Bewertung 0
Bedankte sich: 5
9x gedankt in 4 Beiträgen
Beitrag #1
ZZTwingo1 Blinker und Wischer Spinnen (Floh in Elektronik)
Hallo zusammen,

ich hab da augenscheinlich ein größeres Problem. Ich hoffe ihr habt da ein paar Ideen und Tipps wie ich der ganzen Sache mal etwas näher kommen kann und evtl. herausfinde was der Verursacher meines Problems ist.

Twingo --> Phase 3 BJ 2001

Nun zum Problem:

Als ich gerade dabei war im Kombiinstrument (Kontrolllampeneinheit) Lämpchen zu tauschen gab es hierbei evtl. (nicht Sicher) einen Kurzen oder sowas. (da die Blinkerkontrolleuchte sich gleich wieder verabschiedete). Nach nochmaligem tausch ging aber alles Problemlos. (vorerst).

Angefangen hat es dann damit dass mein Blinker Relais plötzlich Lustig schaltete und die Kontroll-Lampe im Instrument aufleuchtete und zwar unterschiedlich -> mal AN / AUS - blinkend (aber nicht im Blink Intervall) und auch mal dauerhaft an.
--> Die Blinker außen waren aber alle aus! (Birnchen funktionieren auch alle)

Meine Vermutung -> Relais defekt, also zum Schrotti und aus nem anderen Twingo eins ausgebaut. Nachdem ich das dann bearbeitet hatte da die Kontrollampe bei diesem erst gar nicht ging und ich die Kontakte vom alten umlötete ging dann den ersten Moment alles wieder. Das Kombiinstrument habe ich auch gleich ausgetauscht, man weis ja nie.

Nach einer weile Fahren hatte ich dann nochmal kurz wieder ein Klacken des neuen Relais vernommen, Kontrolllampe blieb aber aus und Blinker auch. Hat sich dann auch erstmal erledigt gehabt. Mad

Nun gehts weiter, ein paar Tage später wollte ich morgens Losfahren und die Blüten von der Scheibe wischen - ging der Wischer vorne Plötzlich nicht mehr.
Ein Blick in Sicherungskasten -> durch. Okay neue rein und -> durch.... die Nächste war durch bevor ich überhaupt den Wischer angemacht habe, beim reinstecken gleich mit nem Funken verabschiedet.

So dann am nächsten Tag Wischer-Relais ausgebaut und neue Sicherung rein -> geht ohne Relais (also ohne Intervall). Hmm also auch das Relais kaputt!?!?!
Nochmal zum Schrotti und aus dem gleichen Twingo auch noch das Wischer-Relais geholt, eingebaut... wunderbar Wischer mit Intervall geht.


Mit einem seltsam Gefühl (weil ja irgendwas nicht stimmt) weitergefahren.

Und Plötzlich -> da war wieder dieses Klacken (vom Blinker oder Wischer Relais, keine Ahnung) beides war auf jeden Fall aus, doch dann Plötzlich -> der Wischer ging los und zwar dauerhaft nicht im Intervall. Wenn ich am Hebel auf Intervall geschaltet habe lief er im Intervall, Stufe 1 & 2 hat er auch gemacht, nur aus war halt auch Stufe 1. Sicherung gezogen und es war ruhe.
Zündung aus und wieder an, alles wieder normal.

Da steh ich jetzt im Moment und weis nicht weiter. (Relaishalter und Sicherungshalter haben wir mal ausgebaut und von Vorne und Hinten betrachtet, ein kurzer lies sich augenscheinlich nicht erkennen).

Vielleicht hab Ihr ne Idee wo da noch was sein kann bzw. wie man noch was prüfen kann um sich dem Fehler zu nähern.
Mein Kumpel ist KFZler. Schrauben und Löten kann ich auch, etwas Elektronik aus der Hochschule kann ich glaub auch noch Very Happy (also keine Scheu bei uns etwas zu machen und zu probieren, nur mit größerem Ausbauten wie kompletten Kabelbaum tauschen wird es schwierig da das Auto gebraucht wird.)
Nochmal ein kleiner Nachtrag.

Wir sind gerade dabei die Schaltpläne zu durchstöbern, da wir Zusammenhänge zwischen Blinker und Wischer (Außer dem Kabelbaum) suchen.
Leider Sind die Schaltpläne hier nur mit UCH (welche das offensichtlich jetzt steuert). Mein Twingo hat aber keine UCH somit kommen wir da jetzt nicht weiter. Da von den Relais da keine Spur zu finden ist.

Gibt es irgendwo noch Schaltpläne ohne UCH (also so 2000 rum)?

Wie sieht es mit dem Kabelbaum zwischen Relais und Schaltern aus, kann man den tauschen ohne gleich noch das ganze A-Brett ausbauen zu müssen? (Also was hängt da noch dran)?
30.08.2017 18:59
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 28.771
Registriert seit: May 2007
Bewertung 126
Bedankte sich: 5382
5710x gedankt in 4732 Beiträgen
Beitrag #2
RE: Blinker und Wischer Spinnen (Floh in Elektronik)
Es gibt bei der normalen Doku den Schaltplan in Auszügen.
Braucht ihr aber gar nicht, denn ich vermute dass du ein Pluskabel für den AMP eingezogen hast.
Wenn das so ist darfst du dich hier einreihen http://www.twingotuningforum.de/thread-1...pid8525241

Das Blinkrelais hat tatsächlich öfters mal Schwierigkeiten, aber der Scheibenwischer macht nur Stress wenn jemand versucht hat den schwarzen Deckel auf der Rückseite des Getriebes zur Kontaktpflege abgenommen hat und nicht wieder richtig befestigt hat.
Keine Funktion Wischer gibt es öfters, nen Kurzen gab es bisher noch nicht.

Geteiltes Wissen ist doppeltes Wissen
30.08.2017 21:02
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
onkel-boba Offline
(\/) (°,,,°) (\/)
**

Beiträge: 31
Registriert seit: Jun 2017
Bewertung 0
Bedankte sich: 5
9x gedankt in 4 Beiträgen
Beitrag #3
RE: Blinker und Wischer Spinnen (Floh in Elektronik)
Hi, Danke für die Antwort.

Pluskabrl ist da durch ..... ja- aber schon lange... (Monate).
Da müsste vorher was gewesen sein. Aber prüfen ist besser. Machen wir mal, hoffe mal das wir da in etwas rankommen und was sehen.

Melde mich wieder.
So also, konnten zwar das Kabel da nich raus holen. Aber das Kabel das da durch geht liegt außen an der Gummimanschette vorbei. Also zwischen Karosserie und der Manschette. Da sind n paar zentimeter Zwischen Kabelbaum und dem durchgezogenen. Selbst die Manschette ist unbeschädigt. Besser kommen wir nicht ran. Es sieht so aus als seihe da kein Problem.

Sonst noch eine Idee?
Ich habe jetzt wieder das Problem das die Kontrolllampe für den Blinker aussetzt aber die Blinker außen gehen. Wenn man am Relaisträger Wackelt gehts. Komischerweise auch wenn ich das Bremspedal anhauche.

Kann das sein das der Relaisträger aus welchem Grund auch immer einen solchen Fehler verursacht.?
30.08.2017 21:19
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 28.771
Registriert seit: May 2007
Bewertung 126
Bedankte sich: 5382
5710x gedankt in 4732 Beiträgen
Beitrag #4
RE: Blinker und Wischer Spinnen (Floh in Elektronik)
An deiner Stelle würde mich der nicht funktionierende Wischer erheblich mehr stören.
Da auch das Intervallrelais auf dem Träger sitzt würde ich das mal ziehen.
http://www.twingotuningforum.de/thread-10788.html
Ohne das Relais funktioniert der automatische Rücklauf in die Ruhelage nicht, der Rest funktioniert weiter wenn die Sicherung hält.

Geteiltes Wissen ist doppeltes Wissen
30.08.2017 23:15
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
onkel-boba Offline
(\/) (°,,,°) (\/)
**

Beiträge: 31
Registriert seit: Jun 2017
Bewertung 0
Bedankte sich: 5
9x gedankt in 4 Beiträgen
Beitrag #5
ZZTwingo1 RE: Blinker und Wischer Spinnen (Floh in Elektronik)
Jo stört mich ja auch, aber wie gesagt mit als ich mit Schrotti Relais getauscht habe lief das Intervall ja.
Der Wischer hatte dann aber später irgendwann plötzlich gesponnen und lief dauerhaft. Sicherung raus/rein gesteckt jetzt geht er auch wieder- mit Intervall. (Die Sicherung fliegt nicht mehr).

Aber ich vermute eben dass da was ganz und gar nicht stimmt was mir irgendwie beide Relais durcheinanderbringt.

Das Problem tritt aber leider nicht immer auf. Oft während der fahrt, mal spinnt der Blinker mal der Wischer. -> und ich such den Zusammenhang.
Ich baue morgen mal wieder mein Wischerrelais ein und schau ob die Sicherung wieder fliegt.
Also mit meinem alten Wischer-Relais fliegt die Sicherung gleich, das scheint hin zu sein. Mit dem vom Schrotti läufts. Ich habe jetzt trotzdem mal keins drin bis ich genaueres weis.

Meine aktuelle Vermutung:

Möglichkeit 1:
irgendwo am Kabelbaum zwischen Kontrolleuchte - Relais - Schalter - Sicherungskasten ist ein/sind Fehler welche die Relais durcheinander bringen.

Möglichkeit 2:
Kurzschluss hat das Blinkerrelais gestört. Als wir es gegen das vom Schrotti getauscht haben und dieses Kontakprobleme hatte ist irgendwie (wie auch immer) beim arbeiten am Relaishalter das Wischerrelais gestorben und machte nen Kurzschluss. Das neue Wischerrelais vom Schrottplatz hat nen Schuss und wischt halt mal nach belieben dauerhaft bis Zündung wieder aus. (Kam jetzt nur 1 Mal vor)

Unser geplantes vorgehen:

1. A-Brett Ausbauen, alle Kabel / Halter / Verbinder prüfen. (und falls was ist natürlich reparieren, wenn nicht dann halt nicht Shocked ).
2. Den Wackelkontakt am Blinker-Relais beheben.
3. Alles wieder einbauen. Dann nochmal ein neues Wischerrelais (vllt. gleich mit einstellbarem Intervall) besorgen und beobachten wie es sich damit verhält.

Wenn danach Ruhe ist schön. Wenn nicht.... hab ich grad keine Idee. Falls noch jmd. was einfällt immer her damit Smile

Melde mich auf jeden Fall wieder.
30.08.2017 23:31
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
onkel-boba Offline
(\/) (°,,,°) (\/)
**

Beiträge: 31
Registriert seit: Jun 2017
Bewertung 0
Bedankte sich: 5
9x gedankt in 4 Beiträgen
Beitrag #6
RE: Blinker und Wischer Spinnen (Floh in Elektronik)
So wir haben gestern fleißig gearbeitet. Armaturenbrett war draußen, wir haben alles überprüft und auch gleich noch ein paar andere Sachen gerichtet, wenn man schon mal rankommt.

Also Kabel sind alle in Ordnung.

Das Blinkrelais hatte nen Kontaktfehler. Da habe ich ne Brücke reingelötet und Ruhe war.

Das Wischerrelais hat tatsächlich nen Schaden, ohne es einzustecken ist alles gut. Ich such mir noch mal ein anderes, vllt. gleich das mit einstellbarem Intervall von VW und dann ist das auch erledigt.
02.09.2017 11:46
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
onkel-boba Offline
(\/) (°,,,°) (\/)
**

Beiträge: 31
Registriert seit: Jun 2017
Bewertung 0
Bedankte sich: 5
9x gedankt in 4 Beiträgen
Beitrag #7
ZZTwingo1 RE: Blinker und Wischer Spinnen (Floh in Elektronik)
So also heute kam das 99 Relais von VW.

Eingesteckt, was auch erheblich leichter ging wie bei dem von Renault (sitzt trotzdem fest) und alles läuft.
Keine Probleme, keine Fehlfunktion und dazu noch ein einstellbares Intervall.

War also tatsächlich der blöde Zufall das alle 4 Relais defekt waren.
07.09.2017 17:36
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 28.771
Registriert seit: May 2007
Bewertung 126
Bedankte sich: 5382
5710x gedankt in 4732 Beiträgen
Beitrag #8
RE: Blinker und Wischer Spinnen (Floh in Elektronik)
Hauptsache es läuft und du hast den thread abgeschlossen.

Geteiltes Wissen ist doppeltes Wissen
07.09.2017 17:49
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
ZZTwingo1 Twingo C06 Wischer Relais getauscht und nun verkehrte Endposition Hennimn 5 1.986 16.02.2020 06:01
Letzter Beitrag: handyfranky
  Wischer wasch Intervall Walli90 7 2.272 12.05.2019 10:23
Letzter Beitrag: Broadcasttechniker
ZTwingo2 Elektronik spielt total verrückt Baumi04 4 2.635 09.01.2019 12:41
Letzter Beitrag: Baumi04
  Warnleuchte "Störung der Elektronik Bastiii89 34 101.294 22.10.2018 05:56
Letzter Beitrag: striker8472
ZZTwingo1 Mein Dickerchen zeigt *Störung der Elektronik* an Perlchen 3 2.321 08.08.2018 13:45
Letzter Beitrag: Broadcasttechniker
  Quickshift oder Elektronik?? laufmasche 12 9.614 22.05.2016 15:28
Letzter Beitrag: laufmasche
  Elektronik links spinnt Selfmade RuLeZ 10 5.922 06.07.2015 21:25
Letzter Beitrag: Selfmade RuLeZ
  Wackler bei Elektronik SaComa64 1 1.870 18.04.2015 16:37
Letzter Beitrag: Harald_K

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation