Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Twingo C06 startet nicht mehr
Verfasser Nachricht
siegi2304 Offline
Junior Member
**

Beiträge: 10
Registriert seit: Mar 2015
Bewertung 0
Bedankte sich: 2
0x gedankt in 0 Beiträgen
Beitrag #1
Twingo C06 startet nicht mehr
Hallo zusammen!

Ich habe in diesem Forum schon viel recherchiert, weil unser Twingo nicht mehr startet, aber ich habe noch nichts wirklich Passendes für unsere Problemlage gefunden, deshalb eröffne ich ein neues Thema.

Also es handelt sich um einen Twingo C06/C066/C066M1 mit Motortyp D7FC7 (Automatikgetriebe, keine Klimaanlage). Und im Prinzip ist meine Frage, ob es sein könnte, dass im Sicherungskasten des Motorraums eventuell 2 25A Sicherungen fehlen (Bild am Ende des Beitrags) bzw falls nicht, wo ich sonst bei meinem Startproblem am besten ansetze.

Um die Problemlage verständlich zu machen hole ich für Leser mit ein bißchen Zeit hier noch ein bißchen aus Smile

Es ist unser Zweitwagen und er ist seit November gestanden. Neulich wollte ich ihn zum "Pickerl" (ich glaube in DEU heißt das TÜV Wink) fahren aber natürlich ist die Batterie komplett kaputt :/. Mit Starthilfe aus der Hinterhof-Werkstatt ums Eck sprang er aber sofort an und ich habe ihn dann auch gleich in diese Werkstatt gefahren und mit laufendem Motor dort stehen lassen.
Ca. 1 1/2 Stunden später habe ich dann einen Anruf bekommen, dass sie das Auto nun ansehen möchten aber es nicht starten können, weil sie es nicht schaffen den PIN code einzugeben (seit ca. einem Jahr ist das Entsperren der WFS über den Schlüssel defekt) . => Das heißt der Motor ist irgendwann in den 1,5 stunden von selber ausgegangen.
Naja, wie sich raus stellte haben sie es trotz meiner Anleitung nicht geschafft, den PIN einzugeben und haben den Wagen dann geschoben (weitere 1 1/2 stunden später bekam ich den Anruf, dass zahlreiche Mängel bezüglich Bremsen und Rost vorliegen).

Als ich am Abend den Twingo holen wollte (wir wollen nichts mehr investieren sondern ihn los werden), schien alles normal zu sein - aber er startete nicht mehr. Also WFS mit PIN enstperren ganz normal, alle Leuchten normal, aber es klingt als wäre kein Benzin drin (Anzeige zeigt 3/4 voll) oder als wäre die WFS nicht entsperrt.

Wir haben den Wagen dann nach Hause geschoben und heute wollte ich es mir selber ansehen. Habe auch ein Starthilfegerät vom Nachbaren ausgeborgt, da ich auch keine neue Batterie mehr kaufen will.
Nach Recherchen in diesem Forum wollte ich eigentlich den OT-Geber ausbauen und reingen, aber dann habe ich folgendes entdeckt:
   

2 durchgebrannte 25A Sicherungen (eine große und eine kleine) sind in der Einbuchtung bei der Frontscheibe gelegen, die vorher 100%ig nicht dort waren (ich hatte vor der Fahrt dort jede Menge Laub rausgeputzt). Ich habe keine Ahnung wer diese dorthin gelegt hat und warum, und ob die überhaupt von unserem Twingo sind.
Kann es sein, dass diese aus dem Sicherungskasten im Motorraum sind? Ich habe mir dann zumindest eingebildet, dass dieser sehr leicht zu öffnen war.
Hier ein Bild des Sicherungskasten:
   

Ich konnte leider nirgends verifizieren, ob das alles "richtig" ausschaut, oder ob hier vielleicht die beiden 25A Sicherungen fehlen. => Kann das vom Bild jemand erkennen?

Falls das aber alles passt, wo sollte ich eurer Meinung nach am besten ansetzen, um das Problem zu identifizieren? Wir wollen kein Geld mehr investieren und Zeit eigentlich auch nicht. Möchten den Wagen nur los werden, aber wenn er nicht startet, kann ich ihn quasi nur verschenken bzw. froh sein, keine Kosten mit der Entsorgung zu haben.

Würde mich über ein paar Tipps freuen und sorry für meinen sehr langen ersten Beitrag hier Very Happy
02.07.2016 22:31
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.138
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5898
6228x gedankt in 5162 Beiträgen
Beitrag #2
RE: Twingo C06 startet nicht mehr
Im Profil steht BJ2000 und Motor C3G
Dazu schreibt ihr Automatik.
Da passt gar nichts.
Wenn ich Starthilfe höre und durchgebrannte 25A Sicherungen sehe denke ich direkt an Verpolen bei der Starthilfe.
Da kannst du dofort und auf der Stelle ein Ei drüber schlagen.
Links neben die 10er gehört ne ebensogroße 25er.
Drin ist also eine mechanisch zu kleine.
Die sichern fast alles was zur Einspritzung gehört ab.
Im Innenraum gibt es eine andere 20A Sicherung für die Einspritzanlage.
Ich glaube die haben dein Auto gekillt.

Geteiltes Wissen ist doppeltes Wissen
02.07.2016 23:55
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
siegi2304 Offline
Junior Member
**

Beiträge: 10
Registriert seit: Mar 2015
Bewertung 0
Bedankte sich: 2
0x gedankt in 0 Beiträgen
Beitrag #3
RE: Twingo C06 startet nicht mehr
Danke für die rasche Antwort!

Habe mein Profil richtig gestellt, es ist definitiv ein Twingo Variante C06/C066/C066M1 mit D7FC7 Motor (nochmal lt. Typenschein gecheckt). Datum der Genehmigung im Typenschein ist August 1999.
Weiß nicht warum ich das vor einem Jahr falsch eingegeben habe, damals habe ich mich wegen der defekten WFS registriert und recherchiert...

Ich werde an Stelle der zu kleinen Sicherung jedenfalls mal eine passende 25A reingeben und im Innenraum auch die Sicherungen nochmal checken (habe ich eigentlich schon mal gemacht).

Oder meinst du mit "gekillt", dass das Auto nun so richtig Schrott ist und ich selber da nix mehr machen kann??
03.07.2016 06:56
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.138
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5898
6228x gedankt in 5162 Beiträgen
Beitrag #4
RE: Twingo C06 startet nicht mehr
Ich fürchte es.
Es gibt beim D7F noch einen anderen Grund warum die 25A Sicherung durchbrennt, nämlich ein Kurzschluss hinter dem Zylinderkopf beifahrerseitig.
Glaube ich aber nicht.

Ich habe immer noch ein Problem mit deinem Profil.
1. steht da noch Bj2000
2. Gehört die Motorraumsicherungsbox imho zu einer Phasse1
Die Phase2 hat imho auch ohne Klima drei Relais. Ein Schutzrelais fürs Motorsteuergerät, ein Relais für Einspritzvebtile und Benzinpumpe sowie das Kühlerventilatorrelais.

So oder so, ohne Schutzrelais (fehlt ja) brennt bei Verpolung das Motorsteuergerät durch.
Checke die zu kleine 25A Sicherung.
Hole dir ein paar 25A Sicherungen in der Standardgröße.
20A tun es definitiv auch.
Ziehe folgende Stecker:
Zuerstmal nur das Motorsteuergerät
Eigentlich gehört zu 1999 ein Sirius 32 mit schwarzem Deckel.
Zur Sicherungsbox gehört ein Voll-Alu Steuergerät Sagem Safir2 oder baugleich Magneti Marelli
Hält die Sicherung jetzt dann ist das Steuergerät wahrscheinlich im Sack.
Hält sie nicht geht es weiter
Folgende Stecker ab, MSG bleibt ab.
4fach Stecker Zündspule
2fach Stecker Crashschalter (schaltet die Benzinpumpe ab)
3 oder 5fachstecker (Zahl berichten, muss bei BJ 1999 5fach sein, zur Sicherungsbox gehört 3 fach) an der Einspritzrampe.
Wenn du dran kommst Lambdasonde(n) Bei BJ 1999 müssten es zwei sein, zur Sicherungsbox gehört eigentlich nur eine.
Hält die Sicherung nicht ist der Kabelbaum im Sack.
Sonst Stück für Stück Stecker wieder anstecken und schauen wo es knallt, entsprechende Verbraucher und Anschlusskabel untersuchen.

Geteiltes Wissen ist doppeltes Wissen
03.07.2016 09:01
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: siegi2304
supertramp Offline
Banned

Beiträge: 846
Registriert seit: Jul 2015
Bedankte sich: 26
168x gedankt in 141 Beiträgen
Beitrag #5
RE: Twingo C06 startet nicht mehr
warum soviel Hilfestellung, wenn einer
die Kiste anschließend lieblos zum Schrott fährt ?!
03.07.2016 09:10
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Broadcasttechniker
siegi2304 Offline
Junior Member
**

Beiträge: 10
Registriert seit: Mar 2015
Bewertung 0
Bedankte sich: 2
0x gedankt in 0 Beiträgen
Beitrag #6
RE: Twingo C06 startet nicht mehr
Vielen Dank für die vielen Tipps, ich werde mir das morgen mal genau ansehen. Heute ist Verwandtschafts-Tag Wink

Laut Zulassung ist die Erstzulassung im April 2000 erfolgt, August 99 ist lt Typenschein die Genehmigung des Typs für Österreich.

Lieblos zum Schrott würde er in diesem Zustand wirklich kommen. Wir haben ihn vor 1 1/2 Jahren sehr schnell für meine Frau benötigt (sie kann wegen manueller Schaltung mit meinem Auto nicht fahren Wink) und haben zu wenig auf den tatsächlichen Zustand geschaut.
Bei der Überprüfung im letzten Jahr wären bei Atu dann schon 1400 fällig gewesen, ein Bekannter hat ihn dann notdürftig für 350 wieder für ein weiteres Jahr in Stand gesetzt.
Dann ist meine Frau schwanger geworden und es war leider nicht alles ganz unkompliziert, daher haben wir auf den Twingo seit November fast "vergessen".
Nun brauchen wir bis auf weiteres kein zweites Auto und möchten Twingo daher verkaufen. Meiner Frau zu liebe investiere ich noch Zeit, die ich eigentlich nicht habe, um ihn "normal" verkaufen zu können und ihn nicht lieblos verschrotten zu müssen...

Also danke nochmal für alles die Tipps! Ich werde mich dem morgen dann ausführlich widmen...
03.07.2016 11:40
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
siegi2304 Offline
Junior Member
**

Beiträge: 10
Registriert seit: Mar 2015
Bewertung 0
Bedankte sich: 2
0x gedankt in 0 Beiträgen
Beitrag #7
RE: Twingo C06 startet nicht mehr
Eine Frage noch, denn ich habe nun Urlaub und möchte jetzt, bevor ich selber irgendwas beim Auto probiere, noch mal versuchen der Werkstatt etwas Dampf zu machen, auch wenn ich nix beweisen kann.
Könnte es eventuell so gewesen sein?

In der Werkstatt haben sie es vielleicht doch geschafft den Code einzugeben, haben aber dann die Pole vertauscht
=> die Sicherungen sind geschmolzen
=> das Relais für die Motorsteuergerät löst sich in Rauch auf
(Könnte das auch ohne WFS entsperren passieren?)

Hinterher wurden die Sicherungen ersetzt (wenn auch die große 25A gegen eine kleine) und das Relais entfernt.
Ich wurde für blöd verkauft, weil man merkte, dass ich sehr gestresst bin und ich war auch noch so blöd, dass ich ein Auto, das ich in die Werkstatt gefahren habe, nach Hause geschoben habe... :/

An welche Stelle würde dann das fehlende Relais gehören?

Danke im Voraus! Ich werde am Ende dann posten wie es ausgegangen ist.
04.07.2016 09:37
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.138
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5898
6228x gedankt in 5162 Beiträgen
Beitrag #8
RE: Twingo C06 startet nicht mehr
Welches Relais fehlt sieht man wenn es so ist am Dreck
Hier ein Phase2 Relaiskasten OHNE Automatikgetriebe
Was ist was ? http://www.twingotuningforum.de/thread-20507.html
[Bild: twingo-05213245-Yvn.jpg]

Deine Box, scheinbar ohne Deckel betrieben. Das Relais hat nie gesteckt. Dreck und keine Kontakte
[Bild: twingo-04104226-FoG.jpg]

Eine Phase1 Box, Primitivausstattung, etwas andere Perspektive
[Bild: twingo-04104505-71b.jpg]

Geteiltes Wissen ist doppeltes Wissen
04.07.2016 09:40
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: siegi2304
siegi2304 Offline
Junior Member
**

Beiträge: 10
Registriert seit: Mar 2015
Bewertung 0
Bedankte sich: 2
0x gedankt in 0 Beiträgen
Beitrag #9
RE: Twingo C06 startet nicht mehr
Ok, danke!

Gesendet von meinem SM-G800F mit Tapatalk
04.07.2016 10:01
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Orange Offline
...hat jetzt ne Blaubeere
*****

Beiträge: 1.051
Registriert seit: Jun 2015
Bewertung 1
Bedankte sich: 219
250x gedankt in 189 Beiträgen
Beitrag #10
RE: Twingo C06 startet nicht mehr
Bei mir schaut das dort so aus:

[Bild: twingo-04132206-Hw8.jpg]

Etwas spartanischer, weil wohl kein ABS und keine Servo.
Baujahr/Datum: 8/1998 Erstzulassung: 01/1999 Laut VIN ist das Modelljahr 2001 ?!?
04.07.2016 12:23
Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.138
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5898
6228x gedankt in 5162 Beiträgen
Beitrag #11
RE: Twingo C06 startet nicht mehr
Das Zubehör hat fast nur mit den Maxi Sicherungen zu tun.
Bei dir sind drei Relais drin wie es sich für einen Phase2 gehört.
Nur bei Klima ist auch der vierte Platz besetzt.
Ich gehe davon aus dass Siegi eine Osteuropa Exportversion hat die wieder nach Österreich reimportiert wurde.
Das war bis 2001 möglich, auch als Neuzulassung.

Geteiltes Wissen ist doppeltes Wissen
04.07.2016 13:04
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
siegi2304 Offline
Junior Member
**

Beiträge: 10
Registriert seit: Mar 2015
Bewertung 0
Bedankte sich: 2
0x gedankt in 0 Beiträgen
Beitrag #12
RE: Twingo C06 startet nicht mehr
So, bin nun beim Auto, habe von der Werkstatt einen neue Sicherung bekommen, habe diese eingebaut, Starthilfegerät angehängt, code eingegeben und starten versucht.
Resultat: alle Sicherungen halten, er startet aber nicht. Es gibt keinen Zündfunken. Doch der OT Geber?

Was mir auch auffällt: wenn Zündung ein ist, leuchtet das Symbol für Störung Elektronik dauerhaft. Ist das normal? Habe früher nie drauf geachtet, ob das dann mal ausgeht

Gesendet von meinem SM-G800F mit Tapatalk
04.07.2016 13:17
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
9eor9 Offline
liebt Qualität
*****

Beiträge: 5.944
Registriert seit: Feb 2011
Bewertung 8
Bedankte sich: 1263
1275x gedankt in 1067 Beiträgen
Beitrag #13
RE: Twingo C06 startet nicht mehr
Nein, das ist nicht normal. Auslesen (lassen). Die Lampe geht beim Zündung einschalten an (Selbsttest, POST) und dann wieder aus.

Kannst du den Code normal eingeben oder ist da irgendwas auffällig?

OT Geber kann es immer sein. Ausbauen, reinigen, durchmessen (ca 250 Ohm (geschätzt)), Kontakte pflegen und wieder einbauen.

Wo in AT bist du denn plaziert? Ich komme öfters dorthin.
04.07.2016 13:27
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
siegi2304 Offline
Junior Member
**

Beiträge: 10
Registriert seit: Mar 2015
Bewertung 0
Bedankte sich: 2
0x gedankt in 0 Beiträgen
Beitrag #14
RE: Twingo C06 startet nicht mehr
Code eingabe ist so wie immer, keine Auffälligkeiten.
Ich denke, ich rufe mal den Öamtc, da bin ich Mitglied und die sollten den Fehlerspeicher auslesen können.
Der OT Geber ist bei mir so verzwickt platziert, ich sehe die Schrauben nur mit Spiegel und Taschenlampe, ich glaube das lasse ich lieber...

Wir sind in Wien, und das Auto steht bei der U6 Station "Schöpfwerk" ganz in der Nähe vom Altmannsdorfer Ast wo die A23 dann in die Altmannsdorfer Strasse übergeht
04.07.2016 13:58
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
9eor9 Offline
liebt Qualität
*****

Beiträge: 5.944
Registriert seit: Feb 2011
Bewertung 8
Bedankte sich: 1263
1275x gedankt in 1067 Beiträgen
Beitrag #15
RE: Twingo C06 startet nicht mehr
Leider im Moment nicht in Wien...

Der OT-Geber ist allerdings kinderleicht mit einer 10er Nuss auszubauen, echt easy.
04.07.2016 13:59
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Twingo (QuickShift) rollt nicht mehr alleine los bei eingelegtem Gang Eisbader 2 898 06.06.2022 19:58
Letzter Beitrag: Eisbader
  Twingo 3, plötzlich nicht mehr die volle Leistung valentin_ott 8 1.582 28.12.2021 08:15
Letzter Beitrag: handyfranky
  Twingo BJ 2009 startet plötzlich nicht mehr steidl 39 4.578 11.12.2021 10:49
Letzter Beitrag: Broadcasttechniker
ZZTwingo1 Motor startet nicht und schaltet sich waehrend Fahrt Twingo2021 9 1.755 08.11.2021 14:33
Letzter Beitrag: Twingo2021
  Motor D4f startet manchmal nicht / WSP Lampe geht aber aus Räuberleiter 35 2.986 13.10.2021 16:44
Letzter Beitrag: Broadcasttechniker
  Twingo 1.2 startet nicht mehr . Twingo1123 2 908 15.09.2021 23:37
Letzter Beitrag: Broadcasttechniker
  Tank Leer Springt nicht mehr an BlackNirvana86 14 2.354 30.08.2021 10:32
Letzter Beitrag: Broadcasttechniker
  Ph2 1.2 l mit 43 kW springt nicht mehr an PowerRambler 26 5.176 24.03.2021 10:23
Letzter Beitrag: handyfranky

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation