Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[gelöst] Innenraumgebläse defekt! Ausbau?
#31
Ganz generell.
Zur Seite legen ist nur dann eine gute Idee wenn absolut nichts passieren kann (dran reißen).
Ich halte abkabeln und weglegen für die deutlich bessere Alternative.
Lies das Kapitel über Airbags, besonders das zu den Steckern.
https://www.twingotuningforum.de/thread-6828.html
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#32
Hey Leute, sorry wenn ich das hier wieder ausgrabe. Der Thread hat mir super geholfen und mein Gebläse funktioniert einwandfrei Smile
Allerdings leutchtet nun meine Airbag Leuchte...ist das bei euch auch so gewesen? Muss ich da irgendeinen Fehler löschen?

Könnte es eventuell auch an diese gelben Sicherheitsding am Stecker liegen? Dieser ist mir nämlich abgesprungen und irgendwo hinter die Amaturen geflogen. Hab ich natürlich nicht wieder gefunden und den Stecker ohne drauf gemacht ?
Zitieren
Es bedanken sich:
#33
Na dann weißt du jetzt auch was du machen musst.
Abgesprungene Teile lassen sich nicht löschen sondern müssen wiedergefunden und montiert werden.
Reparierte Airbagfehler lassen die Lampe sofort ausgehen, löschen sich aber erst nach etlichen Fahrzyklen.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#34
Die Anleitung ist nicht schlecht, aber es fehlen ein paar Details. Hier mal meine Erfahung von heute:

Diagnose
Man kann natürlich blind Teile tauschen...Bei uns ging keine Stufe mehr. Dazu muss gesagt sein: Nur die Stufe 1-3 gehen über den Gebläsewiderstand. Die Stufe 4 geht direkt zum Motor. Sprich geht GAR keine Stufe kann man den Widerstand ausschliessen. Bleibt nur noch der Drehschalter selbst. Kann man auch einfach ausschliessen, indem man einfach mal am Motor auf Stufe 4 mist. Dazu muss der Airbag raus. Muss aber NICHT ausgesteckt werden. Sprich Batterie weg, den Airbag raus. Dazu das Handschuhfach auf machen und mit einer 13er Langnuss (kurze gehen nicht!) die 2 Muttern raus, und den Airbag nach oben entnehmen. Das Kabel ist lang genug um ihm auf der Mittelskonsole abzulegen. Zur Not den kleinen Kabelhalter in der Mitte ausclipsen.

Jetzt kann man den Motor ausstecken. Dazu wie in der Anleitung erwähnt: Der Motor ist nur auf einer Seite gesteckt. Vorher die 2 Kabel aus den Kabelhalterungen ausstecken, die sind nur reingeclipst. Mit nem Schraubenzieher rein und die Nase lösen am Stecker. Danach kann man den Stecker nach vorne zum Motor hin einfach aufklappen und danach zur Beifahrerseite rausziehen. Kabel mit Stecker ausziehen. Batterie wieder hin, Stufe 4 stellen und mit einem Multimeter Plus und Minus (is ja klar, rot Plus schwarz Minus) messen. Liegen hier 12V rum an -> Motor definitiv im Sack und muss raus.

Ausbau:
Fand ich einfacher weil mehr Platz, ist aber nicht unbedingt nötig, geht aber schnell...Wiegesagt der Airbag muss mit dem frickeligen Stecker nicht ausgesteckt werden. Ist aber oftmals im Weg. Einfacher ist es wenn man den Tacho ausbaut. Dazu die Abdeckung nach oben rausziehen, die 2 Torx Schrauben raus und den Tacho vorsichtig rausnehmen. Entweder ausstecken oder halt seitlich ablegen. Somit kann der Beifahrer Airbag sauber abgelegt werden.

Auch einfacher: Der Kabelbaum zur OBD Buchse ist immer im Weg. Raus mit. Die Nase im Handschuhfach reinschieben und den Stecker nach hinten rausschieben, Kabel bis zur Mittelkonsiole rausziehe. Selbes mit dem Kabelbaum für den Motor.

So uns späterstens JETZT gehts eben los: Wie das Ding raus bekommen. Es ist immer was im Weg! Lösen lässt sich der Motor wie in der ANleitung indem man den Pinökel drückt und ihn dreht. Nur geht das Ding nicht sooooo einfach aus dem Amaturenbrett raus. In den Anleitungen steht einfach "Motor entnehmen"....leichter gesagt als getan! Hier gehts eben los...Dazu muss man sagen das ohne "sanfte Gewalt" hier kein Blumentopf zu gewinnen ist. Im prinzip zieht man den Motor zur Beifahrerseite raus und dreht ihn langsam nach oben. Sprich so 45 Grad rum. Aber es geht wirklich nicht so einfach. Der Witz ist schlichtweg, dass man die Isolierung etwas zusammendrückt mit dem Motor. Die Isolierung ist erstaunlich dick und lässt sich zusammendrücken. Immer wen der Motor klemmt, die Isolierung zusammen drucken. So geht es Stück für Stück. Auch ist immer der der Pinökel vom Handschuhfach im Weg. Ich war kurz davor den abzuschlagen, geht aber mit etwas Geduld auch so. Immer ziehen, Isolierung eindrücken usw. Was auch was bringt und hinterher eh wegfällt: Hinter dem Handschuhfach ist eine kleine 5x10cm grosse Stelle die extra isoliert ist. Hier kann man die Verkleidung abnehmen und hat mehr Platz.

Ebenso ist im Handschuhfach neben der OBD Dose eine kleine Verkleidung die nur geclipst ist. Diese ausclipsen und man kann mit der einen Hand von oben rumfummeln und mit der anderen Hand von unten.

Die Idee ansich mit dem gesteckten Lüfter is Klasse, nur ist der Ausbau halt mangels Platz sehr fummelig.
Zitieren
Es bedanken sich: handyfranky
#35
Also war der Motor defekt? Die Kohlen runter?
Zitieren
Es bedanken sich:


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
ZZTwingo1 Innenraumgebläse laut nur beim Stufe 2 MattSid 6 791 30.03.2024, 11:44
Letzter Beitrag: MattSid
  Innenraumgebläse defekt! Ausbau? pit512 2 802 28.03.2024, 22:05
Letzter Beitrag: pit512
ZZTwingo1 Ausbau Handschuhfach Schloss MattSid 4 1.982 20.03.2023, 23:10
Letzter Beitrag: MattSid
ZZTwingo1 Innenraumgebläse läuft nur auf höchster Stufe Bingo-Twingo 20 25.423 13.02.2022, 10:42
Letzter Beitrag: Broadcasttechniker
ZTwingo2 Innenraumgebläse Twingo 2 marcimo 4 6.215 13.12.2013, 23:11
Letzter Beitrag: WanneBaum
  Ausbau Wärmetauscher Lemmi63 2 5.785 21.12.2010, 22:22
Letzter Beitrag: Lemmi63
  Seitenverkleidungs ausbau ? twingoflo 4 4.868 13.07.2010, 23:56
Letzter Beitrag: T-entertain

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste