Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
MSG wechseln CLIP vorhanden
#1
Hallo zusammen, 

Viel gesucht, viel gelernt, aber irgendwie nicht die richtige Lösung gefunden, vielleicht kann mir ja jemand helfen:

Twingo 1.2 16V Bj 2003, Ph2, T4F, TÜV fällig Sad

Ansaugluftsensor Fehler laut Diagnose (Clip), neuen Sensor eingebaut gleicher Fehler.

Kabelstrang durchgemessen, alles tipptopp, alter und neuer Sensor gemessen (2,1 KOhm bei ca 28 Grad, fallend bei Erwärmung mit Föhn, beide gleich, also beide in Ordnung). Vermutung liegt beim MSG.

Nachdem ich ein gebrauchtes MSG (inkl. Schlüssel und Zündschloss) rumliegen habe aber vor Einbau mich hier informierte möchte ich das nicht einfach tauschen um nicht in die WFS Problematik zu geraten.

Wie soll ich vorgehen? CLIP ist vorhanden.

LG 

Ralf.
Zitieren
Es bedanken sich:
#2
Was sagen denn die live Werte?
Kabelstrang alles tip top ignoriere ich fast.
Einfach tauschen geht nicht wegen der WFS.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#3
(16.06.2023, 19:21)Oberschwabe schrieb: Kabelstrang durchgemessen, alles tipptopp, alter und neuer Sensor gemessen (2,1 KOhm bei ca 28 Grad, fallend bei Erwärmung mit Föhn, beide gleich, also beide in Ordnung). Vermutung liegt beim MSG.

Nachdem ich ein gebrauchtes MSG (inkl. Schlüssel und Zündschloss) rumliegen habe aber vor Einbau mich hier informierte möchte ich das nicht einfach tauschen um nicht in die WFS Problematik zu geraten.

Hi Du musst wie das MSG messen, Sensor mit Kabelstrang. Zum Tausch brauchst du MSG, Transponderschlüssel und UCH oder Decoder aus dem gleichen Spenderfahrzeug.  5NR DIAG
Zitieren
Es bedanken sich:
#4
(17.06.2023, 04:34)tom13 schrieb: Hi Du musst wie das MSG messen, Sensor mit Kabelstrang. Zum Tausch brauchst du MSG, Transponderschlüssel und UCH oder Decoder aus dem gleichen Spenderfahrzeug.  5NR DIAG

Ja hab ich ich auch so gemacht, am Stecker (bin grad nicht am Fahrzeug) D3 und E4 (wars glaub ich lt. Handbuch) gemessen.

UCH vom Spender fehlt leider.

LG Ralf.
Zitieren
Es bedanken sich:
#5
(16.06.2023, 22:14)Broadcasttechniker schrieb: Was sagen denn die live Werte?
Kabelstrang alles tip top ignoriere ich fast.
Einfach tauschen geht nicht wegen der WFS.

Dacht ich mir schon, danke!

Live (aus dem Gedächtnis) hat CLIP 0 angezeigt.

LG,

Ralf.
Zitieren
Es bedanken sich:
#6
Beim Wasser zeigt er bei Unterbrechung -40 Grad.
Bei der Luft noch nicht getestet.
MSG Schäden sind außer bei Totalschaden ganz extrem selten.
Und dann ist es meisten Nässe.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#7
Eine Vermutung haben wir noch:

Könnte evtl. doch eines der beiden Kabel des Sensors zum MSG sein, welches beim „hochziehen“ zum MEssen Kontakt hat und wenn es wieder zurückgesteckt wird, wackelt oder keinen Kontaktschluss hat.

Ist nur sauschwer das im laufenden Betrieb zu prüfen (Zugänglichkeit quasi 0).

LG Ralf
Zitieren
Es bedanken sich:
#8
Werde nun noch die 5V Versorgungsspannung am Sensor prüfen.

Im Fundus nun doch ein Spender MSG + UCH + Schlüssel gefunden. Ist beim Umbau noch etwas zu beachten? Fahrgestellnummer neu einprogrammieren?

LG Ralf.
Zitieren
Es bedanken sich:
#9
5V liegt an, CLIP zeigt 30 Grad und immer noch den Fehler, verändert sich auch bei Ausstecken, ausschalten und Neumessung nicht. OBD (China) Diagnose zeigt -30.

Also doch alles tauschen.
Zitieren
Es bedanken sich:
#10
Ich hoffe dass du Glück hast.
Fahrgestellnummer ist beim Twingo 1 höchstens im ABS hinterlegt.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#11
(18.06.2023, 18:59)Broadcasttechniker schrieb: Ich hoffe dass du Glück hast.

Update: Leider nein, alles umgebaut: 

HCU (Wegfahrsperre) zeigt im Clip Wegfahrsperre deaktiviert,
MSG (Einspritzung) zeigt im CLIP aber Wegfahrsperre aktiv.

Die beiden scheinen sich nicht zu mögen, obwohl zusammen mit Schlüssel und Schloss erworben.

MIST!

Aber dafür stimmen die Werte des Ansauglufttemperatursensors wieder  Smile, nur Anlassen geht halt nicht.

Nochmals: KACKEEEE.

Ich spüre das Sinken meiner Motivation.

Ralf.
Zitieren
Es bedanken sich:
#12
Zum Umbau gehört
MSG
HCU(Dekoder/UCH)
Schlüsselkopf
Alles aus einem Auto.
Lesespule oder Schloss müssen nicht getauscht werden.
Lass dir die Wegfahrsperre ausprogrammieren.
Wäre sowieso besser gewesen direkt ein MSG ohne WFS zu kaufen.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#13
(27.06.2023, 20:43)Broadcasttechniker schrieb: Zum Umbau gehört
MSG
HCU(Dekoder/UCH)
Schlüsselkopf
Alles aus einem Auto.
Lesespule oder Schloss müssen nicht getauscht werden.
Lass dir die Wegfahrsperre ausprogrammieren.
Wäre sowieso besser gewesen direkt ein MSG ohne WFS zu kaufen.

Ja, das war klar, MSG, HCU und Schlüsselkopf wurde getauscht, Schloss blieb das alte drin. HCU sagt ja auch die WFS ist deaktiviert (Kontroll-Lmape ging ja auch aus).
Nur scheinen bei der gekauften Kombi MSG+HCU+Schlüssel eben die beiden doch nicht zueinander zu passen.

Lässt sich irgendwo auslesen ob die beiden Zusammenpassen oder nicht?

Übrigens: Vielen Dank für Deine Unterstützung!

Ralf.
Zitieren
Es bedanken sich:


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
ZTwingo2 Airbag-Lampe Leuchte nicht, Airbag-Fehler vorhanden CoceC4 31 1.202 22.02.2024, 17:09
Letzter Beitrag: CoceC4
  Can Clip China Clone klein.le 2 668 03.06.2023, 09:32
Letzter Beitrag: yamstar
  Sicherung Klimaanlage vorhanden fritze123 6 3.059 25.04.2021, 10:02
Letzter Beitrag: Broadcasttechniker
  Schlüssel mit WFS vorhanden, aber möchte JOM einbauen beim 2005er mit UCH Patchworker 16 3.387 26.02.2021, 10:03
Letzter Beitrag: Broadcasttechniker
  Can Clip LEDs Twingorennnudel 16 4.926 19.12.2020, 13:41
Letzter Beitrag: Twingorennnudel
  Can Clip V200 xX1MarioHD1Xx 1 2.847 27.10.2020, 14:17
Letzter Beitrag: yamstar
  Can Clip - ISO Defekt DeZir 17 8.808 28.05.2019, 13:04
Letzter Beitrag: sausebär
  CAN CLIP V178 für Twingo Bj. 03 geeignet? Falk_Henkel 2 2.757 22.08.2018, 10:51
Letzter Beitrag: Eleske

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste