Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Twingo C06 - Motorsteuergerät / Saugrohrdrucksensor - Hilfe bei Problemsuche
#1
ZZTwingo1 
Hallo zusammen,

ich habe ein Problem mit meinem Twingo (Baujahr 2004, 75PS) und vielleicht habt ihr ja einen Anhaltspunkt, was es sein könnte. Smile
Natürlich habe ich mich schon etwas mit dem Problem beschäftigt und die Videos von den Autodoktoren gesehen, aber muss sagen, dass ich eigentlich keine große Ahnung von Autos habe.

Es fing in einem Stau an, als plötzlich mehrere Kontrollleuchten angingen und der Motor quasi ausging.
Den Motor konnte ich dann wieder neustarten und weiterfahren, allerdings bliebt die Motorlampe an.
Sicherheitshalber hatte ich das Auto abgestellt und mal in den Motorraum geschaut.
Dort hörte ich dann ein klackern, wie hier bei Minute 8:45 https://www.dropbox.com/s/279ona6zwbl0v6...I.mov?dl=0
Außerdem Öl gemessen, was quasi komplett leer war. Also zur Tankstelle und aufgefüllt.
Dann sprang das Auto nicht an, weil die Batterie leer war.
ADAC gerufen und mit Starthilfe ging es ohne Probleme an. Die ausgelesenen Fehler waren:
- Saugrohrdrucksensor
- Kältemitteldrucksensor
- Motorsteuergerät

Der ADAC hatte die Fehler gelöscht und ich konnte ganz normal nach Hause fahren.

Kältemitteldrucksensor hatte ich ausgeschlossen, weil das wohl nur was mit der Klimaanlage zu tun hat, die ich nicht nutze.
Wegen des Saugrohrdrucksensors hatte ich natürlich schon recherchiert und rausgefunden, dass es oft am Kabel vom Steuergerät zum Saugrohrdrucksensor liegt, richtig?
Den Saugrohrdrucksensors hatte ich dann auch einfach mal gewechselt, aber es war wie vermutet damit nicht erledigt.
Nach einer gewissen Zeit tauchte das Problem wieder auf und die gleichen Fehler standen im Fehlerspeicher (selbst mit Torque ausgelesen).
Vorallem, wenn ich untertourig fahre (also so wie im Stau stehen und im zweiten Gang ein Stückchen weiter fahren) geht zusätzlich diese Eletronik Warnlampe an, manchmal auch noch mehrere für kurze Zeit (Vermutung, weil möglicherweise die komplette Elektronik im Steuergerät dann kurz durcheinandergerät).
Manchmal kann er aber auch, einfach beim an der Ampel stehen, kein Standgas halten und ich muss zusätzlich Gas geben, damit er nicht ausgeht.
Alles aber nicht konstant sondern nur ab und zu. Das verunsichert mich. Wenn das Kabel doch kaputt wäre, dass würde er doch immer meckern oder? Auch dieses Klackern ist nicht wieder aufgetreten.

Wie kann ich selbstständig herausfinden, ob das Kabel kaputt ist, oder ob es der Stecker am Saugrohrdrucksensors ist oder der Stecker am Steuergerät? Das Kabel sieht auf den ersten Blick nämlich ganz stabil aus, aber muss ja nix heißen.
Passen die Symptome überhaupt logisch dazu?

Kann auch gerne Livedaten mit Torque aufnehmen, wenn das hilft. Weiß nur nicht welche Sensoren ich sinnvoll auswählen soll.

Viele Grüße und Danke
Marcel
Zitieren
Es bedanken sich:
#2
Die Sensoren bekommen stabilisierte 5V.
Wenn diese Spannung irgendwo kurzgeschlossen wird fallen imho alle Sensoren aus.
Die Kabaumseitigen Stecker (also eigentlich Buchsen) müssen gut Kontakt geben.
Bei Bedarf VORSICHTIG richten/nachbiegen.
Also, den MAP überwachst du in jedem Fall.
Über den dicken Daumen soll der bei stehendem Motor so um die 100 Kilopascal anzeigen und bei Warmen Motor im Leerlauf ohne Licht oder Klima 30-35 Kilopascal.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#3
Drosselklappe kann versifft sein.
Im 2. Gang nur wenn die Räder sich drehen.
Zitieren
Es bedanken sich:
#4
Danke schonmal. Ich versuche am Wochenende noch mal was herauszufinden.
Habe allerdings gestern mal die Plastikabdeckung vom Motor entfernt und mir ist aufgefallen, dass ziemlich viel Öl am Motor ist und habe mal ein Video gemacht. An dem gelben Verschluss steht auch richtig das Öl in soner Rinne drin (Sekunde 4). https://youtu.be/uQgxwgl_gzk
Außerdem riecht es auch immer nach etwas verbranntem (wahrscheinlich Öl), wenn der Motor warm wird.

Ist das beunruhigend und worauf deutet das hin? Passt auch irgendwie zu dem leeren Öltank, den ich hatte als ich das erste Mal liegengeblieben bin. Da hat mich der MAP Fehler dann irgendwie von abgelenkt.
Hört er sich wenigstens normal an?
Zitieren
Es bedanken sich:
#5
Das Öl an der Stelle ist nicht schön, hat aber nichts bzw. wenig mit den Problemen zu tun.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Motorsteuergerät erneuern Carrot Carl 11 1.680 27.09.2023, 11:54
Letzter Beitrag: Carrot Carl
  Motorsteuergerät Renault komplett zurückgesetzt? mrairbrush 26 5.915 25.10.2022, 14:04
Letzter Beitrag: mrairbrush
ZTwingo2 Motorsteuergerät tauschen, Gebrauchtteil mrairbrush 0 780 24.10.2022, 17:07
Letzter Beitrag: mrairbrush
  Motorsteuergerät tauschen, Twingo C068, Gebrauchtteil 1507harry66 4 1.126 19.03.2021, 09:47
Letzter Beitrag: handyfranky
  Saugrohrdrucksensor JoGL 28 7.717 18.09.2020, 09:39
Letzter Beitrag: yamstar
ZTwingo2 Motorsteuergerät ohne Strom Twingo startet nicht DerDude87 15 8.480 07.01.2020, 20:56
Letzter Beitrag: DerDude87
  Saugrohrdrucksensor Fabr 5 4.570 25.01.2019, 06:34
Letzter Beitrag: handyfranky
  Motorsteuergerät Quickshift BJ2002 Wegfahrsperre Sabine76 4 3.859 08.01.2019, 15:12
Letzter Beitrag: Sabine76

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste