Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Saugrohrdrucksensor
Verfasser Nachricht
JoGL Offline
Junior Member
**

Beiträge: 20
Registriert seit: Aug 2019
Bewertung 0
Bedankte sich: 0
3x gedankt in 1 Beiträgen
Beitrag #1
Saugrohrdrucksensor
Moin allerseits...
mein Twingo will mich einfach immer weiter ärgern...
Daher meine Frage, welchen Wert muss denn der o.g. Sensor anzeigen?
Bei mir bleibt der Wert konstant bei 21kPa, egal ob er im Gehäuse steckt, oder ob ich ihn heraus nehme. Auch wenn ich den Motor startet, bleibt der Wert konstant, was ja eigentlich nicht sein kann.
Der Motor startet zwar, läuft aber extrem unrund und die Abgase stinken extrem nach Benzin. Daher gehe ich davon aus, dass der seinen Geist aufgegeben hat...aber dennoch würde ich gerne wissen, in welchem Bereich sich die Werte im Normalfall bewegen
10.09.2020 11:43
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
yamstar Offline
Senior Member
****

Beiträge: 252
Registriert seit: Jun 2011
Bewertung 0
Bedankte sich: 23
98x gedankt in 77 Beiträgen
Beitrag #2
RE: Saugrohrdrucksensor
Dein Saugdrucksensor will dich nicht ärgern, deine Drosselklappe wahrscheinlich auch nicht...

Klingt weiterhin nach den normalen Kabelproblemen...

Ist doch der Klassiker in Werkstätten. Wird alles getauscht, da ja OBD sagt defekt. Und dann ist für kurze Zeit behoben.. und schon gehts wieder von vorne los.
10.09.2020 12:32
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
cooldriver Offline
Posting Freak
*****

Beiträge: 2.385
Registriert seit: Jul 2016
Bewertung 5
Bedankte sich: 40
567x gedankt in 484 Beiträgen
Beitrag #3
RE: Saugrohrdrucksensor
Fehler erschlagen geht anders.
Die äußeren Pins sind 5 Volt Versorgungsspannung.
Braunes Kabel ist dabei Masse.
In der Mitte ist die 5 Volt Ausgangsspannung, der bei Unterdruck am Sensor sinkt.
30kPa im Leerlauf, 100 kPa bei Zündung und Vollgas.
Kabelbruch häufig ,wo die Kabel aus der Vergussmasse rauskommen.
Verölter Sensor und Steckerproblem mit Tickern bei Zündung auch möglich.
PROFIS brücken den Stecker und messen Widerstand am braunen Steuergerätestecker, F2 und B2.
Na dann..
10.09.2020 12:45
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
JoGL Offline
Junior Member
**

Beiträge: 20
Registriert seit: Aug 2019
Bewertung 0
Bedankte sich: 0
3x gedankt in 1 Beiträgen
Beitrag #4
RE: Saugrohrdrucksensor
Kabel schließe ich aus, weil ich das Kabel vom Sensor zum Steuergerät schon erneuert habe. War ein extremes Gefummel das an dem Stecker anzubinden, aber es hat jetzt rund 20.000km ohne zu murren funktioniert. Habe den Sensor ja ausgebaut und an 5V angeschlossen und dann mit einer Vakuumpumpe den Druck verändert, aber die Ausgangsspannung lag konstant bei etwa 0,75V. Normal hätte die sich ja verändern müssen, zumindest gehe ich davon aus. Was die Kabel angeht, da hat Renault sich ja weiß Gott nicht mit Ruhm bekleckert. Habe im Prinzip nahezu alle Stecker entfernt und die Kabel verlötet, so hat der Kleine ja auch lange gut funktioniert. Es ging halt leider in den letzten Wochen los, dass diverse Komponenten den Geist aufgegeben haben. Da ich mir der Kabelprobleme bewusst war, habe ich zuerst alles gemessen und konnte so feststellen, dass u.a. die Potis an der DK verschlissen waren. Habe ja inzwischen einen umfassenden Ersatzteil Fundus und konnte dadurch die gleichen Messungen an funktionierenden Teilen durchführen und so die Werte vergleichen, wobei ein Poti, dass einen unendlichen Widerstand besitzt wohl definitiv defekt sein sollte ?
10.09.2020 12:49
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
cooldriver Offline
Posting Freak
*****

Beiträge: 2.385
Registriert seit: Jul 2016
Bewertung 5
Bedankte sich: 40
567x gedankt in 484 Beiträgen
Beitrag #5
RE: Saugrohrdrucksensor
Potis kann man nur grafisch , mit Lampe oder mit Ton auswerten.
Dann miss bei Zündung, ob Versorgungsspannung anliegt, falls ja, Sensor tauschen.
10.09.2020 12:56
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.121
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5894
6226x gedankt in 5161 Beiträgen
Beitrag #6
RE: Saugrohrdrucksensor
Da wird die Masse fehlen und die 5V Versorgung direkt einen Strom zum Signalausgang schicken.
Diese Sorte Fehler ist bekannt.

Geteiltes Wissen ist doppeltes Wissen
10.09.2020 13:18
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
JoGL Offline
Junior Member
**

Beiträge: 20
Registriert seit: Aug 2019
Bewertung 0
Bedankte sich: 0
3x gedankt in 1 Beiträgen
Beitrag #7
RE: Saugrohrdrucksensor
Das hatte ich auch zuerst vermutet, aber die Spannungen sind identisch, egal ob der Sensor im Auto angeschlossen ist, oder am Netzteil. 5V Eingang und 0,75V am Signalausgang. Und diese Spannung ändert sich nicht, auch wenn der Motor läuft. Normal müsste die sich doch entsprechend des gemessenen Drucks verändern, aber sie bleibt konstant.
10.09.2020 19:38
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
cooldriver Offline
Posting Freak
*****

Beiträge: 2.385
Registriert seit: Jul 2016
Bewertung 5
Bedankte sich: 40
567x gedankt in 484 Beiträgen
Beitrag #8
RE: Saugrohrdrucksensor
Na dann muss ja der Sensor defekt sein.
10.09.2020 20:28
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Broadcasttechniker
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.121
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5894
6226x gedankt in 5161 Beiträgen
Beitrag #9
RE: Saugrohrdrucksensor
Wenn du in der Lage bist mit Netzteil zu testen, dann nimm mal ne Injektionsspritze zum Erzeugen von Unterdruck.
Über einen Schlauch dran saugen muss auch was bringen.

Geteiltes Wissen ist doppeltes Wissen
10.09.2020 22:13
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
handyfranky Offline
Franky
******

Beiträge: 3.733
Registriert seit: Sep 2003
Bewertung 18
Bedankte sich: 845
963x gedankt in 807 Beiträgen
Beitrag #10
RE: Saugrohrdrucksensor
Er hat es auch schon mit einen Pumpe ausprobiert.
Kann es sein, das einer der beiden Lamdasonden keine Infos zu Steuergerät ---> Saugrohrsensor liefert und der Twingo somit zu fett läuft, würde den Benzingeruch im Abgas erklären?

Bleibt gesund und haltet bitte Abstand

Mein MC Silver, Bj 2006 K4M,112PS, 193 Tkm gelaufen
Die Cliopatra meiner Frau, Clio Bj 08.2003 Privilege, D4F, mit UCH etwas über 150 Tkm gelaufen.
11.09.2020 05:06
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
cooldriver Offline
Posting Freak
*****

Beiträge: 2.385
Registriert seit: Jul 2016
Bewertung 5
Bedankte sich: 40
567x gedankt in 484 Beiträgen
Beitrag #11
RE: Saugrohrdrucksensor
Er muss mit OBD die 100 kPa bei Zündung sehen, fertig.
11.09.2020 07:56
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Broadcasttechniker , panman
handyfranky Offline
Franky
******

Beiträge: 3.733
Registriert seit: Sep 2003
Bewertung 18
Bedankte sich: 845
963x gedankt in 807 Beiträgen
Beitrag #12
RE: Saugrohrdrucksensor
Stimmt auch wieder, joo, habe auch fertisch.

Bleibt gesund und haltet bitte Abstand

Mein MC Silver, Bj 2006 K4M,112PS, 193 Tkm gelaufen
Die Cliopatra meiner Frau, Clio Bj 08.2003 Privilege, D4F, mit UCH etwas über 150 Tkm gelaufen.
11.09.2020 07:57
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
JoGL Offline
Junior Member
**

Beiträge: 20
Registriert seit: Aug 2019
Bewertung 0
Bedankte sich: 0
3x gedankt in 1 Beiträgen
Beitrag #13
RE: Saugrohrdrucksensor
Wie gesagt, es werden konstant 21 kPa angezeigt, egal ob der Sensor montiert ist oder nicht. Auch auf Druckveränderungen reagiert der Sensor nicht. Habe von 0,5 bar bis auf 0,25 bar Unterdruck immer die konstante Anzeige von 21 kPa. Ein neuer Sensor ist bestellt und sollte morgen da sein.
Ich kannte ja die massiven Elektronik Probleme bei Renault von meinem Laguna her, aber der Twingo ist da nicht besser, mit einer Ausnahme, dass er zum Glück keine erweiterte Elektronik, wie Klimaautomatik, Cruise Control etc hat, die beim Laguna grundsätzlich Probleme gemacht hatten, sobald es geregnet hat....ist für mich aber auch ein wenig persönlicher Ehrgeiz, dass ich den kleinen wieder zum Laufen bekomme...
11.09.2020 14:28
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
handyfranky Offline
Franky
******

Beiträge: 3.733
Registriert seit: Sep 2003
Bewertung 18
Bedankte sich: 845
963x gedankt in 807 Beiträgen
Beitrag #14
RE: Saugrohrdrucksensor
Wie gesagt diese Probleme haste zu 90% nur beim 16V vor 2005, der 8V ist da viiiel anspruchsloser und unproblematischer.

Bleibt gesund und haltet bitte Abstand

Mein MC Silver, Bj 2006 K4M,112PS, 193 Tkm gelaufen
Die Cliopatra meiner Frau, Clio Bj 08.2003 Privilege, D4F, mit UCH etwas über 150 Tkm gelaufen.
12.09.2020 05:34
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
JoGL Offline
Junior Member
**

Beiträge: 20
Registriert seit: Aug 2019
Bewertung 0
Bedankte sich: 0
3x gedankt in 1 Beiträgen
Beitrag #15
RE: Saugrohrdrucksensor
Sobald das anfängt, habe ich zumindest das Gefühl, geben immer mehr Kabel ihren Geist auf. Die Isolierung ist da so porös, das quasi mit jeder Erschütterung ein weiteres Stück abbröckelt und es zu diversen Kurzschlüssen kommt. Als die ersten Probleme letztes Jahr auftraten, habe ich Stück für Stück angefangen Kabel auszutauschen. Wollte ursprünglich ja den ganzen Kabelbaum tauschen, aber die wenigen, die ich beim Verwerter gefunden habe, waren in weit schlechterem Zustand als bei meinem Kleinen. Was nützt es da, dass der Kleine keinerlei Rost hat, selbst am Hilfsrahmen nicht, wenn nach und nach alle Kabel ihren Geist aufgeben. Hatte sogar beim Renault Händler nach einem Kabelbaum gefragt, aber dort wurde mir gesagt, dass die aufgrund des Alters nicht mehr bestellbar seien. Es gäbe lediglich eine Firma in Frankreich, die auf Bestellung einen neuen Kabelbaum anfertigen würden, was aber zwischen 600 und 700 Euro kosten würde und aufgrund der Auslastung 5 bis 6 Monate dauern würde. Ergo habe ich bis jetzt bestimmt schon 40m neue Kabel implantiert, habe aber das Problem, dass ich die alten Stecker weiter nutzen muss und daher einige cm der alten Kabel dort verbleiben müssen. Ich habe die dann mit Schrumpfschlauch überzogen und bis jetzt hat das auch gut gehalten. Es scheint mir sogar fast so, als sei das an manchen Stellen so geplant gewesen, dass die Kabel beschädigt werden. Gerade an dem vergossenen Teil scheuern scharfe Kanten die Kabel richtig durch. Aber solange ich das noch hin bekomme, werde ich den Kleinen am Leben erhalten.
12.09.2020 09:22
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
ZZTwingo1 Twingo C06 - Motorsteuergerät / Saugrohrdrucksensor - Hilfe bei Problemsuche fittertwingo 4 959 17.09.2021 16:39
Letzter Beitrag: Broadcasttechniker
  Saugrohrdrucksensor Fabr 5 3.404 25.01.2019 06:34
Letzter Beitrag: handyfranky
  Der bekannte Saugrohrdrucksensor Fehler bzw. der Kabelbaum Hosentrompeter 5 18.450 23.03.2014 20:03
Letzter Beitrag: passivhaus
  Saugrohrdrucksensor babylon03 1 3.921 15.12.2012 11:46
Letzter Beitrag: mkay1985
  Drosselklappe, Saugrohrdrucksensor und Motorkabelbaum beim d7f und d4f gleich? Paddel 11 12.318 03.03.2011 18:37
Letzter Beitrag: xxx
  Unterdrucksensor / Saugrohrdrucksensor selber testen wodipo 0 29.858 26.02.2010 13:09
Letzter Beitrag: wodipo

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation