Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Hilfe: ABS-Probleme - Twingo 2 1.6 16V RS
Verfasser Nachricht
BEXXX Offline
Junior Member
**

Beiträge: 2
Registriert seit: Dec 2020
Bewertung 0
Bedankte sich: 0
0x gedankt in 0 Beiträgen
Beitrag #1
ZTwingo2 Hilfe: ABS-Probleme - Twingo 2 1.6 16V RS
Hallo liebes Forum,

seit über einem Jahr lese ich nun schon bei Euch mit.
Ich hatte gehofft eure Hilfe nie zu benötigen, aber ich komme allein nicht mehr weiter.

Vielleicht gibt es hier jemanden, der ein gleiches oder ähnliches Problem hatte oder weiß, wie das bei dem Twingo/Renault läuft.
Über die Suchfunktion des Forums konnte ich schon vieles finden, aber leider sind da noch Fragen offen geblieben.

Die Hauptfragen in Kurzform, damit niemand den ganzen Roman lesen muss:

-Habt Ihr schon Erfahrungen mit dem Tausch von ABS Steuergeräten bei Twingo 2 oder besser noch beim 1.6 RS gemacht?
-Muss das ABS-Steuergerät angelernt/codiert werden?
-Wenn ja, muss das bei Renault passieren oder kann das auch selbst oder in einer Freien Werkstatt gemacht werden?
(hatte gelesen das man bei Renault nur den Lenkwinkelsensor kalibrieren muss, indem man jeweils in den Anschlag lenkt)
-Oder kann ich ein gebrauchtes Steuergerät, mit den passenden Teile Nummern kaufen, einbauen und es läuft direkt?
-Muss ich ein gebrauchtes Steuergerät eines 1.6 16V nehmen oder ginge z.B. auch das des 1.2 16V?
(Die Teile Nummer ist bei den Modellen 1.2 16V, 1.6 16V und 1.5 dci gleich und auch der Stecker ist zwischen den Teilen kompatibel, die Informationen, die ich dazu finde sind leider auch nicht eindeutig)


Das Steuergerät müsste ein BOSCH 8 ESP sein und diese Nummern haben:
Nummer Steuerger.: 0265951128 (Bosch)
mit ESP STABILITAETSPROGRAMM
abgelesene OE-Nr.: 8201128486
Hersteller: BOSCH
OEM-Teilenummer: 0265251866


-----------------------------------------------------------------


Hintergrund/Vorgeschichte:

Ich habe seit etwas über einem Jahr einen 2009 Twingo 2 1.6 RS, mit ca. 117.00 km auf dem Tacho.
Ich liebe ihn!
Beim Kauf hatte der Wagen noch knapp 1 Jahr TÜV und die Bremsen waren fällig. Diese wurden dann direkt als erstes gewechselt. (Scheiben und Klötze, Hinten mit Lager und Sensorring)
Zahnriemen und Öl waren vorher schon neu gemacht worden.
Abseits davon lief das Auto ohne Probleme und ich bin in dem Jahr 12000km gefahren.

Nun war im Oktober letzten Jahres der TÜV fällig. Dort bin ich relativ entspannt hingefahren. Beim Anheben des Fahrzeugs ist dem Prüfer dann aufgefallen, dass die hinteren Bremsleitungen korrodiert sind, sowie der Mittelschaldämpfer undicht ist (längs an der Pfalznaht aufgerissen) und daher beides getauscht werden muss. Neuer TÜV war so – na klar - keiner mehr drin. Da mir keine Hebebühne zur Verfügung stand, habe ich das Fahrzeug zu einer Renault Fachwerkstatt gebracht um den Mittelschaldämpfer, sowie die bemängelten Bremsleitungen tauschen zu lassen. Anschließend hat mein Vater den Twingo zur Nachprüfung gefahren und ohne weitere Mängel die Plakette erhalten!

Soweit so gut.. die Probleme fingen an!

Die erste längere Fahrt zurück nach Hause ca. 300 km lief ganz normal. Als ich ein paar Tage später morgens zur Arbeit gefahren bin ist die ABS, ESP und Schraubenschlüssel Lampe aufgeleuchtet, da war ich gerade 500m gefahren. Zündung aus, wieder an, hat alles nicht geholfen. Als ich abends nach Hause fahren wollte, waren die Lampen wieder aus und alles normal.

Da mir dies aber keine Ruhe ließ, habe ich mir ein Diagnose Tool bestellt was auch das ABS Steuergerät des Twingos auslesen kann. Ich hatte mit einem defekten Raddrehzahlsensor gerechnet. Bestellt habe ich mir: „iCarsoft RT II für Renault / Dacia“.
Damit habe ich dann auch das ABS Steuergerät auslesen können, dort waren auch zwei Fehler hinterlegt:

DF007 „Raddrehzahlsensorkreis hinten rechts. Unterbrechung oder Kurzschluss nach Masse“
DF027 „Raddrehzahlsensorkreis hinten rechts. Unterbrechung oder Kurzschluss nach 12V“

Fehler gelöscht und Sicherheitshalber einem neuen Raddrehzahlsensor für hinten rechts bestellt, falls der Fehler nochmal auftritt.

Mit dem Auslese-Tool ließen sich auch die Live Daten der Sensoren auslesen (jeweils die Radgeschwindigkeit).
Diese waren bei allen 4 Rädern gleich und entsprachen ca. der gefahrenen GPS-Geschwindigkeit in dem Moment.

Dann am 23.12. abends auf dem Weg zu meinen Eltern, sind nach ca. 100 km Fahrt die Lampen wieder angegangen.
Auf dem nächsten Rastplatz habe ich das wieder das Diagnose-Tool angeworfen, die beiden Fehler waren zurück. Sie ließen sich zwar löschen, sind aber sofort wiedergekommen. Das Auslesen der Live Daten hat die Fehler dann auch bestätigt! Der Sensor hinten rechts zeigt jetzt dauerhaft 655,35 km/h an.
Also bin ich von da an gemütlich, mit 100 km/h, weiter zu meinen Eltern gefahren. Den neuen Sensor hatte ich dabei und ein Ölwechsel stand an den Weihnachtstagen sowieso an.
Dank dem Service-Handbuch, was @Broadcasttechniker verlinkt hat, hatte ich mich schon vorbereitet und wusste was zu tun war.
Also am 24. noch bei meinen Eltern in die Garage gefahren, den Wagen hinten aufgebockt und den neuen Sensor verlegt. Das hat alles wunderbar funktioniert.
Doch leider ist der Fehler bestehen geblieben, es hat sich nichts geändert. MIST.

Damit war es dann doch nicht mehr so einfach wie erhofft.

Bleiben 4 Optionen:
- Der neue Raddrehzahlsensor ist Schrott
- Die Leitung zwischen Sensorstecker und ABS-Steuergerät ist unterbrochen oder hat nen kurzen.
- Das ABS-Steuergerät hat ne Macke
- Sensorring verdreckt/ beschädigt

Also musste der Fehler eingegrenzt werden.
Da die Sensoren meines Twingos aktive Hall-Sensoren sind, lassen sie sich nicht ohne weiteres durchmessen.
hilfreich war dort diese Anleitung, um das weitere Vorgehen festzulegen.
https://www.hella.com/techworld/de/Techn...seln-4074/

Dafür habe ich mir aus dem alten Raddrehzahlsensorstecker einen Y-Adapter gebaut.
Durch diesen war es möglich die am Sensor anliegende Spannung, bei eingeschalteter Zündung zu messen.
Für Hinten rechts wurden nur 0,5V angezeigt, obwohl dort mindestens 10V anliegen sollten!
Gegenprüfen mit dem Sensor hinten links hat dies dann auch bestätigt und ca. 10.5V angezeigt.

Durch den Y-Adapter konnte ich die Sensoren der beiden Seiten, an den Steckern, auch testweise tauschen.
Sensor hinten links an den Stecker für hinten rechts und umgekehrt. Falls der neue Sensor defekt oder Schrott ist, sollte der Fehler die Seiten wechseln und nun nur links auftretet. Das war aber nicht der Fall, sondern der Fehler ist auf der rechten Seite geblieben und der neue, getauschte Sensor hat für die linke Seite normale Werte angezeigt. Für mich ließ sich so der Sensor selbst, wie auch der Sensorring, als Fehlerquelle ausschließen.

Jetzt blieb nur noch die Kabelverbindung zwischen ABS-Steuergerät und den Steckern oder das Steuergerät selbst übrig!
Um das Kabel durch zu klingeln musste ich den Unterboden des RS abnehmen, was für den Ölwechsel ja aber eh nötig war.
Dann von unter dem Auto, den Stecker des Steuergeräts, im Motorraum lösen und die entsprechenden Pins im Stecker mit einer kleinen Drahtbrücke testweise verbinden. (Batterie natürlich abgeklemmt)
So konnte ich zumindest feststellen, ob die Leitungen überhaupt Durchgang haben.
Leider habe ich dort gepennt und die Leitungen nicht einzeln und gegen Masse gemessen! Das muss ich die Tage noch nachholen.

Jetzt steht der Twingo noch bei meinen Eltern und ich bin mit deren Dokker zurück nach Hause gefahren.
Heute hatte nun die örtliche Renault-Werkstatt endlich einen Termin frei, um einen Kostenvoranschlag für das Steuergerät und deren Austausch zu machen.
Dabei wurde meinem Vater mitgeteilt das das Steuergerät allein 1280€ + MwSt. kosten wird, zzgl. Einbau.

Und dieser Einbau hat es dann leider auch noch in sich, beim RS.
Für den Einbau muss der Motor von zwei Motorlagern gelöst und auf einem speziellen Roll-Gestell etwas nach vorne geschoben werden, damit man genügend Platz hat das ABS Steuergerät inkl. Steuerblocks hinter dem Motor zu befreien.
Das werden dann schnell 2000€ + für diesen Austausch.
Was ist Eure Meinung dazu?
(Oben stehen weitere Fragen)

Ich bin echt dankbar über jede Idee und jeden Gedanken dazu..

Liebe Grüße
Max
13.01.2021 19:13
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 27.915
Registriert seit: May 2007
Bewertung 125
Bedankte sich: 5168
5457x gedankt in 4516 Beiträgen
Beitrag #2
RE: Hilfe: ABS-Probleme - Twingo 2 1.6 16V RS
Du hast schonmal richtig gehandelt indem du dir das Y-Kabel gebaut hast und den Durchgang gecheckt.
Hilft dir natürlich nicht beim Ausbau - Tausch.
Tatsächlich ist der Ausbau laut Manual nicht ohne, beim K4M soll sogar das Klimasystem geöffnet werden.

Zum Anpassen.
Schon beim Twingo1 Facelift steht die VIN im ABS.
Ob man die mit CLIP oder DDT ändern kann, kein Plan.

Geteiltes Wissen ist doppeltes Wissen
13.01.2021 22:06
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
BEXXX Offline
Junior Member
**

Beiträge: 2
Registriert seit: Dec 2020
Bewertung 0
Bedankte sich: 0
0x gedankt in 0 Beiträgen
Beitrag #3
RE: Hilfe: ABS-Probleme - Twingo 2 1.6 16V RS
Hallo Broadcasttechniker,

ja, leider muss auch das Klimasystem geöffnet werden!
Ist ein riesen Akt, eine freie Werkstatt bei der ich zusätzlich angefragt habe, hat direkt abgewunken.

Hast Du/Ihr schon Erfahrungen mit der Reparatur von ABS Steuergeräten gemacht?

Zum einen über entsprechende Firmen oder sogar selbst repariert?


Das Fehler Bild am Anfang hatte etwas von einem Wackelkontakt.
Eine gebrochene oder kalte Lötstellen, sowie Kondensatoren würde ich mir selbst zu trauen.
Das Werkzeug, die Basics und Leidensfähigkeit wären auch vorhanden.


Grüße
Max
13.01.2021 22:38
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
rapiderich Offline
Grottenschrauber;-)
****

Beiträge: 731
Registriert seit: Apr 2011
Bewertung 2
Bedankte sich: 365
212x gedankt in 170 Beiträgen
Beitrag #4
RE: Hilfe: ABS-Probleme - Twingo 2 1.6 16V RS
du könntest das SG auch zum reparieren schicken.
oder selber nachlöten....wenn du dir das zutraust.
(hab ich auch schon gemacht....)
aber vorher noch den kurzschluß gegen masse prüfen.
die klima musst du vorher absaugen lassen, klar.
wenn du das zweitfzg. nutzen kannst, auf jeden fall selber machen.
2 mille ist nen haufen kohle, und wer weiß, wie motiviert die werke an diese anspruchsvolle aufgabe rangeht...
so, wie du deine (systematische) fehlersuche beschreibtst, kannst du das.

gruß, stefan

edit sieht gerade, das du ja auch schon eine reparatur erwogen hast (war wohl unaufmerksam, diesen morgen....)
guten ruf hat eine firma in ostfildern, name hab ich vergessen- den bekommst du raus.
da hat eine frühere firma, in der ich arbeitete, die SGs von ollen Alfas hingeschickt.

gerda hat gegugelt- sorry, das waren turbos, die wir da hinschickten (vorbeibrachten)
dann weiß ich nix...Wink
14.01.2021 08:56
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Renault twingo c06 bj. 2003 1.2 58 ps elektrik probleme Ikebins 17 1.093 31.10.2020 11:56
Letzter Beitrag: Broadcasttechniker
  Twingo Quickshift Probleme ohne ende efkan 5 1.122 16.04.2020 19:55
Letzter Beitrag: Broadcasttechniker
  div. Probleme Twingo II RENAULT TWINGO II 1.2 Turbo (CN0C, CN0F, 3333, APO) Balti 4 2.417 10.04.2017 10:03
Letzter Beitrag: Balti
  Twingo macht Probleme Silvie1973 11 3.805 14.07.2016 12:13
Letzter Beitrag: Silvie1973
  Twingo 2003 Tacho probleme bitte um hilfe confi122 5 3.431 04.07.2016 19:09
Letzter Beitrag: 9eor9
  Twingo I Phase 3 - Probleme mit Tacho & Tankanzeige Authentique 5 3.906 29.01.2015 07:08
Letzter Beitrag: Broadcasttechniker
  Wegfahrsperre/ZV Twingo 1995 Probleme suesser-ma 5 6.424 11.10.2011 12:07
Letzter Beitrag: Broadcasttechniker
  Probleme mit dem Schaltknauf beim Twingo Easy Ernie 0 1.534 18.05.2009 19:06
Letzter Beitrag: Ernie

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation