Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Anleitung: Lautsprecher tauschen beim Twingo 1 (hier: Phase 3)
#16
Vielen Dank
Schönen Abend
Zitieren
Es bedanken sich:
#17
Genau. Unter dem Link findest Du die Original-Belegung. Bei der sind Türen und Armaturenbrett-Speaker zusammen auf FRONT, weil sich Renault das REAR für diese optionalen MickyMaus-Speaker auf den Abdeckungen der hinteren Domeports aufgespart hatte.

Für die Lösung Armaturenbrett-Speaker>Front und Tür-Speaker>Rear musst Du umpinnen/umlöten.
Zitieren
Es bedanken sich:
#18
Hat jemand vielleicht noch ein Foto eines eingebauten 16cm-Lautsprechers anstelle des 13cm's ?
Zitieren
Es bedanken sich:
#19
[Bild: twingo-04065057-25V.jpg]

[Bild: twingo-04065118-Slm.jpg]
Bleibt gesund und haltet bitte Abstand

Mein MC Silver, Megane CC Bj 2006 K4M,112PS, 200 Tkm gelaufen
Die Peaches meines Sohnes, Twingo Bj 03.2003 Beach, D7F, mit UCH etwas über 162 Tkm gelaufen.
Zitieren
Es bedanken sich: heingumpel
#20
Hast du ihn auf der Oberseite, hinten, noch feuchtigkeitsgeschützt?
Zitieren
Es bedanken sich:
#21
Nö, kein Schutz vorhanden.
Bleibt gesund und haltet bitte Abstand

Mein MC Silver, Megane CC Bj 2006 K4M,112PS, 200 Tkm gelaufen
Die Peaches meines Sohnes, Twingo Bj 03.2003 Beach, D7F, mit UCH etwas über 162 Tkm gelaufen.
Zitieren
Es bedanken sich:
#22
Scheint wohl unterschiedliche Versionen des Amaturenbretts zu geben...

               


Unten passen auch keine 16er bzw. scheinbar nicht alle.

JVC 620X geht nicht rein, da hinten zu großer Umfang des Rahmens. Geht nicht in das Loch rein. Müsste man nacharbeiten.
Zitieren
Es bedanken sich:
#23
Ja, im Armaturenbrett gibt es zwei Versionen, die des Threaderöffners, bei der man für die größeren Speaker etwas Plastik wegschneiden muss und die von Dir gepostete, bei der der Hochtöner mit einer kleinen Brücke aufgeschraubt ist.

Bei den Türen muss man - wenn man 16er statt 13er einbauen will - immer nacharbeiten und etwas Plastik wegschneiden.
Zitieren
Es bedanken sich:
#24
ZZTwingo1 
Funktioniert leider nicht oder nur bedingt so wie hier beschrieben. Das Problem liegt wie so oft im Detail. Leider passen die Normklemmmuttern 4,8 nicht, bzw. sind die zu groß, um einen 10cm Lautsprecher im Armaturenbrett unterzubringen. Die Beschreibung: "das Befestigungsmaterial, das bei den Lautsprechern dabei sein sollte..." hilft leider nicht weiter, wenn es eben nicht dabei ist. Verwendet man kleinere (Norm) Klemmmuttern sind die Durchgangslöcher in den Lautsprechern zu groß für die Schraubenköpfe und der LS wackelt in den zu großen Durchgangslöchern. Man kommt nicht umhin alles irgendwie zurecht zu Frickeln, was nicht mein Anspruch ist. Das so unkommentiert in der Rubrik "Tipps & Tricks" stehen zu lassen, finde ich nicht richtig.
Zitieren
Es bedanken sich:
#25
Ich hatte damit tatsächlich keine Probleme, und hab das schon 3 mal mit unterschiedlichen Marken durchgeführt.

Alle Lautsprecher nachher fest (mit 3 schrauben)
Wir sind nicht auf dieser Welt, um so zu sein, wie andere uns haben wollen!

Spritmonitor.de
Meine beiden:
Isabella: 2001 mit D7F ohne Klima, ohne UCH
Kogi: 2003 mit D7F mit Klima, mit UCH
Zitieren
Es bedanken sich:
#26
Welche Klemmmuttern und Schrauben hast du verwendet? Wie groß sind die Durchgangslöcher der LS? Bei mir passt es nicht. Die Ecken der Klemmmuttern würden sich in die Lausprechermembran bohren, wenn ich die Schrauben anziehen würde.

(Ist alles Mist. Ich stell heute Abend mal Bilder ein. Liegt vielleicht auch an der Bauform der LS. Das kann man mit 10cm LS jedenfalls nicht plug an play zusammenschrauben, wie hier in dem Tread suggeriert wird. Ich will aber auch nicht ausschließen, dass es 10cm LS gibt, die passen.)
Zitieren
Es bedanken sich:
#27
Die letzten die ich verbaut habe, sind von jbl gewesen.

Sowohl die ab Werk verbauten klemmmuttern als auch die mitgelieferten haben gepasst, da selbe Maße.

Ich müsste mal Fotos machen
Wir sind nicht auf dieser Welt, um so zu sein, wie andere uns haben wollen!

Spritmonitor.de
Meine beiden:
Isabella: 2001 mit D7F ohne Klima, ohne UCH
Kogi: 2003 mit D7F mit Klima, mit UCH
Zitieren
Es bedanken sich:
#28
Ich hatte auch keine Probleme habe dieselben Lautsprecher wie der Threaderöffner bestellt. Hat alles gepasst.
[Bild: Twiggi_weisserHintergrund.png]
Zitieren
Es bedanken sich:


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Anleitung Schlüssel programmieren / anlernen Twingo 1 / 2 mit UCH per OBD ELM327 yamstar 139 95.212 16.05.2024, 22:26
Letzter Beitrag: yamstar
  Original Renault Dachträger Twingo 1 Anleitung ccmskates 1 8.994 14.06.2023, 18:57
Letzter Beitrag: Orange
ZZTwingo1 Anleitung: Bremsbeläge Wechseln vorne! schocker_do 27 122.013 03.04.2023, 06:54
Letzter Beitrag: Eleske
ZZTwingo1 Anleitung Quickshift-Druckspeicher tauschen KevKev1991 102 124.272 12.10.2022, 20:51
Letzter Beitrag: Curious
ZTwingo2 Anleitung zur Demontage der Stoßstange vorne EX - G Fahrer 12 126.552 21.05.2022, 13:54
Letzter Beitrag: Twingo2machtSpass
  Anleitung Bremslichtschalter tauschen (Twingo 2) balero 0 3.495 16.05.2022, 17:34
Letzter Beitrag: balero
  Hauptbremszylinder Twingo I tauschen - rustikal. roteshaus 9 5.119 02.12.2021, 10:27
Letzter Beitrag: Broadcasttechniker
ZTwingo2 Anleitung zur Demontage der Spiegelkappen EX - G Fahrer 10 38.435 12.10.2021, 19:08
Letzter Beitrag: da_andy_ffm

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 2 Gast/Gäste