Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
IR Empfänger kaputt! Motor startet nicht mehr!
Verfasser Nachricht
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.115
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5889
6225x gedankt in 5161 Beiträgen
Beitrag #16
RE: IR Empfänger kaputt! Motor startet nicht mehr!
Sag mir bitte welche Drähte oben verschmort sind.
Entweder Farben oder Position http://www.twingotuningforum.de/thread-6...pid8425827
Teste bitte sehr genau was alles nicht mehr geht wenn du die Blinkersicherung ziehst.
Nenne mir alles was am Auto nicht Serie ist.
Z.B. Anhängerkupplung, Radio oder was weiß ich.

Ich sage dir warum ich ein Problem mit deinem Fehler habe.
Die Platine bekommt dreimal Plus.
Einmal 20A abgesichert Dauerplus, damit werden die ZV Motoren betrieben.
Einmal 20 A abgesichert Zündungsplus, da hängt aber noch was anderes mit dran, die Platine braucht bei Zündungsplus keinen Strom, der signalisiert nur.
Einmal 10A abgesichert Dauerplus fürs Innenlicht, imho aber auch Radiodauerplus und Tachodauerplus (Uhr).

Jetzt brennt bei dir die Sicherung durch welche die Blinker absichert (Zündungsplus), du ersetzt die und die Platine oben raucht ab.
Das bekomme ich noch nicht zusammen.
Ich habe blöderweise für die Phase1 kein Schaltbild.
Wer nett ist und eins hat hängt es hier mal an.

Geteiltes Wissen ist doppeltes Wissen
08.05.2017 19:11
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
youninho97 Offline
Junior Member
**

Beiträge: 20
Registriert seit: May 2017
Bewertung 0
Bedankte sich: 0
0x gedankt in 0 Beiträgen
Beitrag #17
RE: IR Empfänger kaputt! Motor startet nicht mehr!
Woher weiß ich welcher Kabel verschmiert ist? Die sehen alle normal aus, weder schwarz noch verkokelt.
Wenn ich die blinksicherung wegziehe dann funktionieren die Blinke sowie die Bremsleuchte hinten nicht.

Eine kurze Frage: ist der Code für die Wegfahrsperre auf der Platine gespeichert oder im Steuergerät? Also ich meine ob der IR Empfänger nur dazu ständig ist den Code weiterzuleiten?
09.05.2017 12:40
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.115
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5889
6225x gedankt in 5161 Beiträgen
Beitrag #18
RE: IR Empfänger kaputt! Motor startet nicht mehr!
Das ist komplizierter.
Der Code ist nicht auslesbar im schlüssel, im Dekoder (das abgebrannte Teil) und im Motorsteuergerät gespeichert.
Das sollte eigentlich in meinem WFS Thread geklärt sein.
Für uns einfach löschbar ist nur der Code im Motorsteuergerät.
Dafür brauchst du aber einen funktionierenden fremden Dekoder und den Notfallcode.
Scheinbar ist das Fahren mit deinem Auto nicht wichtig, deswegen nimmst du dir ja einiges an Zeit.
Macht mir aber nichts, ist o.K. so.

Geteiltes Wissen ist doppeltes Wissen
09.05.2017 13:29
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
youninho97 Offline
Junior Member
**

Beiträge: 20
Registriert seit: May 2017
Bewertung 0
Bedankte sich: 0
0x gedankt in 0 Beiträgen
Beitrag #19
RE: IR Empfänger kaputt! Motor startet nicht mehr!
Hi broadcasttechniker,
Habe vom Schlachter einen dekoder bekommen. Wie gehe ich nun fort? Hattest du nicht mal eine Anleitung gehabt?
16.05.2017 15:17
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.115
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5889
6225x gedankt in 5161 Beiträgen
Beitrag #20
RE: IR Empfänger kaputt! Motor startet nicht mehr!

Geteiltes Wissen ist doppeltes Wissen
16.05.2017 15:26
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
youninho97 Offline
Junior Member
**

Beiträge: 20
Registriert seit: May 2017
Bewertung 0
Bedankte sich: 0
0x gedankt in 0 Beiträgen
Beitrag #21
RE: IR Empfänger kaputt! Motor startet nicht mehr!
Hi , so habe den dekoder angeschlossen , jedoch funktioniert der Schritt mit dem Code selbst eigenen nicht. Wenn ich die Taste für den Tacho lange gedrückt halte blinkt die Rote Lampe nicht langsam. Sie blinkt die ganze Zeit schnell
16.05.2017 16:30
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
youninho97 Offline
Junior Member
**

Beiträge: 20
Registriert seit: May 2017
Bewertung 0
Bedankte sich: 0
0x gedankt in 0 Beiträgen
Beitrag #22
RE: IR Empfänger kaputt! Motor startet nicht mehr!
Und wie schwer ist es mit dem Löten vom Schlüssel um ihn anzulernen

Ich habe nämlich die Schlüssel vom.neuen dekoder nicht.
16.05.2017 16:32
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.115
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5889
6225x gedankt in 5161 Beiträgen
Beitrag #23
RE: IR Empfänger kaputt! Motor startet nicht mehr!
Schau mal ob das ganze passt.
Gelötet wird nicht im Schlüssel sondern im Dekoder, siehe hier http://www.twingotuningforum.de/thread-31196.html
Es kann aber sein dass du noch den alten Dekoder hast, da gibt es nichts zum Umlöten. Dort sind die Chips direkt auf die Platien gebondet und verklebt.
geändert weil ich mich wieder an das Bild im ersten Beitrag erinnert habe

Geteiltes Wissen ist doppeltes Wissen
16.05.2017 18:43
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
youninho97 Offline
Junior Member
**

Beiträge: 20
Registriert seit: May 2017
Bewertung 0
Bedankte sich: 0
0x gedankt in 0 Beiträgen
Beitrag #24
RE: IR Empfänger kaputt! Motor startet nicht mehr!
Ja ich habe noch die alte Platine. Könnte man die Chips mit der neuen Platine nicht irgendwie verbinden oder so?
16.05.2017 18:58
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.115
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5889
6225x gedankt in 5161 Beiträgen
Beitrag #25
RE: IR Empfänger kaputt! Motor startet nicht mehr!
Lies doch bitte was ich geschrieben habe.
Nicht "oder so", sondern EEPROM umlöten.

Geteiltes Wissen ist doppeltes Wissen
16.05.2017 19:48
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
youninho97 Offline
Junior Member
**

Beiträge: 20
Registriert seit: May 2017
Bewertung 0
Bedankte sich: 0
0x gedankt in 0 Beiträgen
Beitrag #26
RE: IR Empfänger kaputt! Motor startet nicht mehr!
Habe es mir gerade durchgelesen aber nicht ganz verstanden. Müsste man beim dekoder nur den EEPROM umlöten ode müsste man noch was anderes machen? Wären sie in der Lage das umzulöten?
16.05.2017 20:36
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.115
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5889
6225x gedankt in 5161 Beiträgen
Beitrag #27
RE: IR Empfänger kaputt! Motor startet nicht mehr!
Im Forum immer per du.
Ob ich in der Lage wäre?
Ich habe es gemacht, also bin ich in der Lage.
Habe aber keine große Lust drauf.
Schalte doch erstmal die WFS ab, dann kannst du zumindest wieder fahren.
Kennst du deinen Notfallcode?
Hast du das mit der Abschalterei kapiert?

Geteiltes Wissen ist doppeltes Wissen
16.05.2017 21:51
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
youninho97 Offline
Junior Member
**

Beiträge: 20
Registriert seit: May 2017
Bewertung 0
Bedankte sich: 0
0x gedankt in 0 Beiträgen
Beitrag #28
RE: IR Empfänger kaputt! Motor startet nicht mehr!
Hi
Nein leider habe ich es mit abschalterei nicht verstanden. Und die Wfs ausschalten möchte ich auch nicht wegen der Zulassung. Meinen notfallcode kenne ich noch nicht.

Eine Frage noch. Was ist wenn ich die schlussel vom neuen dekoder (vom Schlachter) hole . Würde das Auto dann anspringen?
17.05.2017 09:00
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.115
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5889
6225x gedankt in 5161 Beiträgen
Beitrag #29
RE: IR Empfänger kaputt! Motor startet nicht mehr!
Lieber youninho.
Bitte versuche zu verstehn wie die Wegfahrsperre funktioniert.
Ich wiederhole mich da auch nicht mehr, da ist genug zu geschrieben worden.
Wenn du das nicht kapierst, auch nicht schlimm.
Dafür habe ich die Schritt für Schritt Anleitung für Anfänger geschrieben.
Und NEIN, zumindest ohne Notfallcode von DEINEM Auto geht die Lösung mit Dekoder und passenden Schlüsseln auch nicht.

(17.05.2017 09:00)youninho97 schrieb:  ...Und die Wfs ausschalten möchte ich auch nicht wegen der Zulassung...

Die WFS gehört bei BJ 95 nicht zur Zulassung sondern ist bis 1998 einschließlich eine Option.
Nur bei Teilkasko wäre das wichtig.
Du wirst wohl in der nächsten Zeit viel Sprit sparen indem du nämlich gar nicht fährst.
Werkstatt kannst du auch vergessen weil die meisten das Thema WFS nicht beherrschen und dir nur hunderte von Euros aus der Brust leiern wollen.
Besorge dir den Notfallcode, ohne den läuft nichts.
Und frage nicht wo du den her bekommst, das steht auch hier http://www.twingotuningforum.de/thread-6230.html

Geteiltes Wissen ist doppeltes Wissen
17.05.2017 09:13
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
youninho97 Offline
Junior Member
**

Beiträge: 20
Registriert seit: May 2017
Bewertung 0
Bedankte sich: 0
0x gedankt in 0 Beiträgen
Beitrag #30
RE: IR Empfänger kaputt! Motor startet nicht mehr!
Habe mir den Code nun errechnet. Wenn ich den Schritt mit der Code eingabe mache blinkt die Leuchte genau so schnell wie vorher.
17.05.2017 10:14
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  brauche hilfe Motor springt nicht an heingumpel 2 859 15.08.2022 17:32
Letzter Beitrag: heingumpel
  Twingo 2 Bj 2011 Hupe geht nicht mehr modellbauman 2 404 11.08.2022 11:01
Letzter Beitrag: modellbauman
  Motor startet nicht mehr 1und2 30 2.151 26.07.2022 19:21
Letzter Beitrag: rohoel
  Licht c06 2002 geht nicht mehr frank7d 6 930 22.07.2022 16:05
Letzter Beitrag: frank7d
  IR Schlüssel wird nach überbrücken nicht mehr erkannt-Warnleuchte Elektronik an Fjara 12 1.000 17.07.2022 12:11
Letzter Beitrag: Broadcasttechniker
ZZTwingo1 Startet einfach nicht mehr. Avery82 34 1.873 05.07.2022 12:22
Letzter Beitrag: Eleske
ZZTwingo1 nach Einbau des neuen Lenkstockschalters startet Twingo nicht mehr westries 5 1.155 09.12.2021 21:47
Letzter Beitrag: westries
ZZTwingo1 IR ZV geht nicht mehr monacotwingo 50 4.527 26.10.2021 12:43
Letzter Beitrag: monacotwingo

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 3 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation