Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Twingo 1.2 16V hat Probleme mit Standgas
Verfasser Nachricht
Larsfon Offline
Junior Member
**

Beiträge: 34
Registriert seit: Jan 2017
Bewertung 0
Bedankte sich: 18
0x gedankt in 0 Beiträgen
Beitrag #1
Twingo 1.2 16V hat Probleme mit Standgas
Hallo. Ich habe mich nun endlich auch entschlossen, mich im Forum anzumelden und mein Problem zu schildern, in der Hoffnung, noch einen Rat zu finden.
Ich habe einen Twingo 1.2 16V mit Quickshift, Bj. 2001 mit d4f-Motor.
Das Problem, das ich habe, ist in diesem Forum und auch in anderen, schon oft geschildert, jedoch hat keine der gefundenen Lösungen bei mir geholfen.
Als ich den Wagen vor zwei Jahren gekauft habe, hatte er das Problem, dass das Standgas nach einem kurzen Stop (von 5-15 min) und wieder starten, das Standgas in den Keller ging und schwankte und dabei manchmal ausging. Die orangene Warnlampe leuchtete und bei eingeschalteter Zündung klackert das Magnetventil des Aktivkohlefilters. Wenn man bei laufenden Motor im stand aber drei Sekunden das Standgas, was er allerdings schlecht annahm, auf ca. 2000 U/min hielt, ging die Lampe aus und alles war wieder gut.
Der übliche Verdächtige (Druckspeicher), war defekt, da nach jedem Schaltvorgang die Pumpe anspring. Also hab ich den Druckspeicher erneuert. Dannach lief der Wagen für zwei Wochen absolut problemlos.
Dann fing er wieder an zu spinnen und zwar noch schlimmer als vorher. Jetzt kam dieses Problem bei laufenden Motor an fast jeder Ampel.
Daraufhin erstmal den Bosch-Tester dran gehangen mit den folgenden Fehlermeldungen:

04 Saugrohr-Drucksensor - Signal unplausibel / außer Bereich (sporadisch)

12 Klopfsensor - Unterbrechung (statisch)

46 Lambdasonde (Bank1, Sensor2) - Plusschluss (sporadisch)

Nach Löschen des Fehlerspeichers und erneuter Diagnose blieb der statische Fehler des Klopfsensors übrig.
Also hab ich den Klopfsensor erneuert und danach liesen sich alle Fehler löschen.
Das Auto lief wieder für ca. zwei Wochen ohne Probleme, dann ging es wieder los und zwar so, dass er an fast jeder Ampel gesponnen hat.
Also wieder Tester dran, diesmal mit den gleichen Fehlermeldungen, außer, dass alle Fehler sporadisch waren und gelöscht werden konnten.
Daraufhin habe ich mir einen neuen Saugrohr-Drucksensor gekauft, allerdings den günstigsten den ich finden konnte.
Der Wagen lief wieder einwandfrei, für etwa eine Woche.
Dann hatte ich das Problem wie am Anfang. Der Wagen lief super und ging auch nicht mehr an jeder Ampel aus, allerdings hatte ich das Problem nach einem kurzen Stop, z.B. beim Tanken. Kurz Gas gegeben, wie gesagt drei Sekunden auf etwa 200 U/min und die Lampe ging aus und er lief wieder gut.
Also, Tester dran und der sagt - Saugrohrdrucksensor - SIGNAL UNPLAUSIBEL.
Daraufhin hab ich mir die Pin-Belegung des Motorsteuergeräts geholt und die Leitung durchgemessen. Die Leitung des Sensors hatte einen etwas höheren Widerstand. Also hab ich die Kabel geflickt. Nun haben die Leitungen keinen Widerstand und sind alle durchgängig, aber das Problem besteht weiterhin.
Die Leitungen des Aktivkohlefilters und des Klopfsensors habe ich auch durchgemessen.

Ich finde es nur sehr seltsam, dass das Problem nur auftritt, wenn ich den Wagen mit warmen Motor für einige Minuten abstelle.
Schalte ich den Motor nur kurz aus, hat er keine Probleme und lass ich den Wagen stehen, bis der Motor kalt ist, hat er auch keine Probleme.
Ist alles nicht so schlimm und damit kann man leben. Allerdings muss ich im April zur HU und da hat man genau das Problem. Ich fahre zum TÜV, stelle den Motor ab und melde mich an. Dann kommt der Prüfer, will den Wagen fahren und er spinnt Sad

Bevor ich mir jetzt die, evtl. unnötige, Arbeit mache und die Ansaugbrücke runterschraube, um die Drosselklappe zu reinigen oder mir ein gebrauchtes Motorsteuergerät kaufe, wollte ich mal nach einem weiteren Rat fragen, was es noch sein könnte.

Ich hoffe, dass mir jemand noch einen kleinen Tip geben kann, was es noch sein könnte.

Vielen Dank im voraus.
19.02.2017 10:16
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
cooldriver Offline
Posting Freak
*****

Beiträge: 2.376
Registriert seit: Jul 2016
Bewertung 5
Bedankte sich: 40
565x gedankt in 482 Beiträgen
Beitrag #2
RE: Twingo 1.2 16V hat Probleme mit Standgas
19.02.2017 10:29
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Larsfon
9eor9 Offline
liebt Qualität
*****

Beiträge: 5.944
Registriert seit: Feb 2011
Bewertung 8
Bedankte sich: 1263
1274x gedankt in 1066 Beiträgen
Beitrag #3
RE: Twingo 1.2 16V hat Probleme mit Standgas
DER Standardfehler beim alten D4F ist das Kabel des MAP Sensors. Zu finden durch auslesen der LIVE Daten.
19.02.2017 10:38
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Larsfon
Larsfon Offline
Junior Member
**

Beiträge: 34
Registriert seit: Jan 2017
Bewertung 0
Bedankte sich: 18
0x gedankt in 0 Beiträgen
Beitrag #4
RE: Twingo 1.2 16V hat Probleme mit Standgas
Vielen Dank für die schnellen Antworten.
Ich schaue morgen mal nach dem Luftfilter Gehäuse und den MAP-Stecker. Wie gesagt, Kabel sind ja repariert, aber den Stecker habe ich nur mit Kontaktspray bearbeitet.
Ich berichte morgen mal die Ergebnisse.
Nochmals vielen Dank ?
Jetzt hab ich wieder Hoffnung, dass der Kleine durch den TÜV kommt und ich zwei Jahre Ruhe habe
19.02.2017 11:21
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
9eor9 Offline
liebt Qualität
*****

Beiträge: 5.944
Registriert seit: Feb 2011
Bewertung 8
Bedankte sich: 1263
1274x gedankt in 1066 Beiträgen
Beitrag #5
RE: Twingo 1.2 16V hat Probleme mit Standgas
Es können auch mehrere Kabelbrüche vorliegen.
19.02.2017 11:30
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Larsfon
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.011
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5847
6187x gedankt in 5131 Beiträgen
Beitrag #6
RE: Twingo 1.2 16V hat Probleme mit Standgas
Hast du im Video gesehen dass dort der Kabelbaum schon mal repariert wurde und wieder kaputt war?

Geteiltes Wissen ist doppeltes Wissen
19.02.2017 11:38
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Larsfon
Larsfon Offline
Junior Member
**

Beiträge: 34
Registriert seit: Jan 2017
Bewertung 0
Bedankte sich: 18
0x gedankt in 0 Beiträgen
Beitrag #7
RE: Twingo 1.2 16V hat Probleme mit Standgas
Ja. Aber die Kabel hab ich gestern erst durchgemessen und die Kabel Reparatur hab ja vor zwei Wochen schon gemacht. Hab auch erst gedacht, dass ich schlecht gelötet hab, aber scheinbar sind die Kabel i.o. Hab auch einige andere Leitungen durchgemessen und soweit alle ok. Außer die Leitungen der Lambdasonden hab ich nicht gemessen, aber da hat der Tester auch kein Anzeichen für geliefert.
Ich hab leider chronischen Zeit- und Geldmangel, von daher kann es immer ein bisschen dauern, bis ich berichte. Morgen in der Mittagspause schaue ich erstmal nach dem Sensorstecker und nehme den Luftfilter raus und schau mal in das Gehäuse.
Schönen Sonntag noch.
19.02.2017 12:38
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
9eor9 Offline
liebt Qualität
*****

Beiträge: 5.944
Registriert seit: Feb 2011
Bewertung 8
Bedankte sich: 1263
1274x gedankt in 1066 Beiträgen
Beitrag #8
RE: Twingo 1.2 16V hat Probleme mit Standgas
Leider bringt durchmessen in diesem Fall keine Gewissheit, denn es handelt sich ja um interne Brüche/Wackelkontakte. Daher LIVE Daten anschauen und prüfen, ob das MAP-Signal spinnt.

Die Stecker der Lambdasonden solltest du bei Gelegenheit ebenfalls pflegen und auf Gammel kontrollieren.
19.02.2017 12:45
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Larsfon
Larsfon Offline
Junior Member
**

Beiträge: 34
Registriert seit: Jan 2017
Bewertung 0
Bedankte sich: 18
0x gedankt in 0 Beiträgen
Beitrag #9
RE: Twingo 1.2 16V hat Probleme mit Standgas
Habe eben auf die schnelle mal den Luftfilter raus genommen und sah eine ordentliche Pfütze mit braunem Öl auf dem Boden des Gehäuses Sad
Da ich das Auto täglich brauche und er soweit ja noch läuft, habe ich keine andere Wahl, als erstmal das Öl abzusaugen und hoffen, dass der Wagen bis zum Wochenende noch läuft. Aber da ich das Problem schon so lange habe, gehe ich nicht davon aus, dass er in diesen paar Tagen schlapp macht.
Ich werde mir erstmal neue Dichtungen für die Kurbelgehäuseentlüftung und den Ansaugkrümmer besorgen und am Wochenende hab ich hoffentlich genug Zeit, um die Ansaugbrücke abzunehmen und mir alles mal genauer anzuschauen.
Vorher mache ich diese Woche noch eine Kompressionsprüfung.
Wie schaue ich mir denn am besten die Live-Daten an. Ich habe nur den Bosch OBD II-Tester zur Verfügung. Gibt es da einen Trick, um die Funktion des MAP ohne ein spezielles Testgerät zu testen ?
Den MAP-Stecker schaue ich mir auch nochmal genauer an und werde wahrscheinlich die drei Leitungen vom MAP bis zum Steuergerät neu legen.
19.02.2017 20:10
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
9eor9 Offline
liebt Qualität
*****

Beiträge: 5.944
Registriert seit: Feb 2011
Bewertung 8
Bedankte sich: 1263
1274x gedankt in 1066 Beiträgen
Beitrag #10
RE: Twingo 1.2 16V hat Probleme mit Standgas
Das Ölproblem haben viele.
Wir empfehlen zum Auslesen meistens einen ELM327 BLuetoothadapter und Torque Pro. Das genügt.
19.02.2017 20:15
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Larsfon
Larsfon Offline
Junior Member
**

Beiträge: 34
Registriert seit: Jan 2017
Bewertung 0
Bedankte sich: 18
0x gedankt in 0 Beiträgen
Beitrag #11
RE: Twingo 1.2 16V hat Probleme mit Standgas
Elm327 ist bestellt und kommt hoffentlich diese Woche noch.
Das Öl, was durch das Luftfilter Gehäuse zu sehen war, war nicht wirklich viel.
Mal schauen, was die Live-Daten sagen, wenn das Teil da ist.
20.02.2017 13:25
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Larsfon Offline
Junior Member
**

Beiträge: 34
Registriert seit: Jan 2017
Bewertung 0
Bedankte sich: 18
0x gedankt in 0 Beiträgen
Beitrag #12
RE: Twingo 1.2 16V hat Probleme mit Standgas
Wollte mal eine kleine Zwischenmeldung abgeben.
Das ELM327 ist leider noch nicht da, aber ich bin der Sache näher gekommen.
Vorgestern habe ich den Wagen mit dem Wagenheber vorne rechts hoch gehoben, damit sich das Öl im Saugrohr in der Nähe des Luftfiltergehäuses sammelt. Nach ein paar Stunden habe ich das angesammelte Öl mit einer Spritze und einem Schlauch abgesaugt und den Rest mit Papier ausgewischt. Der Wagen lief dann wieder richtig gut und ruhig und es kam auch keine Fehlermeldung.
Als ich an der Tankstelle hielt und getankt habe, meldete sich beim wieder los fahren, wieder mal kurz die Warnleuchte und das Standgas gin in den Keller. Kurz Gas gegeben und alles war wieder gut.
Heute blieb der Wagen den ganzen Tag brav, auch nach einem 10-minütigen Stop hat er nicht gemeckert.
Momentan gehe ich davon aus, dass das Öl, was durch die defekte Dichtung der Kurbelgehäuseentlüftung, in das Saugrohr kommt, den Saugrohrdrucksensor verdreckt, wodurch er natürlich keine vernünftigen Werte liefert und der Wagen dadurch ins Notlaufprogramm springt.
Leider habe ich noch keine Zeit für die Reparatur. Das wird erst Anfang März was werden.
23.02.2017 19:21
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.011
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5847
6187x gedankt in 5131 Beiträgen
Beitrag #13
RE: Twingo 1.2 16V hat Probleme mit Standgas
Das glaube ich nicht.
Eine Ölsäule im Luftkanal des Gebers beeinflusst den Druck nicht.

Geteiltes Wissen ist doppeltes Wissen
23.02.2017 19:31
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Larsfon
Larsfon Offline
Junior Member
**

Beiträge: 34
Registriert seit: Jan 2017
Bewertung 0
Bedankte sich: 18
0x gedankt in 0 Beiträgen
Beitrag #14
RE: Twingo 1.2 16V hat Probleme mit Standgas
Aber irgendwie hängt das zusammen, da der Wagen erst gut lief, als ich den Drucksensor erneuert hab und dann wieder allmählich schlechter wurde.
Allerdings hatte ich das Phänomen auch, als ich den Druckspeicher erneuert habe und da hab ich den Sensor nicht mal angeschaut. Aber der Luftfilter war draußen, damit ich besser an den Speicher kam. ?
Egal, dass Öl hat da jedenfalls nichts zu suchen und die Ursache muss ich erstmal beheben. Danach mal weitersehen.
24.02.2017 06:21
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
cooldriver Offline
Posting Freak
*****

Beiträge: 2.376
Registriert seit: Jul 2016
Bewertung 5
Bedankte sich: 40
565x gedankt in 482 Beiträgen
Beitrag #15
RE: Twingo 1.2 16V hat Probleme mit Standgas
Nimm Isopropanol oder Bremsenreiniger und auch bissel ausklopfen dabei.
Logisch erklären kann man das Phänomen schwer, aber das Öl scheint negativ zu sein,
es ist ein alltägliches Problem ,was sich quer durch alle Automarken zieht.
24.02.2017 11:10
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
ZZTwingo1 Hohes Standgas wenn kalt, die ersten 2 bis 3 Minuten chrissy012 5 1.416 27.05.2021 10:18
Letzter Beitrag: Broadcasttechniker
  Probleme mit einem Twingo 1 C06 bergerado 31 10.790 05.09.2019 06:33
Letzter Beitrag: Eleske
  Öllampe leuchtet im Standgas Hermann 3 3.708 20.06.2017 13:01
Letzter Beitrag: Broadcasttechniker
  Twingo C06 Probleme beim Schalten topone 2 2.830 17.05.2016 21:58
Letzter Beitrag: topone
  Motor geht im Standgas aus herry1 4 3.090 18.03.2016 11:48
Letzter Beitrag: herry1
  Probleme mit Twingo 16v 1.2 reZulT 13 30.048 20.12.2015 22:04
Letzter Beitrag: Thomas_Reiter
  Twingo RS Standgas bzw Leerlaufdrehzahl bikehornet 14 8.520 08.02.2015 16:34
Letzter Beitrag: bikehornet
  Ruckeln im Standgas sebastian 01 7 6.000 12.07.2014 23:52
Letzter Beitrag: sebastian 01

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation