Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Motor startet nicht nach Zylinderkopftausch
Verfasser Nachricht
ATLANTIS Offline
Junior Member
**

Beiträge: 16
Registriert seit: May 2016
Bewertung 0
Bedankte sich: 3
0x gedankt in 0 Beiträgen
Beitrag #1
Motor startet nicht nach Zylinderkopftausch
Echt unglaublich dieser Link.
Danke!
Nur sehr viel Einarbeitungszeit,
auch als ehem. Projektleiter bei DEUTZ/KHD Bereich Motorelektronik dauert es, bis der Groschen fällt.

Boadcasttechniker schrieb:Bezog sich auf die Schaltbilder, Beitrag abgetrennt.


Mein Problem:
Nach Austausch des Zylinderkopfes läuft kein Kraftstoff und es funkt kein Fünkchen.
Wegfahrsperre ist o.k
Sicherungen geprüft.
OT-Sensor wie prüfen? Dort gab es eine freiliegende Lötverbindung die Massekontakt gehabt haben könnte?
13.05.2016 01:14
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 28.768
Registriert seit: May 2007
Bewertung 126
Bedankte sich: 5381
5709x gedankt in 4731 Beiträgen
Beitrag #2
RE: Motor startet nicht nach Zylinderkopftausch
Das sieht so aus als ob du den Schockschalter aus Versehen ausgelöst hast.
Das Teil mit der großen roten Gummikappe.
Eindrücken und es sollte wieder laufen.
Wenn allerdings die Pumpe beim Einschalten der Zündung kurz anläuft ist es das nicht.
Zumindest ist beim BJ 2005 das Motorsteuergerät zum Glück nicht mehr auf dem Zylinderkopf verbaut.
Hole dir unbedingt für 10€ einen OBD Bluetooth Adapter, der hilft bei der Diagnose.

Geteiltes Wissen ist doppeltes Wissen
13.05.2016 09:00
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
Twingele Offline
Senior Member
****

Beiträge: 516
Registriert seit: Apr 2015
Bewertung 0
Bedankte sich: 93
66x gedankt in 60 Beiträgen
Beitrag #3
RE: Motor startet nicht nach Zylinderkopftausch
Nach meiner Zkd wechsel mit Geplantem Kopf muss ich sagen waren die ersten paar mal starten auch anderst bzw. startete das Motörchen schwerer als sonst...aber jetzt ist alles wie immer

Clio IV Spritmonitor.de

Twingo II Spritmonitor.de
14.05.2016 06:08
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
ATLANTIS Offline
Junior Member
**

Beiträge: 16
Registriert seit: May 2016
Bewertung 0
Bedankte sich: 3
0x gedankt in 0 Beiträgen
Beitrag #4
RE: Motor startet nicht nach Zylinderkopftausch
Vielen Dank für die Infos.
Also ich war ne ganze Zeit verreist und habe mich jetzt nochmal schlau gemessen.
1. Die Diagnose läuft nicht, da das Steuergerät anscheinend keinen Verbindung über CAN herstellen kann.
Das Diagnosegerät von Cartrend OBDII (Amazon) arbeitet an 2 anderen Renaults einwandfrei.
2. Die Elektronik steuert das Kraftstoffrelais (236) nicht an.
3. Das Einspritzschutzrelais (23Cool wird korrekt angesteuert.

Zum OT-Sensor: Er hat Durchgang und es liegen an beiden Kontakten ca. 1,5V DC an, wenn der Motor steht. Vielleicht hat die eine Leitung Massekontakt bekommen beim Rucklen des Motors?

Bei einem Startversuch vor dem Tausch des Zylinderkopfes lief der Motor an, hat aber Motor stark geruckelt und ging dann für immer aus.
Der Steuerriemen war abgesprungen, da die Abdeckhaube der Spannrolle nur mit einer Schraube befestigt war und so das Spannrollenlager kaputt ging. Der Riemen war nicht gerissen, aber abgesprungen.
Die Schadensbilanz durch den Steuerriemenabfall:
Fast alle Ventile waren mehr oder weniger verbogen.
Erkenntlich an einer leichten Kerbe auf dem Kolbenboden. Ein Zylinder schien ok zu sein.
Nun nach all der schönen Arbeit und den vielen neuen Teilen will ich nicht aufgeben!
Und wenn ich die Steuerelektronik wechseln muss, mit Euerer Hilfe wird das schon werden!
Aber nur wenn die Diagnose gesichert ist??
08.06.2016 15:12
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 28.768
Registriert seit: May 2007
Bewertung 126
Bedankte sich: 5381
5709x gedankt in 4731 Beiträgen
Beitrag #5
RE: Motor startet nicht nach Zylinderkopftausch
2005 D7F ist unkritisch.
Der D7F hat übrigens KEIN CAN wenn nicht zusätzlich Quickshift verbaut ist
Also "nur" ISO.
Solange du keine Verbindung bekommst brauchst du gar nicht weitermachen.

Geteiltes Wissen ist doppeltes Wissen
08.06.2016 16:25
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
ATLANTIS Offline
Junior Member
**

Beiträge: 16
Registriert seit: May 2016
Bewertung 0
Bedankte sich: 3
0x gedankt in 0 Beiträgen
Beitrag #6
RE: Motor startet nicht nach Zylinderkopftausch
Ich mache da weiter, wo es Sinn macht und das sind die Fragen:
1. Warum wird die Diagnosevrbindung nicht aufgebaut.
Mein Tester versucht es auch über ISO.
Im Schaltbild glaube ich gelesen zu haben, dass es eine CAN Verbindung ist, kann aber zur Zeit nicht nachlesen.
Ist aber letztendlich unwichtig...
2. Warum schaltetet die Elektronik das Kraftstoffrelais nicht ein?
Kennt jemand die logischen Bedingungen, die erfüllt sein müssen zur Kraftstofffreigabe?
3. Kann es sein dass bei groben Fehlern die Elektronik sich dauerhaft blockiert und
dann nur noch Renault selbst wieder freischalten kann?
Also dass auch bewusst die Diagnose blockiert wird?
Ich hatte ja versucht den Motor zu starten mit 6 mehr oder weniger verbogenen Ventilen.....
Das wäre allerdings ein "Faut Pas" von Renault der so nicht hingenommen werden kann.
Geheime Abschaltfunktion zum Nachteil des Kunden!!

oder ist es eine defekte Elektronik?
Es gibt hier ja die beiden Probleme oder
kann durch eine Unterbrechung einer Leitung die Diagnose und die Freigabe und nur diese beiden blockiert sein?

Weiß jemand warum bei Nicht Anspringen immer auf den OT-Sensor verwiesen wird?
Im Schaltbild verschwinden die beiden Verbindungen in der CPU und mehr sieht mann nicht.
Es gibt sicherlich eine Sensorüberprüfung bevor der Start freigegeben wird?
Durchgang der Wicklung des induktiven Sensors?
Masseschluß?
etc?
10.06.2016 19:22
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 28.768
Registriert seit: May 2007
Bewertung 126
Bedankte sich: 5381
5709x gedankt in 4731 Beiträgen
Beitrag #7
RE: Motor startet nicht nach Zylinderkopftausch
Lies das Schaltbild.
Es gibt kein CAN beim D7F, auch nicht bei meinem 2007er.
Dein Steuergerät hat ne Unterbrechung oder sich aufgehängt, schau mal hier http://www.twingotuningforum.de/thread-3...pid8741200
Wobei der D4F CAN hat.
Ich hoffe dass du die Batterie nicht verpolt hast. Auch kurzzeitig ist tödlich.
Das Blödeste was hier mal hatten, war allerdings ein Phase1, dass jemand eins der beiden rot/weißen Kabel am Pluspol nicht angeschlossen hatte.
Den Fehler gibt es beim Phase3 allerdings nicht.

Und vor allem immer die Frage: Was hast du elektrisch bei der Reparatur alles gelöst?
Vorher lief er ja.
Punkt für Punkt durch gehen.
Nochmal den Schockschalter drücken.

Geteiltes Wissen ist doppeltes Wissen
10.06.2016 19:59
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
9eor9 Offline
liebt Qualität
*****

Beiträge: 5.945
Registriert seit: Feb 2011
Bewertung 8
Bedankte sich: 1263
1270x gedankt in 1066 Beiträgen
Beitrag #8
RE: Motor startet nicht nach Zylinderkopftausch
(10.06.2016 19:22)ATLANTIS schrieb:  Weiß jemand warum bei Nicht Anspringen immer auf den OT-Sensor verwiesen wird?


Weil die Erfahrung zeigt, dass er bzw sein Stecker oft die Ursache ist.

(08.06.2016 15:12)ATLANTIS schrieb:  Die Diagnose läuft nicht, da das Steuergerät anscheinend keinen Verbindung über CAN herstellen kann.
Das Diagnosegerät von Cartrend OBDII (Amazon) arbeitet an 2 anderen Renaults einwandfrei.

Probiere dennoch ein anderes Diagnosegerät, zB einen BT-Adapter für Android, das ist die billigste Möglichkeit.
Bei einem 2005er sollte dein Gerät zwar funktionieren, aber es gibt hin und wieder Unverträglichkeiten.
11.06.2016 18:45
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: ATLANTIS
rohoel Offline
Navigator
*****

Beiträge: 3.266
Registriert seit: Jul 2014
Bewertung 11
Bedankte sich: 699
932x gedankt in 717 Beiträgen
Beitrag #9
RE: Motor startet nicht nach Zylinderkopftausch
das cartrend sollte klappen, an meinem 2003er läuft es jedenfalls sehr gut. da würde ich mehr blauzahnprobleme befürchten, aber gegenchecken kann nicht schaden.


mfg rohoel.

Probleme mit Navigation? Evtl. gibt es hier die Lösung!

Twingo, C06, Phase 3, Baujahr 2003, D7F 702, 58PS
ohne Servo, Klima, Spiegelverstellung, Zentralverriegelung, MP3 aber mit:
Faltschiebedach und verschiebbarer Rücksitzbank sowie viel Charme im ganz normalen Alltag!


[Bild: 657732_5.png]
11.06.2016 19:24
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: ATLANTIS
ATLANTIS Offline
Junior Member
**

Beiträge: 16
Registriert seit: May 2016
Bewertung 0
Bedankte sich: 3
0x gedankt in 0 Beiträgen
Beitrag #10
RE: Motor startet nicht nach Zylinderkopftausch
Also erstmal DANKE für alle Eure Hinweise.
Ich fühle mich hier wie in Abrahams Schoß.
Ich werde mir ein 2. OBD besorgen.
Aber ich wäre auch dankbar für Tipps,
was ich beachten muss, wenn ich das Steuergerät versuchsweise tauschen möchte....
11.06.2016 20:59
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 28.768
Registriert seit: May 2007
Bewertung 126
Bedankte sich: 5381
5709x gedankt in 4731 Beiträgen
Beitrag #11
RE: Motor startet nicht nach Zylinderkopftausch
Für den Tausch muss eine dazu passende UCH und Schlüsselköpfe dabei sein.
Alternativ ein Steuergerät mit abgeschalteter Wegfahrsperre.
Bitte beantworte Punkt für Punkt.
Was sagen die Lämpchen für Kühlwasser und OBD?
Du sagst das Relais für die Benzinpumpe wird nicht angesteuert. Auch nicht ganz kurz?
Wenn du die Batterie ab und wieder anklemmst und dann die Zündung einschaltest, hörst du die Initialisierung des Leerlaufstellers?
Das macht der nur einmal, sonst muss man die Batterie wieder abklemmen.
Wenn du den WASSER Temperatursensor brückst, geht der Lüfter an? Leuchtet die Kontrolle?

Geteiltes Wissen ist doppeltes Wissen
11.06.2016 21:27
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
ATLANTIS Offline
Junior Member
**

Beiträge: 16
Registriert seit: May 2016
Bewertung 0
Bedankte sich: 3
0x gedankt in 0 Beiträgen
Beitrag #12
RE: Motor startet nicht nach Zylinderkopftausch
Hier nochmal warum ich sehr skeptisch gegenüber den Programmieren von Renault bin was hier bei diesem Twingo abläuft:
Ich hatte diesen Patienten von meiner Tochter übernommen, die sich aus verwandschaftlichen Gründen dazu breit schlagen ließ,
einen Citroen C3 gegen dieses Schrottfahrzeug einzutauschen (Der TÜV des Citroen C3 war abgelaufen).
Fehlende Schraube die den Zahnriemenantrieb zerstörte...
Fehlende Isolierung der Lötverbindung zum OT-Sensor....
wären normalerweise Grund genug den Kaufvertrag zu wandeln.
Aber hier ist ja Familie involviert und man muss solche Mängel/Betrügereien in Kauf nehmen??
Also gut oder schlecht,
meine Tochter hat sich ein neues Auto gekauft, obwohl sie das Geld dafür gar nicht hat und
wollte den Twingo verschrotten und ich sagte dann kannst du ihn ja auch mir schenken.

Zur Sache:
Ich hatte einen Ersatzmotor günstig erstanden (200€).
Ich hatte mich dann hier im Forum soweit informiert,
dass es wohl günstiger ist, nur den Zylinderkopf zu tauschen.
Ich hatte dann Zahnriemen, Wasserpumpe und Spannrolle dieses Motors am defekten Motor installiert und
wollte wissen, wie groß der Schaden ist, den der abgesprungene Zahnriemen verursacht hat.
Das war zwar etwas unsinnig, da ja klar sein sollte, dass in jedem Fall Ventile verbogen sein müssen,
aber die Hoffnung stirbt zu letzt.
Der Motor lief dann auch kurz und rüttelte ordentlich.
Nach sehr kurzer Zeit ging er aus und konnte auch mit Vollgas nicht mehr am Laufen gehalten werden.
Ich denke hier hat ein Fehlerdiagnoseprogramm zugeschlagen und die Steuerelektronik dauerhaft still gelegt??
Nun wird von der Zentralelekronik das Freigaberelais für den Kraftstoff / Zündung blockiert,
aber auch die OBD Fehlerdiagnose ist blockiert, da keine Verbindung aufgebaut werden kann.

Liegt hier eine Abschaltung hervor die durch Software verursacht wurde,
oder gibt es einen Fehler im Kabelbaum oder Sensor??
Es spricht viel dafür dass Software den Motor stilllegte,
da bis zu diesem Startversuch mit den defekten Ventilen die Steuerelektronik korrekt arbeitete,
sprich der Motor lief ca. 15s und wurde dann abgewürgt.
Warum??
11.06.2016 22:51
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 28.768
Registriert seit: May 2007
Bewertung 126
Bedankte sich: 5381
5709x gedankt in 4731 Beiträgen
Beitrag #13
RE: Motor startet nicht nach Zylinderkopftausch
Ich sage nochmal, nein, diesen Fehler gibt es nicht.
Ich bitte dich JEDE meiner Fragen aus POST#11 nach Versuch zu beantworten.
Das kostet dich keine 20 Minuten Zeit.
Vorher gibt es keine Antwort mehr von mir.

Geteiltes Wissen ist doppeltes Wissen
11.06.2016 23:01
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
supertramp Offline
Banned

Beiträge: 846
Registriert seit: Jul 2015
Bedankte sich: 26
167x gedankt in 140 Beiträgen
Beitrag #14
RE: Motor startet nicht nach Zylinderkopftausch
nebenbei :
Kraftstoffpumpe hört man kurz summen bei Zündung.
Der Anlasser dreht die Kurbelwelle, der OT-Geber sendet
ein etwa 0,6 V AC Signal zum Steuergerät, das erkennt damit
Zylinder 1. Wenn die Steuerzeiten mit dem Zahnriemen stimmen,
der OT-Geber nicht verpolt ist und dessen Lötstellen korrekt sind,
Kerzen nicht nass, Spannung an dem Einspritzdüsenstecker und Spule
(s.Schaltplan) anliegt, hast du schon wesentliche Punkte .
12.06.2016 07:01
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
ATLANTIS Offline
Junior Member
**

Beiträge: 16
Registriert seit: May 2016
Bewertung 0
Bedankte sich: 3
0x gedankt in 0 Beiträgen
Beitrag #15
RE: Motor startet nicht nach Zylinderkopftausch
Ich bin erst wieder in ca. 3 Wochen bei meiner Tochter, denn dort steht der Twingo.
Ich kann also die Fragen erst dann beantworten.
12.06.2016 14:50
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Zentralverriegelung geht nicht mehr | Twingo 1 - Bj. 07/2001 - keine UCH - D4F Motor YoSwain 15 1.986 24.08.2020 23:11
Letzter Beitrag: YoSwain
  Nach Falscherüberbrückung läuft er nicht mehr TwinofahreR3007 11 2.372 11.01.2020 18:14
Letzter Beitrag: handyfranky
ZTwingo2 Motorsteuergerät ohne Strom Twingo startet nicht DerDude87 15 3.340 07.01.2020 20:56
Letzter Beitrag: DerDude87
ZZTwingo1 Motor und Kühlwasserkontrollleuchte werden bei Zündung 1 nicht angezeigt Muroe 4 1.686 23.12.2019 15:48
Letzter Beitrag: Muroe
  Motor springt nicht an Pedda 4 1.535 06.11.2019 13:12
Letzter Beitrag: Broadcasttechniker
  Motor startet nicht Jeremias 30 6.801 22.09.2019 16:43
Letzter Beitrag: Twingo-Harry
  Twingo Beach BJ 2003 Motor springt nicht mehr an TinaB 4 2.361 11.01.2019 17:25
Letzter Beitrag: handyfranky
  Motor springt nicht mehr an Flopl 6 2.643 09.01.2019 15:34
Letzter Beitrag: Flopl

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation