Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Wegfahrsperre-Problem - Gelöst!
Verfasser Nachricht
Nicky Offline
Member
***

Beiträge: 234
Registriert seit: Jun 2012
Bewertung 0
Bedankte sich: 138
19x gedankt in 14 Beiträgen
Beitrag #1
Wegfahrsperre-Problem - Gelöst!
Hallo,

mein Twingo macht mal wieder Probleme (Bj 8/99, keine ZV). War gestern am Altmühlsee u. abends auf der Rückfahrt in einem einsamen Dorf nach dem Blick auf Landkarte, ist er plötzlich nicht mehr angesprungen. Dachte an die Batterie, aber ein hilfsbereiter Anwohner meinte bei den Geräuschen beim Anlassen, es sei ein elektronisches Problem. Haben dann an die elektronische Wegfahrsperre gedacht, weil diese beim Starten nicht ausgegangen ist u. weiter geblinkt hat. Als ich schon den Pannendienst anrufen wollte u. den Wagen abgeschlossen habe, hatte der Typ die rettende Idee, ich solle aufschließen u. noch einen Startversuch machen. Plötzlich ging es wieder. Gott sei Dank!
Habe im Netz über dieses Problem zu informieren versucht. Die meisten Leute haben aber im Gegensatz zu mir ZV.
Meine Frage: Meint Ihr, dass Problem kann immer wieder auftreten u. ich sollte in die Werkstatt, um nachschauen zu lassen, was wahrscheinlich nicht ganz billig u. einfach zu untersuchen ist oder kann ich das Risiko eingehen u. einfach weiterfahren (Ersatzschlüssel werde ich demnächst mitnehmen). Hat jemand Erfahrung mit diesem Defekt oder kennt sich aus? Ideen, was man selbst machen kann, wenn es auftritt?
Wäre halt sehr unangenehm, wenn ich irgendwo weiter weg von Zuhause vielleicht auch noch abends liegen bleibe.

Am liebsten würde ich die Wegfahrsperre falls möglich deaktivieren lassen, aber im Internet heißt es, das sei nicht erlaubt (wegen Versicherung). Eigentlich etwas merkwürdig, weil es doch noch viele alte Kisten geben muss, die keine Wegfahrsperre haben. Weiß jemand was darüber? Wenn ich die I-Infos richtig verstanden habe, ist die WFS ab Phase 2 nicht mehr vollständig deaktivierbar?? Müsste Phase 2 haben (Bj. 8/99, Erstzulassung Jan. 2000)?

Danke!

Nicky

Twingo I, Phase 2, Bj 99, CO6, D7F, 43 kW, 58 PS, ABS, Klima, keine Servo, keine Zentralverriegelung, 3004 779
07.09.2012 11:15
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.119
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5891
6226x gedankt in 5161 Beiträgen
Beitrag #2
RE: Wegfahrsperre-Problem
Richtig, nicht mehr komplett deaktivierbar.
Erzeuge dir zumindest den Notfallcode und probiere die Eingabe, dann bist du im Fall das Falles nicht ganz aufgeschmissen.

Geteiltes Wissen ist doppeltes Wissen
07.09.2012 11:54
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Nicky
Nicky Offline
Member
***

Beiträge: 234
Registriert seit: Jun 2012
Bewertung 0
Bedankte sich: 138
19x gedankt in 14 Beiträgen
Beitrag #3
RE: Wegfahrsperre-Problem
Hallo,
bekommt man einen Notfallcode in jeder Werkstatt oder nur Renault? Kosten?

Wie gibt man den Code ein. Habe zwar Anleitung im Netz gelesen, werde aber daraus nicht schlau?

LG Nicky

Twingo I, Phase 2, Bj 99, CO6, D7F, 43 kW, 58 PS, ABS, Klima, keine Servo, keine Zentralverriegelung, 3004 779
07.09.2012 11:59
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.119
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5891
6226x gedankt in 5161 Beiträgen
Beitrag #4
RE: Wegfahrsperre-Problem
Wo im Netz?
Schau mal hier nach, ist für den Laien gedacht http://www.twingotuningforum.de/thread-6230.html
Wenn das nicht hilft jemand technisch bewanderten fragen oder sich Stück für Stück im Unterthread schlau fragen http://www.twingotuningforum.de/showthread.php?tid=6448

Geteiltes Wissen ist doppeltes Wissen
07.09.2012 12:10
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
Nicky Offline
Member
***

Beiträge: 234
Registriert seit: Jun 2012
Bewertung 0
Bedankte sich: 138
19x gedankt in 14 Beiträgen
Beitrag #5
RE: Wegfahrsperre-Problem - Gelöst!
Hallo,

Problem beseitigt Dancing BananaDancing Banana

Der Codechip im Schlüssel hatte sich gelockert, beim Schütteln gab es ein Geräusch.
Aufgemacht u. gerichtet. Jetzt funzt es. Die Idee hatte eine kontaktierte Renault-Werkstatt.

Hab´ wieder mal Quatsch geschrieben. Surprised Da ich keine Zentralverriegelung habe, hatte die Störung nix mit dem Auf-u. Zuschließen es Wagens zu tun. Code funktioniert auf Transponderbasis (kein Infrarot). Ich hatte gestern mehr Glück als Verstand Happy Snowman
Als ich meinen Twingo abgeschlossen u. den Schlüssel dabei bewegt habe, muss der Chip sich verschoben haben u. hatte dann plötzlich wieder Kontakt u. ich konnte noch nach Hause fahren. Heute morgen gings wieder nicht, nur mit dem Ersatzschlüssel.

Übrigens wurde mir gesagt, bei Transponder würde ein Code nichts nützen; damit könnte man die WFS im Gegensatz zu Infrarot nicht überbrücken bzw. Code manuell eingeben. Auch eine normale Werkstatt oder der ADAC könnte mit einem Code nichts anfangen. Nur eine Renault-Werkstatt könnte bei einer entsprechenden Panne den Code eingeben u. das Problem beseitigen. Einen Code wie bei Infrarot würde es nicht geben, u. deshalb könnte man mir den Code auch nicht mitteilen.
Meint Ihr, diese Auskunft ist korrekt. Eine R-Werkstatt wird nicht immer in der Nähe oder noch geöffnet sein.

Nochmal thx

Nicky

Twingo I, Phase 2, Bj 99, CO6, D7F, 43 kW, 58 PS, ABS, Klima, keine Servo, keine Zentralverriegelung, 3004 779
07.09.2012 18:35
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Harald_K Offline
Posting Freak
*****

Beiträge: 2.983
Registriert seit: Feb 2011
Bewertung 11
Bedankte sich: 44
729x gedankt in 586 Beiträgen
Beitrag #6
RE: Wegfahrsperre-Problem - Gelöst!
also beim 96er Twingo mit Transponder-WFS funktioniert die Codeeingabe per Scheibenwischerhebelknopf.

Hab mir grade letztes WE endlich mal nen Reserveschlüssel (also nur den Bart mit Griff) machen lassen, falls der einzige Originale mal verloren geht ... und mit dem hier irgendwo verlinkten Programm den Code (dafür ist im Originalschlüssel so ein Zettelchen mit "Buchstabensuppe" eingeklebt) augerechnet, einge"blinkt" und ... schwupps .. springt er auch an.
...lediglich die WFS-Lampe geht dann im Leerlauf auf Dauerleuchten, um den Fahrer dran zu erinnern daß er im WFS-Notbetrieb fährt und das Zündung abstellen vermeiden sollte ...

tschüss,

Harald_K
07.09.2012 18:48
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Nicky , Broadcasttechniker
Nicky Offline
Member
***

Beiträge: 234
Registriert seit: Jun 2012
Bewertung 0
Bedankte sich: 138
19x gedankt in 14 Beiträgen
Beitrag #7
RE: Wegfahrsperre-Problem - Gelöst!
Hallo Harald,

nach meinen Infos funktioniert die Codeeingabe über den Wischer nur bis Ende 97 (Phase 1):

Was bedeutet denn "einblinken". Wie macht man das?

Nicky

Twingo I, Phase 2, Bj 99, CO6, D7F, 43 kW, 58 PS, ABS, Klima, keine Servo, keine Zentralverriegelung, 3004 779
07.09.2012 20:09
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Harald_K Offline
Posting Freak
*****

Beiträge: 2.983
Registriert seit: Feb 2011
Bewertung 11
Bedankte sich: 44
729x gedankt in 586 Beiträgen
Beitrag #8
RE: Wegfahrsperre-Problem - Gelöst!
na den Schlüssel rumdrehen (Zündung an), WFS-Lampe blinkt schnell, dann den Knopf am Scheibenwischer drücken und halten und das langsame Blinken der WFS-Lampe mitzählen ... dabei bei jeweils den errechneten 4 Codewerten den Knopf loslassen (so ne Sekunde oder 2) und dann für die nächaste Ziffer wieder drücken und halten.....zählen .. loslassen ...

tschüss,

Harald_K
08.09.2012 01:11
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Nicky
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.119
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5891
6226x gedankt in 5161 Beiträgen
Beitrag #9
RE: Wegfahrsperre-Problem - Gelöst!
@Nicky
Ich bin zwar ein Mann, aber durchaus eitel in bestimmter Hinsicht. Du schreibst du hättest den Hinweis auf die Lösung deines Problems von Renault erhalten. Das mag ja sein, aber den Hinweis hättest du auch durch Lesen meines Beitrags erhalten können.
(21.11.2008 18:53)Broadcasttechniker schrieb:  ...Bei Phase2/3 Modellen ohne ZV kann sich der Transponder im Schlüssel lösen.
Das hört man beim Schütteln desselben.
Hier hilft Schlüssel öffnen und das Teil wieder festsetzen.
Dass du es nicht mit dem Lesen längerer Beiträge hast teilst du dir mit vielen Zeitgenossen.

Geteiltes Wissen ist doppeltes Wissen
08.09.2012 10:20
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Nicky
Nicky Offline
Member
***

Beiträge: 234
Registriert seit: Jun 2012
Bewertung 0
Bedankte sich: 138
19x gedankt in 14 Beiträgen
Beitrag #10
RE: Wegfahrsperre-Problem - Gelöst!
@ Broadcasttechniker

Danke für Deine Hilfe! Ich habe Deinen Beitrag über den Schlüssel nicht gelesen, ist immerhin von 2008 u. ich hatte keine Zeit 31 Seiten zu lesen.
Und eine Renault-Werkstatt hat mir dann ziemlich schnell den Tipp gegeben.
So war´s

Bye

Nicky

Twingo I, Phase 2, Bj 99, CO6, D7F, 43 kW, 58 PS, ABS, Klima, keine Servo, keine Zentralverriegelung, 3004 779
09.09.2012 21:36
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Problem mit Zentralverriegelung und Wegfahrsperre Hydro 51 38.369 13.11.2017 18:27
Letzter Beitrag: Broadcasttechniker
  Twingo startet nicht mehr - womöglich ein Problem der Wegfahrsperre? HILFE!! wutztock 40 35.785 19.02.2016 22:27
Letzter Beitrag: alfacoder
  Katastrophe, beide Infrarot-Schlüssel tot -> Problem gelöst Berliner_Twingo 80 102.512 30.01.2016 14:31
Letzter Beitrag: Broadcasttechniker
  Großes Problem...neuer Schlüssel kann die Wegfahrsperre nicht deaktivieren sunnysunshine86 2 3.613 09.07.2015 14:23
Letzter Beitrag: sunnysunshine86
ZZTwingo1 Wegfahrsperre - Mein Problem ist behoben !! Rokynawa 10 9.366 07.02.2014 21:29
Letzter Beitrag: Broadcasttechniker
ZZTwingo1 Rückleuchten chaos.....-.- Masse Problem?!... Fast Gelöst :) Twingo2014 9 10.177 11.01.2014 21:59
Letzter Beitrag: Broadcasttechniker
  Wegfahrsperre Probleme gelöst KoeniginDerNacht 2 3.284 28.12.2013 20:11
Letzter Beitrag: KoeniginDerNacht
  Phase II Funkfernbedienung,- Frage an die Auskenner (Problem gelöst!) lelletz 9 17.988 29.08.2013 13:55
Letzter Beitrag: Broadcasttechniker

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation