Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Katastrophe, beide Infrarot-Schlüssel tot -> Problem gelöst
#1
Moin,
kurz und knapp, beide Schlüssel haben neue Batterien, einer funktionierte schon bei Kauf nicht (deswegen dachte ich, mit neuen Batterien hätte sich das) und der andere hat seit kurzer Zeit angefangen zu spinne, dachte mit neuen Batterien hätte sich das.

Mittlerweile geht auch der Schlüssel nicht mehr wirklich, der zuvor funktionierte (mit kleinen Ausnahmen).

Auf Funk umbauen wäre mein größter Wunsch, habe aber keine Ahnung davon und möchte das darum lieber sein lassen.

Momentan starte ich per Geheimcode, ist aber sehr lästig, ich will meinen Fernbedienung wieder!

Habe auch schon probiert neu anzulernen (Zündung an bei scharfer WFS, Code eingeben, Schlüssel raus und Zentralverriegelungsknopf an der Decke gedrückt halten, dann beide Schlüssel jeweils abschießen), geht aber garnichts mehr, manchmal blinken die Leuchten in der Steuerung, manchmal nicht.

Hab auch schon probiert die Stromkontakte etwas hinzubiegen, alle Kontaktstellen entfettet, blablub, hat nichts geholfen. Der eine Schlüssel funktioniert selten, der andere garnicht.


Was kann ich jetzt tun? Gibt es keine Möglichkeit neue Schlüssel anfertigen zu lassen?!

Edit/: Problem gelöst, siehe zweite Seite.
Liebe Grüße aus dem Westen Berlins!
Zitieren
Es bedanken sich:
#2
Phase2, Arschkarte.
Schließset kaufen (ist im Moment im Angebot) http://www.twingotuningforum.de/twingo-t...18591.html
Oder besser noch Nicht-ZV Dekoder kaufen, aber unbedingt mit mindestens einem Schlüsselkopf, der Lesespule und den Steckern für Lesespule und Dekoder, sonst wird es schwer.
Und dann machen wir zwei ein Tutorial zum Umbau in den Tipps.
Da darf sich dann auch der Kollege bedienen, ich glaube der braucht das.

Katastrophe wäre wenn du gar nicht mehr fahren kannst.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#3
Wie sieht der Taster innerhalb des Schlüssels aus? also das Teil was den Druckimpuls auf die Platine weiterleitet:

[Bild: twingo-15151223-A58.jpg]

Die gehen gerne mal kaputt. Man kann sie austauschen...allerding sind genau die selben schwer zu bekommen, bzw. nicht robuster.

Ich habe mir 2 robustere besorgt ( Druckknopf sieht etwas anders aus, aber es passt alles) und sie von meinem Nachbarn anlöten lassen. funktioniert super und das "klick-gefühl" ist auch besser.

[Bild: twingo-15152240-d5F.jpg]
Sry für die miese Quali...Ich denke der Unterschied ist trotzdem erkennbar.

Falls die kaputt sind, kann ich dir 2 Taster per post schicken, einfach ne PN schreiben!
Zitieren
Es bedanken sich:
#4
Falls du drückst und das Rote Lämpchen aufleuchtet und nichts passiert, kann es auch sein das die Lötstelle der Diode Futsch ist, diese mal nachlöten vielleicht.
Zitieren
Es bedanken sich:
#5
Zum Foto.
Der Schalter sieht zwar anders aus, passen tut das dennoch.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#6
und auf dem oberen Bild im Beitrag von oli_ver würde ich der äußeren Lötstelle der (klaren) IR-LED mal ein wenig Lötzinn spendieren .....

übrigens kann man die Funktion der IR-LED sehr gut mit der Digital- oder Videokamera testen .... beim Drücken auf die Taste des Schlüssels muß die LED weiß aufleuchten im Kamerasucher / Display.
tschüss,

Harald_K
Zitieren
Es bedanken sich:
#7
Also es ist so, der eine Schlüssel der immer funktionierte, hat folgende Probleme:

Sobald ich den eine längere Zeit liegen lasse und den dann klicke, leuchtet er auf, drück ich ein paar Mal nacheinander drauf, wird die Leuchtkraft immer schwächer und beim 4-5. Mal geht wieder nichts mehr.

Was kann das sein? Ich schätze der Knopf funktioniert, er klictk noch sehr gut...

Edit/:
Hab die IR LED mal in die Kamera gehalten und da sieht man das auch, anfangs strahlt die LED SEHR hell, aber umso öfter ich klicke, umso schwächer wirds und irgendwann ist dann komplett dunkel und nichts leuchtet auf.
Komisch, hab noch eine neue Batterie da, die ich jetzt reingelegt habe, obwohl ich erst vor paar Tagen die Batterien tauschte. VARTA 3V, also kein Billigschrott.

Jetzt funktioniert der eine Schlüssel einwandfrei und leuchtet stark, sowohl die Kontrollleuchte, sowie die IR LED?
Liebe Grüße aus dem Westen Berlins!
Zitieren
Es bedanken sich:
#8
also beim Batteriewechsel sollte man auf alle Fälle
- die Kontaktflächen der Batterieen
- den isolierenden Ring auf der Batterieunterseite zwischen "Haube" und "Deckel"
- die Kontakte im Schlüssel
- die goldenen Kontaktflächen auf der Platine

mit nem Papiertuch gründlich abreiben und die Batterieen dann auch möglichst mit dem Papiertuch einsetzen.


Bei den geringen Strömen um die es da geht ist nämlich etwas Fingerfett schon ein recht guter Widerstand

Auch die Sendeplatine selbst sollte man bei der Gelegenheit mal von angesammeltem Hosentaschenstaub reinigen.
tschüss,

Harald_K
Zitieren
Es bedanken sich:
#9
Moin Harald,
hab ich natürlich alles gemacht, ist komplett entfettet und mit Pinzette bearbeitet worden.

Wiegesagt, mit EINER neuen Batt. funkt es jetzt.

Das sind zwar VARTAS, habe die Batterien aber lose geschickt bekommen vom Händler. Ich hab dem hierzu eine Mail geschickt und werde mir nochmal die selben Batterien bestellen wie zuvor, aber direkt im Blister, kosten dann auch 3 mal so viel und sind von AGFAphotos.

Edit:
Die entnommene Batterie hat eine Spannung von 2.96V... scheint eig. noch in Ordnung Sad
Liebe Grüße aus dem Westen Berlins!
Zitieren
Es bedanken sich:
#10
Die Leerlaufspannung sagt nichts über den Innenwiderstand bzw. die Kapazität aus.
Belaste mal ein bisschen oder messe den Kurzschlussstrom, aber bei einer vollen Batterie nur kurz.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#11
grad wenn die lose geschickt werden kann es vorkommen, daß eine die andre kurzschließt - passiert schnell wenn die schief aufeinander zu liegen kommen ....
tschüss,

Harald_K
Zitieren
Es bedanken sich:
#12
(15.10.2011, 19:17)Broadcasttechniker schrieb: Zum Foto.
Der Schalter sieht zwar anders aus, passen tut das dennoch.

Das meinte ich jaSmile Das untere Foto ist von meinem Schlüssel im jetzigen Zustand. funktioniert wunderbar...

@Harald: Das erste Foto ist nicht von mir, aber du hast Recht, da sollte man nicht nur den Knopf tauschen, sondern auch mal nachlöten Smile
______________

Ja schade, scheint ja dann nicht der Taster zu sein :/.... Wäre leicht zu lösen gewesen.

Deine Beschreibung schein aber meinem anderen Schlüssel sehr zu ähneln...

Mein Zweitschlüssel funktioniert trotz neuer Batterien ( im Blister geliefert) und neuem Taster nicht wirklich.

Die Diode blinkt nur sporadisch und wird auch von mal zu mal schwacher... aber sie blinkt auch nicht 3mal hintereinander sondern unregelmässig bzw. am Stück...ganz komisches ding^^

Bisher leider auch noch nicht den Problemherd ausmachen können Sad
Zitieren
Es bedanken sich:
#13
Kannst du mir denn sagen wo ich den passenden Taster herbekomme? Weiss jemand, welches Bauteil der spezifische Codierer ist, vll. könnte man den in eine intakte FB reinlöten und gut ist?
Liebe Grüße aus dem Westen Berlins!
Zitieren
Es bedanken sich:
#14
also der "spezifische Codierer" ist der vielbeinige Käfer auf der Platine .....


halt nen Mikroprozessor, ansonsten gibts noch den Transistor der die IR-LED treibt, nen Stützelko, und bissel Kleinkrams ....


eigentlich ist da nix drauf, was kaputt gehen könnte ....

der Taster schaltet vermutlich einfach die Betriebsspannung.
tschüss,

Harald_K
Zitieren
Es bedanken sich:
#15
Wiegesagt, Problem ist bei BEIDEN Schlüsseln das die nicht konstant funktionieren... da ist irgendein Problem mit der Stromversorgung vermute ich. Entweder ist an den Batterien was faul oder die Schalter spinnen... habe mir schon die besten Knopfzellen bestellt, die sollten ca Di/Mi kommen, würde aber noch gerne mit den Schaltern rumexperimentieren, es findet sich bestimmt irgendwo einer der mir das löten kann.
Liebe Grüße aus dem Westen Berlins!
Zitieren
Es bedanken sich:


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Infrarot Fernbedienung anlernen? Fahrzeugschlüssel defekt, SOS bigferrets 17 4.380 25.10.2023, 11:50
Letzter Beitrag: wodipo
  Twingo Schlüssel Problem Aramis 7 2.733 21.12.2022, 22:43
Letzter Beitrag: Broadcasttechniker
  WFS defekt - Infrarot-Empfänger Platine durchgeschmort und ersetzt dneuman 28 20.900 27.07.2018, 18:02
Letzter Beitrag: handyfranky
  Schlüssel beide defekt.... Code heide4 9 9.306 31.12.2017, 15:20
Letzter Beitrag: Broadcasttechniker
ZZTwingo1 Infrarot fernbedienung geht zuverlässig sporadisch eddi.2 13 8.199 07.11.2017, 16:33
Letzter Beitrag: alfacoder
ZZTwingo1 Beide Schlüssel angelernt und nach Betätigung der Zündung wieder verlernt running_fish 10 11.452 07.02.2017, 17:27
Letzter Beitrag: Broadcasttechniker
  Brauche Hilfe beim Deaktivieren der Infrarot WFS im Raum Ruhrgebiet/NRW Fotrys 1 3.061 21.12.2016, 19:50
Letzter Beitrag: Broadcasttechniker
  TWINGO Infrarot wegfahrsperre zentralveriegelung tinkerbell1990 16 21.816 22.06.2016, 23:53
Letzter Beitrag: t313126335

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste