Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Quickshift geht beim Schalten von 1. in 2. Gang auf Störung/Twingo C06 55kW 10/2006
Verfasser Nachricht
tommis Offline
Junior Member
**

Beiträge: 2
Registriert seit: Jun 2015
Bewertung 0
Bedankte sich: 1
1x gedankt in 1 Beiträgen
Beitrag #1
Quickshift geht beim Schalten von 1. in 2. Gang auf Störung/Twingo C06 55kW 10/2006
Unsere Elise mit Quickshift und knapp 58000 km macht aktuell folgenden Fehler:
-beim Runterbremsen vor der Ampel schaltet die Automatik einwandfrei runter, dann leuchtet die K.-Lampe Motorelektronik auf, beim Anfahren schaltet das Getriebe vom 1. in den 2., man sieht kurz die 2 (trotz Automatik-Modus) schaltet dann gleich weiter in den 3. und von da an läuft es wieder ganz normal im Handschalt-Modus, man kann dann auch wieder in den Automatik-Modus wechseln. Um die K.-Lampe aus zu bekommen, muss man anhalten, den Motor ausschalten und einige Minuten warten. Beim nächsten Start läuft wieder alles ganz normal, schalten und fahren geht bis der Fehler dann irgendwann wieder auftritt.
Hab schon den Speicher soweit es geht gecheckt, Pumpe schaltet nach dem 3. Schaltvorgang wieder ein, Getriebe lässt sich 1. - 5. Gang durchschalten, keine anderen Schaltgeräusche als sonst. Wer kann mir einen Tipp geben, wo ich anfangen soll mit der Fehlersuche
28.09.2021 11:32
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 29.260
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5538
5877x gedankt in 4876 Beiträgen
Beitrag #2
RE: Quickshift geht beim Schalten von 1. in 2. Gang auf Störung/Twingo C06 55kW 10/2006
Die Zackenlinienlampe ist dem Getriebesteuergerät zugeordnet.
Motorkontrolle ist die WFS LED und die Übertemperaturanzeige,
Auslesen geht auch schon mit 10€ Hardware, man muss sich allerdings auch das richtige Steuergerät anzeigen lassen.
Besser geht es mit DDT4ALL https://www.twingotuningforum.de/thread-42859.html
Danach hat man etwas mehr Klarheit.
Wenn Druck und Druckhaltung in Ordnung ist gibt es immer noch genug Fehlermöglichkleiten.
Fehlendes Drehzahlsignal (Motor, Getriebe, Geschwindigkeit) z.B.
Tacho funktioniert einwandfrei?
Gang/Gassensensor und Aktuator, aber auch echte Getriebeprobleme.

Geteiltes Wissen ist doppeltes Wissen
28.09.2021 11:53
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: tommis
tommis Offline
Junior Member
**

Beiträge: 2
Registriert seit: Jun 2015
Bewertung 0
Bedankte sich: 1
1x gedankt in 1 Beiträgen
Beitrag #3
RE: Quickshift geht beim Schalten von 1. in 2. Gang auf Störung/Twingo C06 55kW 10/2006
Danke für die Info, das mit dem DDT4ALL werde ich auf jeden Fall in Angriff nehmen. War heute beim TÜV, die haben den gespeicherten Fehler rausgelöscht, bevor ich es mitbekommen habe, weil sonst die AU-Prüfung nicht funktioniert hätte (Plakette gabs auf Anhieb).
06.10.2021 10:56
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Broadcasttechniker
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Beim beschleunigen Motorlampe und elektronische Störung SpokY 4 713 08.04.2021 09:40
Letzter Beitrag: woifi84
  Zigarettenanzünder auf Dauerplus schalten DocMAX 1 1.049 19.04.2020 00:28
Letzter Beitrag: Broadcasttechniker
  Twingo Quickshift Probleme ohne ende efkan 5 1.860 16.04.2020 19:55
Letzter Beitrag: Broadcasttechniker
  Twingo 2 R.S. Drehzahlmesser gang wechsel Anzeige funktioniert nicht Twingorennnudel 12 3.433 25.02.2020 21:34
Letzter Beitrag: Twingorennnudel
  Sitzairbag Störung beheben handyfranky 0 932 24.01.2020 12:57
Letzter Beitrag: handyfranky
  Twingo Quickshift Komische Geschichte efkan 3 1.680 23.10.2019 16:41
Letzter Beitrag: Christian aus Berlin
  Und noch mal ein Funkschlüssel Thread (Bj 2006 mit UCH) TwingoVolante 5 2.013 12.05.2019 10:18
Letzter Beitrag: Broadcasttechniker
  Twingo geht beim abbremsen während der Fahrt aus... Jen101006 42 40.858 06.02.2019 15:06
Letzter Beitrag: drolo1

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation