Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
ZV funktioniert nicht mehr Twingo I Bj 2003
Verfasser Nachricht
zwerg96 Offline
Junior Member
**

Beiträge: 18
Registriert seit: Jun 2011
Bewertung 0
Bedankte sich: 0
2x gedankt in 2 Beiträgen
Beitrag #16
RE: ZV funktioniert nicht mehr Twingo I Bj 2003
So heute hab ich meinen gebrauchten Spiegelschalter und den passenden Stecker bekommen.Also frisch ans Werk
[Bild: twingo-12203713-LAv.jpg]

[Bild: twingo-12203801-jFQ.jpg]

[Bild: twingo-12203901-OJG.jpg]

[Bild: twingo-12203954-ydn.jpg]

[Bild: twingo-12204056-14j.jpg]
So alte verschmorte Kabel und der alte Stecker entfernt ,den ganzen kram Abisoliert , Kabelenden verdrillt und mit Lötverbindern repariert.Und die E- Spiegel funktionieren wieder.
Ok und den Schalter lackiert,Gelb passte so garnicht zum Auto
12.08.2020 19:41
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
yamstar Offline
Member
***

Beiträge: 249
Registriert seit: Jun 2011
Bewertung 0
Bedankte sich: 23
89x gedankt in 73 Beiträgen
Beitrag #17
RE: ZV funktioniert nicht mehr Twingo I Bj 2003
Was soll ich sagen...

bei mir hat sich auch ziemlich zeitgleich die Funktion der Seitenspiegel verabschiedet. Wasser ist nicht eingedrungen. BJ 2002 16v mit UCH
Serienfehler ?!

Genau die selben Pins wie bei dir tot...

[Bild: twingo-02100009-rKU.jpg]
[Bild: twingo-02100027-fSW.jpg]
[Bild: twingo-02100050-ttx.jpg]
02.10.2020 09:01
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 29.005
Registriert seit: May 2007
Bewertung 126
Bedankte sich: 5453
5788x gedankt in 4801 Beiträgen
Beitrag #18
RE: ZV funktioniert nicht mehr Twingo I Bj 2003
Das ist ja mal ein Ding
Jahrelang ist dieser Fehler im Forum noch nicht dagewesen und jetzt direkt zweimal in Kürze.
Oder es ist uns nicht aufgefallen https://www.twingotuningforum.de/thread-12729.html
Genauso wie nicht jeder seine Spiegelverstellung so oft betätigt.
Das Phänomen der plötzlichen Häufung kenne ich allerdings auch noch aus meinem Arbeitsleben, das gibts es, auch ohne dass das ein neuer Serienfehler wird.
Als alter E-Techniker frage ich mich jetzt: Auf den ersten Blick sieht das aus wie ein zu großer Stromfluss über die Kontakte und nicht wie ein Nebenschluss.
Hier mal die Belegung und der Schaltplan
[Bild: twingo-02103310-4jl.jpg]

[Bild: twingo-02103334-VR3.jpg]

Was ich nicht verstehe.
In beiden Fällen ist A2. also Masse beteiligt.
Bei einem Parallelschluss durch Nässe würde man B3, den Dauerplus als anderen beteiligten Vermuten.
Ist aber nicht der Fall.
Höchst eigenartig.
Eine Beteiligung der Spiegelheizung (fett abgesicherter Plus fließt gegen die dünne Masse) könnte ich mir noch vorstellen, und den Schluss nach dauerplus gibt es erst hinterher.
Yamstar, bleib da mal dran und untersuche bitte auch die die Masse in ihrem Verlauf.

Geteiltes Wissen ist doppeltes Wissen
02.10.2020 09:46
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
yamstar Offline
Member
***

Beiträge: 249
Registriert seit: Jun 2011
Bewertung 0
Bedankte sich: 23
89x gedankt in 73 Beiträgen
Beitrag #19
RE: ZV funktioniert nicht mehr Twingo I Bj 2003
Mich wundert eher, dass sowas überhaupt möglich ist. Bei mir ist nämlich die Sicherung NICHT durchgebrannt.

Wenn ich mir den Schalter angucke, glaube ich eher, dass der der Übeltäter ist. Bei mir, wie auch auf den Bildern von zwerg ist ja zu erkennen, dass der Schalter auch durchgebrannt ist. Auch ist bei mir und zwerg diese Brandreste am Einsatz für die Schalter...

Was ich mir vorstellen kann...
Wegen der ZV ist die Sicherung relativ groß und deshalb ist so ein Schmorbrand möglich.

Ich muss jetzt erstmal nen neuen Stecker besorgen. Nicht so einfach ohne zum Schrotti zu fahren. Hab mir jetzt mal einen bei Ebay gekauft (also neues Bedienteil + rest) und muss mal gucken, ob ich aus den zwei Steckern einen heilen hinbekomme mit auspinnen und nen bisschen löten.


Absurderweise (wahrscheinlich nur Zufall) kam das ja alles zum gleichen Zeitpunkt... erst ist die Batterie abgekackt (Tiefenentladen von heute auf morgen), dann funktionierte nach Einbau der neuen Batterie der eine Schlüssel nicht mehr per Funk, aber die ZV ging noch mit dem Schalter innen und dann gingen die Spiegel nicht mehr.
02.10.2020 09:56
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 29.005
Registriert seit: May 2007
Bewertung 126
Bedankte sich: 5453
5788x gedankt in 4801 Beiträgen
Beitrag #20
RE: ZV funktioniert nicht mehr Twingo I Bj 2003
Ja, mit der Batterieentladung hast du recht.
Das werde ich bei meinem jetzt auch mal etwas genauer ansehen weil die auch recht schnell leer wurde, allerdings über viele Tage.
Jetzt umgebaut in einen anderen Steher hält die die Ladung.
Dass irgendwas mit der Zeit leitfähig wurde kenne ich noch aus den 70ern und bis in die späten 80er.
Da wurde ein Montagekleber in der Elektronik verwendet der im Laufe von knapp 10 Jahre leitfähig wurde.
Betroffen davon waren auch die ersten elektronischen Blinkrelais.
Wegkratzen und neu verkleben hat immer zum Erfolg geführt solange noch nichts verschmort war.

Geteiltes Wissen ist doppeltes Wissen
02.10.2020 10:08
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
yamstar Offline
Member
***

Beiträge: 249
Registriert seit: Jun 2011
Bewertung 0
Bedankte sich: 23
89x gedankt in 73 Beiträgen
Beitrag #21
RE: ZV funktioniert nicht mehr Twingo I Bj 2003
Das Problem ist definitiv der Schalter gewesen. Aber verstehen tu ich es nicht. Ja es war marginal grün am Gehäuse oben, aber nirgends unten an den Kontakten. Flüssigkeit scheint auch nicht auf die Platine gekommen sein. Das würd ich eher als normale Kondensation bezeichnen wenn man mal mit ner Feuchten Hand den Schalter angefasst hat. Kabel sind alle in Ordnung soweit ich sie verfolgen konnte.

Noch weniger verstehe ich, warum die Sicherung nicht rausgeflogen ist. Das Fett innen scheint noch aktiv zu sein, auch nach 18 Jahren...

[Bild: twingo-03143047-S4h.jpg]

[Bild: twingo-03143315-3kO.jpg]

[Bild: twingo-03143358-NI8.jpg]
03.10.2020 13:35
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Broadcasttechniker
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 29.005
Registriert seit: May 2007
Bewertung 126
Bedankte sich: 5453
5788x gedankt in 4801 Beiträgen
Beitrag #22
RE: ZV funktioniert nicht mehr Twingo I Bj 2003
Die Sicherung fliegt erst bei etlichen Ampere raus.
1A an der Stelle kann schon ganz locker dieses Fehlerbild und einen Brand erzeugen.
Ich werde da mal nachschauen.

Geteiltes Wissen ist doppeltes Wissen
03.10.2020 13:53
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
yamstar Offline
Member
***

Beiträge: 249
Registriert seit: Jun 2011
Bewertung 0
Bedankte sich: 23
89x gedankt in 73 Beiträgen
Beitrag #23
RE: ZV funktioniert nicht mehr Twingo I Bj 2003
Für mich sah das ganze so aus, als ob die Pins nur in die Löcher gesteckt waren, und gar nicht verlötet... Ziemlich ungewöhnlich...
Man kann den Stecker einfach öffnen und die Platine rausnehmen. Darunter ist noch ne Feder und nen Plastikteil für die unteren Kontaktbahnen.

Kann ja sein, dass da schlechter Kontakt war und dann überhitzt ?
03.10.2020 17:02
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 29.005
Registriert seit: May 2007
Bewertung 126
Bedankte sich: 5453
5788x gedankt in 4801 Beiträgen
Beitrag #24
RE: ZV funktioniert nicht mehr Twingo I Bj 2003
Das nennt sich pressfit und ist zuverlässiger als Löten.
Schlechter Kontakt macht auch nichts, wir haben es hier mit einem Nebenschlussproblem zu tun.

Geteiltes Wissen ist doppeltes Wissen
03.10.2020 18:21
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
ZZTwingo1 IR ZV geht nicht mehr monacotwingo 4 120 Heute 14:16
Letzter Beitrag: Broadcasttechniker
  Empfehlung fuer Diagnosegeraet fuer Twingo 1,2 8V von 2003? Twingo2021 2 93 11.09.2021 18:55
Letzter Beitrag: rohoel
  Klimaanlage lässt sich nicht mehr einschalten Boris 31 4.369 20.06.2021 10:50
Letzter Beitrag: bernief
  ZV funktioniert nicht mehr Twingo I Bj 2001 meiose 18 1.169 10.04.2021 18:33
Letzter Beitrag: meiose
ZZTwingo1 Kurzschluss, Auto springt nicht mehr an wallress 88 8.770 26.02.2021 21:20
Letzter Beitrag: wallress
  Schlüssel öffnet die Zentralverriegelung nicht mehr tutzitu 9 1.388 09.12.2020 11:22
Letzter Beitrag: yamstar
  Renault twingo c06 bj. 2003 1.2 58 ps elektrik probleme Ikebins 17 2.916 31.10.2020 11:56
Letzter Beitrag: Broadcasttechniker
ZZTwingo1 Twingo C06 Blinker funktioniert - Blink Symbol aber nicht Muroe 3 706 24.09.2020 21:58
Letzter Beitrag: yamstar

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation