Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Innenbeleuchtung bleibt Dunkel
#1
ZZTwingo1 
Hallo zusammen,
mein letzter Besuch ist eine Weile her, nun ist es leider mal wieder Notwendig.
Meine Innenraumbeleuchtung bleibt seit einiger zeit Dunkel. Ich kann sie weder manuell einschalten, noch geht sie über die beiden Türkontaktschalter an...
Bei eingeschalteten Scheinwerfern piept der Lichtwarner bei öffnen der Türen, die Sofite ist gegen LED ausgetauscht und heile, ich habe sie mit der Kofferraumbeleuchtung getauscht und hinten leuchtet sie. Ich habe weder Zentralverriegelung noch IR, ich konnte meines Wissens nach auch nie etwas Dimmen, ich habe quasi die Grundausstattung...Es handelt sich immer noch um meinen 2005er Twingo!

Im Innenraumforum hat mein Freund Orange folgendes Bild gepostet:

[Bild: twingo-25165623-g5t.jpg]

ich denke aber das es bei mir eher so aussieht:

[Bild: twingo-27144808-Bnu.jpg]

was aber nichts an der Problematik des "gerne bröselns" ändert...
Wie bekomme ich das Lampengehäuse heile vom Dachhimmel? Kräftig ziehen oder gibt es da einen Trick?

Liebe Grüße
e-Beo =)
Zitieren
Es bedanken sich: Sektenkult
#2
Beim 2005er BJ ist es noch etwas schwieriger geworden das Gehäuse abzuziehen weil es keinen Sockel auf der Karosserieseite gibt sondern das Gehäuse direkt in die Löcher des Scheibenrahmens greift.
Das Innenlicht hat eine separate Sicherung, zumindest wenn du ein Auto mit Fernbedienung hast.
Hast du das Glas schon ab?
Nur von rechts her nach unten abziehen, im "Glas" gibt es dort eine Nute für den Flachschraubendreher.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich: e-Beo , Sektenkult
#3
Ja, das Glas habe ich schon ab, so habe ich ja die Sofite gegen LED ausgetauscht, das ist allerdings auch schon Monate her und lief seitdem problemlos...
Zuerst hat es ein Paar mal geflackert deswegen kann ich mir die Bröselproblematik gut vorstellen, eine defekte Sicherung flackert in der Regel nicht mehr sporadisch...
Ich habe keine Fernbedienung so sieht es bei mir aus:



das Bild habe ich gerade aus den eBay-Kleinanzeigen "geliehen"...
Zitieren
Es bedanken sich:
#4
Sollst du nicht machen, gelöscht.
Dann baue doch erstmal die alte wieder rein und miss nach.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich: e-Beo
#5
Die alte Sofite? Da muss ich mir erstmal eine besorgen die hat schon längst den Weg zur fachgerechten Entsorgung gefunden... Wie bekomme ich denn das Lampengehäuse vom Himmel ohne irgendwelche Nasen abzubrechen?
Zitieren
Es bedanken sich:
#6
Warum willst du das Lampengehäuse entfernen ohne dir sicher zu sein ob nicht das Leuchtmittel defekt ist?
Hast du ein Voltmeter oder Multimeter?
Ein Prüflicht?
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich: e-Beo
#7
@ e-Beo: hab ich Dich richtig verstanden, dass Du das „Glas“ abgenommen hast und danach die eingebaute LED erfolgreich an anderer Stelle auf Funktion getestet hattest?

Falls das so ist: bei mir waren LEDs in der Vergangenheit manchmal ziemlich empfindlich, was die Kontaktflächen angeht. Wenn Du grade keine Soffitte mehr zur Hand hast, kannst Du auch erstmal checken, ob die Kontaktzungen im Oberlicht sauber und stramm sind. Und natürlich, wie Ulli schrieb, ob die Sicherung fürs Licht ok ist. Und dann die FUNKTIONIERENDE LED nochmal einsetzen.

Ich weiß jetzt nicht genau, wie bei Deiner Ausführung die Funktionalität des Lichts ist. Hast Du da auch 3 Stufen (An, An bei geöffneten Türen, Aus)? Funktioniert das Licht NACH den oben beschriebenen Arbeiten/Checks in keiner der beiden AN-Stellungen (falls es die bei Deiner Ausführung gibt)?
Zitieren
Es bedanken sich: Broadcasttechniker , e-Beo
#8
ZZTwingo1 
Ja, genau, das Leuchtmittel habe ich einfach im Kofferraum eingebaut, da hat es funktioniert...
Ich habe jetzt mutig mit viel Kraft das Lampengehäuse herausgezogen und festgestellt das der messingfarbene Kontakt der auch das Schalten von Türkontakt zu Dauerplus übernimmt. stark Oxidiert war. Ich habe es gerade in der Firma mit 400er Schmirgelleinen blank gemacht, 12V angelegt und siehe da, die LEDs leuchten Idea

[Bild: twingo-26151717-vFP.jpg]

Zuhause werde ich vor dem Einbau nochmal Kupferpaste auftragen & dann berichten was nach montage passiert...
Zitieren
Es bedanken sich: Orange
#9
Stell doch bitte nochmal ein Foto von der anderen Seite des Gehäuses ein, wo Du es grade schon ab genommen hast. Kann man ja immer mal als Referenz gebrauchen!
Zitieren
Es bedanken sich:
#10
ZZTwingo1 
@orange wie gewünscht:

[Bild: twingo-26183756-OVw.jpg]
Zitieren
Es bedanken sich: Orange
#11
ZZTwingo1 
Gerade habe ich noch eine kleine Modifikation vorgenommen um Qxidation vorzubeugen und das Leuchtmittel sicherer am Platz zu halten:

[Bild: twingo-26190800-hyk.jpg]

Einen Ring aus Lötzinn aufgebracht Dancing
Zitieren
Es bedanken sich:
#12
ZZTwingo1 
Alles wieder in Ordnung:

[Bild: twingo-27140744-4lO.jpg]

Innenraum wird wieder ausgeleuchtet!

Mr. Green vielen dank an alle Beteiligten!
Zitieren
Es bedanken sich:


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Twingo D7F & JOM 7105-1 Zentralverriegelung Einbau in Innenbeleuchtung Frage smeee77 28 19.513 05.12.2022, 15:07
Letzter Beitrag: HolgX
  Twingo bleibt trotz Batterietausch nochmals liegen verhohner 19 5.307 21.10.2022, 05:05
Letzter Beitrag: handyfranky
  Tachoanzeige bleibt auf 0km/h ALF-C 702 2 1.296 27.10.2021, 17:56
Letzter Beitrag: ALF-C 702
ZZTwingo1 Wieder die Innenbeleuchtung... =( e-Beo 1 1.379 28.05.2021, 12:45
Letzter Beitrag: Broadcasttechniker
  WFS und Zusammenhang mit der Innenbeleuchtung V320001 28 9.083 01.05.2021, 05:48
Letzter Beitrag: handyfranky
  Steckerbelegung Innenbeleuchtung Klaus Sachse 3 3.004 26.09.2019, 20:57
Letzter Beitrag: Klaus Sachse
ZZTwingo1 Innenbeleuchtung (Türkontakt) hat immer 2,5V onkel-boba 4 3.769 31.03.2019, 09:49
Letzter Beitrag: onkel-boba
  Beim Schalten Automatik wird Licht kurz dunkel katitreiber640 38 21.538 03.03.2018, 11:03
Letzter Beitrag: katitreiber640

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste