Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Kein Benzin am Aktivkohlefilter
#1
Hallo habe mir einen Twingo geholt, der nicht läuft, hatte ja mit schlimmeren gerechnet, aber er bekommt nur keinen Sprit.
1,2 Liter 16 V 75 PS BJ 2007 Twingo1 Facelift
Also Pumpe läft an wenn die Zündung an ist und wenn man den schlauch abzieht an der Pumpe ist da Überdruck drau aber vorne am Eingang zum Aktivkohlefilter kommt nichts an wenn ich den schlauch abziehe.
Sitzt da irgendwo noch was dazwischen? Am Tank hat er ja keinen Filter bin drunter gekrochen und da ist gar nichts.
Zitieren
Es bedanken sich:
#2
Ich würde dich bitten mal hierhin zu gehen
https://www.twingotuningforum.de/forum-14.html
Bei den wichtigen Themen gibt es unter anderem die kompletten Unterlagen.
Dort wird auch erklärt wie die Tankentlüftung funktioniert.
Sprit am Aktivkohlefilter wäre ein böser Fehler.
Die Pumpe läuft ja (kurz), soweit so gut.
Was sagt die Wegfahrsperrenlampe?
Gibt es Zündfunken?
Kannst du die Kompression messen?

Erzähle mal so 10-15 Sätze Prosa zu deinem Twingo.
Ich weiß, ist schwer, aber du möchtest ja Hilfe, und da brauchen wir Input.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#3
Da gibts nicht viel zu erzählen. füll ich Spritt direkt an der Ansaugbrücke ein läuft er, wenn nicht läuft er nicht.
Das Teil was Aktivkohlefilter genannt wird hat einen Eingang für Benzin und einen Ausgang der direkt zu Ansaugbrücke geht, mach ich die Eingangsleitung ab kommt da schon kein Benzin an
Das Teil sieht so aus wie hier https://www.ebay.at/itm/ORIGINAL-RENAULT...SwteFb5tTQ
Zitieren
Es bedanken sich:
#4
Junge, du hast 0 Plan, sorry.
Aber sowas von.
Und wenn du nichts schreiben willst, na, dann eben nicht.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#5
Ganz ruhig Brauner. Smile Frage mich da gerade wer da 0 Plan hat. Wollte nur wissen ob in der Leitung noch irgendwo ein Ventil oder Filter sitzt. Da der Motor läuft sobald ich ihm manuell Benzin zuführe sind Deine Fragen nach Wegfahrsperre etc. nicht relevant.
Zitieren
Es bedanken sich:
#6
Plonk.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#7
Die sind relevant.
Und wenn du die nicht beantwortest, willst du auch keine Hilfe.

Welchen logischen Grund sollte es geben, Benzin, das auch noch direkt an der Pumpe gefiltert wird, durch Aktivkohle zu pressen, um es dann eunzuspritzen?

Zudem hast du n link zur Tankentlüftung bekommen.

Guck dir den lieber mal an.

Und wenn du doch Hilfe brauchst, und willst, weiter oben in dem Thread stehen deine Aufgaben.
Wir sind nicht auf dieser Welt, um so zu sein, wie andere uns haben wollen!

Spritmonitor.de
Meine beiden:
Isabella: 2001 mit D7F ohne Klima, ohne UCH
Kogi: 2003 mit D7F mit Klima, mit UCH
Zitieren
Es bedanken sich: Broadcasttechniker
#8
Zum Kohlefilter kommen nur Dämpfe. Lese dir doch mal die Links durch, man.
Bleibt gesund und haltet bitte Abstand

Mein MC Silver, Megane CC Bj 2006 K4M,112PS, 199 Tkm gelaufen
Die Peaches meines Sohnes, Twingo Bj 03.2003 Beach, D7F, mit UCH etwas über 162 Tkm gelaufen.
Zitieren
Es bedanken sich: Broadcasttechniker
#9
Ihr habt natürlich recht stand da wohl gestern neben der Spur.
Benzin geht natürlich an die Einspritzdüsenleiste.
Da kommt auch Sprit an. Smile Nur die Einspritzdüsen werden wohl nicht angesteuert.
Da die WFS scheinbar funktionier Lampe geht bei Zündung brav aus und wirft auch keine Fehlermeldung, ausgelesen mit Delphi und mit ddt4all, wird wohl doch das Motorsteuergerät defekt sein 12 Volt liegen übrigens auch an den Einspritzdüsen an wenn man die Zündung anmacht.
Wie schon geschrieben sobald ich Etwas Benzin in die Ansaugbrücke gebe springt er sofort an und läuft bis der Sprit darin verbraucht ist völlig normal, kann dann auch gas geben. Gibt scheinbar nur kein Signal vom Steuergerät für die Einspritzdüsen
Zitieren
Es bedanken sich:
#10
Du bekommst noch ne Chance.
Bitte schreibe 10-15 Sätze.
Aber 10 mindestens, und zwar über die Historie und was du über das Auto weißt.
Bild aus der Totalen und Motorraumbild sind Pflicht.
Hiermit einbinden http://pics.twingotuningforum.de/
Kein Input von dir, keiner von mir.
Tipp.
Schau mal was ich heute so alles geschrieben habe.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#11
Ot geber haste schon kontrolliert?
Bleibt gesund und haltet bitte Abstand

Mein MC Silver, Megane CC Bj 2006 K4M,112PS, 199 Tkm gelaufen
Die Peaches meines Sohnes, Twingo Bj 03.2003 Beach, D7F, mit UCH etwas über 162 Tkm gelaufen.
Zitieren
Es bedanken sich:
#12
Zündung soll ja gehen, sonst hätte ich das auch gefragt.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#13
Ahh jaa, er springt ja an, wenn Benzin zugeführt wird.
Bleibt gesund und haltet bitte Abstand

Mein MC Silver, Megane CC Bj 2006 K4M,112PS, 199 Tkm gelaufen
Die Peaches meines Sohnes, Twingo Bj 03.2003 Beach, D7F, mit UCH etwas über 162 Tkm gelaufen.
Zitieren
Es bedanken sich:
#14
Also Fotos habe ich noch gar keine.
Muss ich dann mal machen.
Historie gibt es auch nicht viel zu sagen, da ich ihn so gekauft habe. Also als Auto was nicht anspringt.
Hatte 2 Vorbesitzer und beim letzten ging er während der fahrt einfach aus.
Dann kam ich und habe ihn geholt.
Er hat noch eine BRC LPG Anlage verbaut, welche aber mit dem Fehler nichts zu tun haben sollte. Ich habe sie inzwischen auch komplett vom Netz genommen, also Steuergerät der BRC Anlage komplett abgeklemmt. Adapter und Software für die BRC Anlage muss ich mir erst noch kaufen. habe bisher nur andere Marken gehabt und dafür Soft und Hardware.
Ich wollte heute die Ansaugbrücke abschrauben, damit ich mir die Verkabelung anschauen kann , aber die letzte Schraube war leider schon rund als ich dran bin.
Da da kommt man saublöde ran. Die direkt hinter der Drosselklappe und ich hatte dann auch keine Zeit mehr- habe nur einen Stecker von der 4. Düse abgezogen und da lagen bei Zündung 12 Volt
an. Benzinpumpe läuft bei Zündung an und Sprit kommt mit leichtem Druck an der Einspritzverteilung an, gemessen habe ich den Druck was ankommt noch nicht. Zündfunke ist zu 100 % da. die kleinen braunen Relais habe ich mal untereinander getauscht. Die beiden großen Lila und Rosa hatte ich nur abgezogen aber keines zum tauschen da gehabt. Stecker von der ECU abgezogen und eingesprüht. Das der Zahnriemen überprungen ist war mein aller erste verdacht, aber nachdem der Motor bei manuelle Benzinzufuhr wie ein Neuwagen schnurrt schließe ich das aus. Der Zahnriemen wurde bei 39.000 km getauscht und jetzt hat er 93.000 km allerdings ist er überfällig weil schon 8 Jahre alt.
Zitieren
Es bedanken sich:
#15
Dann sage ich dir was der Fehler ist.
Hätten wir einfachen haben können.
Ich habe ein Auto mit BRC Gasanlage.
Die BRC Anlage bekommt die Düsenpulse vom "normalen" Motorsteuergerät und leitet sie entweder auf die Benzin oder Gasdüsen.
Ohne Gas-Steuergerät sind die Einspritzleitungen unterbrochen, auch für den Benzinbetrieb.
Du brauchst einen Kurzschlussstecker als Ersatz für das Steuergerät.
https://www.lpgparts24.de/BRC-Ueberbruec...rkabelsatz
Für mein Steuergerät/Kabelbaum müssen da allerdings Männer drin sein.
Kontrolliere unbedingt das Ventilspiel.
Ach was sage ich, stelle es ein, auch wenn die Karre gleich wieder läuft.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Twingo 98 Automatik Benzin Anlasser dreht nicht golf6r 13 4.499 18.06.2020, 17:21
Letzter Beitrag: Broadcasttechniker
  Tankentlüftung / Aktivkohlefilter 6695 8 5.188 24.05.2020, 19:35
Letzter Beitrag: 6695
  Schlauch vom Aktivkohlefilter zur Ansaugbrücke Twingele 4 3.742 24.05.2019, 17:20
Letzter Beitrag: Twingele
  Benzin im motorraum Jessie910 18 11.852 28.09.2017, 09:46
Letzter Beitrag: Jessie910
  Benzin leodruecker 19 13.154 12.10.2016, 01:58
Letzter Beitrag: dragomir
  Benzin Ablassen Tsathoggua 11 10.961 15.03.2014, 10:56
Letzter Beitrag: D4F
  Twingo riecht extrm nach Benzin Sandra-ae 6 8.965 24.11.2013, 15:39
Letzter Beitrag: Kadi
  Benzin sparen, Schubabschaltung? Zen-Master 9 8.124 22.01.2013, 08:29
Letzter Beitrag: Jenss

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste