Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Quickshiftgetriebe macht probleme
Verfasser Nachricht
Twingo16v.lpg Offline
Getriebespezialist
**

Beiträge: 22
Registriert seit: Sep 2016
Bewertung 0
Bedankte sich: 5
4x gedankt in 2 Beiträgen
Beitrag #1
Quickshiftgetriebe macht probleme
Hallo liebe Leute ,schöne grüsse an alle,bin wieder da mein twingo streikt wieder mal, ich brauche eure Hilfe,vor knapp 3jahren hat ich das Problem das das quickshift Getriebe immer auf "N"schaltete,die Pumpe wurde vorher getauscht, es stellte sich heraus das der Druckspeicher defekt war,den auch getauscht habe .bis vor einer Woche hat auch alles gut funktioniert.
Nun zum Problem:Motor startet ich fahre an mit "A" fährt 300 m bis Kreuzung muss ich abbremsen Getriebe schaltet auf Manuel um Getriebekontrollleuchte geht an Motor läuft sehr unrund ,fahre ich Manuel wieder an und schaltete Manuel getriebekontrolleuchte wieder weg umschalten auf "A" fährt normal, sobald ICH wieder abbremse und es runterschaltet geht es auf Manuel getriebekontrolleuchte wieder an.das gleiche Spiel immer wieder,solange man am fahren ist keine Problem mit der "A" nur wenn abbremst bei einer Ampel oder ähnliches dann geht es selber auf manuelles schalten und dann kommt die getriebekontrollleuchte.
Fehlercode:P0700,p0600,p0621,p0136,p0100, hatte es gezeigt Drucksensor und lambdasonden,zündspule getauscht Kabelbaum in Ordnung.Fehler gelöscht .p0700 ,p0600,p0621 kommt wieder,auch nach mehrmaligen löschen
Woran kann das liegen kann mir jemand vielleicht helfen .ich wäre sehr dankbar .
01.09.2019 14:43
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
efkan Offline
Member
***

Beiträge: 115
Registriert seit: Oct 2012
Bewertung 0
Bedankte sich: 1
25x gedankt in 23 Beiträgen
Beitrag #2
RE: Quickshiftgetriebe macht probleme
Hallo hast du den Bremslicht Schalter mal überprüft?
Laut deiner Fehler Code deutet alles auf elektrische Fehler wie can-datenbus
Hast du vor kurzem dein Autoradio gewechselt oder was anderes eingebaut?
P0621 Ladekontrollleuchte
P0600 Can-Datenbus
P0700 Getriebereglung Anforderungssignal

Ich repariere keine Motoren ich lasse herzen wieder schlagen
01.09.2019 14:59
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Broadcasttechniker
Twingo16v.lpg Offline
Getriebespezialist
**

Beiträge: 22
Registriert seit: Sep 2016
Bewertung 0
Bedankte sich: 5
4x gedankt in 2 Beiträgen
Beitrag #3
RE: Quickshiftgetriebe macht probleme
Nein den Schalter hab ich nicht geprüft.was neues eingebaut eigentlich nicht aber habe eine 3 buchsige ladestation über Zigaretten anzünder,werde das mit Schalter und morgen mal überprüfen.danke
01.09.2019 15:34
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Twingo16v.lpg Offline
Getriebespezialist
**

Beiträge: 22
Registriert seit: Sep 2016
Bewertung 0
Bedankte sich: 5
4x gedankt in 2 Beiträgen
Beitrag #4
RE: Quickshiftgetriebe macht probleme
Ich hab den Schalter ausgebaut ,der Stift kam mir etwas kurz vor ,aber ich denke der funktioniert, ich hab vergessen zu erwähnen,wenn ich die Fehler lösche dann kommt erst das getriebekontrolleuchte dann kommt die motorkontrolkeuchte (die bleibt) dazu, getriebekontrolleuchte verhält sich dann wie ich es beschrieben habe
02.09.2019 07:35
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
cooldriver Offline
Posting Freak
*****

Beiträge: 1.871
Registriert seit: Jul 2016
Bewertung 5
Bedankte sich: 30
446x gedankt in 380 Beiträgen
Beitrag #5
RE: Quickshiftgetriebe macht probleme
Dann mess doch die Ladespannung im Leerlauf,
vielleicht auch alte Batterie.
02.09.2019 08:39
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 26.116
Registriert seit: May 2007
Bewertung 122
Bedankte sich: 4655
4911x gedankt in 4055 Beiträgen
Beitrag #6
RE: Quickshiftgetriebe macht probleme
Fast unabhängig vom Thema, aber bitte zu beachten:

Das Auto scheint ein Gasauto zu sein.
Zuallererst innermotorische Probleme ausschließen, sprich Kompressionstest machen.

Zum p0621
Der Twingo überwacht die Bordspannung, aber soweit ich weiß nicht die Ladekontrolle.
Von daher kann der Fehkler auch ganz was anderes bedeuten. Stichwort.
Wer nicht in eine RenaultWerkstatt fährt und ein komplexeres Auto hat so wie hier, Gasbetrieb plus Robotergetriebe,
der tut gut daran sich das Renault CAN CLIP zuzulegen. Nur so kann man eine anständige Diagnose machen.

Geteiltes Wissen ist doppeltes Wissen
02.09.2019 09:48
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
Twingo16v.lpg Offline
Getriebespezialist
**

Beiträge: 22
Registriert seit: Sep 2016
Bewertung 0
Bedankte sich: 5
4x gedankt in 2 Beiträgen
Beitrag #7
RE: Quickshiftgetriebe macht probleme
Ladespannung variert zwischen 13.5-14v.

Servus Uli(broadcasttechniker) ja es ist ein gasfahrzeug, macht auf Benzin aber die gleichen Probleme,ich kann mich gut errinern als du sagtes es ist noch nicht vorbei nachdem ich den Speicher getauscht hatte, kann es sein das jetzt die Pumpe dran ist,ich hab das Gefühl das in der Nähe von der Pumpe es nach verkohlt riecht,die Schaltvorgänge sind weniger wie 3 und Füllstand sinkt wenig ab glaub ich(muss ich nochmal genau beobachten) der Speicher ist ca 3jahre alt ,die Pumpe und relai(s) laut Rechnung 7,5 jahre alt,wo liegt den das relai(s)überhaubt?kann der Speicher wieder hinüber sein?oder Pumpe?
Danke für eure antworten
02.09.2019 15:03
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 26.116
Registriert seit: May 2007
Bewertung 122
Bedankte sich: 4655
4911x gedankt in 4055 Beiträgen
Beitrag #8
RE: Quickshiftgetriebe macht probleme
Das Relais liegt im (Motorraum)Sicherungskasten, lass es in Ruhe.
Bei eingeschlagenen Ventilsitzen gibt es die Probleme bei niedrigen Drehzahlen nicht nur im Gas sondern auch im Benzinbetrieb.
Miss die Kompression bitte.

Geteiltes Wissen ist doppeltes Wissen
02.09.2019 15:11
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
cooldriver Offline
Posting Freak
*****

Beiträge: 1.871
Registriert seit: Jul 2016
Bewertung 5
Bedankte sich: 30
446x gedankt in 380 Beiträgen
Beitrag #9
RE: Quickshiftgetriebe macht probleme
Oder bei Renault, plus detaillierten Fehlerbericht.
Ich denke nicht ,dass er allein das packt.
02.09.2019 15:46
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Twingo16v.lpg Offline
Getriebespezialist
**

Beiträge: 22
Registriert seit: Sep 2016
Bewertung 0
Bedankte sich: 5
4x gedankt in 2 Beiträgen
Beitrag #10
RE: Quickshiftgetriebe macht probleme
O.k werde ich machen sobald ich die Möglichkeit habe.danke
02.09.2019 16:26
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
cooldriver Offline
Posting Freak
*****

Beiträge: 1.871
Registriert seit: Jul 2016
Bewertung 5
Bedankte sich: 30
446x gedankt in 380 Beiträgen
Beitrag #11
RE: Quickshiftgetriebe macht probleme
Kostenvoranschlag nicht vergessen.
OT Geber Stecker unbedingt prüfen.
Sensorwerte auslesen per OBD wird wieder die Rückseite vom Mond, nehme ich an, dann nicht.
02.09.2019 18:40
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
betman Offline
Junior Member
**

Beiträge: 3
Registriert seit: Jan 2018
Bewertung 0
Bedankte sich: 0
0x gedankt in 0 Beiträgen
Beitrag #12
RE: Quickshiftgetriebe macht probleme
Hallo,

ich habe einen Twingo BJ 2004 mit Quickshift-Getriebe und habe damit folgendes Problem die Warnlampe für die Störung Elektronik leuchtet permanent und ich kann nur manuell schalten drücke ich am Schalthebel den Knopf für Automatik passiert nichts und unten am Schalthebel steht das R für Rückwärtsgang das leuchtet ja nur wenn man den Rückwärtsgang eingelegt hat, aber bei mir leuchtet dieses R schon beim betätigen der Bremse obwohl ich im 1. 2.3.4.5. gang bin. Habe mit einem OBD Scanner nach Fehlern gesucht mir wurde folgendes angezeigt P0621 .
08.10.2019 22:50
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 26.116
Registriert seit: May 2007
Bewertung 122
Bedankte sich: 4655
4911x gedankt in 4055 Beiträgen
Beitrag #13
RE: Quickshiftgetriebe macht probleme
Wenn nur manuelles Schalten geht ist meist eines der drei Drehzahlsignale nicht richtig da.
Lasse die dir alle live anzeigen. Tacho siehst du ja schon so.
Für Motordrehzahl und Primärwellendrehzahl brauchst du aber den OBD Scanner oder CLIP.
Falsche Ganganzeige macht mich allerdings nicht glücklich.
Wird kein Gang richtig angezeigt? Wenn nein, prüfe mal die Stecker auf den beiden Positionsgebern

Geteiltes Wissen ist doppeltes Wissen
08.10.2019 23:04
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
betman Offline
Junior Member
**

Beiträge: 3
Registriert seit: Jan 2018
Bewertung 0
Bedankte sich: 0
0x gedankt in 0 Beiträgen
Beitrag #14
RE: Quickshiftgetriebe macht probleme
Hallo,
danke für die Antwort das Problem scheint doch größer zu sein nun scheint die Tankanzeige sich nicht mehr zu bewegen und hinten rechts Blinker und Bremslicht sind im Verhältnis zur anderen Rückleuchte schwächer ,kann das was mit dem Motorsteuergerät zu tun haben?
10.10.2019 11:57
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 26.116
Registriert seit: May 2007
Bewertung 122
Bedankte sich: 4655
4911x gedankt in 4055 Beiträgen
Beitrag #15
RE: Quickshiftgetriebe macht probleme
Nein.
Beantworte bitte meine Fragen:
Geht die Geschwindigkeitsanzeige?
Hast du voll getankt?
So oder so kannst du mal die Batterie abklemmen. Tageskilometer gehen verloren. Radio will den Code.
Hinten rechts hast du entweder falsche Lampen drin (Ins kombinierte Schluss- Bremslicht gehört ein Zweifadenbirne), oder es ist das typische Masseproblem.
Korrodierte Leiter im Rückleuchtengehäuse. Bitte auch den Stecker putzen.

Geteiltes Wissen ist doppeltes Wissen
10.10.2019 12:41
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Twingo16v.lpg
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Benötige Hilfe mit Quickshiftgetriebe zmudason 6 955 23.07.2019 05:23
Letzter Beitrag: zmudason
ZZTwingo1 Mein Twingo (1.2, 16V 75PS BJ 2001) macht maechtige Probleme furious1x2 5 3.814 29.05.2015 16:54
Letzter Beitrag: Broadcasttechniker
  Gaspedal macht probleme Bluecar 1 958 02.08.2014 15:26
Letzter Beitrag: 9eor9
  Tacho macht Probleme 4711 2 1.609 01.08.2006 19:20
Letzter Beitrag: motosnoop
  Radlager macht Probleme diloco 10 5.015 30.10.2002 12:07
Letzter Beitrag: kirkdis

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation