Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Fehlercode P0606 MSG Fehlfunktion
#16
Ja, ich denke du musst die Dk bei Zeiten ausbauen u richtig reinigen, selbst beim Einlegen in Waschbenzin muß man noch ordentlich schrubben, da kannste dir denken wie fest die Krusten sind.
Zitieren
Es bedanken sich:
#17
Oha, ja, Danke für den Rat, handyfranky!
Zitieren
Es bedanken sich:
#18
Moin,
hatte ja GENAU das selbe Problem und habe 6 Monate versucht es zu lösen. Temperaturgeber, UD-Sensor, Drehzahlgeber, und sämtliche andere hier bekannten Tipps waren es bei mir leider nicht. Bei mir wurde immer wenn der Motor warm war, der Fehler -Ansaugrohrdrucksensor- abgelegt, begleitet mit Elektroniklampe und folgend mit Motorlampe. Jetzt im Sommer wurde es immer schlimmer. Nach dem abstellen war es eine Garantie das die Kiste nicht mehr richtig lief.
Die Stecker des MSG hatte ich auch ab aber so augenscheinlich nichts gesehen.
Da mein Ansaugkasten voller Öl stand, habe ich einen Putzlappen reingelegt um es herauszubekommen. Dieser wurde dann dort vergessen und in die Drokla eingesaugt. BITTE KEINE DISKUSSION.... Hektik kostet einfach noch mehr Zeit habe ich mal wieder lernen müssen.
Musste also die Ansaugung abbauen und den Lappen entfernen. Die Drokla war zwar nicht verdreckt aber der Bereich darüber ( zum Saugrohr ) war stark verkrustet....sämtliche Stecker und Leitungen zur Drokla waren zwar von aussen sehr Ölnass aber die Stecker im inneren waren Trocken.
Habe dann die Kontakte des MSG nochmals begutachtet und zwar keine direkte Korrosion aber schwarze Stellen auf den Kontakt-Stiften entdeckt (da wo die Federn des Steckers vom Motorkabelbaum liegen) die ich mittels Glasfaserpinsel mühselig entfernt und danach die Kontakte mit Kontaktspray, welches ich mit nem feinen Pinsel aufgetragen habe, damit nicht alles bei sprühen eingesifft wird. Seitdem läuft der 16 V wie am ersten Tag.
Ach ja seit dem funktioniert der Tacho auch wieder ohne Ausfälle, den neuen TachoSensor habe ich nicht einbauen müssen. Aber er ist schon mal vorhanden....für alle Fälle...
... und ich habe seitdem einen Kühlerlüfter Nachlauf bei Heiss abgestellten Fahrzeug an heissen Tagen... wusste ich gar nicht....hat wohl auch noch nie Funktioniert.
Gruss an alle Twinnies
Frauchens Twingo 1 Phase 3 Bj. : 2001 Initiale 16V Klima, 160.000 Km (viele kleine Probleme)
Herrchens Chrysler Voyager Bj.1996 3,3 V6, 305.000Km (noch nie Probleme)
Zitieren
Es bedanken sich:
#19
@MaKe: über die Jahre kommen wohl ne Menge Dreck und damit Störanfälligkeiten zusammen.
Der Lüfternachlauf an warmen Tagen ist mir auch aufgefallen.
Zitieren
Es bedanken sich:
#20
Mit den Nachlauf bin ich mir nicht sicher ob das normal ist, habs aber am Kangoo erst einmal erlebt, war Frühling, der Lüfter lief bestimmt 20 Min. nach, kein Stop and go vorher.
Zitieren
Es bedanken sich:
#21
Bei mir läuft er an heißen Tagen ca. 7 Minuten nach. Nach Stadtfahrt, 8 km bei ca. 90 auf Schnellstraße, dann wieder 5 Min. Stadt. Ist gefühlt eine lange Zeit. Ich habe am Anfang gedacht, dass da evtl. ein Relais klemmt... Das passt ja fast in einen neuen Beitrag...
Zitieren
Es bedanken sich:
#22
Jau, wir sind ja schon wieder völlig off... Smile
Zitieren
Es bedanken sich:


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Twingo II Airbag Leuchte + Fehlercode DF004 Roesi 3 1.568 06.10.2022, 08:00
Letzter Beitrag: Broadcasttechniker
  Fehlercode P0120 Caveman2018 6 6.055 07.10.2018, 14:30
Letzter Beitrag: Broadcasttechniker
ZZTwingo1 Airbagleuchte Fehlercode 1003 franky65 8 7.488 29.05.2018, 19:07
Letzter Beitrag: Kristin87
  Twingo DF7 startet nicht mehr (Fehlercode 4104) Georg FN 31 19.772 07.07.2017, 15:07
Letzter Beitrag: cooldriver
  Fehlercode 4188 - was ist das? Initiale-16V 5 4.445 12.12.2013, 11:34
Letzter Beitrag: Initiale-16V
  Airbagleuchte - Fehlercode 42 Glaubfox 0 2.664 13.07.2012, 17:14
Letzter Beitrag: Glaubfox

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste