Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Mein kleiner Kogi
Kann mir nicht vorstellen das es am Pollenfilter liegen soll. Ich habe meinen schon seit einigen Jahren drin und da ist noch nie sowas passiert.
Zitieren
Es bedanken sich:
Ich hatte den Lüfter ca 5 Sekunden auf 90% aufgedreht, und dann roch es direkt verschmort.

Ich weiß nicht, ob der Motor so schnell durchbrennt.

Und bisher hat er auch im Sommer und Herbst selbst bei starkem Regen keine Mucken gemacht.
Da hab ich die Lüftung auch viel laufen, damit die scheiben nicht beschlagen.

Ich werde wahrscheinlich morgen mal den Motor ausbauen und testen, ob der noch was sagt.

Eig hätte der auch nicht einfach durchbrennen dürfen, weil der extra abgesichert wurde..
So denke ich mir das zumindest.

Da meine Steuerung aber weiterhin noch leuchtet, als wäre nix, bleibt eig in erster Vermutung nur der Motor...

Vllt hatte ich auch einfach Pech, und das Teil war eine Montagsproduktion.

Die einzige Änderung zu sonst:

Ich hatte, als es anfing zu stinken, die Klima vorher angeschaltet.
Die ist bei mir fast nur im Winter aktiv.

Aber da ich ne PWM drin habe, glaube ich nicht, dass es was damit zu tun hat.
Wir sind nicht auf dieser Welt, um so zu sein, wie andere uns haben wollen!

Spritmonitor.de
Meine beiden:
Isabella: 2001 mit D7F ohne Klima, ohne UCH
Kogi: 2003 mit D7F mit Klima, mit UCH
Zitieren
Es bedanken sich: handyfranky
Wonach riecht es?
Nach Kabel?
Nach Lack?
Elektr(on)isch?
Der Motor geht nicht so schnell kaputt, Elektronik schon.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
Es roch kurz nach Elektronik oder Kabel.

So genau kann ich das leider nicht mehr sagen.

An der Elektronik scheint alles zu funktionieren.
12 V gehen rein, und 12 V auch wieder raus (also 12,xx Batteriespannung)

Da es gerochen hatte, der Motor noch ging, und 2 Tage später dann nicht mehr (dazwischen nicht gefahren), gehe ich erstmal davon aus, das der Motor das Riechobjekt war und nach dem Ausschalten einfach fest ging.

Ähnlich war es beim ersten mal vor einem Jahr ja auch.

Ich werde die Sicherung nochmal eine Nummer kleiner wählen.
15A statt 20A.
Dann geht die halt durch, wenn ich voll aufdrehe, was ich eh eig nie mache.

Dann sollte wenig genug Strom fließen, um nicht wieder was zu killen.

Ob es wirklich der Motor ist, sehe ich allerdings erst, wenn der neue am Freitag kommt.

Sollte es die Elektronik sein, muss ich eine woche länger so kalt fahren...
Dann wird die Steuerung aber auch im Aschenbecher verlegt.
Wir sind nicht auf dieser Welt, um so zu sein, wie andere uns haben wollen!

Spritmonitor.de
Meine beiden:
Isabella: 2001 mit D7F ohne Klima, ohne UCH
Kogi: 2003 mit D7F mit Klima, mit UCH
Zitieren
Es bedanken sich:
Ulli hatte recht...

[Bild: twingo-04071246-RTU.jpg]

Es war letztlich doch ein Kabel, das geschmort hat.
Sicherung war 15A. KP, warum die nicht gekommen ist.

Jetzt hab ich halt ein Ersatzgebläse liegen Very Happy
Wir sind nicht auf dieser Welt, um so zu sein, wie andere uns haben wollen!

Spritmonitor.de
Meine beiden:
Isabella: 2001 mit D7F ohne Klima, ohne UCH
Kogi: 2003 mit D7F mit Klima, mit UCH
Zitieren
Es bedanken sich:
Das sieht seltsam aus, eher nach Übergangswiderstand an zum nächsten Kabel bzw. Anschluss.
Mit Stromdurchfluss durch durch das Kabel bei dem die Sicherung nicht schmilzt bekommst du das nicht hin.
Zur 15A Sicherung.
Bei meinem Phase1 Twingo mit Klima war die 15A Sicherung nur für die ersten 3 Stufen da.
Stufe 4 lief über ein extra Relais (auf dem Widerstand) und eine separate 25A? Sicherung.
https://www.twingotuningforum.de/thread-...pid8576024
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
Ja.
Ich hatte mich damals bewusst für eine 15 A Sicherung entschieden.
Ich wollte verhindern, das iwas durchbrennt, wenn ich den Lüfter zu weit aufdrehe.

Musste die PWM-Steuerung ja erstmal testen.

Hat leider am Ende doch nix gebracht.
Schuld war meine gecrimpte Steckverbindung.
Die ist qualitativ wohl nicht sehr hochwertig gewesen.

Aktuell sind übergangsweise Quetschverbinder dran, die Mittwoch ersetzt werden gegen sowas:
https://www.amazon.de/gp/product/B07H81Z...UTF8&psc=1

Dann sollte ich da hoffentlich Ruhe haben.
Wir sind nicht auf dieser Welt, um so zu sein, wie andere uns haben wollen!

Spritmonitor.de
Meine beiden:
Isabella: 2001 mit D7F ohne Klima, ohne UCH
Kogi: 2003 mit D7F mit Klima, mit UCH
Zitieren
Es bedanken sich:
Das sind Kopien der Anderson Power Poles.
Auch die müssen anständig gecrimpt werden.
Crimpen immer nur mit zumindest halbwegs passenden Zangen.
Mit Kombizangen, Wasserpunpenzangen oder Seitenschneidern kann man nicht crimpen.
Auch mit Zangen die für Isolierte Verbinder vorgesehen sind kann man keine unisolierten Verbinder crimpen.
Nur Murksen.
Das kann im Extremfall zum Brand führen.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
Ja, ich habe eine Crimpzange da.
Zumindest in meiner Halle.

Die hole ich Samstag zusammen mit Isabella zu mir nach Hause.
Dann muss die Steckverbindung noch bis Samstag durchhalten.
Wir sind nicht auf dieser Welt, um so zu sein, wie andere uns haben wollen!

Spritmonitor.de
Meine beiden:
Isabella: 2001 mit D7F ohne Klima, ohne UCH
Kogi: 2003 mit D7F mit Klima, mit UCH
Zitieren
Es bedanken sich:


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
ZZTwingo1 Mein kleiner Freund :) mehmetcihat 30 12.447 23.11.2022, 13:41
Letzter Beitrag: Eleske
  Mein kleiner DingDong79 2 2.168 08.05.2022, 04:19
Letzter Beitrag: handyfranky
  Mein Kleiner Emwe 8 5.120 17.03.2021, 19:33
Letzter Beitrag: Emwe
ZZTwingo1 Nachdem ich Euch alle mit Kaufberatung genervt habe: mein kleiner schwarzer Phase 3 e-Beo 23 24.618 10.10.2017, 22:27
Letzter Beitrag: e-Beo
  mein kleiner blauer freund - ...ist nicht mehr blau :D Bluestar - TFNRW 81 105.409 06.06.2016, 02:03
Letzter Beitrag: Bengel
  mein "neuer" kleiner Schwarzer hrietz 0 4.799 02.10.2015, 00:35
Letzter Beitrag: hrietz
  Mein kleiner Roter .... weg ist er Norbi 137 160.766 26.09.2015, 22:58
Letzter Beitrag: Norbi
ZZTwingo1 Mein Kleiner Duke_87 49 47.721 23.07.2015, 09:03
Letzter Beitrag: Duke_87

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste