Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Elektronik Kontrolleuchte an, kein Fehler
Verfasser Nachricht
MonsieurTwingo Offline
Junior Member
**

Beiträge: 5
Registriert seit: Mar 2022
Bewertung 0
Bedankte sich: 1
1x gedankt in 1 Beiträgen
Beitrag #1
Elektronik Kontrolleuchte an, kein Fehler
Hallo liebes Forum,

ich bin Besitzer eines C067, D7F Twingo Baujahr 1996, Matic. 50tkm ohne Rost. Würde den Wagen gerne für die Nachwelt erhalten. Leider leuchtet die Elektroniklampe (Eckig mit den Zacken) dauerhaft. Der TÜV sagt: keine Plakette.

Hatte den Wagen bei Renault.

Renault 1:
"Diesen Wagen gibt es nicht mit Automatik", dort bin ich nicht hin.
Renault 2:
kann ich nicht mehr auslesen, zu alt.
Renault 3:
Fehlercode Stromkreis Fahrgeschwindigkeitsgeber defekt, aber das könne nicht nicht schriftlich herausgegeben werden. Vermutet wurde die Steuerung von der Servolenkung.

Der Tachogeber ist erneuert.

Renault 4 gab sich echt Mühe, hat angeblich altes Auslesegerät:
Lampe an, aber kein Fehler gespeichert. Weiß nicht wo anfangen.

Habe um Teile zu haben, gleichen Twingo nochmal gekauft. (1996, Maitc, identisch, aber verrostet). Das war genau so teuer wie das Steuergerät beim Schrotti.)Natürlich fuhr der noch, und zwar ohne Lampe. Anfangs an, dann aus, wie bestellt.

Habe nun das Motorsteuergerät aus meinem zweiten (Schrott) Twingo Matic ohne Lampe samt Schlüssel etc. in den ersten getauscht. Ohne Ergebnis. Ebenso das Steuergerät Servolenkung samt Armaturenbrettausbau getauscht. Kein Ergebnis. Lampe an, dauerhaft von Anfang an. Sonst alles normal, fährt, schaltet (etwas unsanft), ansonsten alles ok.

Ich bin kein Mechaniker, das was ich kann, ist nicht viel. Ohne Eure Hilfe werde ich den Twingo wohl aufgeben müssen. Bei 50tkm auf einem 25 Jahre alten Wagen im Neuwagenzustand echt schade.

Kann mir der Erfahrungsschatz des Forums bitte helfen ?
Ich hatte 1994 mit 18 schon einen Twingo. Ich bin quasi ein Urgestein Twingofan.
16.03.2022 19:54
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
balero Offline
Zweitwagen
***

Beiträge: 122
Registriert seit: Dec 2021
Bewertung 0
Bedankte sich: 10
32x gedankt in 24 Beiträgen
Beitrag #2
RE: Elektronik Kontrolleuchte an, kein Fehler
Diese Lampe bedeutet bei dir Störung Schaltroboter.
16.03.2022 20:05
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.028
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5854
6194x gedankt in 5136 Beiträgen
Beitrag #3
RE: Elektronik Kontrolleuchte an, kein Fehler
BJ1996 bedeutet 3 Gang Vollautomatik, kein Schaltroboter.
Das Auto lässt sich imho mit CLIP auslesen.

Funktioniert die Servolenkung und zeigt keinen Fehler?
Dann ist sie es nicht.
Wenn deren Lampe brennt, dann wird der Tachogeber nicht funktionieren, auch wenn er angeblich gewechselt wurde.
Was übrigens bei Automatik eine echte Strafe ist.
Die Meisten finden den erst gar nicht.

Geteiltes Wissen ist doppeltes Wissen
16.03.2022 20:23
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
MonsieurTwingo Offline
Junior Member
**

Beiträge: 5
Registriert seit: Mar 2022
Bewertung 0
Bedankte sich: 1
1x gedankt in 1 Beiträgen
Beitrag #4
RE: Elektronik Kontrolleuchte an, kein Fehler
Zunächst vielen Dank für die Antworten.

Hallo Broadcasttechniker, richtig, BJ 1996, D7f, 3Gang Automatik, also " Matic"

Leider trifft es das Problem nicht ganz.
Die Renault Werkstatt sagt, es ist kein Fehler hinterlegt. Ich / die Werke wissen daher nicht wo man anfangen soll.

Derweil leuchtet die Kontrolllampe Elektronik Störung (das Kästchen mit den Zacken drin).
Sonst sind alle Lampen aus. Der Tachogeber wurde erneuert, Tacho geht. Die Servolenkung ruckt bei 71km/h ein bisschen.
Und seltsamerweise piepst es kurz aus dem Armaturenbrett, wenn ich Ihn starte. Ist die Sicherung der Servo aus, ist das kurze Pieps nicht da. Servo funktioniert aber, keine Leuchte und sonst auch keine.
Ansonsten funktioniert alles normal.

Mein momentanes Problem ist, daß die Elektronikleuchte an ist und angeblich kein Fehler hinterlegt ist.

Wann kann das sein ?
Oder ist nur die Werke nicht fähig.
17.03.2022 17:20
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.028
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5854
6194x gedankt in 5136 Beiträgen
Beitrag #5
RE: Elektronik Kontrolleuchte an, kein Fehler
Das Rucken bei 71km/h ist kein Bug sondern ein Feauture und bedeutet dass der Tachogeber in Ordnung ist.
Angezeigte Fehler und nicht auslesen können ist schon etwas peinlich.
Man braucht wahrscheinlich den alten XR25 Diagnosekoffer.
Den gibt es auch als Emulation für PC.
Nur wird sich keiner finden der an einem fast 30 Jahre alten Kleinwagen Jugend forscht betreibt.
Das muss man selber machen.
Schau in den Tipps bitte mal in das Manual für das Automatikgetriebe.
Gibt es dort zum Download.

Geteiltes Wissen ist doppeltes Wissen
17.03.2022 20:01
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: MonsieurTwingo
MonsieurTwingo Offline
Junior Member
**

Beiträge: 5
Registriert seit: Mar 2022
Bewertung 0
Bedankte sich: 1
1x gedankt in 1 Beiträgen
Beitrag #6
RE: Elektronik Kontrolleuchte an, kein Fehler
Hallo zurück,

vielen Dank für den Tipp mit dem Manual. Das hatte ich schon vor ewigen Zeiten einmal durchgeschaut, aber in letzter Zeit nicht mehr daran gedacht.
Es gibt eine Leitung von Steuergerät der Automatic zur Zackenlampe am Armaturenbrett. Bevor ich heute einen zu einem erneuten Termin zum Auslesen (den letzten Versuch) fahren wollte, habe ich diese Diagnoseleitung abgestöpselt.

Ergebnis:
Kontrollleuchte Elektronik geht nach 3 Sekunden aus !

Jetzt leuchtet die Servolenkung. Scheint eine zusätzliche Verbindung zu bestehen.

Theorie im Moment: Das Steuergerät der Automatic hat den Schuss. Die Elektronik der Motorseite ist fehlerfrei, daher geht die Zackenlampe ohne Automatic aus, und es ist kein Fehler hinterlegt. In das Steuergerät der Automatik scheint selbst Renault nicht hineinzukommen. Laut Manual ist eine spezieller Anschluß und Schaltung über den Prüfkoffer XR25 notwendig und zwingend für die Diagnose der Automatic.
Theorie Zusatz: Das Zackenlämpchen wird nach 3 Sekunden um ein My dunkler, ich vermute zu diesen Zeitpunkt ist die Prüfung des Steuergerätes Motorseite abgeschlossen und will das Lämpchen erlöschen lassen. Die Automatic sendet dann ein zweites Leuchtsignal. Vorher zwei, nach drei Sekunden nur noch eins, ergibt die leichte Leuchtstärkenveränderung.

Jetzt glaube ich ich muß das Automatic - Steuergerät wechseln.
Wie seht Ihr das. ?
Hat da jemand Erfahrung ?

Alle Leitungen sind an dem Ding gestöpselt, bis auf den Gangwahlschalter, der ist fest an das Getriebe geschraubt. Kann man den abmontieren ?
Ich befürchte ich muß unter das Auto.
Oder bin ich auf dem Holzweg ?
18.03.2022 09:38
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.028
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5854
6194x gedankt in 5136 Beiträgen
Beitrag #7
RE: Elektronik Kontrolleuchte an, kein Fehler
Schau dir Anzeigen an wo das Gerät verkauft wird. Da sind ne Menge Leitungen und Schalter/Sensoren fest dran.
Tip.
Mache eine Google Bildersuche.
Ein Wort heißt immer "twingotuningforum".
Andere dann eben nach Bedarf.
Und hier suchen http://www.catcar.info/renault/?lang=en
Beispiel http://www.catcar.info/renault/?lang=en&...MzkxMTA%3D
Für Klickfaule
[Bild: twingo-18094649-Oje.jpg]

Geteiltes Wissen ist doppeltes Wissen
18.03.2022 09:46
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
MonsieurTwingo Offline
Junior Member
**

Beiträge: 5
Registriert seit: Mar 2022
Bewertung 0
Bedankte sich: 1
1x gedankt in 1 Beiträgen
Beitrag #8
RE: Elektronik Kontrolleuchte an, kein Fehler
So,

habe nun Twingo 1 wieder zusammengesetzt. War ja das Armaturenbrett raus zum Tausch des Servo Steuergerätes. (was es nicht war).
Automatic Steuergerät abgestöpselt, und mal angeworfen, > siehe da er fährt wie vorher nur ohne Lampe.

Bin am Ausbau des Steuergerätes Automatik bei meinem Teilespender dran. Inklusive der Sensoren. Sobald ich das in dem neuen Drin hab, melde ich mich wieder.

Im Moment schätze ich, wenn ich alle elektrischen Teile samt dem Kabelbaum von A nach B umgebaut habe, dann müßte meine Zackenlampe nicht wieder auftauchen.

Nachdem einer der Renault Werken seinerzeit einmal den Fehler 2DEF Stromkreis Geschwindigkeitsgeber unplausibel ausgab, ("Aber ohne Gewähr und nicht schriftlich") die aktuelle Renault Werke aber keinen Fehler finden konnte, denke ich, daß der Drehzahl- oder Geschwindigkeitssensor des Automaticgetriebes vielleicht schuld ist. Der Sensor heißt in der TAM Beschreibung mal so mal so.

Das Getriebe läuft anscheinend im Notprogramm.

Ich melde mich wieder wie es ausgeht.
18.03.2022 21:13
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
MonsieurTwingo Offline
Junior Member
**

Beiträge: 5
Registriert seit: Mar 2022
Bewertung 0
Bedankte sich: 1
1x gedankt in 1 Beiträgen
Beitrag #9
RE: Elektronik Kontrolleuchte an, kein Fehler
Liebes Forum,

es hat funktioniert !
Automatic-Steuergerät aus Twingo 2 in Twingo 1 umgebaut, samt allen Kabeln und Sensoren dran.
Ergebnis: Leuchte aus !

Ich vermute den Geschwindigkeitsgeber des Getriebes als Ursache. Leider musste dazu die Getriebehalterung raus, Kabel läuft dahinter vorbei, in der Anleitung steht zum Sensor nur "entnehmen", ha ha.

Nachdem es nicht viele Matic Fahrer gibt hier mein abschließender Tipp:
Das Werkstatthandbuch ist nicht eindeutig beschrieben. Laut x Fundstellen geht die Elektroniklampe bei Zündung an und dann nach drei Sekunden aus. In der TAM Automatic Beschreibung steht das gleiche. X Fehlerdiagnoseseiten geben zur Lampe unterschiedliche Auskünfte je nachdem, welches Steuergerät daran beteiligt ist. Es sind unterschiedliche Zustände gemeint, je nachdem ob der Motor oder nur Zündung laufen.

Normalablauf Twingo Matic ohne Fehler ist:

Zündung an
Leuchte an
wird dann etwas schwächer
Motor an
drei Sekunden
Leuchte aus

Ohne Automatic geht die Leuchte schon bei Zündung aus. Das scheint der Unterschied.

Wenn die Lampe nicht ausgeht liegt das Problem vielleicht an der Automatic. Feststellbar durch Abstöpseln der Steuerleitung Automatic zu Armaturenbrett und Beobachtung der Reaktion. (Fahren kann man dann übrigens wenn kein mechanisches Problem trotzdem).

lg Monsieur Twingo
24.03.2022 09:35
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Broadcasttechniker
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Warnleuchte Elektronik Drosselklappe, Gaspedalpoti Charly1210 5 131 Heute 07:28
Letzter Beitrag: handyfranky
  IR Schlüssel wird nach überbrücken nicht mehr erkannt-Warnleuchte Elektronik an Fjara 12 651 17.07.2022 12:11
Letzter Beitrag: Broadcasttechniker
  Twingo Bj2002 16v Fehler lt obd Messung PO 0136 - Fehler 2.Sonde Mad Max 11 6.601 05.09.2019 16:40
Letzter Beitrag: Mad Max
ZTwingo2 Elektronik spielt total verrückt Baumi04 4 3.919 09.01.2019 12:41
Letzter Beitrag: Baumi04
  kein Zündfunke und kein Sprit KLAUSTWINGO 2 2.248 06.12.2018 22:19
Letzter Beitrag: Broadcasttechniker
  Warnleuchte "Störung der Elektronik Bastiii89 34 111.684 22.10.2018 05:56
Letzter Beitrag: striker8472
ZZTwingo1 Mein Dickerchen zeigt *Störung der Elektronik* an Perlchen 3 3.040 08.08.2018 13:45
Letzter Beitrag: Broadcasttechniker
ZZTwingo1 Blinker und Wischer Spinnen (Floh in Elektronik) onkel-boba 7 4.472 07.09.2017 17:49
Letzter Beitrag: Broadcasttechniker

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation