Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
PHASE I , Bj. 1997 STARTERBATTERIE ABKLEMMEN u. NOTFALLCODE
#1
Hallo und bonjour allerseits,

mein Twingo Phase II, Bj. 2002, wurde nun nach 280.00 KM. in den endgültigen Ruhestand versetzt.
Ich hatte zwar als Hobbyschrauber während der letzten Jahre das halbe Forum leergelesen, aber nie einen Grund, Irgendwas zu fragen, denn mein Twingo lief absolut problemlos.

Er hat seit gestern einen Nachfolger bekommen; Phase I, Bj. 10/1997, 43 KW, DF7 Motor , knapp 90.000 Km gelaufen, war immer in Frauenhand, Motorträger wurde mal erneuert.
Der wirft mir aber 2 Fragen auf:

1.
Batterie müsste mal geladen oder gegen die Gute aus meinem Alten getauscht werden. In meiner Bed.-Anleitung lese ich dazu:

[Bild: twingo-13112902-N9k.jpg]

Ich kann mit dem Plip Schlüssel aber die Schösser nicht von außen öffnen. Muß die Fahrertüre mechanisch aufschließen, WS ist dann noch scharf, blinkt.
Im Auto den Plip drücken, dann leuchtet die WS dauerhaft, Schlüssel in Zündschloß einführen: WS erlischt, kann Motor starten. Hat mir die Vorbesitzerin auch so erklärt und wohl schon immer so gemacht.
Riskiere ich jetzt, dass die WS dauerhaft scharf bleibt, wenn die Batterie abklemme??
Kann ich die Batterie in angeschlossenem Zustand abgezogenem Zündschlüssel an´s Ladegerät hängen, ohne dass die Motorsteuerung und andere empfindliche "Kandidaten"
Schaden nehmen, wenn das Ladegerät seine Ladespannung in´s Bordnetz jagt?


2.
Ich hab 2 Plip-Schlüssel.
Einer geht trotz neuer Batterien nicht, rote Kontrollleuchte leuchtet nicht bei Betätigung. Fühlt sich an, als würde der Microschalter auf der Platine nicht nicht Gegendruck erzeugen, der lässt sich gleichmäßig weich herunterdrücken.
Also: Die Kenntnis des Notfallcodes wäre kein Nachteil.
Der Code im (nicht funktionierenden) Schlüssel sieht so aus: ( WDYGWSH )

[Bild: twingo-13114703-qoR.jpg]

Das schöne Programm zur Berechnung will auf meinem Windows 10 Rechner mit 64 Bit Prozessor partout nicht laufen.
Ist mir ja peinlich, aber ich muss hier gleich mal um Hilfe bitten, ohne bis jetzt irgendetwas Sinnvolles zu diesem Forum beigetragen zu haben.
Für die passende Antwort schon mal allerbesten Dank im Voraus. dankedanke

Mittelfristig werde ich auch die Deaktivierung der WS in Angriff nehmen, dann wird´s gemütlicher.

Noch ´ne Kleinigkeit zu Schluss:
Wo finde ich denn auf´m Motorblock die Typennummer ( 700, 702 usw.)
Bei meinem Phase II war die getriebeseitig vorne rechts oben im Kurbelgehäuse eingeschlagen.
Bei meinem Neuen befindet sich genau an dieser Stelle am Z-Kopf der Kühlmittelthermostat und man sieht nix.

So, genug gelabert, lasst Euch´s alle gut gehen


Artur
Zitieren
Es bedanken sich:
#2
Poste mal ein Bild von der anderen Seite der Platine... vielleicht kann man die reparieren um die ZV in Gang zu bekommen
Zitieren
Es bedanken sich:
#3
Ja aber das ist ja beim Phase 1 schon merkwürdig das die Wfs beim einstecken des Schlüssels freischaltet, geht normalerweise so nicht.
Warum steigst du vom Ph 3! auf Ph 1 um???? Verstehe ich nicht ... wenn du doch hier ständig mitliest Wink
Bleibt gesund und haltet bitte Abstand

Mein MC Silver, Megane CC Bj 2006 K4M,112PS, 200 Tkm gelaufen
Die Peaches meines Sohnes, Twingo Bj 03.2003 Beach, D7F, mit UCH etwas über 162 Tkm gelaufen.
Zitieren
Es bedanken sich:
#4
Gar nichts merkwürdig.
1997 gab es die Wegfahrsperre nur in Deutschland, in Österreich z.B. nicht.
Es fehlte einfach der Draht vom Dekoder zum Motorsteuergerät.
Böses Foul wenn man ein solches Steuergerät testweise in ein deutsches Auto gesetzt hat.
Codiert und damit gesperrt.
Der Code für den Notfall und zum Synchronisieren der Schlüssel lautet
9276
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich: Montventoux
#5
Hallöle allerseits,

merci für die schnellen Antworten.

Der Notfallcode funzt, Sonderdank an Brodcasttechniker ; darf ich den in Zukunft mit dem Ehrentitel "BTC" abkürzen, dann muss ich nicht soviel tippen?

@ Yamstar: Ich hab mir auch die Unterseite der Platine angeschaut, Leiterbahnen mit der Lupe inspiziert, alle Lötpunkte sauber und fest, auch der Microschalter selbst sitz fest, die neuen Batterien nochmal durchgemessen, die stehen gut im Saft: 3,8 und 3,9 Volt Leerlaufspannung. Der 2. Schlüssel ist ja nicht so wichtig solange Nr 1. funktioniert. Mein Fernziel ist ohnehin, die leidige Wfs zu deaktivieren. Dazu hat BTC sich ja schon die Finger wund geschrieben.

@ handyfranky: Keine Sorge, den Phase I hab ich bewusst und sehenden Auges mit für sein Alter geringer Fahrleistung und für kleines Geld angeschafft. Ein Twingo läuft bei uns immer als Drittfahrzeug für Gütertransporte im Zusammenhang mit Haus und Grundstück. Rücksitzbank raus und dann hat man einen PickUp mit ordentlich Ladefläche (20 Säcke Rindenmulch usw.)
Wenn der mal `ne Woche steht, weil ich daran schrauben muss, ist das kein Drama. Nur die Wfs sollte keinen Totalschaden verursachen, bevor ich sie deaktiviert habe.
Hab´ halt `ne Schwäche für so alte Sachen, meine beiden Motorräder sind 39 & 35 Jahre alt aber damit immer noch jünger als ich.

Also mal seh`n, wie der Neue sich so macht.

Lasst´ Euch`s gut gehen
Zitieren
Es bedanken sich: handyfranky
#6
So, hab' mal todesmutig die alte Batterie gegen die aus'm Vorgänger getauscht.
Kein Problem mit der Wfs.
Die Bedienungsanleitung ist da unsauber formuliert :
Wie ich mir schon dachte, kommt es nach Unterbrechung der Stromversorgung nicht darauf an, zuerst die Türen mittels Plip zu entriegeln sondern den Code des Infrarot Signals an den Decoder zu senden.
Ob die Türen zuvor mit Plip oder mechanisch entriegelt wurden, ist schnurzpiepegal.
Ich hatte halt Bedenken, weil das Entriegeln der Türen mittels Plip bei mir nur ganz selten funktioniert, Verriegeln schon, am Abstand Plip-Sender zur Empfängereinheit solltes es also nicht liegen.
Hat jemand ' ne Idee, wo und wie ich den Fehler finden könnte?

Allzeit bonne route
Zitieren
Es bedanken sich:


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Hilfe Notfallcode Heniu82 34 11.126 09.06.2024, 07:53
Letzter Beitrag: HansC06
ZZTwingo1 Notfallcode berechnen TwingoIngo2015 1.677 614.182 23.05.2024, 18:27
Letzter Beitrag: Broadcasttechniker
  WFS-Notfallcode für 8Ver von 12/2003 ? melonka 4 923 04.02.2024, 22:33
Letzter Beitrag: melonka
  Notfallcode wegfahrsperre M P 19 13.981 28.07.2023, 07:21
Letzter Beitrag: slaughterdan
  WFS Notfallcode Eingabe nicht möglich schulz117 19 14.347 31.12.2021, 15:58
Letzter Beitrag: Broadcasttechniker
  Notfallcode berechnen, Motor springt nicht mehr an JUDOKATA 45 22.869 17.10.2021, 15:45
Letzter Beitrag: handyfranky
  WFS Notfallcode lässt sich nicht eingeben TwingoJulio 17 10.100 20.04.2020, 05:00
Letzter Beitrag: handyfranky
  Notfallcode tabo 5 4.155 25.03.2020, 16:04
Letzter Beitrag: handyfranky

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste