Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Tachobeleuchtung Twingo 1 T5 W2x4.6d 12V 1,2 W
#16
diese leds müssten auch als tachobeleuchtung funktionieren da diese leds die gleiche länge wie die ori. birnchen haben.
https://www.ebay.de/sch/i.html?_from=R40...d&_sacat=0
Zitieren
Es bedanken sich:
#17
Die LEDs leuchten so das du immer siehst wo sie sind, die mit dem flachen Kopf leuchten flächiger, weißte wie ich meine?
Zitieren
Es bedanken sich:
#18
blendet die beleuchtung, wenn die led drin sind und bei nacht nichts abdunkelt? diese abdunklung finden wir auch nervig, da wir oft in waldreicher gegend fahren, fahren wir auch ragsüber mit licht.
danke für aufklärung.
EDIT: smd´s sind mir bisher öfter kaputt gegangen als "normale" led!


mfg rohoel.
Probleme mit Navigation? Evtl. gibt es hier die Lösung!

Twingo, C06, Phase 3, Baujahr 2003, D7F 702, 58PS
ohne Servo, Klima, Spiegelverstellung, Zentralverriegelung, MP3 aber mit:
Faltschiebedach und verschiebbarer Rücksitzbank sowie viel Charme im ganz normalen Alltag!


[Bild: 657732_5.png]
Zitieren
Es bedanken sich:
#19
Nee blendet nicht, auf keinen Fall. Ich find die super, besser als die mit dem runden Kopp Wink
Zitieren
Es bedanken sich: rohoel
#20
passt dein link oben zur originalbeleuchtung (farbe)?
danke.


mfg rohoel.
Probleme mit Navigation? Evtl. gibt es hier die Lösung!

Twingo, C06, Phase 3, Baujahr 2003, D7F 702, 58PS
ohne Servo, Klima, Spiegelverstellung, Zentralverriegelung, MP3 aber mit:
Faltschiebedach und verschiebbarer Rücksitzbank sowie viel Charme im ganz normalen Alltag!


[Bild: 657732_5.png]
Zitieren
Es bedanken sich:
#21
Fast, diese sind weiß, ich hab blau, mache morgen mal ein Foto.
Zitieren
Es bedanken sich:
#22
Hier die Fotos.
[Bild: twingo-19191007-rRR.jpg]
[Bild: twingo-19191109-7DC.jpg]
Zitieren
Es bedanken sich: Eleske
#23
Vielen Dank für die ausführlichen Bilder. Leider habe ich die erst entdeckt nachdem ich den Tacho vollkommen auseinander gebaut hatte. Habe dann etwas frickeln müssen, um die Pinne für die Uhrzeiteneinstellung wieder mit dem Zusammenbau an Ort und Stelle zu bekommen.
Aus reiner Neugier: Wie kriegt man eigenlich den Stecker (meiner ist grau mit schwarzem Hebel) los ohne etwas kaputt zu machen? Ich traute mich da nicht ran, weil ich nicht wusste, wie man den Hebel einsetzt und das Teil sehr fest sitzt.

Noch etwas zu den LEDs: ich habe gelesen, dass die LEDs selber die Farbe des Displays nicht verändern sondern dies über die Difusionsfolie gemacht werde. Wenn also weiße LEDs reinkämen, bliebe das Display typisch grün, oder?! Wenn ich aber schon dabei bin: Blau sähe cool aus, wie/wo kriegt man das?
Zitieren
Es bedanken sich:
#24
Zur Tachobeoleuchtung gibt es soviele Threads dass ich keine raussuchen möchte.
Halt, hier ist mein Senf dazu http://www.twingotuningforum.de/thread-7...pid8679051
Zum Hebel.
Der hat selber auch wieder eine Sicherungsnase die erst betätigt werden muss.
Zur Folie.
Bau den Tacho erst auseinander nachdem die Threads zu abgerissenen Leiterbahnen gelesen hast.
Einfach damit du weißt welche Folgen das haben kann.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#25
Ohne Folie mit weißen LEDs wirds orange. Wenn du die Folie vorsichtig entnimmst u mit anderen LEDs arbeiten willst, kannste auch Butterbrotpapier/weißes Backpapier, benutzen als Folie. Bei den LEDs achte darauf das du die mit dem flachen Kopf benutzt (SMDs)
Zitieren
Es bedanken sich:
#26
Danke. Ich werde jetzt erstmal die Lampen erneuern und dann sehe ich ja, was noch funktioniert, denke aber, ich habe nichts kaputt gemacht, was nicht vorher schon im Eimer war. So vorsichtig wie ich bei der Demontage des Tacho war. Wobei, fand ich schon ätzend, dass einem beim Öffnen das Display rauskippt und einem die Folien entgegenrutschen. Hätte man auch anders machen können...
Zitieren
Es bedanken sich:
#27
Jo, vorsichtiger ausbauen Wink Wink
Zitieren
Es bedanken sich:
#28
Alles gut. Neue Lämpchen drin und alles funzt. Schw... gehabt. Kann mir jetzt in Ruhe anschauen wie man das professioneller mit LEDs macht...Danke.
Zitieren
Es bedanken sich:
#29
Also ich habe nun ein ähnliches Problem. Ich habe das Obere armaturen Brett ausgebaut und wollte dann mal die birnen kontrollieren. Letzte Birne raus genommen ok defekt. Wieder rein gesteckt weil ich keinen Ersatz da habe. Dann die erste raus gedreht und nun geht überhaupt nichts mehr. Egal was ich am tacho mache es ist komplett dunkel. Ist evtl die Sicherung defekt? Welche könnte es sein? Jemand eine Idee
Zitieren
Es bedanken sich:
#30
Ja.
(31.12.2019, 18:23)Broadcasttechniker schrieb: Auch bei dir sind die Birnchen kaputt.
Wenn die gebraucht sind brauchst du sie nur schief ansehen und sie fallen aus.
Nur neu ist treu.
Bitte auch die Standlichtkontrolle und Abblendlichtkontrolle wechseln.
Gleiche Lämpchen, ungefähr gleiche Ausfallzeit.
Und wenn du schon dabei bist machst du den Tacho direkt mit, gleicher Typ.
Kaufe direkt einen Zehnerpack.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  LED-Tachobeleuchtung - Dimmung separat schalten? DarkTwingo 3 4.609 18.05.2011, 21:43
Letzter Beitrag: Broadcasttechniker

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste