Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Steuergerät D4F wechseln - was gibt es zu beachten?
#46
wie praktisch! Danke sehr Very Happy
Zitieren
Es bedanken sich:
#47
...und wieder mal ein kurzes Update:

CanClip ist reklamiert. Die Chinesen melden sich aber wohl erst wieder nach ihrem Neujahrsfest ab dem 22. Feb.

-wollte nachsehen wie gut / schlecht Luftfilter aussieht ...dabei gesehen dass Viel Öl in dem "Luftsammelkasten"unter der Brücke steht (ca 4 bis 5 mm hoch). Ebenso um die Rohre der Zündkerzen. Sogar der Kerzenstecker ist ölig.
- bei Demontage der Brücke gesehen dass alles sehr sehr ölig ist, in der Brücke bis runter zu dem Ventilen läuft es, Drosselklappe und deren Stecker usw. hängt alles voll mit Öl.
- das kleine Loch in der Brücke ist frei und auch sonst ist die Brücke nicht sehr dreckig bzw. war vor dem Tausch vor 3 Wochen OK.
- Auto lief seit dem Tausch der Brücke keine 1000km... eher 400km.
- und ...Öl sieht frisch und sauber aus. Luftfilter ist auch sauber /ölfrei.

Warum kommt soviel Öl in den Kasten und die Brücke (lief dort etwas raus)?

Folgeschäden wenn man so fährt?

Brücke wird jetzt nochmal gereinigt. Hier mal ein paar Fotos davon.

[Bild: twingo-14150852-pbh.jpg]

[Bild: twingo-14150947-LRw.jpg]

[Bild: twingo-14150924-LWo.jpg]

[Bild: twingo-14151040-HzR.jpg]

[Bild: twingo-14151006-ylV.jpg]

[Bild: twingo-14151023-4OW.jpg]


PS ...kommt von mir, Sausebär-Chantal ...und vom Daddy zuhause hier hochgeladen ...deshalb Dezir. Laughing
Übrigens: Lack ist klasse ...Folie aber auch ...kommt immer drauf an Whistle www.kaeferwerbung-info.de
Zitieren
Es bedanken sich:
#48
Beim letzten Foto die Dichtung neu machen.
Zitieren
Es bedanken sich:
#49
Das mit der neuen Dichtung wird so gut wie nichts ändern .
Wenn schon Öl an den Dichtungen bei den Zündkerzenrohren rauskommt , hat der Motor durch Verschleiss schon einen zu hohen Innendruck , dass er das Öl wo es möglich ist rausdrücken wird .
Die Sauerei im Luftikasten ist mit einer versifften Motorentlüftung nicht mehr zu erklären .
Auch hier einfach mal den Öldeckel bei laufendem Motor abnehmen , dann dürfte der dort anständig rausstauben .
Danach sollte klar sein warum der Motor diese Sauerei hat !
Da hilft nur wie bei mir eine 2. Entlüftung zu schaffen , nutzen kann man dafür unten den Verschlussstopfen wo der Ölstandssensor reingeschraubt werden kann , von vorne gut zu sehen .
Umsetzung ist Jedem selber überlassen , aber das wird die Sauerei nahezu beseitigen/minimieren .
Ölverbrauch dürfte danach auch deutlich was sinken .
Zitieren
Es bedanken sich:
#50
Wenn das Öl an den Kerzenrohren rauskommt sind die Dichtungen hart.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#51
Okay... Hab mit den motor heute nochmal angesehen ...alles voll mit Öl - er verteilt es nun im ganzen Motorraum. War knapp 100km gelaufen seit gestern.

Kompressionstest war ja tip top, also schließe ich starken Verschleiß der kolben eher aus. Das dürfte ja auch nicht von jetzt auf gleich kommen, sondern langsam immer mehr werden. Hier kam es allerdings von heute auf morgen. Also wird die Entlüftung wohl irgendwo zu sein, oder? Brücke ist ok und nochmal gereinigt.

Er Nebelt auch kräftig wenn ich den Deckel abnehme.
@ Ulli
Sind das nur die Gummidichtungen um die Rohre? Die man auch von oben sieht ? Sind eigentlich schön weich...
Zitieren
Es bedanken sich:
#52
Wenn die nicht nur eigentlich sondern tatsächlich weich sind, dann kommt von dort auch kein Öl.
Es sei denn sie sind weich und trotzdem geschrumpft.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#53
(15.02.2018, 11:16)sausebär schrieb: Okay... Hab mit den motor heute nochmal angesehen ...alles voll mit Öl - er verteilt es nun im ganzen Motorraum. War knapp 100km gelaufen seit gestern.

Kompressionstest war ja tip top, also schließe ich starken Verschleiß der kolben eher aus. Das dürfte ja auch nicht von jetzt auf gleich kommen, sondern langsam immer mehr werden. Hier kam es allerdings von heute auf morgen. Also wird die Entlüftung wohl irgendwo zu sein, oder? Brücke ist ok und nochmal gereinigt.

Er Nebelt auch kräftig wenn ich den Deckel abnehme.



Damit ist doch grob schon alles geklärt .
Die Entlüftung kann nicht zu sein , wie sollte sonst das Öl in den Luftikasten/Ansaugkrümmer kommen , es gibt nur diese Verbindung .
Lass die Kompression doch ok sein , wenn der sogar schon kräftig beim Öldeckel rausballert ist doch schon eindeutig das er anständig Kompression ins Kurbelgehäuse drückt . Deswegen kann der Motor trotzdem noch gut laufen , macht meiner ja auch trotz ausgeprägten Verschleiss .
Damit wird die eine Entlüftung nicht klar kommen , somit saut der Motor sich überall wo es geht ein .
Kann ja auch ein gebrochener Kolbenring sein , wer weiß das schon , sind ja drei pro Kolben verbaut .
Ich hab mich schon eingedeckt , mein Motor bekommt dieses Jahr neue Kolbenringe , dann werde ich sehen ob das schon hilft , ansonsten werde ich meinen Ersatzmotor , der auch schon beim Öldeckel rausstaubt richtig überholen , so jedenfalls bau ich den nicht ein .
Zitieren
Es bedanken sich: sausebär
#54
Da ich mir nicht vorstellen kann dass ein Motor mit tiptop Kompressionswerten sooo viel Blowby hat (klar minimal immer), habe ich nochmal einen Kompressionstest gemacht.
Wie sollen die Werte idealerweise sein? Wo liegt die Verschleißgrenze?
Wenn ich richtig liege sollen die Werte zwischen 11 und 13 liegen, Verschleißgrenze bei 6?!
Er hat nun :
1= 9
2= 9
3= 9
4= 12

Also 1-3 nun deutlich schlechter, aber wenn ich mich richtig informiert habe noch deutlich über der Verschleißgrenze. Im Verdacht habe ich zu gutes Motoröl als Ursache. Man sieht inzwischen wenn man den Öldeckel abnimmt größere Ablagerungen im Öl schwimmen Rolling Eyes

Ich hätte erwartet dass sich der Druck noch in "fahrbaren" Grenzen hält mit diesen Kompressionswerten... daher die Frage:

Ist so viel Blowby normal bei den Werten?
Könnte es noch andere Ursachen geben die den Druck / die Sauerei verschlimmern? Uns fällt leider nix ein...kennen den Twingomotor aber auch nicht so gut
Oder ist das für den Motor völlig normal und es wird Zeit für den nächsten Austauschmotor?

Fahrbar ist der Motor so leider nicht mehr, das Öl steht ja schon nach 85km mehrere Millimeter hoch im Motorraum

[Bild: twingo-19115452-wCP.jpg]



@ Ulli

konnte die Gummis jetzt nur mit den alten gebrauchten Gummis des alten Motors mit Zahnriemenriss vergleichen - im Vergleich sind die jetzt verbauten recht weich.... aber wie weich die ganz neu sind weiß ich nicht. Sie sind auf jeden Fall nicht steinhart Wink
Zitieren
Es bedanken sich:
#55
Hallo zusammen Wink

wir brauchen schon wieder Hilfe bei unserem "Ingo".

Hier steht ja schon seine Vorgeschichte... im Frühling haben wir noch den Motor getauscht, der Spender hatte leider Klima. Daher haben wir unser altes MSG übernommen (vom Spender schon verkauft).

Das Problem: es leuchtet immer noch die Motorkontrollleuchte --> Fehler DF022 --> elektronische Anomalie im MSG
Sonst legt er wohl keine weiteren Fehler ab (immer noch kein CLIP, nur billiges OBD Ausleseteil).

Haben auch schon bei ECU.de angefragt...mit über 400€ Kosten nicht sinnvoll Rolling Eyes

Er läuft inzwischen ganz normal, MSG funktioniert eigentlich auch gut, aaaber TÜV der schon im Mai dran gewesen wäre wird mit der Leuchte nix.

Zu dem Fehler DF022 konnte ich sonst nichts finden... habe mal die extrem öligen Stecker auf dem MSG grob gereinigt - ohne Erfolg. MSG war leider in der 1. Werkstatt schon mal geöffnet.

Also bleibt nun nur noch MSG mit dem ganzen Wegfahrsperrekram tauschen, oder?
Nun wieder die Frage welches MSG passt in unser Auto (D4F, 2001, ohne Klima)???

schon mal besten Dank und viele Grüße
Zitieren
Es bedanken sich:
#56
Wenn man die Meldung löscht, geht das und sie kommt wieder oder oder geht das gar nicht erst?
Probleme gibt es nur wenn ein MSG für Klima in eine Auto ohne Klima verbaut wird.
Dann vermisst das Steuergerät den Drucksensor und das Kompressor-Relais.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich: sausebär
#57
Ich kann den Fehler zwar löschen, aber er kommt entweder während der Fahrt oder spätestens beim nächsten Motorstart wieder Sad

Okay - dann war es richtig das msg vom Spender (mit klima) zu verkaufen...denn wir haben ja keine Klima.
Zitieren
Es bedanken sich:
#58
Nächster Motorstart ist blöd, sonst würde ich die Meldung für den Fehler der eigentlich keiner ist vor der HU löschen.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#59
Hi
ich greife mal das Thema mal neu auf.
Ich habe auch gerade das Problem mit dem Steuergerät.
Nachdem die Drosselklappe gewechselt wurde, sind die selben Symptome noch vorhanden.

Was wir aber festgestellt haben ist das nach trennen der Batterie und dem anlernen der Drosselklappe
diese nicht ganz öffnet. Immer nur ein wenig hin und her Bewegung.

Da auf dem MSG ein Aufkleber über den Aufkleber vom MSG geklebt wurde,
kann ich die genaue Bezeichnung nicht richtig lesen.
Es handelt sich um ein 1,2l 16V Motor mit 75PS, Baujahr 11/2001

Da wir nun alles durch sind, bleiben noch 2 Möglichkeiten:
MSG oder Kabelbruch. Aber der Kabelstrang ist ja in Gummi gegossen.
Können darin auch Kabel brechen?

Ich möchte gerne erst das MSG wechseln (am liebsten eins ohne WFS)
um das zu testen und auszuschließen.

LG
Alex
Zitieren
Es bedanken sich:
#60
Das hier ist ein gern gemachter Fehler, hier bei beiden Autos (DeZir und sausebär) im Thread geschehen
https://www.twingotuningforum.de/thread-42360.html
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Anlasser wechseln - was beachten? Esteban90 2 3.779 21.02.2015, 15:00
Letzter Beitrag: 9eor9
  Platine i.d. Innenraumbeleuchtung wechseln - was ist zu beachten Gelibert 2 6.913 07.10.2012, 14:50
Letzter Beitrag: Gelibert

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste