Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Twingo mit 1 Schlüssel wo NUR ein Transponder drin ist. Twingo springt nicht an.
#1
Hallo zusammen

2. Versuch mit einem Twingo.
Der erste Versuch ging ja in die Hose und ich habe dann aus dem ersten Twingo
einen Anhänger gebaut.
Der ist wohl mittlerweile verkauft und macht Werbung für eine Fahrschule.

Aber nun zum 2. Versuch.
Mir wurde gesagt die WFS wäre defekt.
Habe mich im Vorfeld hier etwas schlau gelesen.
Okay dachte ich, sollte kein Problem geben/sein weil hier ja viele Lösungen gibt.

ABER als ich den Schlüssel geöffnet habe, habe erst mal Shocked dumm aus der Wäsche geguckt.
Hatte mich schon vorab gewundert warum man den nicht drücken kann, mir aber weiter
keine Gedanken gemacht.

Zum Twingo selber:
Baujahr: 11.03.1998, C06, Schlüsselnr.: 3004/779, 043KW/05250, Schadstoffarm D3

Im Schlüssel selber war nur ein Transponder und ein weißer Aufkleber
mit folgende Buchstabenkombination: YUFXMMV8.
Darüber ganz ganz klein die Zahlen: 98009

Meine frage nun dazu:
Ist das Normal?
Kann man auch hier den Zahlencode verwenden?
Im Anzeigenfeld ist ein rotes Lämpchen welches Blinkt.
Wenn ich den Knopf am Multischalter rechst drücke verändert sich das Blinkverhalten.
Demnach sollte das Funktionieren.

Wie weiß ich, oder kann ich jetzt feststellen ob die ZV funktioniert oder auch nicht?
Mit dem Schlüssel geht es definitiv nicht, was nicht so schlimm wäre.
Eventuell baue ich eine ein, Anleitung habe ich ja gesehen hier im Forum.

Was ich wohl bemerkt bzw gesehen habe, ist das am Zündschloss schon gefummelt wurde.

Würde auch, wenn es machbar ist, einen Satz Türschlösser, Kofferraumschloss und Zündschlüssel mit Empfänger (Steuergerät?) einbauen.

Anbei noch ein Bild vom Schlüssel.

VG
Alex, der hofft nicht wieder einen Anhänger bauen zu müssen Wink


Angehängte Dateien Thumbnail(s)
   
Zitieren
Es bedanken sich:
#2
also dein schlüssel sammt der nummer gehört zu einem funk-plip Transponder SIEMENS - 8-Zeichen-Code, erste Symbol - "Y", YR000000 - YXXXXXXX,
dein 3/98 ist aber vermutlich ein fahrzeug mit infrarotempfänger.
wie sieht denn deine innenbeleuchtung aus, besser noch ein foto davon
Bei allen Schrauber-Tips, die ich hier gebe, setze ich vorraus, daß der, der sie umsetzt genau weiß, was er tut Twisted Evil
Zitieren
Es bedanken sich:
#3
Wenn der Twingo ZV hat, müsstest du einen Knopf für die ZV im Auto oben an der Innenraumleuchte haben.

Der Schlüssel auf dem Bild ist keine "Fernbedienung" sondern ein reiner Schlüssel. Mehr wie ein Transponder brauch man nicht für die WFS.

Das mit dem Zugangscode kann ich dir nicht beantworten, mit dem Thema WFS habe ich mich nicht so intensiv beschäftigt, denke aber durch den "Transponder" ist dies nicht möglich (Der Code war meines wissens nur beim IF-Schlüssel.
Zitieren
Es bedanken sich:
#4
Hallo Alex,

versuche es mal mit 3618
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#5
Hallo zusammen

erst mal vielen Dank für eure Antworten.
Werde mir das jetzt mit dem Code eingeben nochmals genau durch lesen (ausdrucken)
und morgen versuchen. Mache bei der Gelegenheit noch Bilder.

Melde mich morgen dann zurück.

Eventuell auch aus unserer Halle, haben jetzt USB Stick für Internet gekauft.

VG
Alex
Zitieren
Es bedanken sich:
#6
Das wird klappen.
Bei BJ98 Phase1 zwar abschaltbar, allerdings brauchst du dafür noch den Fremddekoder.
Und der ist bei der Transponder WFS selten.
Allerdings würde auch ein IR Dekoder gehen, nur ist der so schwer anzuschließen weil nicht plug and play.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#7
(31.01.2016, 19:51)Broadcasttechniker schrieb: Das wird klappen.
Bei BJ98 Phase1 zwar abschaltbar, allerdings brauchst du dafür noch den Fremddekoder.
Und der ist bei der Transponder WFS selten.
Allerdings würde auch ein IR Dekoder gehen, nur ist der so schwer anzuschließen weil nicht plug and play.

Mach mir jetzt keine Angst Rolling Eyes

Aber Notfalls bezahle ich dir deine Unkosten, wenn du es schaffen solltest mal nach Viersen zu kommen.

VG
Alex, der gerade einiges Ausgedruckt hat und nun Offline geht, See you later und gute N8t alle
Zitieren
Es bedanken sich:
#8
dann sollte es doch einfacher sein einfach das Ms in einen mit infrarot einzustöpseln falls es passt^^
Bei allen Schrauber-Tips, die ich hier gebe, setze ich vorraus, daß der, der sie umsetzt genau weiß, was er tut Twisted Evil
Zitieren
Es bedanken sich:
#9
nur mal zur Info - mein Schlüssel sieht genauso aus - nur der kleine Plastikkeks und ein Kleber mit dem Buchstabensalat für die WFS und nem Nummerncode - evtl. ist der für den Schlüsselbart.

Und es gibt weder IR noch Funk noch ZV ... ab Werk.

Der WFS-Decoder sitzt an der linekn Seitenwand unterhalb vom Spiegel im Fußraum ...
problematisch kann es da werden wenn dir z.B über einen undichten Spiegel da Wasser reinkommt, ansonsten ist das System sehr robust.

der mit dem üblichen Programm errechnete Code funzt, und da ja deine WFS auf den Taster reagiert sollte das klappen.
tschüss,

Harald_K
Zitieren
Es bedanken sich:
#10
Und dann tauschen Alex und Harald mal kurz die Dekoder und schalten sich ihre WFS ab.

@alfa&Alex
der Stecker passt definitiv nicht, daher kein Plug&Play.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#11
JUHUUU

als erstes: Bin jetzt auch in meiner Halle online Smile

als 2.: DER TWINGO IST MIT DEM CODE ANGESPRUNGEN UND LÄUFT WIE EIN DÖPPKEN Very Happy

Danke an Ulli und den anderen.

Jetzt heißt es die WFS deaktievieren.

Dann wird Funkfernbedienung eingebaut.

VG
Alex. der sich jetzt auf die suche nache einen Fremddecoder geht
Zitieren
Es bedanken sich: Broadcasttechniker
#12
Hallo zusammen

neue Erkenntnis:

Lampe oben Mitte ist "NUR" Lampe

   

Nachdem wir das Lenkrad abgebaut haben, die Verkleidung entfernt haben,
sahen wir den Ring mit dem Kupferdraht.

   

   

Für mich sieht das nicht ganz gesund aus.

Wie kann ich das jetzt deaktivieren?
Weil ich möchte auf jeden Fall neues Zündschloss einbauen, weil das jetzige hackt fürchterlich.

VG
Alex
Zitieren
Es bedanken sich:
#13
also der Kupferdraht ist die Lesespule - die ist ohne Elektronik.

du müßtest an den 4 Leitungen jeweils 2 und 2 verbunden haben mit einigen Ohm.

also an der Spule gemessen, nicht an den Leitungen - die führen zum Decoder
tschüss,

Harald_K
Zitieren
Es bedanken sich:
#14
Das kann ich nicht sagen.
Die Phase3 Facelift "Spulen" haben 3 Anschlüsse.
+12Volt, Masse und Signal.
Es ist also Elektronik drin.
Ältere Modelle haben auch Elektronik drin, die Belegung des Dekoders ist in der NT2330A und NT2377A beschrieben.
Abweichend zu den neueren gib es eine zusätzliche Anforderungsleitung.
In der NT6008A gibt es eine Übersicht über die WFS Systeme.

Zum Lenkrad UNBEDINGT! beachten.
http://www.twingotuningforum.de/thread-27526.html
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#15
Hi

und was verstehe ich unter NT6008A?

@ Ulli, der Link unter dem Hinweis mit dem Lenkrad, funktioniert nicht.

VG
Alex
Zitieren
Es bedanken sich:


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
ZZTwingo1 Twingo springt nicht an Suerlänner 5 750 17.03.2024, 23:07
Letzter Beitrag: Suerlänner
ZZTwingo1 Lüfter springt nicht mehr an nach Einbau Twimeter [gelöst] C06Toujours 13 2.831 21.07.2023, 07:58
Letzter Beitrag: C06Toujours
  Twingo springt schlecht an!!! twingo1706 41 70.774 13.07.2023, 19:24
Letzter Beitrag: Hendrik92
  Keine Einspritzung - Wagen springt nicht an [gelöst] arthur42 14 9.236 03.07.2023, 12:21
Letzter Beitrag: wodipo
  Schlüssel läßt sich nicht ins Schlüsselloch stecken Norbert der Erste 19 11.889 28.01.2023, 12:27
Letzter Beitrag: Rennsemmel1
  Zentralverriegelung öffnet über Schlüssel aber verschließt nicht erdo651 8 5.122 26.01.2023, 21:43
Letzter Beitrag: Broadcasttechniker
  Twingo Schlüssel Problem Aramis 7 2.564 21.12.2022, 22:43
Letzter Beitrag: Broadcasttechniker
  Twingo mit Kettenmotor springt nach 8 Wochen rumstehen nicht mehr an... Plattenputzer 35 8.922 27.10.2022, 17:53
Letzter Beitrag: Broadcasttechniker

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste