Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
MKL leuchtet und OBD gibt Fehler "P0136 O2 Sensor Circuit Malfunction..."
Verfasser Nachricht
AbsoluteBeginner Offline
Junior Member
**

Beiträge: 6
Registriert seit: Oct 2015
Bewertung 0
Bedankte sich: 3
0x gedankt in 0 Beiträgen
Beitrag #1
MKL leuchtet und OBD gibt Fehler "P0136 O2 Sensor Circuit Malfunction..."
Heute ist bei meinem lieben Schätzchen, das ich ja erst vor kurzem ohne jegliche Probleme erworben habe, die MKL angegangen. Die Fehlerdiagnose mittels OBD-Stecker und der Android-App Torque Pro ergibt den Fehler "P0136 O2 Sensor Circuit Malfunction (Bank 1 Sensor 2)".
Hab selbst schon recherchiert. Kann ja die Lambdasonde selbst sein, aber bei anderen war es zum Beispiel auch ein Defekt im Luftmassenmessgerät oder einer Zündspule.

Ich merke soweit keine Symptome aktuell. Möglicherweise stinkt er mehr als sonst, aber das könnte auch Einbildung sein.

Kann ich damit erst mal ein paar Tage bedenkenlos fahren? Was denkt ihr? Würde damit, wenn's klappt, direkt am Freitag mal zu Renault fahren und die den Fehlercode noch mal auslesen lassen.

Hier noch ein Screenshot von Torque Pro:
[Bild: twingo-07204021-IO3.jpg]

Mein erstes eigenes Auto: Renault Twingo (C06) (Bj. 2004) 1149 cm³ 43 kW 58 PS
07.10.2015 19:01
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.035
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5857
6196x gedankt in 5137 Beiträgen
Beitrag #2
RE: MKL leuchtet und OBD gibt Fehler "P0136 Oxygen O2 Sensor..."
Schau die die Verbindung an.
Der Stecker der hinteren Sonde liegt recht bescheiden über der Tunnelverstärkung.
Eigentlich gut geschützt, aber...das Kabel liegt recht stramm.
Dazu auch den Stecker am Steuergerät wenn es bei deinem schon wieder an die Batterie gewandert sein sollte.
Die Sonde2 hat eigentlich ein besseres Leben als die Sonde2, es sei denn es wurde viel mit kaputter Zündspule gefahren.
Gerade die D4F melden sehr häufig einen Sonde2 Defekt an den ich persönlich nicht glaube.
Und bitte Live Diagnose.
Das Signal kommt erst recht spät wenn der KAT warm genug ist.
Es soll sich im Schiebebetrieb nur ganz langsam ändern, darf aber nicht "kleben".

Geteiltes Wissen ist doppeltes Wissen
07.10.2015 19:44
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: AbsoluteBeginner , kawa
kawa Offline
Junior Member
**

Beiträge: 21
Registriert seit: Oct 2014
Bewertung 0
Bedankte sich: 13
1x gedankt in 1 Beiträgen
Beitrag #3
RE: MKL leuchtet und OBD gibt Fehler "P0136 O2 Sensor Circuit Malfunction..."
zu dem Thema kann ich auch ein paar Sätze beitragen...
Gestern war ich mit meinem Twingo beim TÜV. Sind so ca. 500m bis dahin.
Gut, die Prüfung war bis zum Schluss ohne Probleme...bzw. bis zur Abgasprüfung..
da meinte der Prüfer..erhebliche Mängel bei der Abgasprüfung also keine Plakette.
Er holte dann sein Diagnosegerät und zeigte mir den Fehler...p0136 Sensor2(Lambdasonde)
Funktionsstörung, Stromkreis... ok..ich konnte das auch nicht so recht glauben...keine
Kontolleuchte ging an, Twingo schnurrte ohne ruckeln oder sonstige Auffälligkeiten.
Also bin ich zu meinem Bekannten in die Werkstatt, und zeige ihm den Tüvbericht.
Der meinte..na dann bestell ich gleich die Sonde für morgen zum Einbauen...
da ich einwenig zögerte meint er, da stehts doch ...die Lambdasonde muss gewechselt werden...
Gut..heute in der Früh bin ich los, und hab den Twingo etwas warm gefahren, was ja gestern
nicht der Fall war....Fehlerspeicher mit seinem Gerät ausgelesen...Sonde 2 Plussschluss ...Super Wort Smile... na siehste...Sonde defekt....ich glaubte immer noch nicht so recht daran..und sage, gib mir noch 20 Minuten für eine Probefahrt, dann lesen wir nochmals aus....nun habe ich den Twingo aber mal richtig gescheucht...wieder hin...kein Fehlercode mehr vorhanden...
bin dann gleich wieder zum TÜV, der hat sich gewundert und gemeint das ging ja schnell mit dem Sondenaustausch..Smile Ich erklärte ihm, dass nix getauscht wurde....und er soll die Abgaswerte nachprüfen....die Abgaswerte waren normal..hat dann nochmals zusätzlich den Speicher ausgelesen..kein Fehler...und die Plakette drann gemacht...das wars....
Warum das so war, kann ich mir nur so erklären, dass der Twingo gestern früh ja noch gar nicht richtig auf Temperatur war.. oder hat jemand eine andere Erklärung ?
Gruss
Kawa
22.12.2015 20:38
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
supertramp Offline
Banned

Beiträge: 846
Registriert seit: Jul 2015
Bedankte sich: 26
168x gedankt in 141 Beiträgen
Beitrag #4
RE: MKL leuchtet und OBD gibt Fehler "P0136 O2 Sensor Circuit Malfunction..."
Bei Kälte hast du eine Lücke im Stecker im Mikrometerbereich.
Bei Wärme dehnt sich Metall wieder und schließt den Kontakt.
Problem ist also der Stecker und hier die Verbindung der Lambdaheizung.
Der Stecker liegt halt ungünstig und ist korrosionsgefährdet, also immer schön pflegen.
22.12.2015 20:54
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: kawa
Harald_K Offline
Posting Freak
*****

Beiträge: 2.983
Registriert seit: Feb 2011
Bewertung 11
Bedankte sich: 44
729x gedankt in 586 Beiträgen
Beitrag #5
RE: MKL leuchtet und OBD gibt Fehler "P0136 O2 Sensor Circuit Malfunction..."
sagmal, supertramp - glaubst du eigentlich, was du da schreibst??

erstmal - es gibt immer eine Feder, die die beiden Steckpartner zusammenpreßt. Damit werden mechanische Differenzen der Steckpartner ausgeglichen.


zweitens - Stecker und Steckhülse sind aus dem gleichen Material und auf gleicher Temperatur - mithin dehnen sich beide gleich aus.

Selbst beim Flachstecker (Anlasserkontakt) bilden die beiden rundgebogenen Klammern am Steckschuh eine Feder - die muß man aber auch ab und zu mal nachspannen nach häufigem Lösen.

Probleme bereiten aber gerne Oxidschichten, die ganz seltsame Effekte auslösen - bei höheren Strömen "brennt" diese Schicht weg, aber bei kleinen Signalströmen kommt es zu Übergangswiderstaänden, teilweise sogar zu Halbleitereffekten.

drum werden solche Kontakte gern vergoldet - das Gold ist dabei so weich, da´es den Spalt zwischen den harten Kontaktstiften zu"kittet", außerdem oxidiert es weniger schnell. Leider ist es auch teuer, drum wird die Goldschicht heutzutage immer dünner und damit leider auch schlechter.

tschüss,

Harald_K
22.12.2015 21:37
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: kawa , Broadcasttechniker
kawa Offline
Junior Member
**

Beiträge: 21
Registriert seit: Oct 2014
Bewertung 0
Bedankte sich: 13
1x gedankt in 1 Beiträgen
Beitrag #6
RE: MKL leuchtet und OBD gibt Fehler "P0136 O2 Sensor Circuit Malfunction..."
Danke für die Beiträge...
Also an Kontaktprobleme hab ich eigentlich auch nicht geglaubt..
der Stecker ist ja eigentlich schon gut geschützt...und so kalt war es
ja auch nicht...
eher trifft die Aussage von Broadcasttechniker zu, der Twingo, bzw. Kat war einfach
noch nicht warm genug, und es kam kein Signal....500m gefahren, dann wieder eine halbe Std gestanden...dann das kurze laufenlassen beim Test war einfach zu wenig.
Die Aussage von Broadcasttechniker hatte ich noch im Kopf...deswegen habe ich mich auch geweigert, die Sonde so einfach tauschen zu lassen...
Naja etliche Euronen gespart....
Danke nochmals und Gruss
Kawa
22.12.2015 23:06
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Harald_K Offline
Posting Freak
*****

Beiträge: 2.983
Registriert seit: Feb 2011
Bewertung 11
Bedankte sich: 44
729x gedankt in 586 Beiträgen
Beitrag #7
RE: MKL leuchtet und OBD gibt Fehler "P0136 O2 Sensor Circuit Malfunction..."
jo, es empfiehlt sich immer, vorher mal ne Viertelstunde über Land den Motor aufzuwärmen - müßte aber eigentlich der AU-ler auch merken, der muß ja die Motortemperatur messen, ob die Maschine auch warm ist.

wobei Funktionsstörung Stromkreis durchaus ein Kontaktproblem sein kann - einfach mal nen OBD-Adapter besorgen und ab und an mal schauen ...

tschüss,

Harald_K
22.12.2015 23:19
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
kawa Offline
Junior Member
**

Beiträge: 21
Registriert seit: Oct 2014
Bewertung 0
Bedankte sich: 13
1x gedankt in 1 Beiträgen
Beitrag #8
RE: MKL leuchtet und OBD gibt Fehler "P0136 O2 Sensor Circuit Malfunction..."
ja so ganz kapiere ich die Daten auf dem abgasbericht eh nicht..Min-Max-Ist wert..überall steht i.O.
dahinter....also von gestern, heute hab ich keinen bekommen..passt und gut ist hat er gemeint...
Öl-Motor-Temp min 60 Grad max fehlt..ist temp war 63 grad... und bei co-gehalt e.l fehlt der
min wert.. aber immer dahinter i.o. Smile
OBD-Geräte habe ich 2 Stck.. eines mit einem guten Programm fürn Lappi, das andere mit den Apps
für Smartphone usw...und das letzte hab ich noch nicht ausprobiert Cartrend...oh..sind ja sogar 3
jo..ich werd mal die Tage nachgucken ob wieder ein Fehlercode auftaucht...ist ja manchmal verwirrend
die unterschiedliche Interpretierung der Fehler...das beste ist und detailierteste ist das prg fürn Lappi..
so...ich werd mal weiterberichten falls sich da noch was ändern sollte..
übrigens. das mit dem Motor aufwärmen, mal so richtig auf die Bremse treten und ein Stück mit angezogener Handbremse fahren bevor man zum Tüv fährt hat mir mal einer vom Tüv vor Jahren schon gesagt...
Gruss
Kawa
22.12.2015 23:56
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Harald_K Offline
Posting Freak
*****

Beiträge: 2.983
Registriert seit: Feb 2011
Bewertung 11
Bedankte sich: 44
729x gedankt in 586 Beiträgen
Beitrag #9
RE: MKL leuchtet und OBD gibt Fehler "P0136 O2 Sensor Circuit Malfunction..."
also das mit der Bremse würd ich lassen .... das kostet nur Beläge und Sprit

tschüss,

Harald_K
23.12.2015 11:54
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: bernief , Broadcasttechniker
KatrinNKS Offline
Junior Member
**

Beiträge: 1
Registriert seit: May 2017
Bewertung 0
Bedankte sich: 0
0x gedankt in 0 Beiträgen
Beitrag #10
RE: MKL leuchtet und OBD gibt Fehler "P0136 O2 Sensor Circuit Malfunction..."
Hallo in die Runde,

aufgrund meines TÜV-Besuchs bin ich auf den Artikel hier aufmerksam geworden.

Kurzer Rückblick:
Twingo ist BJ 2002 und seit 2015 in meinem Besitz. Vor ein paar Wochen ging die Motorkontrollleuchte an, kein Geruckel, nichts. Also bin ich zum Fehlerauslesen gefahren, dort sagte man mir, der Kat wäre defekt (ATU), bis zum TÜV könne ich aber noch fahren. Fehler wurde ausgelesen, die Leuchte ging danach noch mal an und dann auch wieder aus.
Mein Schwager (wohnt 1,5h von mir entfernt) schraubt mir Gott sei Dank alles an meinem schwarzen Blitz. Also bin ich hier erst zum TÜV, damit ggf. noch andere, fehlerhafte Teile ersetzt werden können. TÜV sagte mir dann, dass die Lambdasonde defekt wäre (P0136). Also neue Sonde bestellt (BOSCH) und am Wochenende zu meinem Schwager gesaust. Airbagleuchte musste neu verkabelt werden, ein Spiegel befestigt und ein Blinkerlicht ersetzt werden. Dazu die Sonde getauscht.

Heute dann erneuter AU-Termin. Überraschung: CO-Wert 0,478 (bis 0,3 ist erlaubt). Ich bin ca. 500 m bis zum TÜV gesaust, er hat den auch länger laufen lassen, aber der Wert ging nicht runter. Fehler wurde keiner mehr gefunden, laut des neuen Berichts. Der TÜVler riet mir, ich solle die AU in einer Werkstatt machen lassen und ich rief somit direkt bei einer 12 km entfernten an (gute Bewertungen im Netz gefunden, kennen sich auch mit so Schätzchen aus). Als ich dort anrief, riet mir der Herr auch direkt eine schöne große Runde zu fahren, den Twingo ordentlich zu treten und evtl. würde das schon reichen.

Jetzt, wo ich den Bericht hier lese, bin ich etwas erleichtert. Denn ich hatte etwas Sorge, dass nun doch der Kat defekt ist und auch noch getauscht werden müsste. Aber würde da nicht auch ein Fehler angezeigt beim Auslesen?
Zündkerzen sind im vergangenen Jahr erneuert worden.

Ich werde berichten, wie die Werte morgen ausfallen und ob es auch bei mir das Problem war.

Viele Grüße
Katrin
29.05.2017 12:58
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.035
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5857
6196x gedankt in 5137 Beiträgen
Beitrag #11
RE: MKL leuchtet und OBD gibt Fehler "P0136 O2 Sensor Circuit Malfunction..."
Ich hätte gerne gewusst welchen Motor du hast.
http://www.twingotuningforum.de/thread-13464.html
Der D4F macht mehr Stress als der D7F obwohl er elektrisch nur die Motordrosselklappe zusätzlich hat.
Das liegt aber am teilvergossenen Kabelbaum der Stress macht.
Tatsächlich ruckelt es bei dem typischen Fehler, Leitung des Unterdrucksensors gebrochen.
Der KAT ist eigentlich nur dann defekt wenn der Vorbesitzer mit kaputter Zündspule rumgefahren ist, kommt leider auch öfter mal vor.
Die Sonde (welche eigentlich, vorne oder hinten?) ist so gut wie nie defekt, deswegen bringt der Tausch nichts.
Die Sonde zeigt halt an dass etwas nicht stimmt.

Was gab es an der Airbagleuchte zu tun?
Leider macht die Verbindung unterm Sitz öfter mal Stress, trotz Goldkontakten.

Geteiltes Wissen ist doppeltes Wissen
29.05.2017 14:03
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Sid Ahmed Quid Taya
cooldriver Offline
Posting Freak
*****

Beiträge: 2.378
Registriert seit: Jul 2016
Bewertung 5
Bedankte sich: 40
566x gedankt in 483 Beiträgen
Beitrag #12
RE: MKL leuchtet und OBD gibt Fehler "P0136 O2 Sensor Circuit Malfunction..."
Und Luftfilter und Ansaugschlauch kontrollieren wg Luftmangel...
29.05.2017 19:45
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.035
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5857
6196x gedankt in 5137 Beiträgen
Beitrag #13
RE: MKL leuchtet und OBD gibt Fehler "P0136 O2 Sensor Circuit Malfunction..."
Nee, das macht bei unterdruckgesteuerten Systemen nichts.

Geteiltes Wissen ist doppeltes Wissen
29.05.2017 21:34
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
cooldriver Offline
Posting Freak
*****

Beiträge: 2.378
Registriert seit: Jul 2016
Bewertung 5
Bedankte sich: 40
566x gedankt in 483 Beiträgen
Beitrag #14
RE: MKL leuchtet und OBD gibt Fehler "P0136 O2 Sensor Circuit Malfunction..."
Mit sowas bringst du dich aber in Verlegenheit.
Akzeptabel wäre : es ist wahrscheinlicher , dass
Kat oder Sonde nicht richtig arbeiten und das Auto nicht richtig warm war.
Ohne vollständigen Abgasbericht kann man eh nicht viel sagen.
30.05.2017 05:11
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.035
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5857
6196x gedankt in 5137 Beiträgen
Beitrag #15
RE: MKL leuchtet und OBD gibt Fehler "P0136 O2 Sensor Circuit Malfunction..."
Nein Mario.
Bei unterdruckgesteuerten Systemen wie beim Twingo ist es
-völlig egal ob der Luftfilter zu ist oder ein eventuell vorhandener Ansaugschlauch verlegt ist, nur die Motorleistung sinkt.
-fast egal wenn der Motor falsche Luft zieht. Fast weil irgendwann der Motor im Leerlauf rast.
Beides hat keinen Einfluss auf die Abgaswerte.

Geteiltes Wissen ist doppeltes Wissen
30.05.2017 07:53
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Sensor führt zu Zündspule Steve40 5 1.110 01.03.2022 06:17
Letzter Beitrag: handyfranky
ZZTwingo1 Fehler P0136 katitreiber640 67 16.690 19.11.2021 07:47
Letzter Beitrag: katitreiber640
  Nach Anlasserwechsel P0110 und P0136 MarioH 10 2.745 14.08.2021 10:15
Letzter Beitrag: Broadcasttechniker
  Lambda sensor bad? ronenfe 44 6.923 30.05.2021 16:55
Letzter Beitrag: ronenfe
  Sensor / Fühler abgebrochen/nein Entstörkondensator Pillepup68 10 2.284 16.08.2020 20:15
Letzter Beitrag: handyfranky
  Canister purge solenoid valve circuit open circuit ronenfe 8 3.386 11.07.2020 14:22
Letzter Beitrag: ronenfe
ZZTwingo1 Nichts geht mehr nach Wechsel des OT-Sensor s Plattenputzer 12 4.663 31.03.2020 11:40
Letzter Beitrag: Plattenputzer
  Thermostath Motorkühlung bzw. Sensor Spoocky 9 5.732 21.12.2019 14:11
Letzter Beitrag: rapiderich

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation