Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Motorsteuergerät / Wegfahrsperre defekt
Verfasser Nachricht
ilkerlive Offline
Junior Member
**

Beiträge: 3
Registriert seit: Sep 2013
Bewertung 0
Bedankte sich: 0
0x gedankt in 0 Beiträgen
Beitrag #16
RE: Motorsteuergerät / Wegfahrsperre defekt
Oh das hört sich nach einem Problem aus.

Ich habe es erst bemerkt nachdem ich es bei ebay ersteigert habe. Das komplette Ding als Set ist also unterwegs, kommt am Wochenende.

Schlimmstenfalls muss ich es wieder verkaufen. Denke auch das die Verkabelung und die Lesespule Probleme bereiten werden.

Vielen Dank fürs schnelle Antworten

Oh das hört sich nach einem Problem aus.

Ich habe es erst bemerkt nachdem ich es bei ebay ersteigert habe. Das komplette Ding als Set ist also unterwegs, kommt am Wochenende.

Schlimmstenfalls muss ich es wieder verkaufen. Denke auch das die Verkabelung und die Lesespule Probleme bereiten werden.

Vielen Dank fürs schnelle Antworten
25.09.2013 09:00
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
9eor9 Offline
liebt Qualität
*****

Beiträge: 5.944
Registriert seit: Feb 2011
Bewertung 8
Bedankte sich: 1263
1274x gedankt in 1066 Beiträgen
Beitrag #17
RE: Motorsteuergerät / Wegfahrsperre defekt
Sieh zu, dass du die Fahrgestellnummer des Spenders bekommst, ohne die kann es mit dem Teilesatz später schwerwiegende Probleme geben. In den Schlüsseln steht ein Code, den lesen, notieren und aufheben und den zugehörigen Notfallcode ausrechnen. Dann kann man mit den Teilen was anfangen.
25.09.2013 09:55
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
jen26 Offline
Junior Member
**

Beiträge: 2
Registriert seit: Sep 2013
Bewertung 0
Bedankte sich: 3
0x gedankt in 0 Beiträgen
Beitrag #18
RE: Motorsteuergerät / Wegfahrsperre defekt
Hallo vielen Dank für die vielen Antworten.
Also mein auto war schon in der Werkstatt und den Schlüsselcode habe ich auch, doch er lässt sich nicht einlesen auch die in der Werkstatt haben es nicht geschafft.
Habe ich trotzdem mit einem fremddecoder die Chance die wegfahrsperre zu deaktivieren?
25.09.2013 13:04
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
9eor9 Offline
liebt Qualität
*****

Beiträge: 5.944
Registriert seit: Feb 2011
Bewertung 8
Bedankte sich: 1263
1274x gedankt in 1066 Beiträgen
Beitrag #19
RE: Motorsteuergerät / Wegfahrsperre defekt
Wenn der Code nichts bringt, ist idR der Decoder kaputt. Mit einem Fremddecoder kannst du dennoch die WFS abschalten. Danach brauchst du keinen Decoder mehr (er würde nur noch für eine ZV benötigt).

Alternativ kannst du statt eines Fremddecoders auch dein Motorsteuergerät in einen Fremdtwingo (MSG muss identisch sein) einbauen, dann den Code deines MSG eingeben und dann den Decoder dort abziehen. Dann den Fremdtwingo wieder zusammenbauen.

Das so entsperrte (genauer: codefreie) MSG kannst du bei dir einbauen, aber du musst vor dem Starten deinen Decoder ausbauen.
Wenn du später einen anderen oder neuen Decoder wegen der ZV einbauen solltest, musst du unbedingt vorher die Datenleitung abzwicken.
25.09.2013 14:07
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: jen26 , Vmaxe
Vmaxe Offline
Junior Member
**

Beiträge: 7
Registriert seit: Sep 2013
Bewertung 0
Bedankte sich: 2
2x gedankt in 1 Beiträgen
Beitrag #20
RE: Motorsteuergerät / Wegfahrsperre defekt
Hallo zusammen,
möchte nun nach abschluß aller maßnahmen einen ergebnisbericht abgeben, der vielleicht anderen die der verzweifelung bzgl. WFS usw. nahe sind helfen soll.

mein twingo steht ja nun seit april 2013 still.
ich habe nach einiger zeit der überlegung am vergangenen freitag den tip von 9eor9 befolgt und kontakt zu Pavel aufgenommen.
am samstag wurde bereits ein passendes motorsteuergerät geschickt. batterie habe ich übers wochenende geladen (sollte gut gefüllt sein). gestern abend empfänger oben am innenspiegel wieder eingebaut (der hat ja bei meinem modell mit funkfernbedienung nix mit der WFS zu tun- ist nur zum verriegeln der zv verantwortlich ( danke Broadcasttechniker)).
motorsteuergerät von Pavel eingebaut.
batterie eingebaut.
nun mit magengrummeln auf dem fahresitz platz genommen und vorsichtig den zündschlüssel eingeführt und zunächst die zündung angemacht.
spritpumpe läuft kurz an ,
anzeigen im cockpit leuchten alle wie sie sollen.
kontrollleuchte WFS blinkt hecktisch wie seit april gewohnt.
dann die sekunde der wahrheit.
schlüssel gedreht und der schwarze flitzer springt sofort an.
Pavel ist der geilste Very Happy!
9eor9 - vielen dank für den tip.
vielen dank an alle die mir geantwortet haben.
bei fragen stehe ich gerne zur verfügung.
01.10.2013 10:46
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Broadcasttechniker , 9eor9
oli_ver Offline
Auf Twingo-Entzug
*****

Beiträge: 2.594
Registriert seit: Jan 2011
Bewertung 21
Bedankte sich: 290
367x gedankt in 289 Beiträgen
Beitrag #21
RE: Motorsteuergerät / Wegfahrsperre defekt
Ein Bericht zu Pavel ist auch im Bereich "Erfahrungsberichte" zu lesen. Schön, dass es geklappt hatSmile Bei mir lief es auh wunderbar

Mein Ex-Twingo "Joy"
01.10.2013 11:44
Alle Beiträge dieses Benutzers finden Über mich Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
9eor9 Offline
liebt Qualität
*****

Beiträge: 5.944
Registriert seit: Feb 2011
Bewertung 8
Bedankte sich: 1263
1274x gedankt in 1066 Beiträgen
Beitrag #22
RE: Motorsteuergerät / Wegfahrsperre defekt
(01.10.2013 10:46)Vmaxe schrieb:  kontrollleuchte WFS blinkt hektisch wie seit april gewohnt.
dann die sekunde der wahrheit.

Fein dass er wieder läuft. Blinkt die WFS-Diode jetzt dauernd hektisch wenn der Motor läuft?
Dient dein altes MSG jetzt als Austauschteil oder ist es tot?
01.10.2013 12:09
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Vmaxe Offline
Junior Member
**

Beiträge: 7
Registriert seit: Sep 2013
Bewertung 0
Bedankte sich: 2
2x gedankt in 1 Beiträgen
Beitrag #23
RE: Motorsteuergerät / Wegfahrsperre defekt
ja die leuchte blinkt nun immer hektisch, auch während der fahrt.
werde sie wenn möglich entfernen oder abkleben. das steuergerät würde Pavel gegen Pfand nehmen. ich brauche es ja hoffentlich nicht mehr.

nochmal eine andere frage. meine kontrollleuchte Blinker im armaturenbrett leuchtet nicht beim blinken /warnblinken. habe eine danebensitzende und funktionierende leuchte in die blinkerfassung gesteckt, jedoch ebenfalls ohne funktion. was könnte das sein?
01.10.2013 14:51
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
9eor9 Offline
liebt Qualität
*****

Beiträge: 5.944
Registriert seit: Feb 2011
Bewertung 8
Bedankte sich: 1263
1274x gedankt in 1066 Beiträgen
Beitrag #24
RE: Motorsteuergerät / Wegfahrsperre defekt
(01.10.2013 14:51)Vmaxe schrieb:  ja die leuchte blinkt nun immer hektisch, auch während der fahrt.

http://www.twingotuningforum.de/thread-26089.html Beitrag 3

(01.10.2013 14:51)Vmaxe schrieb:  meine kontrollleuchte Blinker im armaturenbrett leuchtet nicht beim blinken /warnblinken. habe eine danebensitzende und funktionierende Birne in die blinkerfassung gesteckt, jedoch ebenfalls ohne funktion. was könnte das sein?

http://www.twingotuningforum.de/thread-15734.html
01.10.2013 15:38
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
ZZTwingo1 Twingo C06 - Motorsteuergerät / Saugrohrdrucksensor - Hilfe bei Problemsuche fittertwingo 4 851 17.09.2021 16:39
Letzter Beitrag: Broadcasttechniker
  Motorsteuergerät tauschen, Twingo C068, Gebrauchtteil 1507harry66 4 1.254 19.03.2021 09:47
Letzter Beitrag: handyfranky
ZTwingo2 Motorsteuergerät ohne Strom Twingo startet nicht DerDude87 15 5.312 07.01.2020 20:56
Letzter Beitrag: DerDude87
  Motorsteuergerät Quickshift BJ2002 Wegfahrsperre Sabine76 4 2.788 08.01.2019 15:12
Letzter Beitrag: Sabine76
  Schlüsseltaster defekt Bj 2001, Frage zur Wegfahrsperre Markus3185 9 3.834 20.03.2018 20:25
Letzter Beitrag: Markus3185
  ZV, LED Wegfahrsperre defekt Papillana 16 5.559 17.07.2017 15:36
Letzter Beitrag: Papillana
  Motorsteuergerät Quickshift und Schaltgetriebe beim 1.2 16V identisch? Authentique 8 6.118 13.04.2017 21:55
Letzter Beitrag: Authentique
ZZTwingo1 Motorsteuergerät defekt? Rene73 37 22.993 05.08.2016 11:44
Letzter Beitrag: Rene73

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation