Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Tacho Anzeige weg/leer!! + komisches brummen des Tachos??!
Verfasser Nachricht
Muelltonne7777 Offline
Member
***

Beiträge: 137
Registriert seit: Nov 2010
Bewertung 0
Bedankte sich: 13
4x gedankt in 4 Beiträgen
Beitrag #1
Tacho Anzeige weg/leer!! + komisches brummen des Tachos??!
-

Hallo ihr Lieben!

Kurios... Heute morgen bin ich ins Auto eingestiegen, Motor an und... huch... Tacho anzeige funktioniert nicht??
Ich bin mir zu 99,999% sicher, das sie als ich das Auto letztes Mal (Nachts!) geparkt habe noch funktionierte.

Also, was soll's, ich musste ja los, demnach ohne Tachto/Tankanzeige losgefahren... als ich das Auto am Zielort abgestellt habe, fiel mir ein leises summen auf, das von der Mitte der Konsole - also wohl vom Tacho - ausging... kann es sein das da irgendwie der Inverter hin ist, oder was meint ihr ist die Ursache des Summens/Tachoausfalls??

Summen tut es übrigens auch, wenn die Zündung/Licht aus ist... was mir etwas komisch vorkommt...

Kann man das (selbst!) reparieren??
Wollte jetzt nicht wirklich an der Kiste auch noch den Tacho tauschen Evil or Very Mad schon gar weil dann der km Stand bestimmt nicht mehr stimmt, etc. *grummel*

Kann mir jemand helfen?!

Vielen lieben Dank!

Tonne



/EDIT:/
War grade nochmal am Auto und möchte noch kurz hinzufügen, das die Anzeige doch etwas heller wird, wenn man die Zündung anmacht.... Anzeige der Ziffern/des Tanks trotzdem "Fehlanzeige" ... Confused

Nochmal in Kurzfassung:

...bei mir ist ja das komplette Display leer/schwarz Shocked
...dreh ich den Zündschlüssel, wird das Display etwas heller, aber keine Anzeige.
...schalte ich das Licht an, wird das Display etwas dunkler (ist ja normal auch so) - trotzdem weder km noch Tankanzeige.
...es ist ein dauerhaft (egal ob Zündung an oder aus) ein leises Summen/Brummen/Zirpen aus richtung Tachoeinheit wahrnehmbar.

-


Mein Tröff:
Renault Twingo C06 1.2l - 43 KW - BJ 10/2000
Schlüsselnummern: 3004 779 - Morotcode: VF1C06...... - Motor: D7F 702
22.03.2013 17:17
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
oli_ver Offline
Auf Twingo-Entzug
*****

Beiträge: 2.606
Registriert seit: Jan 2011
Bewertung 21
Bedankte sich: 290
360x gedankt in 287 Beiträgen
Beitrag #2
RE: Tacho Anzeige weg!! ...summt nur noch ?!
Hätte hier noch günstig einen Tacho mit roter Beleuchtung (Tachostand 142tkm) aus einem Bj.2000

Falls es nicht nur die Lämpchen sind und du einen neuen brauchst, kannste dich ja melden Smile

Du musst die obere Armaturenbrettverkleidung ausbauen (20er Torx 1xlinks, 1x mitte, 1x rechts), dann kannste es zu dir ziehen und entfernen. Dann siehste schon, das der Tacho mit 2x 20er torx festgeschraubt ist. Auf der Rückseite sind die Lämpchen. Sollten die kaputt sein, kann ich dir ganz günstig welche zuschicken.
Wenn der Tacho an sich aber kaputt ist, hilft wohl nur ein neuer (gebrauchter).

Mein Ex-Twingo "Joy"
22.03.2013 17:23
Alle Beiträge dieses Benutzers finden Über mich Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
Muelltonne7777 Offline
Member
***

Beiträge: 137
Registriert seit: Nov 2010
Bewertung 0
Bedankte sich: 13
4x gedankt in 4 Beiträgen
Beitrag #3
RE: Tacho Anzeige weg!! ...summt nur noch ?!
(22.03.2013 17:23)oli_ver schrieb:  Auf der Rückseite sind die Lämpchen. Sollten die kaputt sein, kann ich dir ganz günstig welche zuschicken.
Wenn der Tacho an sich aber kaputt ist, hilft wohl nur ein neuer (gebrauchter).

...alle Lämpchen auf einmal kaputt?! .. ist denke ich eher unwahrscheinlich... und woher käme dann dieses zirpende summen?! *grübel*

Welche Sicherung ist eigentlich für den Tacho? ...weiss das jemand? ...wobei.. dann dürfte es ja eigentlich keine Geräusche geben, wenn kien Saft drauf wär.

Aber danke für die Antwort und die angebotene Hilfe ! Cool

Noch jemand ne Idee?!


Mein Tröff:
Renault Twingo C06 1.2l - 43 KW - BJ 10/2000
Schlüsselnummern: 3004 779 - Morotcode: VF1C06...... - Motor: D7F 702
22.03.2013 17:27
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Harald_K Offline
Posting Freak
*****

Beiträge: 2.983
Registriert seit: Feb 2011
Bewertung 11
Bedankte sich: 44
719x gedankt in 577 Beiträgen
Beitrag #4
RE: Tacho Anzeige weg!! ...summt nur noch ?!
das Einzige summende im Tacho ist evtl. der Licht-An-Piepser .... sonst ist da nix drin was summen könnte ....

wobei der ja auch bei ausgeschalteter Zündung summt .... also wenns Licht an ist.

haste am Standlicht gebastelt??

oder ne CCFL-Hintergrundbeleuchtung eingebaut - weil da könnte der Inverter summen ....

tschüss,

Harald_K
22.03.2013 18:20
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Broadcasttechniker
9eor9 Offline
liebt Qualität
*****

Beiträge: 5.951
Registriert seit: Feb 2011
Bewertung 8
Bedankte sich: 1263
1264x gedankt in 1062 Beiträgen
Beitrag #5
RE: Tacho Anzeige weg!! ...summt nur noch ?!
Bezüglich Tachostand anpassen: (Beitrag 11)

http://www.twingotuningforum.de/thread-2...zgenerator


Bastle gerade an einer automatischen Dimmung (PWM, Fototransistor) für LEDs im Phase II Tacho (grauer Stecker, mit Piepser, 4 Birnen) und könnte sehr gut noch einen ruhig beschädigten Tacho zum Totbasteln gebrauchen.
Wer schenkt mir einen?

Danke
22.03.2013 18:59
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Muelltonne7777 Offline
Member
***

Beiträge: 137
Registriert seit: Nov 2010
Bewertung 0
Bedankte sich: 13
4x gedankt in 4 Beiträgen
Beitrag #6
RE: Tacho Anzeige weg!! ...summt nur noch ?!
(22.03.2013 18:20)Harald_K schrieb:  das Einzige summende im Tacho ist evtl. der Licht-An-Piepser .... sonst ist da nix drin was summen könnte ....

wobei der ja auch bei ausgeschalteter Zündung summt .... also wenns Licht an ist.

haste am Standlicht gebastelt??

oder ne CCFL-Hintergrundbeleuchtung eingebaut - weil da könnte der Inverter summen ....


Nein, habe nichts gebastelt.. es summt ganz leise, wie defekter Inverter von ner CFL ober ein Knacksen im Radio und kommt eindeitig direkt aus dem Tacho in der Mittelkonsole..

Der Lichtsummer ist bei meinem Modell glaub ich gar nicht im Tacho, oder?!

Jedenfalls scheint fie Beleuchtung ja im Hintergrund anzugehen, es werden aber keine Zahlen oder die Tankanzeige angezeit, das Display is leer und es summt/knackst... Rolling Eyes


Mein Tröff:
Renault Twingo C06 1.2l - 43 KW - BJ 10/2000
Schlüsselnummern: 3004 779 - Morotcode: VF1C06...... - Motor: D7F 702
22.03.2013 22:08
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
goldener-purzel312 Offline
Junior Member
**

Beiträge: 24
Registriert seit: Nov 2011
Bewertung 0
Bedankte sich: 1
4x gedankt in 4 Beiträgen
Beitrag #7
RE: Tacho Anzeige weg!! ...summt nur noch ?!
Hey haben bei einem von unseren twingos seit nem getriebewechsel auch das Problem. Im Getriebe ist ein kleiner Schwarzer zapfen der dem Tacho das Signal gibt. Steckt der nicht richtig drin summt es und der Tacho bekommt kein Signal mehr. Die Beleuchtung geht allerdings noch. Vielleicht ist da was kaputt gegangen?! Ist auf jeden fall ne sch*** Arbeit den wieder reinzubekommen.... Fahren seit dem auf gut Glück! =)
22.03.2013 23:36
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Muelltonne7777 Offline
Member
***

Beiträge: 137
Registriert seit: Nov 2010
Bewertung 0
Bedankte sich: 13
4x gedankt in 4 Beiträgen
Beitrag #8
RE: Tacho Anzeige weg!! ...summt nur noch ?!
(22.03.2013 23:36)goldener-purzel312 schrieb:  Hey haben bei einem von unseren twingos seit nem getriebewechsel auch das Problem. Im Getriebe ist ein kleiner Schwarzer zapfen der dem Tacho das Signal gibt. Steckt der nicht richtig drin summt es und der Tacho bekommt kein Signal mehr. Die Beleuchtung geht allerdings noch. Vielleicht ist da was kaputt gegangen?! Ist auf jeden fall ne sch*** Arbeit den wieder reinzubekommen.... Fahren seit dem auf gut Glück! =)

wat??? Zapfen im Getriebe?? also das wäre mein letzter Gedanke gewesen.. aber das Brummen/summen/Zirpen aus der Mittelkonsole macht mich bezüglich dieser Diagnose eher etwas skeptisch... Wink

Trotzdem Danke für die Antwort... WO genau summt es denn bei Dir??

Gruß, Tonne.


Mein Tröff:
Renault Twingo C06 1.2l - 43 KW - BJ 10/2000
Schlüsselnummern: 3004 779 - Morotcode: VF1C06...... - Motor: D7F 702
23.03.2013 10:44
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
9eor9 Offline
liebt Qualität
*****

Beiträge: 5.951
Registriert seit: Feb 2011
Bewertung 8
Bedankte sich: 1263
1264x gedankt in 1062 Beiträgen
Beitrag #9
RE: Tacho Anzeige weg!! ...summt nur noch ?!
Es gibt verschiedene Tachogeber beim Twingo I. Zum einen bis etwa Bj. 2000 passive mit wohl 2 Kabeln, die schalten nur ein eingespeistes Signal gegen Masse. Später dann aktive mit wohl 3 Kabeln, die geben ein aktives 12V-Rechtecksignal ab.
23.03.2013 10:52
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Muelltonne7777 Offline
Member
***

Beiträge: 137
Registriert seit: Nov 2010
Bewertung 0
Bedankte sich: 13
4x gedankt in 4 Beiträgen
Beitrag #10
RE: Tacho Anzeige weg!! ...summt nur noch ?!
unserer ist 10/2000 .

Sagt mal, wenn es der Geber am Getriebe wäre (wo sitzt der eigentlich?!) , müsste dann nicht einfach nur die Geschwindigkeitsanzeite "0" anzeigen?
...bei mir ist ja das komplette Display leer/schwarz Shocked
...dreh ich den Zündschlüssel, wird das Display etwas heller, aber keine Anzeige.
...schalte ich das Licht an, wird das Display etwas dunkler (ist ja normal auch so) - trotzdem weder km noch Tankanzeige.
...es ist ein dauerhafu (egal ob Zündung an oder aus) ein leises Summen/Brummen/Zirpen aus richtung Tachoeinheit wahrnehmbar.

Das mit dem Geber will mir nicht so ganz einleuchten...


Mein Tröff:
Renault Twingo C06 1.2l - 43 KW - BJ 10/2000
Schlüsselnummern: 3004 779 - Morotcode: VF1C06...... - Motor: D7F 702
23.03.2013 11:25
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
9eor9 Offline
liebt Qualität
*****

Beiträge: 5.951
Registriert seit: Feb 2011
Bewertung 8
Bedankte sich: 1263
1264x gedankt in 1062 Beiträgen
Beitrag #11
RE: Tacho Anzeige weg!! ...summt nur noch ?!
Ja, er müsste 0 anzeigen. Und die Tankanzeige müsste normal funktionieren. Mir sieht es so aus, als hätte der Tacho einen Knall, wobei du mal die Stromversorgung prüfen solltest. Die interessanten Kabel sind rot und gelb für Plus und Zündung, sowie schwarz für Masse und ggf. blau für den Dimmer (Standlicht, dimmt nicht wenn an Masse). Grün ist das Tachosignal.
23.03.2013 11:52
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Muelltonne7777 Offline
Member
***

Beiträge: 137
Registriert seit: Nov 2010
Bewertung 0
Bedankte sich: 13
4x gedankt in 4 Beiträgen
Beitrag #12
RE: Tacho Anzeige weg/leer!! + komisches brummen des Tachos??!
... noch was...

Wenn das Display nun hinüber sein sollte.. weiss jemand ob die tachos untereinander kompatibel sind?! es gibt welche mit blauem Stecker (ich glaub dies sind vom Phase I ?!) und welche mit grauen steckern (Phase II ?!) meiner hat nen grauen stecker und als Teilenummer 8200062390.
Nun habe ich auch welche gesehen die mit 77000... anfangen und welche mit 82000... aber hinten andere Ziffern...

Welche davon kann ich einbauen, weiss das jemand??

und gibt's ne Möglichkeit den ursprünglichen km Stand wieder auf das Ding zu bekommen (sprich: wenn er zu wenig hat was drauf - wenn zuviel, dann was weg?!)

Lieben Dank.

Tonne


Mein Tröff:
Renault Twingo C06 1.2l - 43 KW - BJ 10/2000
Schlüsselnummern: 3004 779 - Morotcode: VF1C06...... - Motor: D7F 702
23.03.2013 13:10
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
9eor9 Offline
liebt Qualität
*****

Beiträge: 5.951
Registriert seit: Feb 2011
Bewertung 8
Bedankte sich: 1263
1264x gedankt in 1062 Beiträgen
Beitrag #13
RE: Tacho Anzeige weg/leer!! + komisches brummen des Tachos??!
Sie sollen kompatibel sein. Es gibt auch 2 Sorten mit grauem Stecker, die neuesten können vorne eine 2(00km/h) anzeigen und haben keinen Lichtpiepser.

Allerdings, auf eBay gibt es das alles mit genauer Beschreibung und billig!

Tachostand erhöhen ist einfach (steht oben, mit Frequenzgenerator), niedriger muss man wohl wo machen lassen, macht nicht mehr jeder in D weil es als illegal gilt (was in diesem Fall allerdings nicht stimmt). Tachojustierung wird gerne in Holland (Venlo) gemacht. Kostet dann beim Twingo glaube ich 99€
23.03.2013 13:23
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Muelltonne7777 Offline
Member
***

Beiträge: 137
Registriert seit: Nov 2010
Bewertung 0
Bedankte sich: 13
4x gedankt in 4 Beiträgen
Beitrag #14
RE: Tacho Anzeige weg/leer!! + komisches brummen des Tachos??!
Hab den Tacho jetzt mal ausgebaut.. wenn ich ihn mit pin1 (12V) und Pin 2 (Masse) anschliesse, knackst er einmal kurz, aber keine Anzeige.
nehme ich den Zündungsplus dazu ist die Anzeige da.

Interessanterweise ist aber kein brummen/summen wie im eingebauten Zustand vernehmbar... sehr sonderbar das ganze..

wieso funktioniert das dann IM Fahrzeug nicht ??


Mein Tröff:
Renault Twingo C06 1.2l - 43 KW - BJ 10/2000
Schlüsselnummern: 3004 779 - Morotcode: VF1C06...... - Motor: D7F 702
23.03.2013 14:07
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 26.068
Registriert seit: May 2007
Bewertung 122
Bedankte sich: 4641
4887x gedankt in 4036 Beiträgen
Beitrag #15
RE: Tacho Anzeige weg/leer!! + komisches brummen des Tachos??!
Dann miss doch mal Masse und Zündungs- sowie Dauerplus nach.

Geteiltes Wissen ist doppeltes Wissen
23.03.2013 14:32
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Twingo 2 R.S. Drehzahlmesser gang wechsel Anzeige funktioniert nicht Twingorennnudel 7 374 18.02.2020 16:00
Letzter Beitrag: mecRS
  Anzeige bei abgezogenem Schlüssel Sardinenkiste 2 257 15.01.2020 10:36
Letzter Beitrag: Broadcasttechniker
  Batterie ab und zu komplett leer CSSX3 23 2.161 19.11.2018 21:47
Letzter Beitrag: Twingele
  Twingo springt nicht an. Anzeige d. Mittelkonsole u. Kontrolleuchten sind schwach twingonutzer 2 1.146 12.01.2018 15:11
Letzter Beitrag: twingonutzer
  Batterie wird leer und Motor läuft nicht richtig lanuora 4 1.777 23.09.2016 22:35
Letzter Beitrag: 9eor9
  Symbol in der anzeige Andreas21 21 10.052 20.08.2015 17:06
Letzter Beitrag: rohoel
  Klimaanlage nach 10 Monaten wieder "leer" Dagmar 8 12.459 01.06.2015 19:18
Letzter Beitrag: Insomnia
  Türpins zucken --> Batterie leer DrHoas 5 1.812 11.05.2015 21:42
Letzter Beitrag: blue-shadow

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation