Antwort schreiben 
 
Themabewertung:
  • 1 Bewertungen - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Gedimmter tacho beim einschalten des Lichts
Verfasser Nachricht
pr!de Offline
Junior Member
**

Beiträge: 13
Registriert seit: Sep 2010
Bewertung 0
Bedankte sich: 0
0x gedankt in 0 Beiträgen
Beitrag #1
ZZTwingo1 Gedimmter tacho beim einschalten des Lichts
Hi liebe Twingogemeinde Smile

Ich hab mehr oder weniger ein kleines Problem...

Hab mir Blaue LEDs zur Beleuchtung des Tachos eingebaut.Leider hat mein 3ter Twingo jetzt ne "Dimmfunktion" der kompletten Armaturen sowie Fensterheber und so weiter,sobald ich das Standlicht/Ablendlicht anmache.

Da ich auch tagsüber mit Licht fahre seh ich kaum was vom Tacho bei sonnigen Tagen und jetzt mit der schönen blauen beleuchtung seh ich noch weniger.Bei meinen anderen vorgänger Twinis hat ich das nicht.

Kann man die Dimmfunktion irgendwie umgehen oder den Widerstand entfernen oder ändern oder irgendwas machen damit es den Tacho nicht abdunkelt sobald ich das Licht anmache?

Baujahr is 15.06.2001
Ist ein 16V mit Expression Cinetic Ausstattung (Klima und so)

MFG
03.09.2010 01:04
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 28.961
Registriert seit: May 2007
Bewertung 126
Bedankte sich: 5441
5769x gedankt in 4783 Beiträgen
Beitrag #2
RE: Gedimmter tacho beim einschalten des Lichts
Hallo pr!de,
willkommen hier im Forum.
Schau dich als Neuling hier erstmal um.
Dein "Problem" ist bekannt und es gibt Abhilfe dafür.

Aber zum Dimmen aller Nebenbeleuchtung fällt mir nichts ein, bzw nur was katastrophales (Kurzschluss).

Geteiltes Wissen ist doppeltes Wissen
03.09.2010 12:14
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
pr!de Offline
Junior Member
**

Beiträge: 13
Registriert seit: Sep 2010
Bewertung 0
Bedankte sich: 0
0x gedankt in 0 Beiträgen
Beitrag #3
RE: Gedimmter tacho beim einschalten des Lichts
Danke fürs Wilkommen Smile

Ich hab mich gestern hier knapp 2 Stunden durchgewühlt aber dazu nichts gefunden.Deswegen habe ich mich angemeldet und ein Thread erstellt.
Es müßte doch ein allgemeiner Widerstand irgendwo sein oder?
Es dimmt den Tacho,die Fensterheberbeleuchtung und die Beleuchtung der Heizungsregler und allem drum rum.Wenn ich mich recht entsinne hat es sogar die Beleuchtung des Originalradios gedimmt.

Falls jemand gerade einen Link zu einem offenen Thread zu diesem Thema hat,bitte hier posten Wink wär euch sehr dankbar Smile

MFG
03.09.2010 13:19
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
kavin91 Offline
klein aber fein
****

Beiträge: 557
Registriert seit: Feb 2010
Bewertung 4
Bedankte sich: 16
16x gedankt in 16 Beiträgen
Beitrag #4
RE: Gedimmter tacho beim einschalten des Lichts
Ich hatte das gleiche Problem wie du, in dem Tacho kommt ein Kabel was du abschneiden musst und mit Masse verbinden ...
ich find den Thread aber auch nicht mehr ... ich mach heute aber noch Bilder.

Ich meine gelesen zu haben das bei LEDs im Tacho diese "Dimmfunktion" garnicht auftritt?

Fotos kommen trotzdem!

Gruß
Kevin
03.09.2010 14:43
Alle Beiträge dieses Benutzers finden Über mich Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 28.961
Registriert seit: May 2007
Bewertung 126
Bedankte sich: 5441
5769x gedankt in 4783 Beiträgen
Beitrag #5
RE: Gedimmter tacho beim einschalten des Lichts
Und zum Armaturenbrettdimmer.
Sowas hatte zwar schon der R16, und zwar sogar stufenlos.
Der Twingo 1 aber wohl nicht, und ich habe mittlerweile ein BJ98 und 07.
Wobei der 07 zumindest kein Luxusmodell ist.

Geteiltes Wissen ist doppeltes Wissen
03.09.2010 16:12
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
pr!de Offline
Junior Member
**

Beiträge: 13
Registriert seit: Sep 2010
Bewertung 0
Bedankte sich: 0
0x gedankt in 0 Beiträgen
Beitrag #6
RE: Gedimmter tacho beim einschalten des Lichts
Ich hatte davor einen der war Baujahr 05/2002 aber der hatte diese funktion auch nicht.War aber kein 16V.

Dieser Twini den ich jetzt hab hat auch recht tolle features wie das er sich automatisch abschließt wenn man losfährt damit dir keiner die Tür aufreißen kann von außen wenn du stehst oder langsam fährst.Das Auto schließt sich auch automatisch ab wenn es offen ist und man in einem gewissen Radius mit dem Schlüssel in der Tasche steht.

Hab mir heut neue LEDs bestellt.Möcht mal ausprobieren ob das auch so sein wird.Hatte nämlich auch nachgelesen das das bei LEDs nicht der fall sein sollte.

Ich hab keine Regelung für die kompletten Armaturen drinnen.
Da sitzt einfach irgendwo einfach so n hinterhältiges Relai und dimmt alles wenn man Standlicht/Ablendlicht anmacht.

Wär super fetzig wenn mir n paar Bildchen dazu posten könntest damit ich nicht Wahllos Kabel durschtrenne.Bin in sachen Elektrik ne ziemliche Niete Very Happy

Greetz to all Smile
03.09.2010 16:40
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
kavin91 Offline
klein aber fein
****

Beiträge: 557
Registriert seit: Feb 2010
Bewertung 4
Bedankte sich: 16
16x gedankt in 16 Beiträgen
Beitrag #7
RE: Gedimmter tacho beim einschalten des Lichts
Also einmal Hier der Link aus dem Forum: -Klick-

Demnach musst du die Beleuchtung (das Blaue Kabel) auf Masse legen.
Ich meine das ich es auch so gemacht habe. Seit dem dimmt sich der Tacho nur ganz leicht wenn ich die Lüftung auf Stufe 4 habe, bzw an der Ampel stehe und Blinke.

Eine andere Alternative wäre noch die hier .. leider nicht deutsch, aber mit Bildern: -Klick-

Gruß
Kevin
03.09.2010 18:50
Alle Beiträge dieses Benutzers finden Über mich Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
pr!de Offline
Junior Member
**

Beiträge: 13
Registriert seit: Sep 2010
Bewertung 0
Bedankte sich: 0
0x gedankt in 0 Beiträgen
Beitrag #8
RE: Gedimmter tacho beim einschalten des Lichts
Danke allen für die Mühe Smile ich krieg nächste woche die neuen LEDs.Mal schauen wie es läuft.Ansonsten versuch ich das mal mit dieser Methode nach der schwedischen Bauanleitung ^^


MFG pr!de
05.09.2010 22:11
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
pr!de Offline
Junior Member
**

Beiträge: 13
Registriert seit: Sep 2010
Bewertung 0
Bedankte sich: 0
0x gedankt in 0 Beiträgen
Beitrag #9
RE: Gedimmter tacho beim einschalten des Lichts
So.Hab heute die neuen LEDs von BlaueTacho4u bekommen.Das funktioniert tatsächlich das beim einschalten des lichts der Tacho nicht mehr gedimmt wird.

Jetzt tut sich ein neues Problem auf...Hab die LEDs samt Fassungen eingebaut.Dazu 2x die Diffusionsfolie damit die lichtverteilung optimal is.

Problem : Die LEDs verlieren ständig den Kontakt.Hat mir da jemand einen kleinen Tip wie ich diese nervige Sache loswerde ? Vorhin liefen alle LEDs,bin kurz gefahren,Auto abgestellt und abgeschlossen.Dann wieder nach 5 min eingestiegen und Auto angemacht und siehe da die 2te LED von links is ausgefallen...Wieder alles abschrauben und nochmal rumdrehen bis sie kontakt hat.Aber das is supi nervig weil ständig wieder eine andere ausfällt...

Hat da jemand ein Pflaster gegen dieses Wehwehchen ?

MFG pr!de Rolling Eyes
08.09.2010 15:41
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
pr!de Offline
Junior Member
**

Beiträge: 13
Registriert seit: Sep 2010
Bewertung 0
Bedankte sich: 0
0x gedankt in 0 Beiträgen
Beitrag #10
RE: Gedimmter tacho beim einschalten des Lichts
Hat keiner n Tip wie ich diese LEDs fixieren kann damit sie nicht ständig ausfallen?

Crying or Very sad
17.09.2010 17:17
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
NiceGuy Offline
Technik-Freak
***

Beiträge: 165
Registriert seit: Dec 2007
Bewertung 0
Bedankte sich: 0
2x gedankt in 2 Beiträgen
Beitrag #11
RE: Gedimmter tacho beim einschalten des Lichts
meinst du das die beiden kontaktfähnchen von der reinzudrehenden fassung kontakt verlieren oder haste dir nur so leds in die reinzudrehenden fassungen reingesteckt? (gibts nämlich auch, sockelgröße T5. hab ich so gemacht)

wenns die komplette fassung ist, dann einfach mal die beiden kontaktfähnchen nachbiegen.

bei leds mit T5 fassung hilft meisst nur ein kleiner (!) tropfen heißkleber, damit die nicht rausrutscht. evtl. kann man die kleinen drähte an der led-fassung auch etwas zurechtbiegen.

Twingo, nicht einfach ein Auto... es ist auch MEIN Auto! Wink
17.09.2010 18:34
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
pr!de Offline
Junior Member
**

Beiträge: 13
Registriert seit: Sep 2010
Bewertung 0
Bedankte sich: 0
0x gedankt in 0 Beiträgen
Beitrag #12
RE: Gedimmter tacho beim einschalten des Lichts
Ich denk mal das ist das erstere was du meinst.Hier n Link wie die aussehen

http://www.blauertacho4u.de/products/de/...oeten.html

Die verlieren nach und nach den Kontakt.Hab schon in allen Möglichen variationen die dinger gebogen und eingebaut.N paar Tage gehts dann fallen sie wieder nach und nach aus...

Das ist echt frustrierend :/
22.09.2010 02:10
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
NiceGuy Offline
Technik-Freak
***

Beiträge: 165
Registriert seit: Dec 2007
Bewertung 0
Bedankte sich: 0
2x gedankt in 2 Beiträgen
Beitrag #13
RE: Gedimmter tacho beim einschalten des Lichts
also ich hab einfach die alten fassungen zum reindrehen dringelassen (halten bombig, bekomm ich sonst nur mit der zange rausgedreht) und einfach nur so steckleds reingesetzt.

ich habe diese hier: Klick Mich!
(dealextreme, preise in dollar, bezahlen mit paypal, gratis versand, lieferzeit ca. 3 wochen, dafür spotbillig)

hab mir 2 packen (4 leds) bestellt, das flache köpfchen etwas mit schleifpapier behandelt und reingesetzt, hält bis jetz ohne probleme und keine wackler!

Twingo, nicht einfach ein Auto... es ist auch MEIN Auto! Wink
22.09.2010 08:30
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Klimaanlage lässt sich nicht mehr einschalten Boris 31 4.343 20.06.2021 10:50
Letzter Beitrag: bernief
  Fehler die beim Aus- u. Einschalten der Zündung vorübergehend verschwinden elch101 3 2.021 07.04.2018 16:39
Letzter Beitrag: elch101
  Beim Einschalten piept es 3 mal! Rhiannon1971 8 4.250 23.10.2015 11:40
Letzter Beitrag: supertramp
  9 x piepen nach dem einschalten der Zündung jettix 11 8.448 13.06.2014 05:18
Letzter Beitrag: jettix
  Steuergerät defekt zum einschalten des Klimakompressors robi1a 11 8.807 22.08.2013 16:38
Letzter Beitrag: KevKev1991
ZZTwingo1 Tacho geht nicht ,Tacho wechseln ? ralf6993 0 3.240 20.07.2012 11:25
Letzter Beitrag: ralf6993
  Autoradio per Relais mit Plip-Funkfernbedienung einschalten EvilDevil 3 4.435 06.11.2002 20:36
Letzter Beitrag: Ben

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation