Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Gebläse Problem
#1
Hallo Gemeinde,

mein Twingo hat ein kleines Problem.

Und zwar funktioniert das 2-Stufige-Gebläse nicht in der 2. Stufe.

Stufe 1 funktioniert einwandfrei.

Habe mir sagen lassen dass der Gebläsevorwiderstand defekt sein könnte,
wo wiederum manche gesagt haben dass das Problem am Bedienteil liegt.

Weis nicht was es sein könnte!

Würde mich auf eure nützlichen Antworten freuen.

Evtl. mit dem Preis was defekt sein könnte

Bedanke mich im voraus!

Gruß
Shaq
Zitieren
Es bedanken sich:
#2
Es ist schon eigenartig, dass dein 96er ein zweistufiges Gebläse hat.
Wenn die Stufe 1 geht (langsam) aber schnell nicht, dann sollte es der Schalter und nicht der Widerstand sein.
Sieh mal hier: http://www.twingotuningforum.de/showthread.php?tid=6014
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#3
Broadcasttechniker schrieb:Es ist schon eigenartig, dass dein 96er ein zweistufiges Gebläse hat.
Wenn die Stufe 1 geht (langsam) aber schnell nicht, dann sollte es der Schalter und nicht der Widerstand sein.
Sieh mal hier: http://www.twingotuningforum.de/showthread.php?tid=6014

Ja, wie gesagt ist eine 2-Stufige.

Heisst das dass ich den schalter wechseln muss???
Was kostet der spass und woher bekomme ich einen??

Gruß
Shaq
Zitieren
Es bedanken sich:
#4
Habe mir jetzt schon von vielen sagen lassen dass es doch nicht der Vorwiderstand sein kann???!!!????

Weil die Lüftung bei Stufe 1 funktioniert und bei der 2.nicht.

Wenn der Gebläsevorwiderstand hin wäre, sagten viele, dann würde die 1.Stufe nicht funktionieren aber dafür die 2.Stufe!

Kann ich falls das problem bei der Platine liegt, zaubern?

Also gibt es da welche Tricks die man anwenden kann??



Danke und Gruß
Zitieren
Es bedanken sich:
#5
Hab' ich was anderes gesagt?
Broadcasttechniker schrieb:Wenn die Stufe 1 geht.... dann sollte es der Schalter und nicht der Widerstand sein.
Abhilfe: Sollte doch klar sein, aber auch an abgefallene Kabel und falsche Verdrahtung denken.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#6
Broadcasttechniker schrieb:Hab' ich was anderes gesagt?
Broadcasttechniker schrieb:Wenn die Stufe 1 geht.... dann sollte es der Schalter und nicht der Widerstand sein.
Abhilfe: Sollte doch klar sein, aber auch an abgefallene Kabel und falsche Verdrahtung denken.

Was machen gegen den Abrieb von den Kontakten??

Wenn nicht funktioniert einen neuen/gebrauchten kompletten Bedienteil kaufen?

Gruß
Zitieren
Es bedanken sich:
#7
Auch bei meinem Twingo Bj. 2000, 4 stufen ohne klima funktionieren die Stufen 1-3 nicht mehr.
Nun suche ich verzweifelt die detaillierte Anleitung zum Ausbauen des Armaturenbretts. Ich hatte die Anleitung schon - finde sie aber nicht wieder.

Auch wenn ich schon einiges über den Austausch von Gebläse und Vorwiderstand bzw. Thermosicherungselement hier gelesen habe, würde ich mich über Tipps freuen.

Übrigens: Bin heute bei Renault gewesen - und man sagte mir, es müsse der Vorwiederstand getauscht werden. Zeitaufwand zwei Stunden. Vom Austausch des Gebläsemotors hat man mir nichts gesagt. Vermutlich hat man mir nur die halbe Wahrheit gesagt???

Naja, möchte es eh gern selbst in die Hand nehmen.
Zitieren
Es bedanken sich:
#8
http://www.twingotuningforum.de/twingo-d...-6828.html
http://www.twingotuningforum.de/showthread.php?tid=6014
http://www.twingotuningforum.de/showthread.php?tid=6012
[Bild: Bart0.gif]
Zitieren
Es bedanken sich:
#9
Hey Ulli.

Ich habe einen sehr großen Respekt vor dir. Ich finde dich persönlich auch für eine Riesen Bereicherung für dieses Forum! Persönlich könnte ich mir vorstellen, mich mal mit dir zu treffen und ein paar Technik Fragen bei einem gemütlichen Bier mit dir zu diskutieren!

ABER !

Ich finde es wirklich unter der Gürtellinie, sich hier im Forum groß zu verabschieden und sich unter einem anderen Namen wieder ein zu loggen! Da hört bei mir die Gutmütigkeit eines Menschen auf. Wie gesagt, ich respektiere dich hier in vollem Maße, aber DAS muss nun wirklich nicht sein! Mit dieser Meinung stehe ich auf jeden Fall nicht allein da und ich hoffe von dir eine plausible Erklärung zu dem Tatbestand zu erhalten. Ich kann es nur wieder wiederholen, du bist ein super Kerl, der ("hier im Forum") nichts auf sich kommen lässt und auch garnicht kommen lassen kann, da ein komplettes Forum hinter IHM steht...unseren ...BROADCASTTECHNIKER... aber bitte erkläre uns diese Situation, denn viele sind nun verwirrt und wissen nicht, wie sie sich dir gegenüber verhalten sollen!

Ich jedenfalls verbleibe mit dem nötigen Respekt und der Hoffnung, von die eine plausible Erklärung zu erhalten!


Mfg twingo 1.2 Wink
Es ist doch keinesfalls eine Schande, dass irgendwann mal jemand kommt der etwas besser weiß?! Wink
Zitieren
Es bedanken sich:
#10
(19.02.2010, 01:54)twingo 1.2 schrieb: Hey Ulli...

Ich sage einfach mal:

Hi Ulli, Willkommen zurück an Bord - in welcher Form auch immer ... Wink

Gruss
Klaus
Authentique Phase 2 - D7F F702 - a. d. v id. dec. MCMXCVIII
Galaxy Phase 1 - C3G A700 - id. iun. MCMXCIV
Heide-Twingos
Zitieren
Es bedanken sich:
#11
Hallo!

zunächst einmal etwas Allgemeines. Habe mich gerstern das erste Mal hier registriert und, unschwer zu erkennen, einen Beitrag geschrieben. Zuvor habe ich nur gelesen - mit besonderem Interesse Beiträge von u.a. Broadcasttechniker u. Teefax.
Sollte Broadcasttechniker wieder da sein, würde ich das sehr begrüssen!

@Suchmaschine Danke für die Links!

Zurück zum Thema.

Muss ich wirklich soviel Aufwand treiben und das komplette Armaturenbrett ausbauen?? Auch wenn ich es für absolut sinnvoll halte, nebst der Thermosicherung, den Gebläsemotor gegen einen neuen zu tauschen ist mir der Aufwand momentan zu gross.

Fürs Erste würde ich es einfach mit einer neuen Thermosicherung probieren wollen. Deshalb die Frage: Komme ich nach unten stehender Beschreibung, die ich zufällig fand, an den Vorwiderstand heran? Oder ist es zwingend erforderlich das Lenkrad zu demontieren?

Gruss twingo-nf
Zitat:
Ausbau des Widerstand, obere Amerturenabdeckung abbauen 3 20ziger Torx Schrauben, Abdeckung noch vorne ziehen, Widerstand ist auf der rechten seite, müssen einige schrauben noch vom Amerturenbrett und das Radio und Gebläsekompaktschalter abgeschraubt werden um es etwas vorzuziehen, dann komst du an den Widerstand rann. wechsel und alles wieder zusammenbauen, sollte dann Funktionieren.
Zitieren
Es bedanken sich:
#12
...andererseits, wenn ich mich doch für einen neuen Gebläsemotor entscheide, wo gibt es neue, qualitativ gute, für akzeptable Preise?
Hätte da jemand Tipps?

MfG
twingo-nf
Zitieren
Es bedanken sich:
#13
Hallo twingo-nf,

(19.02.2010, 20:03)twingo-nf schrieb: ... wo gibt es neue, qualitativ gute, für akzeptable Preise? ...

tja, ich glaube, Dein nachvollziehbarer Wunsch läuft auf die sprichwörtliche Quadratur des Kreises hinaus ... Wink

Neu - wirst Du dieses Teil wohl nur beim Smile Freundlichen bekommen. Ich kann mir nicht vorstellen, dass ein solches Ersatzteil von einem der typischen Hersteller produziert wird.

Den Preis beim Smile Freundlichen kenne ich nicht. Ich will ihn - offen gesagt - auch gar nicht wissen ... Shocked
Zumindest so lange, wie meiner ganz einfach vor sich hin dreht.

Die Alternative wäre der der Schrottplatz - aber dann ist das Teil ja nicht neu ... Rolling Eyes
Aber das weißt Du mit Sicherheit auch ...

Gruss
Klaus
Authentique Phase 2 - D7F F702 - a. d. v id. dec. MCMXCVIII
Galaxy Phase 1 - C3G A700 - id. iun. MCMXCIV
Heide-Twingos
Zitieren
Es bedanken sich:
#14
(18.02.2010, 22:35)twingo-nf schrieb: Auch bei meinem Twingo Bj. 2000, 4 stufen ohne klima funktionieren die Stufen 1-3 nicht mehr.

Hallo,
bei meinem funktioniert die 2. Stufe nicht. Irgendwann ist alles bis auf die 4. Stufe ausgefallen. Nach Ausbau der Reglereinheit, zerlegen derselben (weil ich neugierig war und wissen sollte, wie es da drinnen aussieht), Zusammenbau und Anstecken des Kabelbaums und Einbau der Einheit haben die 1. und 3. Stufe auch wieder funktioniert.

Für den Widerstandsblock für die Stufen 1 - 3 nimmt der freundlichen über 100 Euro. Da wärs interessanter, die Daten der einzelnen Widerstände zu wissen (Ohm und noch irgendwas, was die Größe des Widerstandes oder so was angeht [1]) und dann die Bedieneinheit umzubauen. Damit würde man sich ersparen, das Armaturenbrett abzubauen.

[1]Die Widerstände müssen etwas größeres sein, mit normalen Elektronik-Widerstanden mit so einigen mm Durchmesser und 1 cm Länge kommt man da sicher nicht weit.

Liebe Grüße
Hannes
Zitieren
Es bedanken sich:
#15
Hallo, da ich genau das gleiche Problem habe wie der Ersteller dieses Themas würde ich gerne die Lösung wissen....

Wie schon gesagt, dürfte für Stufe 2 kein Vorwiederstand verbaut worden sein, ist die Thermosicherung für jede Stufe einzeln oder betrifft sie nicht eher jede Stufe, würde also einen Totalausfall bedeuten oder nicht???


PS: Habe deswegen keinen TÜV bekommen.....
..:: Probieren geht über Studieren ::..
Zitieren
Es bedanken sich:


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
ZZTwingo1 Gebläse-Lager Andzieg 12 7.900 22.11.2022, 10:49
Letzter Beitrag: zugspitzjockl
ZZTwingo1 Gebläse/ Lüftung nur noch auf Stufe 4 CrazyDaisy 23 23.188 16.06.2018, 19:43
Letzter Beitrag: handyfranky
  Gebläse nur auf Stufe 4 benether 4 4.187 19.08.2010, 12:36
Letzter Beitrag: benether
  gebläse + licht problem v!ta 0 2.520 27.12.2008, 15:13
Letzter Beitrag: v!ta
  Lichtwarnsummer und gebläse-beleuchtung mimmy 5 4.597 18.09.2008, 19:20
Letzter Beitrag: Broadcasttechniker
  apropos Lüfter / Gebläse craig 5 5.385 18.06.2003, 11:40
Letzter Beitrag: craig

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste