Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Störungslampe Elektrik; Motor läuft im Leerlauf unruhig
Verfasser Nachricht
nirbhay Offline
Achnichtschonwiederschrauber
**

Beiträge: 39
Registriert seit: Sep 2014
Bewertung 0
Bedankte sich: 11
7x gedankt in 7 Beiträgen
Beitrag #1
Störungslampe Elektrik; Motor läuft im Leerlauf unruhig
Hallo Experten,

seit ein paar Wochen tritt gelegentlich und mittlerweile vor allem bei Fahrtantritt recht häufig das folgende Phänomen auf:

Die Störungslampe mit der Zickzacklinie leuchtet auf und der Motor läuft im Leerlauf sehr unruhig. Manchmal geht er auch aus. Etwas besser wird es dann, wenn man den Motor etwas aufheulen lässt. Dann geht meistens die Lampe aus und mann kann dann losfahren. Ich habe übrigens die Quickshift-Version.

Der Torque liest folgende Infos aus:

Aktuelle Fehleraufzeichnungen
------------------
P0100: Mass or Volume Air Flow Circuit
P0621: Generator Lamp "L" Terminal Control Circuit
P0700: Transmission Control System (MIL Request)
P0725: Engine Speed Input Circuit

Was könnte ich tun? Habe keine Lust, mir vom Renault-Händler den Motor komplett neu verkabeln zu lassen, das wäre dann eher ein Totalschaden, bei dem Alter und der Laufleistung von rund 145.000 km.

Vielleicht das Kabel zum Saugrohrdrucksensor?
08.04.2017 09:30
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 29.100
Registriert seit: May 2007
Bewertung 126
Bedankte sich: 5484
5832x gedankt in 4840 Beiträgen
Beitrag #2
RE: Störungslampe Elektrik; Motor läuft im Leerlauf unruhig
Recht wahrscheinlich das Kabel zum Saugdrucksensor.
Und eventuell etwas mit dem OT Geber, denn nichts anderes ist der Engine Speed Sensor.
Sollte es sich jedoch um den vehicle speed sensor handeln dann müsste auch der Tacho zwischendurch auf Null gehen.
Dass die Lima irgendwo mit dem Motorsteuergerät verkabelt ist wäre mir neu.
Beim Twingo 2 ist das schon anders.

Bitte lese mal das Getriebesteuergerät getrennt aus.

Geteiltes Wissen ist doppeltes Wissen
08.04.2017 10:03
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
nirbhay Offline
Achnichtschonwiederschrauber
**

Beiträge: 39
Registriert seit: Sep 2014
Bewertung 0
Bedankte sich: 11
7x gedankt in 7 Beiträgen
Beitrag #3
RE: Störungslampe Elektrik; Motor läuft im Leerlauf unruhig
Danke erstmal.

Der Tachogeber war letzten Sommer schon dran. Den schliesse ich mal aus, da ich einen neuen eingebaut hatte. Wie lassen sich denn die Kabel und Sensoren testen?
08.04.2017 10:24
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
9eor9 Offline
liebt Qualität
*****

Beiträge: 5.945
Registriert seit: Feb 2011
Bewertung 8
Bedankte sich: 1263
1270x gedankt in 1066 Beiträgen
Beitrag #4
RE: Störungslampe Elektrik; Motor läuft im Leerlauf unruhig
Mit dem Ohmmeter. Der OT-Sensor sollte glaube ich etwa 290 Ohm haben.
Viel wichtiger sind aber gesunde Steckverbindungen. Beim Saugdrucksensor ist es sinnvoll, Live-Daten anzuzeigen und dann daran zu saugen.
08.04.2017 10:47
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
nirbhay Offline
Achnichtschonwiederschrauber
**

Beiträge: 39
Registriert seit: Sep 2014
Bewertung 0
Bedankte sich: 11
7x gedankt in 7 Beiträgen
Beitrag #5
RE: Störungslampe Elektrik; Motor läuft im Leerlauf unruhig
Nun habe ich mich mal unter die Motorhaube gewagt.
Und als erstes die graue Deko entfernt, bloß wo sind nun die entsprechenden Sensoren zu finden?
[Bild: twingo-08144444-Dk2.jpg]

Hier habe ich einen entdeckt, nachdem ich das Gehäuse mit dem Luftfilter entfernt habe:
[Bild: twingo-08144711-8uW.jpg]
Der scheint aber eher was mit der Wassertemperatur zu tun haben.

Durch Lektüre vom Werstatthandbuch 3472A_D4F hab ich das Unterdruckdings gefunden, es ist ganz hinten links versteckt und leicht zu entnehmen:
[Bild: twingo-08180315-PBL.jpg]
Es scheint einwandfrei zu funktionieren, schaut man sich die Echtzeitinformationen im Torque an. Habe auch mal einen Benzinschlauch angeschlossen und zum Test mit dem Mund daran gesaugt, die Anzeige reagiert sofort.

Und dann ist da ganz unten beim Ölpeilstab noch was Elektrisches:
[Bild: twingo-08144955-XKC.jpg]
Wer kennt sich aus? Ist das der OT Geber? Oder was wird hier gemessen?
08.04.2017 17:09
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
9eor9 Offline
liebt Qualität
*****

Beiträge: 5.945
Registriert seit: Feb 2011
Bewertung 8
Bedankte sich: 1263
1270x gedankt in 1066 Beiträgen
Beitrag #6
RE: Störungslampe Elektrik; Motor läuft im Leerlauf unruhig
Der OT-Geber ist mit 2 M6 Schrauben über dem Getriebe am Motor angeschraubt.

ABER: Dein MAP Sensor ist völlig verölt. Ein bekanntes Problem. Schau dir das zweite Twingovideo der Autodoktoren an. Da geht es genau um dieses Problem und wie man es beseitigt.
08.04.2017 17:36
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
nirbhay Offline
Achnichtschonwiederschrauber
**

Beiträge: 39
Registriert seit: Sep 2014
Bewertung 0
Bedankte sich: 11
7x gedankt in 7 Beiträgen
Beitrag #7
RE: Störungslampe Elektrik; Motor läuft im Leerlauf unruhig
Die Videos sind offline. Hatte heute schonmal gecheckt: HTTP 404 Fehler.
08.04.2017 17:39
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
9eor9 Offline
liebt Qualität
*****

Beiträge: 5.945
Registriert seit: Feb 2011
Bewertung 8
Bedankte sich: 1263
1270x gedankt in 1066 Beiträgen
Beitrag #8
RE: Störungslampe Elektrik; Motor läuft im Leerlauf unruhig
Wo hast du die Videos gesucht?

Es ging um einen halben Liter Öl im Ansaugkasten und eine defekte Dichtung der Kurbelgehäuseentlüftung. Es kann auch der Ventildeckel verkokt sein.
08.04.2017 17:52
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
nirbhay Offline
Achnichtschonwiederschrauber
**

Beiträge: 39
Registriert seit: Sep 2014
Bewertung 0
Bedankte sich: 11
7x gedankt in 7 Beiträgen
Beitrag #9
RE: Störungslampe Elektrik; Motor läuft im Leerlauf unruhig
Naja, es gibt ja das Thema " Twingo bei den Autodoktoren" http://www.twingotuningforum.de/thread-30056.html .
Die Links führen bei Dropbox aber ins Leere.
08.04.2017 17:55
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
9eor9 Offline
liebt Qualität
*****

Beiträge: 5.945
Registriert seit: Feb 2011
Bewertung 8
Bedankte sich: 1263
1270x gedankt in 1066 Beiträgen
Beitrag #10
RE: Störungslampe Elektrik; Motor läuft im Leerlauf unruhig
Dann google eben. Ich habe mir diese und andere Videos auf der Autodoktorenwebsite direkt angesehen.

Den Schmodder aus dem Ventildeckel bekommt man schwer raus. Ich würde mit Benzin oder Diesel vorreinigen (einweichen) und dann Mannol Vergaserreiniger einfüllen. Da ist viel giftiges Toluol drin, das sollte die schwarze Pampe auflösen.

Motorölspülung könnte auch gehen.
08.04.2017 18:08
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 29.100
Registriert seit: May 2007
Bewertung 126
Bedankte sich: 5484
5832x gedankt in 4840 Beiträgen
Beitrag #11
RE: Störungslampe Elektrik; Motor läuft im Leerlauf unruhig
Der Sensor mit dem braunen Stecker ist der Klopfsensor, hier mal bei einem D7F
[Bild: twingo-25192830-zD3.jpg]


Ich finde die Lage des Motorsteuergeräts interessant.
Da gehört es nämlich nicht hin.
Beim Facelift hängt es wieder neben der Batterie, davor gehört es in die Rückseite des Ventildeckels.
Ich gehe davon aus dass es von jemandem nach vorne oben gebaut wurde um es besser servicen zu können.
Wie ist es befestigt?

[Bild: twingo-08231830-1H3.jpg]

Geteiltes Wissen ist doppeltes Wissen
08.04.2017 22:19
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
rohoel Offline
Navigator
*****

Beiträge: 3.318
Registriert seit: Jul 2014
Bewertung 11
Bedankte sich: 711
962x gedankt in 742 Beiträgen
Beitrag #12
RE: Störungslampe Elektrik; Motor läuft im Leerlauf unruhig
@ BCT
hast du das bild vom ot-geber im original? wäre klasse für das sensorthema. dort ist zwar eins drin aber das hier zeigt es besser.


danke sagt rohoel.

Probleme mit Navigation? Evtl. gibt es hier die Lösung!

Twingo, C06, Phase 3, Baujahr 2003, D7F 702, 58PS
ohne Servo, Klima, Spiegelverstellung, Zentralverriegelung, MP3 aber mit:
Faltschiebedach und verschiebbarer Rücksitzbank sowie viel Charme im ganz normalen Alltag!


[Bild: 657732_5.png]
08.04.2017 22:43
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
nirbhay Offline
Achnichtschonwiederschrauber
**

Beiträge: 39
Registriert seit: Sep 2014
Bewertung 0
Bedankte sich: 11
7x gedankt in 7 Beiträgen
Beitrag #13
RE: Störungslampe Elektrik; Motor läuft im Leerlauf unruhig
(08.04.2017 22:19)Broadcasttechniker schrieb:  Ich finde die Lage des Motorsteuergeräts interessant.
Da gehört es nämlich nicht hin.
Beim Facelift hängt es wieder neben der Batterie, davor gehört es in die Rückseite des Ventildeckels.
Ich gehe davon aus dass es von jemandem nach vorne oben gebaut wurde um es besser servicen zu können.
Wie ist es befestigt?

Mein Twingo hat eine Webasto Standheizung verbaut, da war vielleicht kein Platz mehr neben der Batterie.
Befestigt ist es an einer Metallplatte, die an die Karosserie gehängt wurde. An dieses Blech ist das Steuergehäuse von unten angedockt und wird von einem breiten Gummizug gehalten.
08.04.2017 23:13
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 29.100
Registriert seit: May 2007
Bewertung 126
Bedankte sich: 5484
5832x gedankt in 4840 Beiträgen
Beitrag #14
RE: Störungslampe Elektrik; Motor läuft im Leerlauf unruhig
@rohoel
Das ist das Bild vom Klopfsensor, den haben alle D-Motoren.
Du brauchst nur die Bildadresse kopieren und in deinem Thread im Editor Modus einpflegen.
Es ist ein von mir selbst gemachtes Foto.

@nirbhay
Du hast keinen facelift-Motor, gut zu erkennen an der von außen nicht zu sehenden Drosselklappe
und dem alten Öleinfüller.
Das Steuergerät wurde aus anderen Gründen dorthin gepflanzt, es gehört dort original nicht hin.

Geteiltes Wissen ist doppeltes Wissen
08.04.2017 23:31
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: rohoel
nirbhay Offline
Achnichtschonwiederschrauber
**

Beiträge: 39
Registriert seit: Sep 2014
Bewertung 0
Bedankte sich: 11
7x gedankt in 7 Beiträgen
Beitrag #15
RE: Störungslampe Elektrik; Motor läuft im Leerlauf unruhig
So richtig viel Öl hat sich bei meinem hinter dem Luftfilter noch nicht angesammelt. Jedenfalls konnte ich nicht mehr wegtupfen, als wie man auf dem Küchentuch sieht:

[Bild: twingo-25192956-Ruy.jpg]

Seither ist der Fehler nicht mehr aufgetreten. Obs am langsam einkehrenden Winterende liegt oder daran, dass ich mal die Steckverbindungen angefasst hatte?
25.04.2017 18:34
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Renault twingo c06 bj. 2003 1.2 58 ps elektrik probleme Ikebins 17 3.046 31.10.2020 11:56
Letzter Beitrag: Broadcasttechniker
ZZTwingo1 Twingo unruhig nach Steuergerät wechsel prince 21 4.143 24.04.2020 14:26
Letzter Beitrag: Theloo
YTwingo3 Elektrik Ulli1000 6 1.847 08.08.2019 09:15
Letzter Beitrag: Ulli1000
ZZTwingo1 WFS, Anlasser, oder??? Tyrion zickt rum...die Elektrik ärgert mich tyriontwingo 24 6.245 30.11.2018 10:37
Letzter Beitrag: tyriontwingo
ZTwingo2 Elektrik spinnt, Twingo geht nicht an valentin_ott 7 3.659 07.08.2018 19:22
Letzter Beitrag: herzi28
  Störungslampe Ewing 7 3.817 30.11.2017 14:35
Letzter Beitrag: Ewing
ZZTwingo1 Mehrere (Elektrik?)-Probleme CSO0815 2 1.651 25.07.2017 17:26
Letzter Beitrag: cooldriver
  Elektrik komplett tot (?) TwinGOC6 20 7.273 11.03.2017 10:11
Letzter Beitrag: cooldriver

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation